General description

The Worldscope Global Database is the financial industry’s premier source of detailed financial statement data and profile data on public companies domiciled outside of the United States of America. It also contains complete coverage of US companies filing with the Securities Exchange Commission, with the exception of closed end investment companies. Using primary source documents and news clippings, Worldscope data analysts extract the data to global templates that are specific to industry groups. The templates take into consideration the variety of accounting conventions and are designed to facilitate comparisons between companies and industries within and across national boundaries. Please refer to the Database Methodology section for more information regarding templated data.


Objective

Worldscope provides professional analysts and portfolio managers with the most comprehensive, accurate and timely data on publicly quoted companies around the world.


Information content

The total universe of companies contained on the database has grown from about 4,000 in 1987, to over 39,000 at January 2003. This includes over 29,000 currently active companies in developed and emerging markets, representing approximately 95% of global market capitalization. Worldscope contains extinct or inactive companies, i.e. those which have merged, liquidated or become privately held. History for these companies remains on the database.

The current number of countries represented is 53, and includes all countries in targeted global indices (FTSE All World, IFCInvestible index, Dow Jones Global, MSCI World, S&P Global).

The base year for the Worldscope Database is 1980, although statistically significant company and data item representation is best represented from January 1985 forward. The following general types of information are available. The level of detail available for each company may differ depending on update type and company type:

Company Header Information and CV Profiles

Address

Officers

Business Descriptions

SIC Codes

Product Segments

Geographic Segments

Investor Relations

Auditors

Company Status

Financial Statements

Balance Sheet

Income Statement

Cash Flow Statement

Historical Growth Rates & Valuation Ratios

Growth

Profitability

Asset Utilization

Leverage

Liquidity

Foreign Business

Security and Market Data

Multiple Share Info

Stock Prices

Stock Performance

SEDOL/ISIN

CUSIP/Ticker Exchange listing(s)

Other

Exchange Rates

Global Industry Groups

Key Index Membership

More details on the types of data contained in a Worldscope company record can be seen in the Industry Specific Templates section.


Database applications and existing clients

Applications

Database applications include:

  • Construction and maintenance of global investment portfolios

  • Global Industry and Sector analysis

  • Comparison of capital structures and financing strategies of corporations worldwide

  • Evaluation and monitoring of the efficiency of capital markets

  • Style Analysis

  • Generalized screening, reporting and presentation of corporate data

Existing Worldscope clients include

  • Money Management firms: Portfolio managers, research analysts

  • Investment banks: Corporate finance, mergers & acquisitions departments

  • Corporations: Strategic planners, librarians, treasurers, controllers, auditors

  • Academic and Public Sector: Research libraries

  • Consulting firms: Management consultancies, accounting firms, pension consultants


Origins and development

The Worldscope Database originated in the international investment management activities of Wright Investors' Service, a U.S. based global money management firm.

In 1987, Worldscope established a second research centre in Shannon, Ireland, to maintain and develop the database. In 1990, Worldscope/Disclosure Partners was formed as a joint venture between Wright Investors' Service and Disclosure Inc., a division of Primark Corporation (NYSE: PMK). In 1995, Worldscope/Disclosure established a third major research and data collection centre in Bangalore, India. Primark acquired the remaining interest in Worldscope in 1999.

A fourth major research and data collection centre in Manila, Philippines was added with Primark’s 1999 acquisition of the Extel company database. In 2000, Primark Corporation was acquired by Thomson Corporation.

Today, the database operations group, which supports the Worldscope database, employs over 500 people in 4 collection centres located in Bangalore (India), Shannon (Ireland), Manila (The Philippines) and Milford, CT (USA).


Format for standardized data definitions

The format for the standardized definitions is as follows:

Field number, Field name

Type of data, Availability

Applies to | Description | Footnotes

Field number

Field Number: Identifies the Worldscope field number. Worldscope fields are five bytes. Whenever a four digit field number is given you can assume a "0" precedes the first digit.

Type of data

Indicates the type of fundamental data or ratio.

Type of Data: Indicates the type of fundamental data or ratio.

Accounting Standard | Descriptive Data
Geographic Data | Income Data
Product Data | Expense Data
Profitability Ratio | Asset Data
Liquidity Ratio | Liability Data
Leverage Ratio | Shareholders' Equity Data
Asset Utilization Ratio | Cash Flow Data
Growth Rate | Supplementary Data
Stock Performance Ratio | Stock Data
Other Ratio |

Availability

Availability: Indicates whether a field reflects the current period – Current – or is available historically – Annual.

Applies to

Applicable Industries: Lists the general industry classifications for which a field may be available. These are Industrials (includes Utility and Transportation Companies), Banks, Insurance and Other Financial Companies.

Description

Descriptive summary of field. In some cases a list of specific items which are included or excluded will be given. In cases where the definition may differ depending on the industry type they are listed separately.

Footnotes

hese are an integral part of the database as it allows the analyst to provide additional information. They may be standardized or free in form.


Available formats

Worldscope is available through a variety of Thomson Financial software products, including Thomson Analytics, First Call Analyst, and Datastream. Worldscope is also available via direct data feed, FTP. In addition to Thomson Financial software platforms, Worldscope is available on all the major equity applications serving the professional finance and investment communities.

Please contact your local Thomson Financial sales office or Worldscope Client Support for specific information on Worldscope data delivery options and documentation.


Diversity in international financial accounting

Despite recent advances by major exchanges, FASB, IASC, and other regulatory bodies, financial accounting practices are remarkably diverse around the world, due to differences in the legal and tax environments in which accounts are prepared.

Naturally, linguistic and cultural diversity is reflected in financial accounts, but their form and content is additionally influenced by less obvious factors. These include the legal and taxation systems, transparency of corporate ownership, methods of corporate financing, the prominence of the accounting and auditing professions, and so on. The enormous increase in international investment flows in recent decades has highlighted the difficulties this diversity causes, as accounts prepared in one accounting environment are employed by users familiar with different practices. It is critically important to the efficient operation of capital markets that accounting information be mutually comprehensible to investors in different countries. This has been the impetus behind attempts to harmonize accounting standards, led by organizations such as the International Accounting Standards Committee and the Financial Accounting Standards Board.


Worldscope's treatment of accounting differences

Worldscope is designed for the user who needs to compare the financial information of companies from different industries and countries throughout the world. For the reasons mentioned above, there are limitations to the comparability and thus utility of raw data as reported in company accounts. Our analysis of financial statements from around the world leads us to classify two main areas in which differences can arise to impede such comparisons:

  1. Valuation Companies and accounting systems differ in the cost basis used in financial statements; in the utilization of accruals and provisions; as well as in the accounting methods for business combinations, depreciation, research and development, foreign currency translation, leases, and so on.

  2. Disclosure or Presentation There can be extreme variations, even within supposedly 'standard' accounting systems, in the terminology used in financial statements, the definitions of individual accounting items, the format of accounts and the depth of detail contained in the statements themselves and in the notes to the accounts.

Worldscope does not attempt to standardize data for all valuation differences between companies. We do not believe this is a feasible or desirable aim, given the lack of detailed published information and the sheer size and diversity of the database.

Where differences arise due to disclosure or presentation, however, it is possible to greatly improve the value of fundamental information to practitioners. In its simplest manifestation, this could mean that the reported 'Sales' of a tobacco company that include excise taxes should not be compared directly with the reported 'Sales' of another tobacco company which exclude excise taxes. There are numerous examples of such simple presentation issues that can cloud the usefulness of 'raw data', and of course this multiplies when different countries, industries, accounting systems, and different languages are involved.

Worldscope analysts use standard data definitions in the coding of financial accounts. By closely examining the nature and components of financial statements, footnotes and related disclosures, differences in accounting terminology, presentation, and language are minimized. These definitions form the last section of this book. Any variations from our standard definitions are footnoted where it is not possible to aggregate or disaggregate data accurately. Format variations are overcome by use of the standard industry templates contained in section four of this book.

Worldscope data analysts carefully examine the terminology used in reported financial information. Words like 'short–term', 'long–term', 'current', 'operating’, ’special’, and 'extraordinary' can be variously defined from company to company, and in different industries and accounting systems. Because each Worldscope data item is precisely defined in a standard way, any reported items that deviate from this definition are standardized to increase comparability. In the case noted above, for example, the 'Sales' figures contained on Worldscope can be compared, because our Field 01001 Net Sales or Revenues is always net of excise taxes, which is contained in a separate supplementary field (Field 18063).

To illustrate with another example, general business practice regards twelve months as an appropriate dividing line between 'current' and 'non–current'. Yet many companies include long–term portions in their 'current' investments, receivables, and so on. This is only apparent when one sifts through the notes to the accounts, as our analysts are required to do. Any such non–current amounts are reclassified to long–term receivables, long–term investments, etc. Thus the utility and comparability of working capital and other ratios is enhanced. Similarly, when companies report 'long term debt' including the current portion (amounts maturing within one year), we back out this amount and include it in the item Short Term Debt & Current Portion of Long Term Debt (Field 03051).

As a final illustration of Worldscope's methodology, most accounting traditions require minority interests to be separated from shareholders' equity and deducted in arriving at net income. However, this is not the format used in the accounts of certain countries. Our analysts reformat the accounts to standardize this for all countries, thereby improving the information value of such commonly utilized figures as Book Value (equity) per share and Earnings per share.

It is important to stress that Worldscope does not "change" the valuation of data reported by the company in its accounts. We simply scrutinize exactly what components each reported figure is made up of, and if necessary, rebuild the accounts using the same components the company originally used, to arrive at more uniform reporting templates. Our purpose is to help financial fiduciaries better deploy their time and efforts in analyzing financial statements around the world.


Analyst training

At Worldscope, quality assurance begins with the recruitment of multilingual corporate data analysts, generally with accounting or financial academic qualifications.

About twenty–five major languages are represented within Worldscope, either by native speakers or fluent non–native speakers. Worldscope analysts undergo extensive and detailed training before being allowed to make any meaningful contribution to the updating and analysis process. A further period of three to six months is spent in on–the–job training under supervision.

Detailed country–specific accounting and financial practices documentation has been developed to assist Worldscope data analysts in their understanding of international accounting and reporting practices. These manuals define each discrete database item in considerable detail, so that information is interpreted accurately and consistently throughout all countries across all analysts.


Automated testing

Every piece of information entered into the database is subjected to a rigorous series of 2,300 computerized balance, magnitude, correlation and alpha tests, many of which are industry or country specific.

  1. Balance tests check that formulae that should theoretically add up actually do. e.g. Total Assets (Field 02999) = Total Liabilities & Shareholders' Equity (Field 03999), or Operating Income (Field 01250) = Net Sales or Revenues (Field 01001) – Operating Expenses (Field 01249).

  2. Magnitude tests compare data items in the current fiscal period with the same items for prior periods, and query items which exceed predetermined variances, e.g. Net Sales or Revenues (Field 01001) in the current year should be within a range of 100% to 125% of the prior year's figure.

  3. Correlation tests are similar, but examine the relationships between appropriate data items in the same period, e.g. profitability and leverage ratios, for apparent outliers.

  4. Alpha tests check the validity of alphanumeric (textual) data, e.g. checks for correct date formats, valid industry codes and correct field lengths.

Where these tests fail, analysts must recheck and if necessary make corrections. No information is allowed onto the database if any failed tests remain unresolved.


Supervision and auditing

When data for any company is updated, the computer automatically generates a report for that company, listing the last five years of historical information, including the year which has just been updated. This is reviewed by the analyst's group leader for consistency and accuracy. The group leader must be satisfied that errors have been corrected before 'signing–off' on that company.

All quality is monitored and controlled by a team of auditors. This department is charged with the task of examining and rechecking in great detail a random sample of each analyst's and country group’s work, generating regular performance and quality reports for management, supervisors and analysts.


Timeliness

Timeliness is always one of Worldscope's key concerns and we strive to reduce the delay between publication of information and its availability to Worldscope users.

Timeliness involves issues such as filing requirements, the publication delay allowed to companies in various jurisdictions, and the speed with which Worldscope acquires any published documentation from the company or the local stock exchange.

Worldscope prioritizes the collection, analysis, and input of company information based on two key criteria. First, membership in one of a set of major global benchmark indices or local key indices including the Dow Jones Global, the IFC Investable index and the Eurotop 300.

Second, all companies within a country are prioritized by market capitalization or indicators of investor interest with the largest companies or companies having more than 5 individual broker forecasts updated first.

To insure robust screening and sampling during peak reporting periods, preliminary data is updated from news sources. All companies also have Fast Update fields (approximately 70 key statement items) updated prior to the input of full Annual reports. Interim data is supported by both news and stock exchange sources and fuller interim documents where available

These issues are discussed further in the section Frequently Asked Questions.


Support

The provision of support to clients in the use of our information is a major part of a Worldscope subscription, and is available in many forms.

Data support helplines

Worldscope is a large and complex database, with a dynamic company population that is evolving daily. Thus, we maintain a dedicated and knowledgeable client support group in both the U.S. and Ireland to work directly with our clients to help them understand and utilize Worldscope data in their fiduciary roles. Worldscope client support services are considered an integral part of your annual Worldscope subscription fee and clients are encouraged to contact us directly by phone or e–mail whenever any questions arise with regard to Worldscope data or its use.

Thomson Financial Research

440 Wheelers Farms Road; Milford, CT 06460; U.S.A.

Client Services

Phone:+1 800.228.3220 (from USA only) or +1 203 783 6471

Fax: +1 203 783 6480

E–mail: tfrcompanydataqueryct@tfn.com

Thomson Financial Ireland Ltd

Unit K7B; Shannon Free Zone, Co. Clare; Ireland

Yvonne Hassett, Client Services Supervisor

Phone: +353 61 475440

Fax: +353 61 475434

E–mail: wsquery@tfeurope.com

Worldscope client support representatives will be pleased to provide alternative contact names and details for languages other than English.

Sales/Vendor Support

For questions regarding data delivery and technical support, please contact.

Theresa Doran, Database Administrator & Vendor Services

Phone: +1 203 783 6470

800.228.3220 (from USA only)

E–mail: theresa.doran@tfn.com


Worldscope product information

Please contact your local Thomson Financial office.


Documentation

In addition to the Worldscope Data Definitions Guide several pieces of technical support materials are available to assist you in using and understanding Worldscope. A monthly status report is also available.

In addition, many of our third party software vendors also provide documentation on their implementation of the Worldscope Database. Please call your vendor to obtain copies of these or ask our client support representatives for contact information at these firms.


Client visits

Worldscope representatives will be happy to meet with clients by arrangement, to discuss any issues related to their use of the data.


Frequently asked questions - some notes on this section

Frequently asked questions – some notes on this section

The following section is organized alphabetically by topic. To see the full list of topics and questions, a Quick Reference List follows.

In the following section, reference may be made to data, collected and distributed by Worldscope, but not available on the particular software platform you are using to access the database, or available in a format different to that described below. For example, many CD–Rom applications of Worldscope no longer contain sufficient storage space to house the entire company universe contained in Worldscope Global. Any queries should be referred to your data software vendor, or to the Worldscope client support desk(s) whose details have been supplied in the introductory section entitled, ‘Client Support Services’.

Worldscope data items are identified below by a five–digit field number and a field name as contained in this book. These may not, in all cases, match the field names or numbers used by your data vendor.

In answering some of the questions in this section, Worldscope footnotes are mentioned. Footnotes are linked by our analysts to specific data fields, and may describe corporate actions (e.g., acquisitions, capital actions) and changes year to year (e.g., name changes, year end changes, comparability of accounts) or provide explanatory notes to data items (e.g., the exclusion of a long–term portion from a current asset item).

Additionally, mention is made of accounting practices fields. Further details are contained in the Accounting Practices section of this guide (click here for details).


Quick reference list

Acquisitions

Is information on acquisitions available on Worldscope?

ADRs: American Depository Receipts (See also ADR Factsheet)

How can I tell if a company trades ADRs?

Does Worldscope Coverage include ADRs?

Averages

Does Worldscope supply sector–level or country averages?

Brazil: share data

How does Worldscope present share data for Brazilian companies?

Consolidation

How do I know if the company accounts are consolidated or unconsolidated in a particular year?

Is parent company data available on Worldscope?

Corporate actions

Does Worldscope adjust data for corporate actions such as stock splits, stock dividends, etc.?

Coverage

What companies are included on Worldscope and what are the selection criteria?

Does Worldscope have full Western European Coverage?

Does Worldscope have full US coverage?

What is a Limited Data Set Company?

What data is available for IPOs, that is, newly listed companies?

Currency

What currency is used to update Worldscope data?

If a country has a currency revaluation, what does Worldscope do?

Earnings per share

Can I determine how earnings per share is calculated?

Extraordinary Items

Can I see the impact of extraordinary items on earnings per share?

Euro

How has Worldscope handled the Euro?

Fast Update

What is a Fast Update and what benefit does it have for timeliness?

How can I identify Full and Fast Updates On Worldscope?

Fiscal versus calendar

Is per share data presented on a fiscal or calendar basis?

Fiscal Year End

How does Worldscope treat different fiscal year ends?

How are fiscal year end changes treated on Worldscope?

Formats

In what formats is Worldscope available?

History

How much history is available for companies on Worldscope?

Inactive Companies/Securities

Does Worldscope provide information on inactive or dead companies and securities?

How can I determine if a company is inactive?

How can I determine if a security is inactive?

Industry changes

How can I determine whether a company has changed industry?

Industry classification

How are Worldscope industry classifications determined?

Interim/Time Series data

Is interim financial statement data available on Worldscope?

Limited Data Set

What is a Limited Data Set Company?

Multiple share classes

How can I determine if a company currently has more than one type of share?

What does Worldscope do if a company has more than one type of share?

What is the difference in the data shown at the company level and data shown at the security level?

If a company has more than one type of share, how does Worldscope select the share for the main company record?

Name changes

How does Worldscope handle company name changes?

Non–traded companies and securities

How can I determine which companies or securities are not traded?

Preliminary data (see also Fast Update)

How do I know if information on Worldscope is preliminary?

Proforma data

Does Worldscope carry proforma data?

Restated data

Does Worldscope carry restated data?

Selection criteria

What companies are included on Worldscope and what are the selection criteria?

Sources

What are the sources of Worldscope data?

Timeliness

How soon after the fiscal year end/fiscal period end of a company can I expect to see the annual data on Worldscope?

What is a Fast Update and what benefit does it have for Timeliness? (35)

What data is available for IPOs, that is, newly listed companies? (37)

Time series (See Interim Time Series)

Vendors

In what formats is Worldscope available?

Worldscope identifiers

Is a unique identifier available for each record on the Worldscope database?


ADR frequently asked questions

What ADRs are included on Worldscope and what is the selection criteria?

The targeted population includes all ADRs listed on the NYSE, ASE or NASDAQ and sponsored ADR’s which trade over the counter except for ADRs representing companies from countries not targeted for coverage.

How are ADRs classified on Worldscope?

ADRs are treated as "company" entities on Worldscope. A link to the underlying foreign company represented by the ADR is provided if the company is included in the database. Financial statement and other templated data on the ADR Identifier other than U.S. GAAP data, pricing and dividends is derived from the underlying non–U.S. company and security adjusted by a conversion rate into U.S. dollars and the ADR factor, where applicable.

How can ADR company records be identified?

ADRs on Worldscope can be identified by checking for the presence of data in field 11503 Indicator – ADR. In addition, ADRs have an Entity Type (field 06100) of "A".

How are ADRs linked to the underlying non–US company?

The Worldscope Identifier of the underlying non–U.S. company and security represented by the ADR is provided in fields 06115 ADR Non–U.S. Company Identifier and field 06116 ADR Non–U.S. Security Identifier, respectively. This link is only provided when the non–U.S. company is included in Worldscope.

How is ADR financial statement and other templated data derived?

With the exception of U.S. GAAP data, pricing and dividends, standardized data on the ADR identifier is derived by a transfer from the non–U.S. company or security identifier. During the transfer, standardized data is converted into U.S. dollars and shares outstanding and per share data are additionally adjusted by the ADR exchange ratio. The average monthly exchange rate during the company’s fiscal year (field 06101) is used to convert historical income statement items, cash flow items, and earnings per share. The fiscal year end exchange rate (field 06102) is used to convert historical balance sheet items and book value. The current exchange rate (field 06103) at the time of the update of the current item on the underlying non–US identifier) is used to convert all current items. The ADR exchange factor (field 05577), which is derived from the ADR ratio, is applied to shares and per share amounts after translating to U.S. dollars. Interim data in the current fiscal year (where year end earnings have not yet been reported) is translated to U.S. dollars using the current exchange rate and, when the fiscal year end data is updated, the interim data is recalculated using the year–end average exchange rate.

Is per share data presented on a fiscal or calendar basis?

Unlike the Worldscope presentation of U.S. companies, all per share data on ADRs is shown on a fiscal year basis rather than a calendar year basis.

Does Worldscope carry U.S. G.A.A.P information for ADRs?

Yes. 135 additional items are available only on ADR company records. The majority of these additional items are Financial Statement, per share items and ratios which reflect data adjusted to conform to U.S. G.A.A.P., for example Field 06795 Common Equity–GAAP or 05490 Book Value per ADR– GAAP. See ADRs template for further information.


Banks template

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06032 TELEX Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-mail Address

18359 Investor Relations - Phone/FAX

18121 Registrar - Name

18122 Registrar - Address

18123 Registrar - Telephone Number

18124 Registrar - Fax Number

18125 Registrar - Website

18126 Registrar - Email Address

18272 Company Founded Date

18273 Date of Incorporation

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06091 Business Description

06092 Business Description - Extended

07011 Employees

07001 Products

06100 Entity Type

06098 Currency of Analysis

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

07024 SIC Code 4

07025 SIC Code 5

07026 SIC Code 6

07027 SIC Code 7

07028 SIC Code 8

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19502 Product Segment 1 - Operating Income

19503 Product Segment 1 - Assets

19504 Product Segment 1 - Capital Expenditures

19505 Product Segment 1 - Depreciation

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19512 Product Segment 2 - Operating Income

19513 Product Segment 2 - Assets

19514 Product Segment 2 - Capital Expenditures

19515 Product Segment 2 - Depreciation

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19522 Product Segment 3 - Operating Income

19523 Product Segment 3 - Assets

19524 Product Segment 3 - Capital Expenditures

19525 Product Segment 3 - Depreciation

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19532 Product Segment 4 - Operating Income

19533 Product Segment 4 - Assets

19534 Product Segment 4 - Capital Expenditures

19535 Product Segment 4 - Depreciation

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19542 Product Segment 5 - Operating Income

19543 Product Segment 5 - Assets

19544 Product Segment 5 - Capital Expenditures

19545 Product Segment 5 - Depreciation

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19552 Product Segment 6 - Operating Income

19553 Product Segment 6 - Assets

19554 Product Segment 6 - Capital Expenditures

19555 Product Segment 6 - Depreciation

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19562 Product Segment 7 - Operating Income

19563 Product Segment 7 - Assets

19564 Product Segment 7 - Capital Expenditures

19565 Product Segment 7 - Depreciation

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19572 Product Segment 8 - Operating Income

19573 Product Segment 8 - Assets

19574 Product Segment 8 - Capital Expenditures

19575 Product Segment 8 - Depreciation

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19582 Product Segment 9 - Operating Income

19583 Product Segment 9 - Assets

19584 Product Segment 9 - Capital Expenditures

19585 Product Segment 9 - Depreciation

19586 Product Segment 9 - SIC Code

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19592 Product Segment 10 - Operating Income

19593 Product Segment 10 - Assets

19594 Product Segment 10 - Capital Expenditures

19595 Product Segment 10 - Depreciation

19596 Product Segment 10 - SIC Code

Major shareholders

18370 Major Shareholders

Auditors

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

01801 Auditor Fees

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

07016 Latest Annual Updated

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05450 Common/Ordinary Shareholders

05449 Date of Common/Ordinary Shareholders

05474 Closely Held Shares - Current

05473 Date of Closely Held Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

08004 Market Capitalization - Public

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

18193 Earnings per Share - As Reported

05200 Earnings Report Frequency

18208 Earnings per Share - Continuing Operations - Fiscal

18209 Earnings per Share Including Extraordinary Items - Fiscal

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05228 Discontinued Operations per Share

18205 Discontinued Operations - Total - per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05508 Sales per Share

05509 Operating Profit per Share

18210 Restructuring Expense per Share

18211 Restructuring Expense per Share - Pretax

18202 Cumulative Effect of Accounting Change per Share

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05326 Number of Shares Authorized

05303 Treasury Shares

05309 Par Value

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05475 Closely Held Shares

08021 Closely Held Shares %

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assests

02004 Cash & Due from Banks

02255 Investments - Total

02205 Treasury Securities

02206 Federal Agency Securities

02207 State and Municipal Securities

02208 Trading Account Securities

02211 Securities Purchased under Resale Agreements

02262 Mortgage Backed Securities

02210 Federal Funds

02209 Other Securities

02250 Other Investments

02276 Loans - Net

02271 Loans - Total

02055 Interbank Loans

02264 Lease Financing

02265 Commercial & Industrial Loans

02266 Consumer & Installment Loans

02267 Real Estate Mortgage Loans

02268 Foreign Loans

02269 Broker & Financial Institution Loans

02263 Unspecified/Other Loans

02274 Unearned Income

02275 Reserves for Loan Losses

02256 Investment in Unconsolidated Subsidiaries

02018 Customer Liabilities on Acceptances (Assets)

02240 Real Estate Assets

02501 Property, Plant & Equipment - Net

02652 Other Assets

02280 Interest Receivable

02647 Deferred Charges

02648 Tangible Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03019 Deposits - Total

03011 Demand Deposits

03015 Savings/Other Time Deposits

03017 Foreign Office Deposits

03018 Unspecified Deposits

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long-Term Debt

03245 Long-Term Debt Excluding Capitalized Leases

18281 Non-Convertible Debt

18282 Convertible Debt

03249 Capitalized Lease Obligations

03260 Provision for Risks and Charges

03262 Deferred Income

03263 Deferred Taxes

18183 Deferred Taxes-Credit

18184 Deferred Taxes-Debit

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03448 Preferred Stock Issued for ESOP

03449 ESOP Guarantees-Preferred Issued

03501 Common Equity

03480 Common Stock

03481 Capital Surplus

03492 Revaluation Reserves

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03490 Equity in Untaxed Reserves

03496 ESOP Guarantees

03497 Unrealized Foreign Exchange Gain/Loss

03498 Unrealized Gain/Loss on Marketable Securities

03499 Treasury Stock

03999 Total Liabilities & Shareholders' Equity

Income statement

01016 Interest Income - Total

01007 Interest and Fees on Loans

01008 Interest Income on Federal Funds

01009 Interest Income on Bank Deposits

01010 Interest Income on Government Securities

01011 Other Interest or Dividend Income

01075 Interest Expense - Total

01072 Interest Expense on Bank Deposits

01073 Interest Expense on Federal Funds

01074 Interest Expense on Other Borrowed Funds

01251 Interest Expense on Debt

01255 Interest Capitalized

01076 Net Interest Income

01021 Non-Interest Income

01006 Investment Income

01018 Foreign Exchange Income

01270 Gains/Losses on Sale of Securities - Pretax

01266 Non-Operating Interest Income

01017 Trading Account Income

01019 Trusts & Fiduciary Income/Commission & Fees

01014 Trust Income

01015 Commission & Fees

01020 Other Operating Income

01245 Non-Interest Expense

01084 Staff Costs

01085 Equipment Expense

04049 Depreciation and Depletion

01204 Taxes Other than Income Taxes

01302 Operating Provisions

01230 Other Operating Expenses

01271 Provision for Loan Losses

01250 Operating Income

01253 Extraordinary Credit - Pretax

01254 Extraordinary Charge - Pretax

01262 Other Income/Expense - Net

01267 Pretax Equity in Earnings

01301 Reserves - Increase/Decrease

01401 Pretax Income

01451 Income Taxes

18186 Current Domestic Income Tax

18187 Current Foreign Income Tax

18188 Deferred Domestic Income Tax

18189 Deferred Foreign Income Tax

18185 Income Tax Credits

01501 Minority Interest

01503 Equity in Earnings

01504 After Tax Other Income/Expense

01505 Discontinued Operations

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement - per FASB 95

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04651 Additions to Other Assets

04355 Net Assets from Acquisitions

04442 Decrease in Loans

04753 Increase in Loans

04443 Increase/Decrease in Federal Home Loan Advances

04760 Increase in Investments

04440 Decrease in Investments

04351 Disposal of Fixed Assets

04797 Other Uses/(Sources) - Investing

04795 Other Uses - Investing

04796 Other Sources - Investing

04870 Net Cash Flow - Investing

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04401 Long Term Borrowings

04441 Increase in Deposits

04752 Decrease in Deposits

04821 Increase/Decrease in Short Term Borrowings

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04701 Reduction in Long Term Debt

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04448 Other Sources/(Uses) - Financing

04446 Other Sources - Financing

04447 Other Uses - Financing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - cash

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04443 Increase/Decrease in Federal Home Loan Advances

04441 Increase in Deposits

04442 Decrease in Loans

04821 Increase/Decrease in Short Term Borrowings

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04760 Increase in Investments

04752 Decrease in Deposits

04753 Increase in Loans

04701 Reduction in Long Term Debt

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement -

TOTAL SOURCES/TOTAL USES

Sources of Funds

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04443 Increase/Decrease in Federal Home Loan Advances

04441 Increase in Deposits

04442 Decrease in Loans

04821 Increase/Decrease in Short Term Borrowings

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04501 Total Sources

Uses of Funds

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04701 Reduction in Long Term Debt

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04760 Increase in Investments

04752 Decrease in Deposits

04753 Increase in Loans

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04811 Total Uses

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

18087 Treasury Securities Available for Sale

18088 Federal Agency Securities Available for Sale

18089 State/Municipal Securities Available for Sale

18090 Mortgage Backed Securities Available for Sale

18091 Corporate Stock Available for Sale

18092 Other Securities Available for Sale

18093 Total Securities Available for Sale

02287 Total Non-Performing Assets

02285 Non-Performing Loans

02286 Other Non-Performing Assets

01275 Net Loan Losses

01273 Actual Loan Losses

01274 Actual Recoveries

18280 Goodwill/Cost in Excess of Assets Purchased

Liability & Shareholders' Equity Fields

18232 Current Portion of Long Term Debt

18283 Debt Greater than 1 Year and Less than 5 Years

18284 Debt Greater than 5 Years and Less than 10 Years

18285 Debt Greater than 10 Years

03060 Accrued Taxes

03055 Federal Funds (Liability)

03056 Securities Sold under Repurchase Agreements

03058 Customer Liabilities on Acceptances (Liabilities)

03506 Common Equity - Fully Diluted

03450 Preferred Stock Treated as Common

18289 Non-Redeemable Preferred Stock

18290 Redeemable Preferred Stock

03482 Monetary Correction - Capital

18301 Foreign Currency Trans Adjust - Retained Earnings

03491 Goodwill Written Off

18302 Goodwill Written Off - Revaluation Reserve

18303 Goodwill Written Off - Retained Earnings

18065 Cumulative Goodwill Written Off

18352 Unfunded Pension Liabilities

03261 Pension/Postretirement Benefits

18141 Lease Commitments - Year 1

18142 Lease Commitments - Year 2

18143 Lease Commitments - Year 3

18144 Lease Commitments - Year 4

18145 Lease Commitments - Year 5

18146 Lease Commitments - Over 5 Years

18228 Tier 1 Capital

18229 Tier 2 Capital

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18094 Interest/Dividends on Investment Securities - Taxable

18095 Interest/Dividends on Investment Securities - Tax Exempt

18096 Interest/Dividends Securities Available for Sale - Taxable

18097 Interest/Dividends Securities Available for Sale - Tax Exempt

18098 Interest/Dividends on Trading Account Securities

18140 Rental/Operating Lease Expense

01249 Operating Expenses - Total

01001 Net Sales or Revenues

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18227 Restructuring Expense

01268 Dividend Income - Non-Operating

01263 Monetary Variations - Credits

01264 Monetary Variations - Debits

01265 Monetary Correction

01269 Discontinued Operations - Pretax

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01306 Gain/Loss on Disposal of Assets

01352 Foreign Exchange Transactions

01351 Foreign Currency Translation Gain/Loss

18200 Discontinued Operations - Total

18150 Income from Continuing Operations

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18218 Cumulative Effect of Accounting Change

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Cash Flow Fields

04500 External Financing

18216 Format Code - Cash Flow

Other Fields

18192 Dividends Provided for or Paid - Common

18231 Weighted Cost of Debt

03998 Total Capital

18220 Net Interest Margin (NIM)

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earning per Share-Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End MarketPrice | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

09502 Dividend Payout - per Share - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09221 Earnings Yield - Close

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09621 Price/Cash Flow Ratio

09421 Dividend Yield - Close

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09521 Dividend Payout per Share

09321 Price/Book Value Ratio - Close

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

08805 Total Investment Return

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08666 Loan Growth

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08676 Net Margin Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08579 Market Capitalization Growth

Three Year Averages

08581 Market Capitalization Growth

Five Year Averages

08670 Loan Growth

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08630 Employees Growth

08680 Net Margin Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

15567 Return on Earning Assets

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08346 Tax Rate

08356 Interest Rate - Estimated Average

08366 Net Margin

15144 Net Interest Income % Earning Assets

15150 Net Interest Income % Average Deposits

15611 Efficiency of Earning Assets

15587 Earning Assets % Total Assets

08351 Sales per Employee

15593 Non-Interest Income % Total Revenues

15599 Total Interest Expense % Interest Bearing Liabilities

15605 Total Interest Income % Earning Assets

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08656 Reinvestment Rate - Total

08660 Reinvestment Rate - per Share

08330 Return on Assets

08380 Return on Invested Capital

15570 Return on Earning Assets

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08350 Tax Rate

08360 Interest Rate - Estimated Average

08370 Net Margin

15147 Net Interest Income % Earning Assets

15153 Net Interest Income % Average Deposits

15614 Efficiency of Earning Assets

15590 Earning Assets % Total Assets

08355 Sales per Employee

15596 Non-Interest Income % Total Revenues

15602 Total Interest Expense % Interest Bearing Liabilities

15608 Total Interest Income % Earning Assets

Loan loss ratios

Annual Statistics

15019 Net Loan Losses % Total Loans

15079 Provision for Loan Losses % Total Loans

15073 Reserves for Loan Losses % Total Loans

15156 Reserves for Loan Losses % Total Assets

15085 Actual Loan Losses % Reserves for Loan Losses

15139 Loan Loss Coverage

15061 Non-Performing Loans % Total Loans

15001 Non-Performing Loans % Reserves for Loan Losses

15067 Non-Performing Loans % Equity

Five Year Averages

15022 Net Loan Losses % Total Loans

15082 Provision for Loan Losses % Total Loans

15076 Reserves for Loan Losses % Total Loans

15159 Reserves for Loan Losses % Total Assets

15088 Actual Loan Losses % Reserves for Loan Losses

15141 Loan Loss Coverage

15064 Non-Performing Loans % Total Loans

15004 Non-Performing Loans % Reserves for Loan Losses

15070 Non-Performing Loans % Equity

Deposit ratios

Annual Statistics

15179 Demand Deposits % Total Deposits

15184 Savings Deposits % Total Deposits

15573 Foreign Office Deposits % Total Deposits

Five Year Averages

15181 Demand Deposits % Total Deposits

15187 Savings Deposits % Total Deposits

15577 Foreign Office Deposits % Total Deposits

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15043 Total Loans % Total Assets

15091 Invested Assets % Total Assets

08416 Capital Expenditure % Total Assets

Five Year Averages

08410 Assets per Employee

08405 Total Asset Turnover

15046 Total Loans % Total Assets

15094 Invested Assets % Total Assets

08420 Capital Expenditure % Total Assets

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08261 Operating Cash/Fixed Charges

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

15167 Invested Assets & Loans % Total Deposits

15161 Invested Assets % Total Deposits

15007 Equity % Total Deposits

15025 Total Capital % Total Deposits

15037 Total Deposits % Total Assets

15173 Earning Assets % Total Available funds

15097 Invested Assets % Liabilities

15115 Reserves for Loan Losses % Total Capital

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

08265 Operating Cash/Fixed Charges

08260 Dividend Payout (% Earnings)

08910 Cash Dividends % Cash Flow

08270 Fixed Assets % Common Equity

15170 Invested Assets & Loans % Total Deposits

15164 Invested Assets % Total Deposits

15010 Equity % Total Deposits

15028 Total Capital % Total Deposits

15040 Total Deposits % Total Assets

15176 Earning Assets % Total Available funds

15100 Invested Assets % Liabilities

15118 Reserves for Loan Losses % Total Capital

Liquidity

Annual Statistics

15013 Cash & Securities % Total Deposits

15049 Total Loans % Total Deposits

15055 Ratio of Total Loans to Total Capital

Five Year Averages

15016 Cash & Securities % Total Deposits

15052 Total Loans % Total Deposits

15058 Ratio of Total Loans to Total Capital

Foreign business

Annual Statistics

07151 International Assets

07101 International Sales

07126 International Operating Income

08711 Foreign Return on Assets

08706 Foreign Asset Turnover

08701 Foreign Income Margin

08716 Foreign Assets Growth

08721 Foreign Sales Growth

08726 Foreign Income Growth

08736 Foreign Assets % Total Assets

08731 Foreign Sales % Total Sales

08741 Foreign Income % Total Income

Five Year Averages

08715 Foreign Return on Assets

08710 Foreign Asset Turnover

08705 Foreign Income Margin

08720 Foreign Assets Growth

08725 Foreign Sales Growth

08730 Foreign Income Growth

08740 Foreign Assets % Total Assets

08735 Foreign Sales % Total Sales

08745 Foreign Income % Total Income

Geographic segment data

19600 Geographic Segment 1 - Description

19601 Geographic Segment 1 - Sales

19602 Geographic Segment 1 - Operating Income

19603 Geographic Segment 1 - Assets

19604 Geographic Segment 1 - Capital Expenditures

19605 Geographic Segment 1 - Depreciation

19610 Geographic Segment 2 - Description

19611 Geographic Segment 2 - Sales

19612 Geographic Segment 2 - Operating Income

19613 Geographic Segment 2 - Assets

19614 Geographic Segment 2 - Capital Expenditures

19615 Geographic Segment 2 - Depreciation

19620 Geographic Segment 3 - Description

19621 Geographic Segment 3 - Sales

19622 Geographic Segment 3 - Operating Income

19623 Geographic Segment 3 - Assets

19624 Geographic Segment 3 - Capital Expenditures

19625 Geographic Segment 3 - Depreciation

19630 Geographic Segment 4 - Description

19631 Geographic Segment 4 - Sales

19632 Geographic Segment 4 - Operating Income

19633 Geographic Segment 4 - Assets

19634 Geographic Segment 4 - Capital Expenditures

19635 Geographic Segment 4 - Depreciation

19640 Geographic Segment 5 - Description

19641 Geographic Segment 5 - Sales

19642 Geographic Segment 5 - Operating Income

19643 Geographic Segment 5 - Assets

19644 Geographic Segment 5 - Capital Expenditures

19645 Geographic Segment 5 - Depreciation

19650 Geographic Segment 6 - Description

19651 Geographic Segment 6 - Sales

19652 Geographic Segment 6 - Operating Income

19653 Geographic Segment 6 - Assets

19654 Geographic Segment 6 - Capital Expenditures

19655 Geographic Segment 6 - Depreciation

19660 Geographic Segment 7 - Description

19661 Geographic Segment 7 - Sales

19662 Geographic Segment 7 - Operating Income

19663 Geographic Segment 7 - Assets

19664 Geographic Segment 7 - Capital Expenditures

19665 Geographic Segment 7 - Depreciation

19670 Geographic Segment 8 - Description

19671 Geographic Segment 8 - Sales

19672 Geographic Segment 8 - Operating Income

19673 Geographic Segment 8 - Assets

19674 Geographic Segment 8 - Capital Expenditures

19675 Geographic Segment 8 - Depreciation

19680 Geographic Segment 9 - Description

19681 Geographic Segment 9 - Sales

19682 Geographic Segment 9 - Operating Income

19683 Geographic Segment 9 - Assets

19684 Geographic Segment 9 - Capital Expenditures

19685 Geographic Segment 9 - Depreciation

19690 Geographic Segment 10 - Description

19691 Geographic Segment 10 - Sales

19692 Geographic Segment 10 - Operating Income

19693 Geographic Segment 10 - Assets

19694 Geographic Segment 10 - Capital Expenditures

19695 Geographic Segment 10 - Depreciation

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07536 Accounting standards followed

07546 Auditors' opinion

Multiple share data

20001 Type of Share - Mult Share 1

20003 Worldscope Identifier - Mult Share 1

20005 SEDOL - Mult Share 1

20006 CUSIP - Mult Share 1

20007 ISIN - Mult Share 1

20008 Ticker Symbol - Mult Share 1

20009 Stock Exchange(s) Listed - Mult Share 1

20011 Inactive Date - Mult Share 1

20020 Common Shares Outstanding - Current - Mult Share 1

20021 Market Price - Current - Mult Share 1

20022 Date of Current Price - Mult Share 1

20023 Market Capitalization - Current - Mult Share 1

20024 Earnings per Share - Last 12 Mos - Mult Share 1

20025 Dividends per Share - Last 12 Mos - Mult Share 1

20026 Price/Earnings Ratio - Current - Mult Share 1

20027 Price/Book Value Ratio - Current - Mult Share 1

20028 Dividend Yield - Current - Mult Share 1

20040 Common Shares Outstanding - Mult Share 1

20002 Par Value - Mult Share 1

20042 Market Price - Year End - Mult Share 1

20041 Market Capitalization - Mult Share 1

20043 Earnings per Share - Mult Share 1

20044 Dividends per Share - Mult Share 1

20045 Book Value per Share - Mult Share 1

20046 Price/Earnings Ratio - Close - Mult Share 1

20047 Price/Book Value Ratio - Close - Mult Share 1

20048 Dividend Yield - Close - Mult Share 1

20101 Type of Share - Mult Share 2

20103 Worldscope Identifier - Mult Share 2

20105 SEDOL - Mult Share 2

20106 CUSIP - Mult Share 2

20107 ISIN - Mult Share 2

20108 Ticker Symbol - Mult Share 2

20109 Stock Exchange(s) Listed - Mult Share 2

20111 Inactive Date - Mult Share 2

20120 Common Shares Outstanding - Current - Mult Share 2

20121 Market Price - Current - Mult Share 2

20122 Date of Current Price - Mult Share 2

20123 Market Capitalization - Current - Mult Share 2

20124 Earnings per Share - Last 12 Mos - Mult Share 2

20125 Dividends per Share - Last 12 Mos - Mult Share 2

20126 Price/Earnings Ratio - Current - Mult Share 2

20127 Price/Book Value Ratio - Current - Mult Share 2

20128 Dividend Yield - Current - Mult Share 2

20140 Common Shares Outstanding - Mult Share 2

20102 Par Value - Mult Share 2

20142 Market Price - Year End - Mult Share 2

20141 Market Capitalization - Mult Share 2

20143 Earnings per Share - Mult Share 2

20144 Dividends per Share - Mult Share 2

20145 Book Value per Share - Mult Share 2

20146 Price/Earnings Ratio - Close - Mult Share 2

20147 Price/Book Value Ratio - Close - Mult Share 2

20148 Dividend Yield - Close - Mult Share 2

20201 Type of Share - Mult Share 3

20203 Worldscope Identifier - Mult Share 3

20205 SEDOL - Mult Share 3

20206 CUSIP - Mult Share 3

20207 ISIN - Mult Share 3

20208 Ticker Symbol - Mult Share 3

20209 Stock Exchange(s) Listed - Mult Share 3

20211 Inactive Date - Mult Share 3

20220 Common Shares Outstanding - Current - Mult Share 3

20221 Market Price - Current - Mult Share 3

20222 Date of Current Price - Mult Share 3

20223 Market Capitalization - Current - Mult Share 3

20224 Earnings per Share - Last 12 Mos - Mult Share 3

20225 Dividends per Share - Last 12 Mos - Mult Share 3

20226 Price/Earnings Ratio - Current - Mult Share 3

20227 Price/Book Value Ratio - Current - Mult Share 3

20228 Dividend Yield - Current - Mult Share 3

20240 Common Shares Outstanding - Mult Share 3

20202 Par Value - Mult Share 3

20242 Market Price - Year End - Mult Share 3

20241 Market Capitalization - Mult Share 3

20243 Earnings per Share - Mult Share 3

20244 Dividends per Share - Mult Share 3

20245 Book Value per Share - Mult Share 3

20246 Price/Earnings Ratio - Close - Mult Share 3

20247 Price/Book Value Ratio - Close - Mult Share 3

20248 Dividend Yield - Close - Mult Share 3

20301 Type of Share - Mult Share 4

20303 Worldscope Identifier - Mult Share 4

20305 SEDOL - Mult Share 4

20306 CUSIP - Mult Share 4

20307 ISIN - Mult Share 4

20308 Ticker Symbol - Mult Share 4

20309 Stock Exchange(s) Listed - Mult Share 4

20311 Inactive Date - Mult Share 4

20320 Common Shares Outstanding - Current - Mult Share 4

20321 Market Price - Current - Mult Share 4

20322 Date of Current Price - Mult Share 4

20323 Market Capitalization - Current - Mult Share 4

20324 Earnings per Share - Last 12 Mos - Mult Share 4

20325 Dividends per Share - Last 12 Mos - Mult Share 4

20326 Price/Earnings Ratio - Current - Mult Share 4

20327 Price/Book Value Ratio - Current - Mult Share 4

20328 Dividend Yield - Current - Mult Share 4

20340 Common Shares Outstanding - Mult Share 4

20302 Par Value - Mult Share 4

20342 Market Price - Year End - Mult Share 4

20341 Market Capitalization - Mult Share 4

20343 Earnings per Share - Mult Share 4

20344 Dividends per Share - Mult Share 4

20345 Book Value per Share - Mult Share 4

20346 Price/Earnings Ratio - Close - Mult Share 4

20347 Price/Book Value Ratio - Close - Mult Share 4

20348 Dividend Yield - Close - Mult Share 4

20401 Type of Share - Mult Share 5

20403 Worldscope Identifier - Mult Share 5

20405 SEDOL - Mult Share 5

20406 CUSIP - Mult Share 5

20407 ISIN - Mult Share 5

20408 Ticker Symbol - Mult Share 5

20409 Stock Exchange(s) Listed - Mult Share 5

20411 Inactive Date - Mult Share 5

20420 Common Shares Outstanding - Current - Mult Share 5

20421 Market Price - Current - Mult Share 5

20422 Date of Current Price - Mult Share 5

20423 Market Capitalization - Current - Mult Share 5

20424 Earnings per Share - Last 12 Mos - Mult Share 5

20425 Dividends per Share - Last 12 Mos - Mult Share 5

20426 Price/Earnings Ratio - Current - Mult Share 5

20427 Price/Book Value Ratio - Current - Mult Share 5

20428 Dividend Yield - Current - Mult Share 5

20440 Common Shares Outstanding - Mult Share 5

20402 Par Value - Mult Share 5

20442 Market Price - Year End - Mult Share 5

20441 Market Capitalization - Mult Share 5

20443 Earnings per Share - Mult Share 5

20444 Dividends per Share - Mult Share 5

20445 Book Value per Share - Mult Share 5

20446 Price/Earnings Ratio - Close - Mult Share 5

20447 Price/Book Value Ratio - Close - Mult Share 5

20448 Dividend Yield - Close - Mult Share 5

20501 Type of Share - Mult Share 6

20503 Worldscope Identifier - Mult Share 6

20505 SEDOL - Mult Share 6

20506 CUSIP - Mult Share 6

20507 ISIN - Mult Share 6

20508 Ticker Symbol - Mult Share 6

20509 Stock Exchange(s) Listed - Mult Share 6

20511 Inactive Date - Mult Share 6

20520 Common Shares Outstanding - Current - Mult Share 6

20521 Market Price - Current - Mult Share 6

20522 Date of Current Price - Mult Share 6

20523 Market Capitalization - Current - Mult Share 6

20524 Earnings per Share - Last 12 Mos - Mult Share 6

20525 Dividends per Share - Last 12 Mos - Mult Share 6

20526 Price/Earnings Ratio - Current - Mult Share 6

20527 Price/Book Value Ratio - Current - Mult Share 6

20528 Dividend Yield - Current - Mult Share 6

20540 Common Shares Outstanding - Mult Share 6

20502 Par Value - Mult Share 6

20542 Market Price - Year End - Mult Share 6

20541 Market Capitalization - Mult Share 6

20543 Earnings per Share - Mult Share 6

20544 Dividends per Share - Mult Share 6

20545 Book Value per Share - Mult Share 6

20546 Price/Earnings Ratio - Close - Mult Share 6

20547 Price/Book Value Ratio - Close - Mult Share 6

20548 Dividend Yield - Close - Mult Share 6

20601 Type of Share - Mult Share 7

20603 Worldscope Identifier - Mult Share 7

20605 SEDOL - Mult Share 7

20606 CUSIP - Mult Share 7

20607 ISIN - Mult Share 7

20608 Ticker Symbol - Mult Share 7

20609 Stock Exchange(s) Listed - Mult Share 7

20611 Inactive Date - Mult Share 7

20620 Common Shares Outstanding - Current - Mult Share 7

20621 Market Price - Current - Mult Share 7

20622 Date of Current Price - Mult Share 7

20623 Market Capitalization - Current - Mult Share 7

20624 Earnings per Share - Last 12 Mos - Mult Share 7

20625 Dividends per Share - Last 12 Mos - Mult Share 7

20626 Price/Earnings Ratio - Current - Mult Share 7

20627 Price/Book Value Ratio - Current - Mult Share 7

20628 Dividend Yield - Current - Mult Share 7

20640 Common Shares Outstanding - Mult Share 7

20602 Par Value - Mult Share 7

20642 Market Price - Year End - Mult Share 7

20641 Market Capitalization - Mult Share 7

20643 Earnings per Share - Mult Share 7

20644 Dividends per Share - Mult Share 7

20645 Book Value per Share - Mult Share 7

20646 Price/Earnings Ratio - Close - Mult Share 7

20647 Price/Book Value Ratio - Close - Mult Share 7

20648 Dividend Yield - Close - Mult Share 7

Monthly foreign exchange rates

11013 To U.S. Dollars - Current

11002 To U.S. Dollars - January Month End

11003 To U.S. Dollars - February Month End

11004 To U.S. Dollars - March Month End

11005 To U.S. Dollars - April Month End

11006 To U.S. Dollars - May Month End

11007 To U.S. Dollars - June Month End

11008 To U.S. Dollars - July Month End

11009 To U.S. Dollars - August Month End

11010 To U.S. Dollars - September Month End

11011 To U.S. Dollars - October Month End

11012 To U.S. Dollars - November Month End

11001 To U.S. Dollars - December Month End

11113 From Euro Currency to Legacy/Local - Current

11102 From Euro Currency to Legacy/Local - January

11103 From Euro Currency to Legacy/Local – February

11104 From Euro Currency to Legacy/Local - March

11105 From Euro Currency to Legacy/Local - April

11106 From Euro Currency to Legacy/Local - May

11107 From Euro Currency to Legacy/Local - June

11108 From Euro Currency to Legacy/Local - July

11109 From Euro Currency to Legacy/Local - August

11110 From Euro Currency to Legacy/Local - September

11111 From Euro Currency to Legacy/Local - October

11112 From Euro Currency to Legacy/Local - November

11101 From Euro Currency to Legacy/Local - Year End

11202 From ECU Currency to Local - January

11203 From ECU Currency to Local - February

11204 From ECU Currency to Local - March

11205 From ECU Currency to Local - April

11206 From ECU Currency to Local - May

11207 From ECU Currency to Local - June

11208 From ECU Currency to Local - July

11209 From ECU Currency to Local - August

11210 From ECU Currency to Local - September

11211 From ECU Currency to Local - October

11212 From ECU Currency to Local - November

11201 From ECU Currency to Local - Year End

11313 Legacy to U.S. Currency - Current

11302 Legacy to U.S. Currency - January

11303 Legacy to U.S. Currency - February

11304 Legacy to U.S. Currency - March

11305 Legacy to U.S. Currency - April

11306 Legacy to U.S. Currency - May

11307 Legacy to U.S. Currency - June

11308 Legacy to U.S. Currency - July

11309 Legacy to U.S. Currency - August

11310 Legacy to U.S. Currency - September

11311 Legacy to U.S. Currency - October

11312 Legacy to U.S. Currency - November

11301 Legacy to U.S. Currency - Year End


Industrial companies template

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06032 TELEX Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-mail Address

18359 Investor Relations - Phone/Fax

18121 Registrar - Name

18122 Registrar - Address

18123 Registrar - Telephone Number

18124 Registrar - Fax Number

18125 Registrar - Website

18126 Registrar - Email Address

18272 Company Founded Date

18273 Date of Incorporation

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06091 Business Description

06092 Business Description - Extended

07011 Employees

07001 Products

06100 Entity Type

06098 Currency of Analysis

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

07024 SIC Code 4

07025 SIC Code 5

07026 SIC Code 6

07027 SIC Code 7

07028 SIC Code 8

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19502 Product Segment 1 - Operating Income

19503 Product Segment 1 - Assets

19504 Product Segment 1 - Capital Expenditures

19505 Product Segment 1 - Depreciation

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19512 Product Segment 2 - Operating Income

19513 Product Segment 2 - Assets

19514 Product Segment 2 - Capital Expenditures

19515 Product Segment 2 - Depreciation

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19522 Product Segment 3 - Operating Income

19523 Product Segment 3 - Assets

19524 Product Segment 3 - Capital Expenditures

19525 Product Segment 3 - Depreciation

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19532 Product Segment 4 - Operating Income

19533 Product Segment 4 - Assets

19534 Product Segment 4 - Capital Expenditures

19535 Product Segment 4 - Depreciation

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19542 Product Segment 5 - Operating Income

19543 Product Segment 5 - Assets

19544 Product Segment 5 - Capital Expenditures

19545 Product Segment 5 - Depreciation

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19552 Product Segment 6 - Operating Income

19553 Product Segment 6 - Assets

19554 Product Segment 6 - Capital Expenditures

19555 Product Segment 6 - Depreciation

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19562 Product Segment 7 - Operating Income

19563 Product Segment 7 - Assets

19564 Product Segment 7 - Capital Expenditures

19565 Product Segment 7 - Depreciation

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19572 Product Segment 8 - Operating Income

19573 Product Segment 8 - Assets

19574 Product Segment 8 - Capital Expenditures

19575 Product Segment 8 - Depreciation

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19582 Product Segment 9 - Operating Income

19583 Product Segment 9 - Assets

19584 Product Segment 9 - Capital Expenditures

19585 Product Segment 9 - Depreciation

19586 Product Segment 9 - SIC Codes

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19592 Product Segment 10 - Operating Income

19593 Product Segment 10 - Assets

19594 Product Segment 10 - Capital Expenditures

19595 Product Segment 10 - Depreciation

19596 Product Segment 10 - SIC Code

Major shareholders

18370 Major Shareholders

Auditors

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

01801 Auditor Fees

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

07016 Latest Annual Updated

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05450 Common/Ordinary Shareholders

05449 Date of Common/Ordinary Shareholders

05474 Closely Held Shares - Current

05473 Date of Closely Held Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

08004 Market Capitalization - Public

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

18193 Earnings per Share - As Reported

05200 Earnings Report Frequency

18208 Earnings per Share - Continuing Operations - Fiscal

18209 Earnings per Share Including Extraordinary Items - Fiscal

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05228 Discontinued Operations per Share

18205 Discontinued Operations - Total - per Share

18202 Cumulative Effect of Accounting Change per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05507 Free Cash Flow per Share

05503 Long Term Liabilities per Share

05508 Sales per Share

05509 Operating Profit per Share

18210 Restructuring Expense per Share

18211 Restructuring Expense per Share - Pretax

05506 Working Capital per Share

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05326 Number of Shares Authorized

05303 Treasury Shares

05309 Par Value

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05475 Closely Held Shares

08021 Closely Held Shares %

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02003 Cash

02008 Short Term Investments

02051 Receivables (Net)

02101 Inventories -Total

02097 Raw Materials

02098 Work in Process

02099 Finished Goods

02100 Progress Payments & Other

02140 Prepaid Expenses

02149 Other Current Assets

02201 Current Assets - Total

02258 Long Term Receivables

02256 Investment in Unconsolidated Subsidiaries

02250 Other Investments

02501 Property Plant and Equipment - Net

02301 Property Plant and Equipment - Gross

18375 Land

18376 Buildings

18377 Machinery & Equipment

18378 Rental/Lease Property

18380 Transportation Equipment

18379 Property Plant & Equipment - Other

18381 Property Plant & Equipment under Capitalized Leases

02401 Accumulated Depreciation

18383 Accumulated Depreciation - Land

18384 Accumulated Depreciation - Buildings

18385 Accumulated Depreciation - Machinery & Equipment

18386 Accumulated Depreciation - Rental/Lease Property

18388 Accumulated Depreciation - Transportation Equipment

18387 Accumulated Depreciation - Other Property Plant & Equipment

18389 Accumulated Depreciation - P P & E under Capitalized Leases

02652 Other Assets

02647 Deferred Charges

02648 Tangible Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03040 Accounts Payable

03051 Short Term Debt & Current Portion of Long Term Debt

03054 Accrued Payroll

03063 Income Taxes Payable

03061 Dividends Payable

03066 Other Current Liabilities

03101 Current Liabilities - Total

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

18281 Non Convertible Debt

18282 Convertible Debt

03249 Capitalized Lease Obligations

03260 Provision for Risks and Charges

03262 Deferred Income

03263 Deferred Taxes

18183 Deferred Taxes - Credit

18184 Deferred Taxes - Debit

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03448 Preferred Stock Issued for ESOP

03449 ESOP Guarantees - Preferred Issued

03501 Common Equity

03480 Common Stock

03481 Capital Surplus

03492 Revaluation Reserves

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03490 Equity in Untaxed Reserves

03496 ESOP Guarantees

03497 Unrealized Foreign Exchange Gain/Loss

03498 Unrealized Gain/Loss on Marketable Securities

03499 Treasury Stock

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01051 Cost of Goods Sold

01151 Depreciation, Depletion & Amortization

01148 Depreciation

01149 Amortization of Intangibles

01150 Amortization of Deferred Charges

01100 Gross Income

01101 Selling, General & Administrative Expenses

01230 Other Operating Expenses

01249 Operating Expenses - Total

01250 Operating Income

01253 Extraordinary Credit - Pretax

01254 Extraordinary Charge - Pretax

01266 Non-Operating Interest Income

01301 Reserves - Increase/Decrease

01267 Pretax Equity in Earnings

01262 Other Income/Expense - Net

01251 Interest Expense on Debt

01255 Interest Capitalized

01401 Pretax Income

01451 Income Taxes

18186 Current Domestic Income Tax

18187 Current Foreign Income Tax

18188 Deferred Domestic Income Tax

18189 Deferred Foreign Income Tax

18185 Income Tax Credits

01501 Minority Interest

01503 Equity in Earnings

01504 After Tax Other Income/Expense

01505 Discontinued Operations

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement - per FASB 95

04001 Net Income / Starting Line

04051 Depreciation, Depletion & Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes & Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credits

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04651 Additions to Other Assets

04355 Net Assets from Acquisitions

04760 Increase in Investments

04440 Decrease in Investments

04351 Disposal of Fixed Assets

04797 Other Uses/(Sources) - Investing

04795 Other Uses - Investing

04796 Other Sources - Investing

04870 Net Cash Flow - Investing

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04401 Long Term Borrowings

04821 Increase/Decrease in Short Term Borrowings

04701 Reduction in Long Term Debt

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04448 Other Sources/(Uses) - Financing

04446 Other Sources - Financing

04447 Other Uses - Financing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - cash

04001 Net Income / Starting Line

04051 Depreciation, Depletion & Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes & Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credits

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04760 Increase in Investments

04701 Reduction in Long Term Debt

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - TOTAL SOURCES/TOTAL USES

Sources of Funds

04001 Net Income / Starting Line

04051 Depreciation, Depletion & Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes & Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credits

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04840 Effect of Exchange on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04501 Total Sources

Uses of Funds

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04701 Reduction in Long Term Debt

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04760 Increase in Investments

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04811 Total Uses

Supplementary data

Asset fields

18214 Exchange Rate Used in Translating Balance Sheet

18297 Trade Receivables - Net

18298 Provision for Bad Debt

18280 Goodwill/Cost in Excess of Assets Purchased

Liability Fields

03062 Interest Payable

03069 Other Accrued Expenses

03255 Total Debt

18232 Current Portion of Long Term Debt

18283 Debt Greater than 1 Year and Less than 5 Years

18284 Debt Greater than 5 Years and Less than 10 Years

18285 Debt Greater than 10 Years

03506 Common Equity - Fully Diluted

03450 Preferred Stock Treated as Common

18289 Non-Redeemable Preferred Stock

18290 Redeemable Preferred Stock

03482 Monetary Correction - Capital

18301 Foreign Currency Trans Adjust - Retained Earnings

03491 Goodwill Written Off

18302 Goodwill Written Off - Revaluation Reserve

18303 Goodwill Written Off - Retained Earnings

18065 Cumulative Goodwill Written Off

18352 Unfunded Pension Liabilities

03261 Pension/Postretirement Benefits

18141 Lease Commitments - Year 1

18142 Lease Commitments - Year 2

18143 Lease Commitments - Year 3

18144 Lease Commitments - Year 4

18145 Lease Commitments - Year 5

18146 Lease Commitments - Over 5 Years

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18195 Material Expense

18196 Change in Inventory

18197 Capitalized Costs

01084 Staff Costs

18063 Excise/Windfall Profit Tax

01201 Research & Development Expense

01204 Taxes Other than Income Taxes

18140 Rental/Operating Lease Expense

18155 Operating Income before Depreciation/Amortization

18227 Restructuring Expense

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01351 Foreign Currency Translation Gain/Loss

01268 Dividend Income - Non-Operating

01263 Monetary Variations - Credits

01264 Monetary Variations - Debits

01265 Monetary Correction

01302 Operating Provisions

01269 Discontinued Operations - Pretax

01306 Gain/Loss on Disposal of Assets

01352 Foreign Exchange Transactions

18200 Discontinued Operations - Total

18150 Income from Continuing Operations

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18218 Cumulative Effect of Accounting Change

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Cash Flow Fields

04148 Interest Paid

04149 Interest Income

04150 Taxation

04500 External Financing

04900 Increase/Decrease in Working Capital

18216 Format Code - Cash Flow

Other Fields

18223 Order Backlog

18231 Weighted Cost of Debt

03151 Working Capital

03998 Total Capital

18192 Dividends Provided for or Paid - Common

07161 Exports

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End Market Price | Low Price | High Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09221 Earnings Yield - Close

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09621 Price/Cash Flow Ratio

09421 Dividend Yield - Close

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09521 Dividend Payout per Share

09321 Price/Book Value Ratio - Close

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

08805 Total Investment Return

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

08579 Market Capitalization

Three Year Averages

08581 Market Capitalization Growth

Five Year Averages

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08630 Employees Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08901 Accounts Payable % Sales

08311 Cash Flow/Sales

08331 Cost Goods Sold/Sales

08306 Gross Profit Margin

08336 Selling, General & Administrative Expense/Sales

08341 Research & Development/Sales

08316 Operating Profit Margin

08361 Operating Income/Total Capital

08321 Pretax Margin

08346 Tax Rate

08356 Interest Rate - Estimated Average

08366 Net Margin

08351 Sales per Employee

Five Year Averages

08305 Return on Equity - Total Dollar

08660 Reinvestment Rate - Total

08655 Reinvestment Rate - per Share

08375 Return on Equity - per Share

08330 Return on Assets

08380 Return on Invested Capital

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08905 Accounts Payable % Sales

08315 Cash Flow/Sales

08335 Cost Goods Sold/Sales

08310 Gross Profit Margin

08340 Selling, General & Administrative Expense/Sales

08345 Research & Development/Sales

08320 Operating Profit Margin

08365 Operating Income/Total Capital

08325 Pretax Margin

08350 Tax Rate

08360 Interest Rate - Estimated Average

08370 Net Margin

08355 Sales per Employee

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

08136 Inventory Turnover

08431 Net Sales to Gross Fixed Asset

08141 Net Sales % Working Capital

08411 Capital Expenditure % Gross Fixed Assets

08416 Capital Expenditure % Total Assets

08421 Capital Expenditure % Sales

08426 Accumulated Depreciation % Gross Fixed Assets

Five Year Averages

08410 Assets per Employee

08405 Total Asset Turnover

08140 Inventory Turnover

08435 Net Sales to Gross Fixed Asset

08145 Net Sales % Working Capital

08415 Capital Expenditure % Gross Fixed Assets

08420 Capital Expenditure % Total Assets

08425 Capital Expenditure % Sales

08430 Accumulated Depreciation % Gross Fixed Assets

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08211 Minority Interest % Total Capital

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Assets

08251 Fixed Charge Coverage Ratio

08256 Dividend Payout (% Earnings) - Total Dollar

08906 Cash Dividends % Cash Flow

08246 Cash Dividend Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

08271 Working Capital % Total Capital

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08215 Minority Interest % Total Capital

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Assets

08255 Fixed Charge Coverage Ratio

08260 Dividend Payout (% Earnings) - Total Dollar

08910 Cash Dividends % Cash Flow

08250 Cash Dividend Coverage Ratio

08265 Operating Cash/Fixed Charges

08270 Fixed Assets % Common Equity

08275 Working Capital % Total Capital

Liquidity

Annual Statistics

08101 Quick Ratio

08106 Current Ratio

08111 Cash & Equivalents % Total Current Assets

08121 Receivables % Total Current Assets

08116 Inventories % Total Current Assets

08131 Accounts Receivables Days

08126 Inventories - Days Held

Five Year Averages

08105 Quick Ratio

08110 Current Ratio

08115 Cash & Equivalents % Total Current Assets

08125 Receivables % Total Current Assets

08120 Inventories % Total Current Assets

08135 Accounts Receivables Days

08130 Inventories - Days Held

Foreign business

Annual Statistics

07151 International Assets

07101 International Sales

07126 International Operating Income

08711 Foreign Return on Assets

08706 Foreign Asset Turnover

08701 Foreign Income Margin

08716 Foreign Assets Growth

08721 Foreign Sales Growth

08726 Foreign Income Growth

08736 Foreign Assets % Total Assets

08731 Foreign Sales % Total Sales

08741 Foreign Income % Total Income

Five Year Averages

08715 Foreign Return on Assets

08710 Foreign Asset Turnover

08705 Foreign Income Margin

08720 Foreign Assets Growth

08725 Foreign Sales Growth

08730 Foreign Income Growth

08740 Foreign Assets % Total Assets

08735 Foreign Sales % Total Sales

08745 Foreign Income % Total Income

Geographic segment data

19600 Geographic Segment 1 - Description

19601 Geographic Segment 1 - Sales

19602 Geographic Segment 1 - Operating Income

19603 Geographic Segment 1 - Assets

19604 Geographic Segment 1 - Capital Expenditures

19605 Geographic Segment 1 - Depreciation

19610 Geographic Segment 2 - Description

19611 Geographic Segment 2 - Sales

19612 Geographic Segment 2 - Operating Income

19613 Geographic Segment 2 - Assets

19614 Geographic Segment 2 - Capital Expenditures

19615 Geographic Segment 2 - Depreciation

19620 Geographic Segment 3 - Description

19621 Geographic Segment 3 - Sales

19622 Geographic Segment 3 - Operating Income

19623 Geographic Segment 3 - Assets

19624 Geographic Segment 3 - Capital Expenditures

19625 Geographic Segment 3 - Depreciation

19630 Geographic Segment 4 - Description

19631 Geographic Segment 4 - Sales

19632 Geographic Segment 4 - Operating Income

19633 Geographic Segment 4 - Assets

19634 Geographic Segment 4 - Capital Expenditures

19635 Geographic Segment 4 - Depreciation

19640 Geographic Segment 5 - Description

19641 Geographic Segment 5 - Sales

19642 Geographic Segment 5 - Operating Income

19643 Geographic Segment 5 - Assets

19644 Geographic Segment 5 - Capital Expenditures

19645 Geographic Segment 5 - Depreciation

19650 Geographic Segment 6 - Description

19651 Geographic Segment 6 - Sales

19652 Geographic Segment 6 - Operating Income

19653 Geographic Segment 6 - Assets

19654 Geographic Segment 6 - Capital Expenditures

19655 Geographic Segment 6 - Depreciation

19660 Geographic Segment 7 - Description

19661 Geographic Segment 7 - Sales

19662 Geographic Segment 7 - Operating Income

19663 Geographic Segment 7 - Assets

19664 Geographic Segment 7 - Capital Expenditures

19665 Geographic Segment 7 - Depreciation

19670 Geographic Segment 8 - Description

19671 Geographic Segment 8 - Sales

19672 Geographic Segment 8 - Operating Income

19673 Geographic Segment 8 - Assets

19674 Geographic Segment 8 - Capital Expenditures

19675 Geographic Segment 8 - Depreciation

19680 Geographic Segment 9 - Description

19681 Geographic Segment 9 - Sales

19682 Geographic Segment 9 - Operating Income

19683 Geographic Segment 9 - Assets

19684 Geographic Segment 9 - Capital Expenditures

19685 Geographic Segment 9 - Depreciation

19690 Geographic Segment 10 - Description

19691 Geographic Segment 10 - Sales

19692 Geographic Segment 10 - Operating Income

19693 Geographic Segment 10 - Assets

19694 Geographic Segment 10 - Capital Expenditures

19695 Geographic Segment 10 - Depreciation

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07536 Accounting standards followed

07546 Auditors' opinion

Multiple share data

20001 Type of Share - Mult Share 1

20003 Worldscope Identifier - Mult Share 1

20005 SEDOL - Mult Share 1

20006 CUSIP - Mult Share 1

20007 ISIN - Mult Share 1

20008 Ticker Symbol - Mult Share 1

20009 Stock Exchange(s) Listed - Mult Share 1

20011 Inactive Date - Mult Share 1

20020 Common Shares Outstanding - Current - Mult Share 1

20021 Market Price - Current - Mult Share 1

20022 Date of Current Price - Mult Share 1

20023 Market Capitalization - Current - Mult Share 1

20024 Earnings per Share - Last 12 Mos - Mult Share 1

20025 Dividends per Share - Last 12 Mos - Mult Share 1

20026 Price/Earnings Ratio - Current - Mult Share 1

20027 Price/Book Value Ratio - Current - Mult Share 1

20028 Dividend Yield - Current - Mult Share 1

20040 Common Shares Outstanding - Mult Share 1

20002 Par Value - Mult Share 1

20042 Market Price - Year End - Mult Share 1

20041 Market Capitalization - Mult Share 1

20043 Earnings per Share - Mult Share 1

20044 Dividends per Share - Mult Share 1

20045 Book Value per Share - Mult Share 1

20046 Price/Earnings Ratio - Close - Mult Share 1

20047 Price/Book Value Ratio - Close - Mult Share 1

20048 Dividend Yield - Close - Mult Share 1

20101 Type of Share - Mult Share 2

20103 Worldscope Identifier - Mult Share 2

20105 SEDOL - Mult Share 2

20106 CUSIP - Mult Share 2

20107 ISIN - Mult Share 2

20108 Ticker Symbol - Mult Share 2

20109 Stock Exchange(s) Listed - Mult Share 2

20111 Inactive Date - Mult Share 2

20120 Common Shares Outstanding - Current - Mult Share 2

20121 Market Price - Current - Mult Share 2

20122 Date of Current Price - Mult Share 2

20123 Market Capitalization - Current - Mult Share 2

20124 Earnings per Share - Last 12 Mos - Mult Share 2

20125 Dividends per Share - Last 12 Mos - Mult Share 2

20126 Price/Earnings Ratio - Current - Mult Share 2

20127 Price/Book Value Ratio - Current - Mult Share 2

20128 Dividend Yield - Current - Mult Share 2

20140 Common Shares Outstanding - Mult Share 2

20102 Par Value - Mult Share 2

20142 Market Price - Year End - Mult Share 2

20141 Market Capitalization - Mult Share 2

20143 Earnings per Share - Mult Share 2

20144 Dividends per Share - Mult Share 2

20145 Book Value per Share - Mult Share 2

20146 Price/Earnings Ratio - Close - Mult Share 2

20147 Price/Book Value Ratio - Close - Mult Share 2

20148 Dividend Yield - Close - Mult Share 2

20201 Type of Share - Mult Share 3

20203 Worldscope Identifier - Mult Share 3

20205 SEDOL - Mult Share 3

20206 CUSIP - Mult Share 3

20207 ISIN - Mult Share 3

20208 Ticker Symbol - Mult Share 3

20209 Stock Exchange(s) Listed - Mult Share 3

20211 Inactive Date - Mult Share 3

20220 Common Shares Outstanding - Current - Mult Share 3

20221 Market Price - Current - Mult Share 3

20222 Date of Current Price - Mult Share 3

20223 Market Capitalization - Current - Mult Share 3

20224 Earnings per Share - Last 12 Mos - Mult Share 3

20225 Dividends per Share - Last 12 Mos - Mult Share 3

20226 Price/Earnings Ratio - Current - Mult Share 3

20227 Price/Book Value Ratio - Current - Mult Share 3

20228 Dividend Yield - Current - Mult Share 3

20240 Common Shares Outstanding - Mult Share 3

20202 Par Value - Mult Share 3

20242 Market Price - Year End - Mult Share 3

20241 Market Capitalization - Mult Share 3

20243 Earnings per Share - Mult Share 3

20244 Dividends per Share - Mult Share 3

20245 Book Value per Share - Mult Share 3

20246 Price/Earnings Ratio - Close - Mult Share 3

20247 Price/Book Value Ratio - Close - Mult Share 3

20248 Dividend Yield - Close - Mult Share 3

20301 Type of Share - Mult Share 4

20303 Worldscope Identifier - Mult Share 4

20305 SEDOL - Mult Share 4

20306 CUSIP - Mult Share 4

20307 ISIN - Mult Share 4

20308 Ticker Symbol - Mult Share 4

20309 Stock Exchange(s) Listed - Mult Share 4

20311 Inactive Date - Mult Share 4

20320 Common Shares Outstanding - Current - Mult Share 4

20321 Market Price - Current - Mult Share 4

20322 Date of Current Price - Mult Share 4

20323 Market Capitalization - Current - Mult Share 4

20324 Earnings per Share - Last 12 Mos - Mult Share 4

20325 Dividends per Share - Last 12 Mos - Mult Share 4

20326 Price/Earnings Ratio - Current - Mult Share 4

20327 Price/Book Value Ratio - Current - Mult Share 4

20328 Dividend Yield - Current - Mult Share 4

20340 Common Shares Outstanding - Mult Share 4

20302 Par Value - Mult Share 4

20342 Market Price - Year End - Mult Share 4

20341 Market Capitalization - Mult Share 4

20343 Earnings per Share - Mult Share 4

20344 Dividends per Share - Mult Share 4

20345 Book Value per Share - Mult Share 4

20346 Price/Earnings Ratio - Close - Mult Share 4

20347 Price/Book Value Ratio - Close - Mult Share 4

20348 Dividend Yield - Close - Mult Share 4

20401 Type of Share - Mult Share 5

20403 Worldscope Identifier - Mult Share 5

20405 SEDOL - Mult Share 5

20406 CUSIP - Mult Share 5

20407 ISIN - Mult Share 5

20408 Ticker Symbol - Mult Share 5

20409 Stock Exchange(s) Listed - Mult Share 5

20411 Inactive Date - Mult Share 5

20420 Common Shares Outstanding - Current - Mult Share 5

20421 Market Price - Current - Mult Share 5

20422 Date of Current Price - Mult Share 5

20423 Market Capitalization - Current - Mult Share 5

20424 Earnings per Share - Last 12 Mos - Mult Share 5

20425 Dividends per Share - Last 12 Mos - Mult Share 5

20426 Price/Earnings Ratio - Current - Mult Share 5

20427 Price/Book Value Ratio - Current - Mult Share 5

20428 Dividend Yield - Current - Mult Share 5

20440 Common Shares Outstanding - Mult Share 5

20402 Par Value - Mult Share 5

20442 Market Price - Year End - Mult Share 5

20441 Market Capitalization - Mult Share 5

20443 Earnings per Share - Mult Share 5

20444 Dividends per Share - Mult Share 5

20445 Book Value per Share - Mult Share 5

20446 Price/Earnings Ratio - Close - Mult Share 5

20447 Price/Book Value Ratio - Close - Mult Share 5

20448 Dividend Yield - Close - Mult Share 5

20501 Type of Share - Mult Share 6

20503 Worldscope Identifier - Mult Share 6

20505 SEDOL - Mult Share 6

20506 CUSIP - Mult Share 6

20507 ISIN - Mult Share 6

20508 Ticker Symbol - Mult Share 6

20509 Stock Exchange(s) Listed - Mult Share 6

20511 Inactive Date - Mult Share 6

20520 Common Shares Outstanding - Current - Mult Share 6

20521 Market Price - Current - Mult Share 6

20522 Date of Current Price - Mult Share 6

20523 Market Capitalization - Current - Mult Share 6

20524 Earnings per Share - Last 12 Mos - Mult Share 6

20525 Dividends per Share - Last 12 Mos - Mult Share 6

20526 Price/Earnings Ratio - Current - Mult Share 6

20527 Price/Book Value Ratio - Current - Mult Share 6

20528 Dividend Yield - Current - Mult Share 6

20540 Common Shares Outstanding - Mult Share 6

20502 Par Value - Mult Share 6

20542 Market Price - Year End - Mult Share 6

20541 Market Capitalization - Mult Share 6

20543 Earnings per Share - Mult Share 6

20544 Dividends per Share - Mult Share 6

20545 Book Value per Share - Mult Share 6

20546 Price/Earnings Ratio - Close - Mult Share 6

20547 Price/Book Value Ratio - Close - Mult Share 6

20548 Dividend Yield - Close - Mult Share 6

20601 Type of Share - Mult Share 7

20603 Worldscope Identifier - Mult Share 7

20605 SEDOL - Mult Share 7

20606 CUSIP - Mult Share 7

20607 ISIN - Mult Share 7

20608 Ticker Symbol - Mult Share 7

20609 Stock Exchange(s) Listed - Mult Share 7

20611 Inactive Date - Mult Share 7

20620 Common Shares Outstanding - Current - Mult Share 7

20621 Market Price - Current - Mult Share 7

20622 Date of Current Price - Mult Share 7

20623 Market Capitalization - Current - Mult Share 7

20624 Earnings per Share - Last 12 Mos - Mult Share 7

20625 Dividends per Share - Last 12 Mos - Mult Share 7

20626 Price/Earnings Ratio - Current - Mult Share 7

20627 Price/Book Value Ratio - Current - Mult Share 7

20628 Dividend Yield - Current - Mult Share 7

20640 Common Shares Outstanding - Mult Share 7

20602 Par Value - Mult Share 7

20642 Market Price - Year End - Mult Share 7

20641 Market Capitalization - Mult Share 7

20643 Earnings per Share - Mult Share 7

20644 Dividends per Share - Mult Share 7

20645 Book Value per Share - Mult Share 7

20646 Price/Earnings Ratio - Close - Mult Share 7

20647 Price/Book Value Ratio - Close - Mult Share 7

20648 Dividend Yield - Close - Mult Share 7

Monthly foreign exchange rates

11013 To U.S. Dollars - Current

11002 To U.S. Dollars - January Month End

11003 To U.S. Dollars - February Month End

11004 To U.S. Dollars - March Month End

11005 To U.S. Dollars - April Month End

11006 To U.S. Dollars - May Month End

11007 To U.S. Dollars - June Month End

11008 To U.S. Dollars - July Month End

11009 To U.S. Dollars - August Month End

11010 To U.S. Dollars - September Month End

11011 To U.S. Dollars - October Month End

11012 To U.S. Dollars - November Month End

11001 To U.S. Dollars - December Month End

11113 From Euro Currency to Legacy/Local - Current

11102 From Euro Currency to Legacy/Local - January

11103 From Euro Currency to Legacy/Local - February

11104 From Euro Currency to Legacy/Local - March

11105 From Euro Currency to Legacy/Local - April

11106 From Euro Currency to Legacy/Local - May

11107 From Euro Currency to Legacy/Local - June

11108 From Euro Currency to Legacy/Local - July

11109 From Euro Currency to Legacy/Local - August

11110 From Euro Currency to Legacy/Local - September

11111 From Euro Currency to Legacy/Local - October

11112 From Euro Currency to Legacy/Local - November

11101 From Euro Currency to Legacy/Local - Year End

11202 From ECU Currency to Local - January

11203 From ECU Currency to Local - February

11204 From ECU Currency to Local - March

11205 From ECU Currency to Local - April

11206 From ECU Currency to Local - May

11207 From ECU Currency to Local - June

11208 From ECU Currency to Local - July

11209 From ECU Currency to Local - August

11210 From ECU Currency to Local - September

11211 From ECU Currency to Local - October

11212 From ECU Currency to Local - November

11201 From ECU Currency to Local - Year End

11313 Legacy to U.S. Currency - Current

11302 Legacy to U.S. Currency - January

11303 Legacy to U.S. Currency - February

11304 Legacy to U.S. Currency - March

11305 Legacy to U.S. Currency - April

11306 Legacy to U.S. Currency - May

11307 Legacy to U.S. Currency - June

11308 Legacy to U.S. Currency - July

11309 Legacy to U.S. Currency - August

11310 Legacy to U.S. Currency - September

11311 Legacy to U.S. Currency - October

11312 Legacy to U.S. Currency - November

11301 Legacy to U.S. Currency - Year End


Insurance companies template

Notes:

#: Currently U.S. and Canadian Cos. only

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06032 TELEX Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-mail Address

18359 Investor Relations - Phone/Fax

18121 Registrar - Name

18122 Registrar - Address

18123 Registrar - Telephone Number

18124 Registrar - Fax Number

18125 Registrar - Website

18126 Registrar - Email Address

18272 Company Founded Date

18273 Date of Incorporation

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06091 Business Description

06092 Business Description - Extended

07011 Employees

07001 Products

06100 Entity Type

06098 Currency of Analysis

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

07024 SIC Code 4

07025 SIC Code 5

07026 SIC Code 6

07027 SIC Code 7

07028 SIC Code 8

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19502 Product Segment 1 - Operating Income

19503 Product Segment 1 - Assets

19504 Product Segment 1 - Capital Expenditures

19505 Product Segment 1 - Depreciation

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19512 Product Segment 2 - Operating Income

19513 Product Segment 2 - Assets

19514 Product Segment 2 - Capital Expenditures

19515 Product Segment 2 - Depreciation

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19522 Product Segment 3 - Operating Income

19523 Product Segment 3 - Assets

19524 Product Segment 3 - Capital Expenditures

19525 Product Segment 3 - Depreciation

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19532 Product Segment 4 - Operating Income

19533 Product Segment 4 - Assets

19534 Product Segment 4 - Capital Expenditures

19535 Product Segment 4 - Depreciation

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19542 Product Segment 5 - Operating Income

19543 Product Segment 5 - Assets

19544 Product Segment 5 - Capital Expenditures

19545 Product Segment 5 - Depreciation

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19552 Product Segment 6 - Operating Income

19553 Product Segment 6 - Assets

19554 Product Segment 6 - Capital Expenditures

19555 Product Segment 6 - Depreciation

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19562 Product Segment 7 - Operating Income

19563 Product Segment 7 - Assets

19564 Product Segment 7 - Capital Expenditures

19565 Product Segment 7 - Depreciation

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19572 Product Segment 8 - Operating Income

19573 Product Segment 8 - Assets

19574 Product Segment 8 - Capital Expenditures

19575 Product Segment 8 - Depreciation

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19582 Product Segment 9 - Operating Income

19583 Product Segment 9 - Assets

19584 Product Segment 9 - Capital Expenditures

19585 Product Segment 9 - Depreciation

19586 Product Segment 9 - SIC Codes

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19592 Product Segment 10 - Operating Income

19593 Product Segment 10 - Assets

19594 Product Segment 10 - Capital Expenditures

19595 Product Segment 10 - Depreciation

19596 Product Segment 10 - SIC Code

Major shareholders

18370 Major Shareholders

Auditors

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

01801 Auditor Fees

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

07016 Latest Annual Updated

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05450 Common/Ordinary Shareholders

05449 Date of Common/Ordinary Shareholders

05474 Closely Held Shares - Current

05473 Date of Closely Held Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

08004 Market Capitalization - Public

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

18193 Earnings per Share - As Reported

05200 Earnings Report Frequency

18208 Earnings per Share - Continuing Operations - Fiscal

18209 Earnings per Share Including Extraordinary Items - Fiscal

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05228 Discontinued Operations per Share

18205 Discontinued Operations - Total - per Share

18202 Cumulative Effect of Accounting Change per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05503 Long Term Liabilities per Share

05508 Sales per Share

05509 Operating Profit per Share

18210 Restructuring Expense per Share

18211 Restructuring Expense per Share - Pretax

05506 Working Capital per Share

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05326 Number of Shares Authorized

05303 Treasury Shares

05309 Par Value

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05475 Closely Held Shares

08021 Closely Held Shares %

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02003 Cash

02255 Investments - Total

02215 Fixed Income Securities Investment - Total

02212 Bonds

02214 Redeemable Preferred Stock

02230 Equity Securities Investment - Total

02228 Common Stocks

02229 Non-Redeemable Preferred Stock

02240 Real Estate Assets

02246 Mortgage, Policy & Other Loans

02250 Other Investments

02256 Investments in Unconsolidated Subsidiaries

02260 Premium Balance Receivables

02501 Property, Plant and Equipment - Net

02652 Other Assets

02290 Separate & Variable Account Assets

02647 Deferred Charges

02648 Tangible Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03030 Insurance Reserves - Total

03005 Benefit & Loss Reserves

03010 Unearned Premiums

03020 Policy & Contract Claims

03023 Other Insurance Reserves

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

18281 Non-Convertible Debt

18282 Convertible Debt

03249 Capitalized Lease Obligations

03260 Provisions for Risks and Charges

03262 Deferred Income

03263 Deferred Taxes

18183 Deferred Taxes - Credit

18184 Deferred Taxes - Debit

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03448 Preferred Stock Issued for ESOP

03449 ESOP Guarantees - Preferred Issued

03501 Common Equity

03480 Common Stock

03481 Capital Surplus

03492 Revaluation Reserves

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03490 Equity in Untaxed Reserves

03496 ESOP Guarantees

03497 Unrealized Foreign Exchange Gain/Loss

03499 Treasury Stock

03440 Policyholders' Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01002 Premiums Earned

01006 Investment Income

01270 Gains/Losses on Sale of Securities - Pretax

01020 Other Operating Income

01079 Claim & Loss Expense - Total

01080 Long Term Insurance Reserves

01101 Selling, General & Administrative Expenses

01230 Other Operating Expenses

01249 Operating Expenses - Total

01250 Operating Income

01251 Interest Expense on Debt

01255 Interest Capitalized

01266 Non-Operating Interest Income

01253 Extraordinary Credit - Pretax

01254 Extraordinary Charge - Pretax

01262 Other Income/Expense - Net

01267 Pretax Equity in Earnings

01301 Reserves - Increase/Decrease

01401 Pretax Income

01451 Income Taxes

18186 Current Domestic Income Tax

18187 Current Foreign Income Tax

18188 Deferred Domestic Income Tax

18189 Deferred Foreign Income Tax

18185 Income Tax Credits

01501 Minority Interest

01503 Equity in Earnings

01504 After Tax Other Income/Expense

01505 Discontinued Operations

01542 Realized Investment Gain/Loss

01640 Policyholders' Surplus

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement - per FASB 95

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04651 Additions to Other Assets

04355 Net Assets from Acquisitions

04760 Increase in Investments

04440 Decrease in Investments

04351 Disposal of Fixed Assets

04797 Other Uses/(Sources) - Investing

04795 Other Uses - Investing

04796 Other Sources - Investing

04870 Net Cash Flow - Investing

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04821 Increase/Decrease in Short Term Borrowings

04401 Long Term Borrowings

04701 Reduction in Long Term Debt

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04448 Other Sources/(Uses) - Financing

04446 Other Sources - Financing

04447 Other Uses - Financing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - cash

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04760 Increase in Investments

04701 Reduction in Long Term Debt

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - total sources/total uses

Sources of Funds

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04501 Total Sources

Uses of Funds

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04355 Net Assets from Acquisitions

04601 Capital Expenditures (Additions to Fixed Assets)

04701 Reduction in Long Term Debt

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04760 Increase in Investments

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04811 Total Uses

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

02245 Policy Loans

02267 Real Estate Mortgage Loans

18280 Goodwill/Cost in Excess of Assets Purchased

18701 Bonds Below Investment Grade

Liability & Shareholders' Equity Fields

03054 Accrued Payroll

03063 Income Taxes Payable

03035 Separate and Variable Account Liabilities

18232 Current Portion of Long Term Debt

18283 Debt Greater than 1 Year and Less than 5 Years

18284 Debt Greater than 5 Years and Less than 10 Years

18285 Debt Greater than 10 Years

03506 Common Equity - Fully Diluted

03450 Preferred Stock Treated as Common

18289 Non-Redeemable Preferred Stock

18290 Redeemable Preferred Stock

03482 Monetary Correction - Capital

18301 Foreign Currency Trans Adjust - Retained Earnings

03491 Goodwill Written Off

18302 Goodwill Written Off - Revaluation Reserve

18303 Goodwill Written Off - Retained Earnings

18065 Cumulative Goodwill Written Off

03498 Unrealized Gain/Loss on Marketable Securities

18352 Unfunded Pension Liabilities

03261 Pension/Postretirement Benefits

18141 Lease Commitments - Year 1

18142 Lease Commitments - Year 2

18143 Lease Commitments - Year 3

18144 Lease Commitments - Year 4

18145 Lease Commitments - Year 5

18146 Lease Commitments - Over 5 Years

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

01004 Total Premiums Written

01081 Underwriting Expense

01084 Staff Costs

01005 Reinsurance & Adjustment Reserves

18140 Rental/Operating Lease Expense

01302 Operating Provisions

18227 Restructuring Expense

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

01268 Dividend Income - Non Operating

01269 Discontinued Operations - Pretax

01306 Gain/Loss on Disposal of Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01263 Monetary Variations - Credits

01264 Monetary Variations - Debits

01265 Monetary Correction

01352 Foreign Exchange Transactions

01351 Foreign Currency Translation Gain/Loss

01204 Taxes Other than Income Taxes

18200 Discontinued Operations - Total

18150 Income from Continuing Operations

18175 Ordinary Profit (Japan)

01540 Net Operating Income

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18218 Cumulative Effect of Accounting Change

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Cash Flow Fields

04500 External Financing

18216 Format Code - Cash Flow

Other Fields

18219 Life Insurance in Force

18231 Weighted Cost of Debt

03998 Total Capital

18192 Dividends Provided for or Paid - Common

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Payable Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09221 Earnings Yield - Close

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09621 Price/Cash Flow Ratio

09421 Dividend Yield - Close

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09521 Dividend Payout per Share

09321 Price/Book Value Ratio - Close

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

08805 Total Investment Return

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08661 Insurance Reserves

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

08579 Market Capitalization Growth

Three Year Averages

08581 Market Capitalization Growth

Five Year Averages

08665 Insurance Reserves

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08630 Employees Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08346 Tax Rate

08356 Interest Rate - Estimated Average

08366 Net Margin

15507 Net Premium Written % Equity

15513 Yield on Investment

15519 Operating Income % Premiums Earned

15543 Operating Income % Total Premium Written

15549 Loss Ratio

15555 Expense Ratio

15561 Combined Ratio

15537 Claims & Claim Expense % Net Premium Written

15575 Investment Income % Invested Assets

08351 Sales per Employee

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08660 Reinvestment Rate - Total

08655 Reinvestment Rate - per Share

08330 Return on Assets

08380 Return on Invested Capital

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08350 Tax Rate

08360 Interest Rate - Estimated Average

08370 Net Margin

15507 Net Premium Written % Equity

15516 Yield on Investment

15522 Operating Income % Premiums Earned

15546 Operating Income % Total Premium Written

15552 Loss Ratio

15558 Expense Ratio

15564 Combined Ratio

15540 Claims & Claim Expense % Net Premium Written

15576 Investment Income % Invested Assets

08355 Sales per Employee

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15091 Invested Assets % Assets

Five Year Averages

08410 Assets per Employee

08405 Total Asset Turnover

15094 Invested Assets % Assets

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08261 Operating Cash/Fixed Charges

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

15190 Benefit & Loss Reserve % of Total Capital

15173 Earnings Asset % Total Available Funds

15097 Invested Assets % Liabilities

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08260 Dividend Payout (% Earnings)

08910 Cash Dividends % Cash Flow

08265 Operating Cash/Fixed Charges

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

08265 Operating Cash/Fixed Charges

08270 Fixed Assets % Common Equity

15193 Benefit & Loss Reserve % of Total Capital

15176 Earnings Asset % Total Available Funds

15100 Invested Assets % Liabilities

Other ratios

Annual Statistics

15133 Unearned Premium % Total Capital

15580 Total Investments % Total Capital

15103 Equity Securities & Real Estate % Invested Assets

15109 Equity Securities & Real Estate % Capital

Five Year Averages

15136 Unearned Premium % Total Capital

15583 Total Investments % Total Capital

15106 Equity Securities & Real Estate % Invested Assets

15112 Equity Securities & Real Estate % Capital

Foreign business

Annual Statistics

07151 International Assets

07101 International Sales

07126 International Operating Income

08711 Foreign Return on Assets

08706 Foreign Asset Turnover

08701 Foreign Income Margin

08716 Foreign Assets Growth

08721 Foreign Sales Growth

08726 Foreign Income Growth

08736 Foreign Assets % Total Assets

08731 Foreign Sales % Total Sales

08741 Foreign Income % Total Income

Five Year Averages

08715 Foreign Return on Assets

08710 Foreign Asset Turnover

08705 Foreign Income Margin

08720 Foreign Assets Growth

08725 Foreign Sales Growth

08730 Foreign Income Growth

08740 Foreign Assets % Total Assets

08735 Foreign Sales % Total Sales

08745 Foreign Income % Total Income

Geographic segment data

19600 Geographic Segment 1 - Description

19601 Geographic Segment 1 - Sales

19602 Geographic Segment 1 - Operating Income

19603 Geographic Segment 1 - Assets

19604 Geographic Segment 1 - Capital Expenditures

19605 Geographic Segment 1 - Depreciation

19610 Geographic Segment 2 - Description

19611 Geographic Segment 2 - Sales

19612 Geographic Segment 2 - Operating Income

19613 Geographic Segment 2 - Assets

19614 Geographic Segment 2 - Capital Expenditures

19615 Geographic Segment 2 - Depreciation

19620 Geographic Segment 3 - Description

19621 Geographic Segment 3 - Sales

19622 Geographic Segment 3 - Operating Income

19623 Geographic Segment 3 - Assets

19624 Geographic Segment 3 - Capital Expenditures

19625 Geographic Segment 3 - Depreciation

19630 Geographic Segment 4 - Description

19631 Geographic Segment 4 - Sales

19632 Geographic Segment 4 - Operating Income

19633 Geographic Segment 4 - Assets

19634 Geographic Segment 4 - Capital Expenditures

19635 Geographic Segment 4 - Depreciation

19640 Geographic Segment 5 - Description

19641 Geographic Segment 5 - Sales

19642 Geographic Segment 5 - Operating Income

19643 Geographic Segment 5 - Assets

19644 Geographic Segment 5 - Capital Expenditures

19645 Geographic Segment 5 - Depreciation

19650 Geographic Segment 6 - Description

19651 Geographic Segment 6 - Sales

19652 Geographic Segment 6 - Operating Income

19653 Geographic Segment 6 - Assets

19654 Geographic Segment 6 - Capital Expenditures

19655 Geographic Segment 6 - Depreciation

19660 Geographic Segment 7 - Description

19661 Geographic Segment 7 - Sales

19662 Geographic Segment 7 - Operating Income

19663 Geographic Segment 7 - Assets

19664 Geographic Segment 7 - Capital Expenditures

19665 Geographic Segment 7 - Depreciation

19670 Geographic Segment 8 - Description

19671 Geographic Segment 8 - Sales

19672 Geographic Segment 8 - Operating Income

19673 Geographic Segment 8 - Assets

19674 Geographic Segment 8 - Capital Expenditures

19675 Geographic Segment 8 - Depreciation

19680 Geographic Segment 9 - Description

19681 Geographic Segment 9 - Sales

19682 Geographic Segment 9 - Operating Income

19683 Geographic Segment 9 - Assets

19684 Geographic Segment 9 - Capital Expenditures

19685 Geographic Segment 9 - Depreciation

19690 Geographic Segment 10 - Description

19691 Geographic Segment 10 - Sales

19692 Geographic Segment 10 - Operating Income

19693 Geographic Segment 10 - Assets

19694 Geographic Segment 10 - Capital Expenditures

19695 Geographic Segment 10 - Depreciation

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07536 Accounting standards followed

07546 Auditors' opinion

Multiple share data

20001 Type of Share - Mult Share 1

20003 Worldscope Identifier - Mult Share 1

20005 SEDOL - Mult Share 1

20006 CUSIP - Mult Share 1

20007 ISIN - Mult Share 1

20008 Ticker Symbol - Mult Share 1

20009 Stock Exchange(s) Listed - Mult Share 1

20011 Inactive Date - Mult Share 1

20020 Common Shares Outstanding - Current - Mult Share 1

20021 Market Price - Current - Mult Share 1

20022 Date of Current Price - Mult Share 1

20023 Market Capitalization - Current - Mult Share 1

20024 Earnings per Share - Last 12 Mos - Mult Share 1

20025 Dividends per Share - Last 12 Mos - Mult Share 1

20026 Price/Earnings Ratio - Current - Mult Share 1

20027 Price/Book Value Ratio - Current - Mult Share 1

20028 Dividend Yield - Current - Mult Share 1

20040 Common Shares Outstanding - Mult Share 1

20002 Par Value - Mult Share 1

20042 Market Price - Year End - Mult Share 1

20041 Market Capitalization - Mult Share 1

20043 Earnings per Share - Mult Share 1

20044 Dividends per Share - Mult Share 1

20045 Book Value per Share - Mult Share 1

20046 Price/Earnings Ratio - Close - Mult Share 1

20047 Price/Book Value Ratio - Close - Mult Share 1

20048 Dividend Yield - Close - Mult Share 1

20101 Type of Share - Mult Share 2

20103 Worldscope Identifier - Mult Share 2

20105 SEDOL - Mult Share 2

20106 CUSIP - Mult Share 2

20107 ISIN - Mult Share 2

20108 Ticker Symbol - Mult Share 2

20109 Stock Exchange(s) Listed - Mult Share 2

20111 Inactive Date - Mult Share 2

20120 Common Shares Outstanding - Current - Mult Share 2

20121 Market Price - Current - Mult Share 2

20122 Date of Current Price - Mult Share 2

20123 Market Capitalization - Current - Mult Share 2

20124 Earnings per Share - Last 12 Mos - Mult Share 2

20125 Dividends per Share - Last 12 Mos - Mult Share 2

20126 Price/Earnings Ratio - Current - Mult Share 2

20127 Price/Book Value Ratio - Current - Mult Share 2

20128 Dividend Yield - Current - Mult Share 2

20140 Common Shares Outstanding - Mult Share 2

20102 Par Value - Mult Share 2

20142 Market Price - Year End - Mult Share 2

20141 Market Capitalization - Mult Share 2

20143 Earnings per Share - Mult Share 2

20144 Dividends per Share - Mult Share 2

20145 Book Value per Share - Mult Share 2

20146 Price/Earnings Ratio - Close - Mult Share 2

20147 Price/Book Value Ratio - Close - Mult Share 2

20148 Dividend Yield - Close - Mult Share 2

20201 Type of Share - Mult Share 3

20203 Worldscope Identifier - Mult Share 3

20205 SEDOL - Mult Share 3

20206 CUSIP - Mult Share 3

20207 ISIN - Mult Share 3

20208 Ticker Symbol - Mult Share 3

20209 Stock Exchange(s) Listed - Mult Share 3

20211 Inactive Date - Mult Share 3

20220 Common Shares Outstanding - Current - Mult Share 3

20221 Market Price - Current - Mult Share 3

20222 Date of Current Price - Mult Share 3

20223 Market Capitalization - Current - Mult Share 3

20224 Earnings per Share - Last 12 Mos - Mult Share 3

20225 Dividends per Share - Last 12 Mos - Mult Share 3

20226 Price/Earnings Ratio - Current - Mult Share 3

20227 Price/Book Value Ratio - Current - Mult Share 3

20228 Dividend Yield - Current - Mult Share 3

20240 Common Shares Outstanding - Mult Share 3

20202 Par Value - Mult Share 3

20242 Market Price - Year End - Mult Share 3

20241 Market Capitalization - Mult Share 3

20243 Earnings per Share - Mult Share 3

20244 Dividends per Share - Mult Share 3

20245 Book Value per Share - Mult Share 3

20246 Price/Earnings Ratio - Close - Mult Share 3

20247 Price/Book Value Ratio - Close - Mult Share 3

20248 Dividend Yield - Close - Mult Share 3

20301 Type of Share - Mult Share 4

20303 Worldscope Identifier - Mult Share 4

20305 SEDOL - Mult Share 4

20306 CUSIP - Mult Share 4

20307 ISIN - Mult Share 4

20308 Ticker Symbol - Mult Share 4

20309 Stock Exchange(s) Listed - Mult Share 4

20311 Inactive Date - Mult Share 4

20320 Common Shares Outstanding - Current - Mult Share 4

20321 Market Price - Current - Mult Share 4

20322 Date of Current Price - Mult Share 4

20323 Market Capitalization - Current - Mult Share 4

20324 Earnings per Share - Last 12 Mos - Mult Share 4

20325 Dividends per Share - Last 12 Mos - Mult Share 4

20326 Price/Earnings Ratio - Current - Mult Share 4

20327 Price/Book Value Ratio - Current - Mult Share 4

20328 Dividend Yield - Current - Mult Share 4

20340 Common Shares Outstanding - Mult Share 4

20302 Par Value - Mult Share 4

20342 Market Price - Year End - Mult Share 4

20341 Market Capitalization - Mult Share 4

20343 Earnings per Share - Mult Share 4

20344 Dividends per Share - Mult Share 4

20345 Book Value per Share - Mult Share 4

20346 Price/Earnings Ratio - Close - Mult Share 4

20347 Price/Book Value Ratio - Close - Mult Share 4

20348 Dividend Yield - Close - Mult Share 4

20401 Type of Share - Mult Share 5

20403 Worldscope Identifier - Mult Share 5

20405 SEDOL - Mult Share 5

20406 CUSIP - Mult Share 5

20407 ISIN - Mult Share 5

20408 Ticker Symbol - Mult Share 5

20409 Stock Exchange(s) Listed - Mult Share 5

20411 Inactive Date - Mult Share 5

20420 Common Shares Outstanding - Current - Mult Share 5

20421 Market Price - Current - Mult Share 5

20422 Date of Current Price - Mult Share 5

20423 Market Capitalization - Current - Mult Share 5

20424 Earnings per Share - Last 12 Mos - Mult Share 5

20425 Dividends per Share - Last 12 Mos - Mult Share 5

20426 Price/Earnings Ratio - Current - Mult Share 5

20427 Price/Book Value Ratio - Current - Mult Share 5

20428 Dividend Yield - Current - Mult Share 5

20440 Common Shares Outstanding - Mult Share 5

20402 Par Value - Mult Share 5

20442 Market Price - Year End - Mult Share 5

20441 Market Capitalization - Mult Share 5

20443 Earnings per Share - Mult Share 5

20444 Dividends per Share - Mult Share 5

20445 Book Value per Share - Mult Share 5

20446 Price/Earnings Ratio - Close - Mult Share 5

20447 Price/Book Value Ratio - Close - Mult Share 5

20448 Dividend Yield - Close - Mult Share 5

20501 Type of Share - Mult Share 6

20503 Worldscope Identifier - Mult Share 6

20505 SEDOL - Mult Share 6

20506 CUSIP - Mult Share 6

20507 ISIN - Mult Share 6

20508 Ticker Symbol - Mult Share 6

20509 Stock Exchange(s) Listed - Mult Share 6

20511 Inactive Date - Mult Share 6

20520 Common Shares Outstanding - Current - Mult Share 6

20521 Market Price - Current - Mult Share 6

20522 Date of Current Price - Mult Share 6

20523 Market Capitalization - Current - Mult Share 6

20524 Earnings per Share - Last 12 Mos - Mult Share 6

20525 Dividends per Share - Last 12 Mos - Mult Share 6

20526 Price/Earnings Ratio - Current - Mult Share 6

20527 Price/Book Value Ratio - Current - Mult Share 6

20528 Dividend Yield - Current - Mult Share 6

20540 Common Shares Outstanding - Mult Share 6

20502 Par Value - Mult Share 6

20542 Market Price - Year End - Mult Share 6

20541 Market Capitalization - Mult Share 6

20543 Earnings per Share - Mult Share 6

20544 Dividends per Share - Mult Share 6

20545 Book Value per Share - Mult Share 6

20546 Price/Earnings Ratio - Close - Mult Share 6

20547 Price/Book Value Ratio - Close - Mult Share 6

20548 Dividend Yield - Close - Mult Share 6

20601 Type of Share - Mult Share 7

20603 Worldscope Identifier - Mult Share 7

20605 SEDOL - Mult Share 7

20606 CUSIP - Mult Share 7

20607 ISIN - Mult Share 7

20608 Ticker Symbol - Mult Share 7

20609 Stock Exchange(s) Listed - Mult Share 7

20611 Inactive Date - Mult Share 7

20620 Common Shares Outstanding - Current - Mult Share 7

20621 Market Price - Current - Mult Share 7

20622 Date of Current Price - Mult Share 7

20623 Market Capitalization - Current - Mult Share 7

20624 Earnings per Share - Last 12 Mos - Mult Share 7

20625 Dividends per Share - Last 12 Mos - Mult Share 7

20626 Price/Earnings Ratio - Current - Mult Share 7

20627 Price/Book Value Ratio - Current - Mult Share 7

20628 Dividend Yield - Current - Mult Share 7

20640 Common Shares Outstanding - Mult Share 7

20602 Par Value - Mult Share 7

20642 Market Price - Year End - Mult Share 7

20641 Market Capitalization - Mult Share 7

20643 Earnings per Share - Mult Share 7

20644 Dividends per Share - Mult Share 7

20645 Book Value per Share - Mult Share 7

20646 Price/Earnings Ratio - Close - Mult Share 7

20647 Price/Book Value Ratio - Close - Mult Share 7

20648 Dividend Yield - Close - Mult Share 7

Monthly foreign exchange rates

11013 To U.S. Dollars - Current

11002 To U.S. Dollars - January Month End

11003 To U.S. Dollars - February Month End

11004 To U.S. Dollars - March Month End

11005 To U.S. Dollars - April Month End

11006 To U.S. Dollars - May Month End

11007 To U.S. Dollars - June Month End

11008 To U.S. Dollars - July Month End

11009 To U.S. Dollars - August Month End

11010 To U.S. Dollars - September Month End

11011 To U.S. Dollars - October Month End

11012 To U.S. Dollars - November Month End

11001 To U.S. Dollars - December Month End

11113 From Euro Currency to Legacy/Local - Current

11102 From Euro Currency to Legacy/Local - January

11103 From Euro Currency to Legacy/Local - February

11104 From Euro Currency to Legacy/Local - March

11105 From Euro Currency to Legacy/Local - April

11106 From Euro Currency to Legacy/Local - May

11107 From Euro Currency to Legacy/Local - June

11108 From Euro Currency to Legacy/Local - July

11109 From Euro Currency to Legacy/Local - August

11110 From Euro Currency to Legacy/Local - September

11111 From Euro Currency to Legacy/Local - October

11112 From Euro Currency to Legacy/Local - November

11101 From Euro Currency to Legacy/Local - Year End

11202 From ECU Currency to Local - January

11203 From ECU Currency to Local - February

11204 From ECU Currency to Local - March

11205 From ECU Currency to Local - April

11206 From ECU Currency to Local - May

11207 From ECU Currency to Local - June

11208 From ECU Currency to Local - July

11209 From ECU Currency to Local - August

11210 From ECU Currency to Local - September

11211 From ECU Currency to Local - October

11212 From ECU Currency to Local - November

11201 From ECU Currency to Local - Year End

11313 Legacy to U.S. Currency - Current

11302 Legacy to U.S. Currency - January

11303 Legacy to U.S. Currency – February

11304 Legacy to U.S. Currency - March

11305 Legacy to U.S. Currency - April

11306 Legacy to U.S. Currency - May

11307 Legacy to U.S. Currency - June

11308 Legacy to U.S. Currency - July

11309 Legacy to U.S. Currency - August

11310 Legacy to U.S. Currency - September

11311 Legacy to U.S. Currency - October

11312 Legacy to U.S. Currency - November

11301 Legacy to U.S. Currency - Year End


Other financial companies template

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06092 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06032 TELEX Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-mail Address

18359 Investor Relations - Phone/Fax

18121 Registrar - Name

18122 Registrar - Address

18123 Registrar - Telephone Number

18124 Registrar - Fax Number

18125 Registrar - Website

18126 Registrar - Email Address

18272 Company Founded Date

18273 Date of Incorporation

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06091 Business Description

06092 Business Description - Extended

07011 Employees

07001 Products

06100 Entity Type

06098 Currency of Analysis

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

07024 SIC Code 4

07025 SIC Code 5

07026 SIC Code 6

07027 SIC Code 7

07028 SIC Code 8

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19502 Product Segment 1 - Operating Income

19503 Product Segment 1 - Assets

19504 Product Segment 1 - Capital Expenditures

19505 Product Segment 1 - Depreciation

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19512 Product Segment 2 - Operating Income

19513 Product Segment 2 - Assets

19514 Product Segment 2 - Capital Expenditures

19515 Product Segment 2 - Depreciation

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19522 Product Segment 3 - Operating Income

19523 Product Segment 3 - Assets

19524 Product Segment 3 - Capital Expenditures

19525 Product Segment 3 - Depreciation

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19532 Product Segment 4 - Operating Income

19533 Product Segment 4 - Assets

19534 Product Segment 4 - Capital Expenditures

19535 Product Segment 4 - Depreciation

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19542 Product Segment 5 - Operating Income

19543 Product Segment 5 - Assets

19544 Product Segment 5 - Capital Expenditures

19545 Product Segment 5 - Depreciation

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19552 Product Segment 6 - Operating Income

19553 Product Segment 6 - Assets

19554 Product Segment 6 - Capital Expenditures

19555 Product Segment 6 - Depreciation

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19562 Product Segment 7 - Operating Income

19563 Product Segment 7 - Assets

19564 Product Segment 7 - Capital Expenditures

19565 Product Segment 7 - Depreciation

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19572 Product Segment 8 - Operating Income

19573 Product Segment 8 - Assets

19574 Product Segment 8 - Capital Expenditures

19575 Product Segment 8 - Depreciation

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19582 Product Segment 9 - Operating Income

19583 Product Segment 9 - Assets

19584 Product Segment 9 - Capital Expenditures

19585 Product Segment 9 - Depreciation

19586 Product Segment 9 - SIC Code

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19592 Product Segment 10 - Operating Income

19593 Product Segment 10 - Assets

19594 Product Segment 10 - Capital Expenditures

19595 Product Segment 10 - Depreciation

19596 Product Segment 10 - SIC Code

Major shareholders

18370 Major Shareholders

Auditors

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

01801 Auditor Fees

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

07016 Latest Annual Updated

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05450 Common/Ordinary Shareholders

05449 Date of Common/Ordinary Shareholders

05474 Closely Held Shares - Current

05473 Date of Closely Held Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

08004 Market Capitalization - Public

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

18193 Earnings per Share - As Reported

05200 Earnings Report Frequency

18208 Earnings per Share - Continuing Operations - Fiscal

18209 Earnings per Share Including Extraordinary Items - Fiscal

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05228 Discontinued Operations per Share

18205 Discontinued Operations - Total - per Share

18202 Cumulative Effect of Accounting per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05508 Sales per Share

05509 Operating Profit per Share

18210 Restructuring Expense per Share

18211 Restructuring Expense per Share - Pretax

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05326 Number of Shares Authorized

05303 Treasury Shares

05309 Par Value

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05475 Closely Held Shares

08021 Closely Held Shares %

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02003 Cash

02008 Short Term Investments

02051 Receivables (Net)

02130 Securities Inventory

02132 Custody Securities

02255 Investments - Total

02276 Loans - Net

02271 Loans - Total

02275 Reserve for Loan Losses

02240 Real Estate Assets

02257 Investment in Sales and Direct Financing Leases

02250 Other Investments

02256 Investments in Unconsolidated Subsidiaries

02501 Property, Plant & Equipment - Net

02301 Property, Plant & Equipment - Gross

18375 Land

18376 Buildings

18377 Machinery & Equipment

18378 Rental/Lease Property

18380 Transportation Equipment

18379 Property, Plant & Equipment - Other

18381 Property, Plant & Equipment under Capitalized Leases

02401 Accumulated Depreciation

18383 Accumulated Depreciation - Land

18384 Accumulated Depreciation - Buildings

18385 Accumulated Depreciation - Machinery & Equipment

18386 Accumulated Depreciation - Rental/Leased Property

18388 Accumulated Depreciation - Transportation Equipment

18387 Accumulated Depreciation - Other Property Plant & Equipment

18389 Accumulated Depreciation - PP&E under Capitalized Lease

02652 Other Assets

02647 Deferred Charges

02648 Tangible Other Assets

02649 Intangible Other Assets

02101 Inventories - Total

02999 Total Assets

Liabilities & Shareholders' Equity

03019 Deposits - Total

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

18281 Non Convertible Debt

18282 Convertible Debt

03249 Capitalized Lease Obligations

03260 Provision for Risks and Charges

03262 Deferred Income

03263 Deferred Taxes

18183 Deferred Taxes - Credit

18184 Deferred Taxes - Debit

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03448 Preferred Stock Issued for ESOP

03449 ESOP Guarantees - Preferred Issued

03501 Common Equity

03480 Common Stock

03481 Capital Surplus

03492 Revaluation Reserves

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03490 Equity in Untaxed Reserves

03496 ESOP Guarantees

03497 Unrealized Foreign Exchange Gain/Loss

03498 Unrealized Gain/Loss on Marketable Securities

03499 Treasury Stock

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01016 Interest Income - Total

01017 Trading Account Income

01018 Foreign Exchange Income

01019 Trusts & Fiduciary Income/Commission & Fees

01014 Trust Income

01015 Commission & Fees

01006 Investment Income

01020 Other Operating Income

01051 Cost of Goods Sold

01151 Depreciation, Depletion & Amortization

01148 Depreciation

01149 Amortization of Intangibles

01150 Amortization of Deferred Charges

01100 Gross Income

01101 Selling, General & Administrative Expenses

01075 Interest Expense - Total

01271 Provision for Loan Losses

01230 Other Operating Expenses

01249 Operating Expenses - Total

01250 Operating Income

01266 Non-Operating Interest Income

01267 Pretax Equity in Earnings

01253 Extraordinary Credit - Pretax

01254 Extraordinary Charge - Pretax

01262 Other Income/Expense - Net

01301 Reserves - Increase/Decrease

01401 Pretax Income

01451 Income Taxes

18186 Current Domestic Income Tax

18187 Current Foreign Income Tax

18188 Deferred Domestic Income Tax

18189 Deferred Foreign Income Tax

18185 Income Tax Credits

01501 Minority Interest

01503 Equity in Earnings

01504 After Tax Other Income/Expense

01505 Discontinued Operations

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement - per FASB 95

04001 Net Income/Starting Line

04051 Depreciation, Depletion and Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes and Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credit

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04651 Additions to Other Assets

04355 Net Assets from Acquisitions

04760 Increase in Investments

04440 Decrease in Investments

04351 Disposal of Fixed Assets

04797 Other Uses/(Sources) - Investing

04795 Other Uses - Investing

04796 Other Sources - Investing

04870 Net Cash Flow - Investing

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04401 Long Term Borrowings

04701 Reduction In Long Term Debt

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04821 Increase/Decrease in Short Term Borrowings

04448 Other Source/(Use) - Financing

04446 Other Sources - Financing

04447 Other Uses - Financing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - cash

04001 Net Income/Starting Line

04051 Depreciation, Depletion and Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes and Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credit

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04760 Increase in Investments

04701 Reduction in Long Term Debt

04601 Capital Expenditures (Additions to Fixed Assets)

04355 Net Assets from Acquisitions

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04651 Additions to Other Assets

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

Funds flow statement - total sources/total uses

Sources of Funds

04001 Net Income/Starting Line

04051 Depreciation, Depletion and Amortization

04049 Depreciation and Depletion

04050 Amortization of Intangible Assets

04101 Deferred Income Taxes and Investment Tax Credit

04199 Deferred Income Taxes

04100 Investment Tax Credit

04151 Other Cash Flow

04201 Funds from Operations

04225 Extraordinary Items

04831 Funds from/for Other Operating Activities

04825 Decrease/Increase in Receivables

04826 Decrease/Increase in Inventories

04827 Increase/Decrease in Accounts Payable

04828 Increase/Decrease in Income Taxes Payable

04829 Increase/Decrease in Other Accruals

04830 Decrease/Increase in Other Assets/Liabilities

04401 Long Term Borrowings

04251 Net Proceeds from Sale/Issue of Common & Preferred

04301 Proceeds from Stock Options

04302 Other Proceeds from Sale/Issuance of Stock

04351 Disposal of Fixed Assets

04440 Decrease in Investments

04821 Increase/Decrease in Short Term Borrowings

04840 Effect of Exchange Rate on Cash

04452 Changes in Cash and/or Liquid Items

04851 Increase/Decrease in Cash & Short Term Investments

04446 Other Sources - Financing

04796 Other Sources - Investing

04450 Other Sources

04501 Total Sources

Uses of Funds

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04601 Capital Expenditures (Additions to Fixed Assets)

04701 Reduction in Long Term Debt

04751 Com/Pfd Purchased, Retired, Converted, Redeemed

04355 Net Assets from Acquisitions

04651 Additions to Other Assets

04760 Increase in Investments

04795 Other Uses - Investing

04447 Other Uses - Financing

04799 Other Uses

04811 Total Uses

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

02048 Finance Receivables

02205 Treasury Securities

02230 Equity Securities Investment - Total

02211 Securities Purchased under Resale Agreements

18280 Goodwill/Cost in Excess of Assets Purchased

Liability Fields

03059 Securities Sold but not yet Purchased (Short Call)

18232 Current Portion of Long Term Debt

18283 Debt Greater than 1 Year and Less than 5 Years

18284 Debt Greater than 5 Years and Less than 10 Years

18285 Debt Greater than 10 Years

03056 Securities Sold under Repurchase Agreements

03062 Interest Payable

03506 Common Equity - Fully Diluted

03450 Preferred Stock Treated as Common

18289 Non-Redeemable Preferred Stock

18290 Redeemable Preferred Stock

03482 Monetary Correction - Capital

03491 Goodwill Written Off

18302 Goodwill Written Off - Revaluation Reserve

18303 Goodwill Written Off - Retained Earnings

18065 Cumulative Goodwill Written Off

18301 Foreign Currency Translation Adjustment - Retained Earnings

03261 Pension/Post Retirement Benefits

18352 Unfunded Pension Liabilities

18141 Lease Commitments - Year 1

18142 Lease Commitments - Year 2

18143 Lease Commitments - Year 3

18144 Lease Commitments - Year 4

18145 Lease Commitments - Year 5

18146 Lease Commitments - Over 5 Years

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

01024 Rental Income

01251 Interest Expense on Debt

01255 Interest Capitalized

18140 Rental/Operating Lease Expense

01084 Staff Costs

01085 Equipment Expense

01302 Operating Provisions

01204 Taxes other than Income Taxes

01268 Dividend Income - Non-Operating

18227 Restructuring Expense

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

01263 Monetary Variations - Credits

01264 Monetary Variations - Debits

01265 Monetary Correction

01305 Gain on Sale of Investment

01269 Discontinued Operations - Pretax

01306 Gain/loss on Disposal of Assets

01352 Foreign Exchange Transactions

01351 Foreign Currency Translation Gain/Loss

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18200 Discontinued Operations - Total

18150 Income from Continuing Operations

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18218 Cumulative Effect of Accounting Change

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Cash Flow Fields

04148 Interest Paid

04149 Interest Income

04150 Taxation

04500 External Financing

18216 Format Code - Cash Flow

Other Fields

18231 Weighted Cost of Debt

03998 Total Capital

18192 Dividends Provided for or Paid - Common

08015 Net Capital Requirement

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Payable Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End Market Price | Price High | Price Low
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09302 Price/Book Value Ratio - Current

09602 Price/Cash Flow - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09221 Earnings Yield - Close

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09621 Price/Cash Flow Ratio

09421 Dividend Yield - Close

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09521 Dividend Payout per Share

09321 Price/Book Value Ratio - Close

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

08805 Total Investment Return

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08666 Loans Growth

08676 Net Margin Growth

08579 Market Capitalization

Three Year Averages

08581 Market Capitalization Growth

Five Year Averages

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08630 Employees Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08670 Loans Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08656 Reinvestment Rate - Total

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08331 Cost of Goods Sold/Sales

08306 Gross Profit Margin

08336 Selling, General & Administrative Expenses/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08346 Tax Rate

08356 Interest Rate - Estimated Average

15611 Efficiency of Earnings Assets

08366 Net Margin

15173 Earning Assets % Total Available Funds

15587 Earning Assets % Total Assets

08351 Sales per Employee

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08655 Reinvestment Rate - per Share

08660 Reinvestment Rate - Total

08330 Return on Assets

08380 Return on Invested Capital

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08335 Cost of Goods Sold/Sales

08310 Gross Profit Margin

08340 Selling, General & Administrative Expenses/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08350 Tax Rate

08360 Interest Rate - Estimated Average

08370 Net Margin

15614 Efficiency of Earnings Assets

15176 Earning Assets % Total Available Funds

15590 Earning Assets % Total Assets

08355 Sales per Employee

Loan loss ratios

Annual Statistics

15073 Reserves for Loan Losses % Total Loans

15079 Provision for Loan Losses % Total Loans

15156 Reserves for Loan Losses % Total Assets

Five Year Averages

15076 Reserves for Loan Losses % Total Loans

15082 Provision for Loan Losses % Total Loans

15159 Reserves for Loan Losses % Total Assets

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15043 Total Loans % Total Assets

15091 Invested Assets % Total Assets

08416 Capital Expenditures % Total Assets

08421 Capital Expenditures % Sales

Five Year Averages

08410 Assets per Employee

08405 Total Asset Turnover

15046 Total Loans % Total Assets

15094 Invested Assets % Total Assets

08420 Capital Expenditures % Total Assets

08425 Capital Expenditures % Sales

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

15043 Total Loans % Total Assets

15037 Total Deposits % Total Assets

15173 Earning Assets % Total Available Funds

15049 Total Loans % Total Deposits

15097 Invested Assets % Liabilities

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08251 Fixed Charge Coverage Ratio

08250 Cash Dividend Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

15115 Reserves for Loan Losses % Total Capital

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

15046 Total Loans % Total Assets

15040 Total Deposits % Total Assets

15176 Earning Assets % Total Available Funds

15010 Equity % of Total Deposits

15052 Total Loans % Total Deposits

15100 Invested Assets % Liabilities

08260 Dividend Payout (% Earnings)

08910 Cash Dividends % Cash Flow

08255 Fixed Charge Coverage Ratio

08250 Cash Dividend Coverage Ratio

08265 Operating Cash/Fixed Charges

08270 Fixed Assets % Common Equity

15118 Reserves for Loan Losses % Total Capital

Other ratios

Annual Statistics

15103 Equity Securities & Real Estate % Invest Assets

15109 Equity Securities & Real Estate & Capital

Five Year Averages

15106 Equity Securities & Real Estate % Invest Assets

15112 Equity Securities & Real Estate & Capital

Foreign business

Annual Statistics

07151 International Assets

07101 International Sales

07126 International Operating Income

08711 Foreign Return on Assets

08706 Foreign Asset Turnover

08701 Foreign Income Margin

08716 Foreign Assets Growth

08721 Foreign Sales Growth

08726 Foreign Income Growth

08736 Foreign Assets % Tot Assets

08731 Foreign Sales % Tot Sales

08741 Foreign Income % Total Income

Five Year Averages

08715 Foreign Return on Assets

08710 Foreign Asset Turnover

08705 Foreign Income Margin

08720 Foreign Assets Growth

08725 Foreign Sales Growth

08730 Foreign Income Growth

08740 Foreign Assets % Total Assets

08735 Foreign Sales % Total Sales

08745 Foreign Income % Total Income

Geographic segment data

19600 Geographic Segment 1 - Description

19601 Geographic Segment 1 - Sales

19602 Geographic Segment 1 - Operating Income

19603 Geographic Segment 1 - Assets

19604 Geographic Segment 1 - Capital Expenditures

19605 Geographic Segment 1 - Depreciation

19610 Geographic Segment 2 - Description

19611 Geographic Segment 2 - Sales

19612 Geographic Segment 2 - Operating Income

19613 Geographic Segment 2 - Assets

19614 Geographic Segment 2 - Capital Expenditures

19615 Geographic Segment 2 - Depreciation

19620 Geographic Segment 3 - Description

19621 Geographic Segment 3 - Sales

19622 Geographic Segment 3 - Operating Income

19623 Geographic Segment 3 - Assets

19624 Geographic Segment 3 - Capital Expenditures

19625 Geographic Segment 3 - Depreciation

19630 Geographic Segment 4 - Description

19631 Geographic Segment 4 - Sales

19632 Geographic Segment 4 - Operating Income

19633 Geographic Segment 4 - Assets

19634 Geographic Segment 4 - Capital Expenditures

19635 Geographic Segment 4 - Depreciation

19640 Geographic Segment 5 - Description

19641 Geographic Segment 5 - Sales

19642 Geographic Segment 5 - Operating Income

19643 Geographic Segment 5 - Assets

19644 Geographic Segment 5 - Capital Expenditures

19645 Geographic Segment 5 - Depreciation

19650 Geographic Segment 6 - Description

19651 Geographic Segment 6 - Sales

19652 Geographic Segment 6 - Operating Income

19653 Geographic Segment 6 - Assets

19654 Geographic Segment 6 - Capital Expenditures

19655 Geographic Segment 6 - Depreciation

19660 Geographic Segment 7 - Description

19661 Geographic Segment 7 - Sales

19662 Geographic Segment 7 - Operating Income

19663 Geographic Segment 7 - Assets

19664 Geographic Segment 7 - Capital Expenditures

19665 Geographic Segment 7 - Depreciation

19670 Geographic Segment 8 - Description

19671 Geographic Segment 8 - Sales

19672 Geographic Segment 8 - Operating Income

19673 Geographic Segment 8 - Assets

19674 Geographic Segment 8 - Capital Expenditures

19675 Geographic Segment 8 - Depreciation

19680 Geographic Segment 9 - Description

19681 Geographic Segment 9 - Sales

19682 Geographic Segment 9 - Operating Income

19683 Geographic Segment 9 - Assets

19684 Geographic Segment 9 - Capital Expenditures

19685 Geographic Segment 9 - Depreciation

19690 Geographic Segment 10 - Description

19691 Geographic Segment 10 - Sales

19692 Geographic Segment 10 - Operating Income

19693 Geographic Segment 10 - Assets

19694 Geographic Segment 10 - Capital Expenditures

19695 Geographic Segment 10 - Depreciation

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07536 Accounting standards followed

07546 Auditors' opinion

Multiple share data

20001 Type of Share - Mult Share 1

20003 Worldscope Identifier - Mult Share 1

20005 SEDOL - Mult Share 1

20006 CUSIP - Mult Share 1

20007 ISIN - Mult Share 1

20008 Ticker Symbol - Mult Share 1

20009 Stock Exchange(s) Listed - Mult Share 1

20011 Inactive Date - Mult Share 1

20020 Common Shares Outstanding - Current - Mult Share 1

20021 Market Price - Current - Mult Share 1

20022 Date of Current Price - Mult Share 1

20023 Market Capitalization - Current - Mult Share 1

20024 Earnings per Share - Last 12 Mos - Mult Share 1

20025 Dividends per Share - Last 12 Mos - Mult Share 1

20026 Price/Earnings Ratio - Current - Mult Share 1

20027 Price/Book Value Ratio - Current - Mult Share 1

20028 Dividend Yield - Current - Mult Share 1

20040 Common Shares Outstanding - Mult Share 1

20002 Par Value - Mult Share 1

20042 Market Price - Year End - Mult Share 1

20041 Market Capitalization - Mult Share 1

20043 Earnings per Share - Mult Share 1

20044 Dividends per Share - Mult Share 1

20045 Book Value per Share - Mult Share 1

20046 Price/Earnings Ratio - Close - Mult Share 1

20047 Price/Book Value Ratio - Close - Mult Share 1

20048 Dividend Yield - Close - Mult Share 1

20101 Type of Share - Mult Share 2

20103 Worldscope Identifier - Mult Share 2

20105 SEDOL - Mult Share 2

20106 CUSIP - Mult Share 2

20107 ISIN - Mult Share 2

20108 Ticker Symbol - Mult Share 2

20109 Stock Exchange(s) Listed - Mult Share 2

20111 Inactive Date - Mult Share 2

20120 Common Shares Outstanding - Current - Mult Share 2

20121 Market Price - Current - Mult Share 2

20122 Date of Current Price - Mult Share 2

20123 Market Capitalization - Current - Mult Share 2

20124 Earnings per Share - Last 12 Mos - Mult Share 2

20125 Dividends per Share - Last 12 Mos - Mult Share 2

20126 Price/Earnings Ratio - Current - Mult Share 2

20127 Price/Book Value Ratio - Current - Mult Share 2

20128 Dividend Yield - Current - Mult Share 2

20140 Common Shares Outstanding - Mult Share 2

20102 Par Value - Mult Share 2

20142 Market Price - Year End - Mult Share 2

20141 Market Capitalization - Mult Share 2

20143 Earnings per Share - Mult Share 2

20144 Dividends per Share - Mult Share 2

20145 Book Value per Share - Mult Share 2

20146 Price/Earnings Ratio - Close - Mult Share 2

20147 Price/Book Value Ratio - Close - Mult Share 2

20148 Dividend Yield - Close - Mult Share 2

20201 Type of Share - Mult Share 3

20203 Worldscope Identifier - Mult Share 3

20205 SEDOL - Mult Share 3

20206 CUSIP - Mult Share 3

20207 ISIN - Mult Share 3

20208 Ticker Symbol - Mult Share 3

20209 Stock Exchange(s) Listed - Mult Share 3

20211 Inactive Date - Mult Share 3

20220 Common Shares Outstanding - Current - Mult Share 3

20221 Market Price - Current - Mult Share 3

20222 Date of Current Price - Mult Share 3

20223 Market Capitalization - Current - Mult Share 3

20224 Earnings per Share - Last 12 Mos - Mult Share 3

20225 Dividends per Share - Last 12 Mos - Mult Share 3

20226 Price/Earnings Ratio - Current - Mult Share 3

20227 Price/Book Value Ratio - Current - Mult Share 3

20228 Dividend Yield - Current - Mult Share 3

20240 Common Shares Outstanding - Mult Share 3

20202 Par Value - Mult Share 3

20242 Market Price - Year End - Mult Share 3

20241 Market Capitalization - Mult Share 3

20243 Earnings per Share - Mult Share 3

20244 Dividends per Share - Mult Share 3

20245 Book Value per Share - Mult Share 3

20246 Price/Earnings Ratio - Close - Mult Share 3

20247 Price/Book Value Ratio - Close - Mult Share 3

20248 Dividend Yield - Close - Mult Share 3

20301 Type of Share - Mult Share 4

20303 Worldscope Identifier - Mult Share 4

20305 SEDOL - Mult Share 4

20306 CUSIP - Mult Share 4

20307 ISIN - Mult Share 4

20308 Ticker Symbol - Mult Share 4

20309 Stock Exchange(s) Listed - Mult Share 4

20311 Inactive Date - Mult Share 4

20320 Common Shares Outstanding - Current - Mult Share 4

20321 Market Price - Current - Mult Share 4

20322 Date of Current Price - Mult Share 4

20323 Market Capitalization - Current - Mult Share 4

20324 Earnings per Share - Last 12 Mos - Mult Share 4

20325 Dividends per Share - Last 12 Mos - Mult Share 4

20326 Price/Earnings Ratio - Current - Mult Share 4

20327 Price/Book Value Ratio - Current - Mult Share 4

20328 Dividend Yield - Current - Mult Share 4

20340 Common Shares Outstanding - Mult Share 4

20302 Par Value - Mult Share 4

20342 Market Price - Year End - Mult Share 4

20341 Market Capitalization - Mult Share 4

20343 Earnings per Share - Mult Share 4

20344 Dividends per Share - Mult Share 4

20345 Book Value per Share - Mult Share 4

20346 Price/Earnings Ratio - Close - Mult Share 4

20347 Price/Book Value Ratio - Close - Mult Share 4

20348 Dividend Yield - Close - Mult Share 4

20401 Type of Share - Mult Share 5

20403 Worldscope Identifier - Mult Share 5

20405 SEDOL - Mult Share 5

20406 CUSIP - Mult Share 5

20407 ISIN - Mult Share 5

20408 Ticker Symbol - Mult Share 5

20409 Stock Exchange(s) Listed - Mult Share 5

20411 Inactive Date - Mult Share 5

20420 Common Shares Outstanding - Current - Mult Share 5

20421 Market Price - Current - Mult Share 5

20422 Date of Current Price - Mult Share 5

20423 Market Capitalization - Current - Mult Share 5

20424 Earnings per Share - Last 12 Mos - Mult Share 5

20425 Dividends per Share - Last 12 Mos - Mult Share 5

20426 Price/Earnings Ratio - Current - Mult Share 5

20427 Price/Book Value Ratio - Current - Mult Share 5

20428 Dividend Yield - Current - Mult Share 5

20440 Common Shares Outstanding - Mult Share 5

20402 Par Value - Mult Share 5

20442 Market Price - Year End - Mult Share 5

20441 Market Capitalization - Mult Share 5

20443 Earnings per Share - Mult Share 5

20444 Dividends per Share - Mult Share 5

20445 Book Value per Share - Mult Share 5

20446 Price/Earnings Ratio - Close - Mult Share 5

20447 Price/Book Value Ratio - Close - Mult Share 5

20448 Dividend Yield - Close - Mult Share 5

20501 Type of Share - Mult Share 6

20503 Worldscope Identifier - Mult Share 6

20505 SEDOL - Mult Share 6

20506 CUSIP - Mult Share 6

20507 ISIN - Mult Share 6

20508 Ticker Symbol - Mult Share 6

20509 Stock Exchange(s) Listed - Mult Share 6

20511 Inactive Date - Mult Share 6

20520 Common Shares Outstanding - Current - Mult Share 6

20521 Market Price - Current - Mult Share 6

20522 Date of Current Price - Mult Share 6

20523 Market Capitalization - Current - Mult Share 6

20524 Earnings per Share - Last 12 Mos - Mult Share 6

20525 Dividends per Share - Last 12 Mos - Mult Share 6

20526 Price/Earnings Ratio - Current - Mult Share 6

20527 Price/Book Value Ratio - Current - Mult Share 6

20528 Dividend Yield - Current - Mult Share 6

20540 Common Shares Outstanding - Mult Share 6

20502 Par Value - Mult Share 6

20542 Market Price - Year End - Mult Share 6

20541 Market Capitalization - Mult Share 6

20543 Earnings per Share - Mult Share 6

20544 Dividends per Share - Mult Share 6

20545 Book Value per Share - Mult Share 6

20546 Price/Earnings Ratio - Close - Mult Share 6

20547 Price/Book Value Ratio - Close - Mult Share 6

20548 Dividend Yield - Close - Mult Share 6

20601 Type of Share - Mult Share 7

20603 Worldscope Identifier - Mult Share 7

20605 SEDOL - Mult Share 7

20606 CUSIP - Mult Share 7

20607 ISIN - Mult Share 7

20608 Ticker Symbol - Mult Share 7

20609 Stock Exchange(s) Listed - Mult Share 7

20611 Inactive Date - Mult Share 7

20620 Common Shares Outstanding - Current - Mult Share 7

20621 Market Price - Current - Mult Share 7

20622 Date of Current Price - Mult Share 7

20623 Market Capitalization - Current - Mult Share 7

20624 Earnings per Share - Last 12 Mos - Mult Share 7

20625 Dividends per Share - Last 12 Mos - Mult Share 7

20626 Price/Earnings Ratio - Current - Mult Share 7

20627 Price/Book Value Ratio - Current - Mult Share 7

20628 Dividend Yield - Current - Mult Share 7

20640 Common Shares Outstanding - Mult Share 7

20602 Par Value - Mult Share 7

20642 Market Price - Year End - Mult Share 7

20641 Market Capitalization - Mult Share 7

20643 Earnings per Share - Mult Share 7

20644 Dividends per Share - Mult Share 7

20645 Book Value per Share - Mult Share 7

20646 Price/Earnings Ratio - Close - Mult Share 7

20647 Price/Book Value Ratio - Close - Mult Share 7

20648 Dividend Yield - Close - Mult Share 7

Monthly foreign exchange rates

11013 To U.S. Dollars - Current

11002 To U.S. Dollars - January Month End

11003 To U.S. Dollars - February Month End

11004 To U.S. Dollars - March Month End

11005 To U.S. Dollars - April Month End

11006 To U.S. Dollars - May Month End

11007 To U.S. Dollars - June Month End

11008 To U.S. Dollars - July Month End

11009 To U.S. Dollars - August Month End

11010 To U.S. Dollars - September Month End

11011 To U.S. Dollars - October Month End

11012 To U.S. Dollars - November Month End

11001 To U.S. Dollars - December Month End

11113 From Euro Currency to Legacy/Local - Current

11102 From Euro Currency to Legacy/Local - January

11103 From Euro Currency to Legacy/Local - February

11104 From Euro Currency to Legacy/Local - March

11105 From Euro Currency to Legacy/Local - April

11106 From Euro Currency to Legacy/Local - May

11107 From Euro Currency to Legacy/Local - June

11108 From Euro Currency to Legacy/Local - July

11109 From Euro Currency to Legacy/Local - August

11110 From Euro Currency to Legacy/Local - September

11111 From Euro Currency to Legacy/Local - October

11112 From Euro Currency to Legacy/Local - November

11101 From Euro Currency to Legacy/Local - Year End

11202 From ECU Currency to Local - January

11203 From ECU Currency to Local - February

11204 From ECU Currency to Local - March

11205 From ECU Currency to Local - April

11206 From ECU Currency to Local - May

11207 From ECU Currency to Local - June

11208 From ECU Currency to Local - July

11209 From ECU Currency to Local - August

11210 From ECU Currency to Local - September

11211 From ECU Currency to Local - October

11212 From ECU Currency to Local - November

11201 From ECU Currency to Local - Year End

11313 Legacy to U.S. Currency - Current

11302 Legacy to U.S. Currency - January

11303 Legacy to U.S. Currency - February

11304 Legacy to U.S. Currency - March

11305 Legacy to U.S. Currency - April

11306 Legacy to U.S. Currency - May

11307 Legacy to U.S. Currency - June

11308 Legacy to U.S. Currency - July

11309 Legacy to U.S. Currency - August

11310 Legacy to U.S. Currency - September

11311 Legacy to U.S. Currency - October

11312 Legacy to U.S. Currency - November

11301 Legacy to U.S. Currency - Year End


Security level information template

Notes:

This data items, when historical and unless otherwise stated in he definition, are only available for 1987 and subsequent years

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06003 Company Name - Short

06026 Nation

06027 Nation Code

06028 Region

07015 Inactive Date

07012 Inactive Date - Security

05350 Date of Fiscal Period End

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06036 Primary Issue Identifier

11526 Indicator - Primary Issue

05427 Stock Exchange(s) Listed

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Weed Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05255 Earnings Per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends Per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value Per Share - Current

05510 Cash Flow Per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings Per Share

05202 Earnings Per Share - Fiscal Year End

05260 Earnings Per Share - 5 yr avg

05200 Earnings Report Frequency

05101 Dividends Per Share

05140 Dividends Per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends Per Share - Gross

05100 Dividend Report Frequency

05476 Book Value Per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow Per Share

05508 Sales per Share

05301 Common Shares Outstanding

05309 Par Value

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Number of Months - EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

09502 Dividend Payout - Per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio - Close

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout Per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio - Close

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout Per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

Growth rates

Annual Statistics

08601 Earnings Per Share Growth %

08611 Dividends Per Share Growth %

08606 Book Value Per Share Growth %

08579 Market Capitalization Growth %

Three Year Averages

08581 Market Capitalization Growth %

Five Year Averages:

08605 Earnings Per Share Growth %

08615 Dividends Per Share Growth %

08610 Book Value Per Share Growth %


ADRs information template

General information

06095 Depositary Bank

Stock data

Current Information

06110 ADR Cusip 1

06111 ADR Cusip 2

06112 ADR Cusip 3

06096 ADR Exchange Ratio

06115 ADR Non-U.S. Security Identifier

11503 Indicator - ADR

11502 Indicator - Sponsored/Unsponsored

05257 Earnings per ADR - GAAP - Last 12 Months

05478 Book Value per ADR - GAAP

Annual Statistics

05204 Earnings per ADR - GAAP

05265 Earnings per ADR - GAAP - 5 YR Avg

05490 Book Value per ADR - GAAP

Supplementary data

Asset Fields

06615 Current Assets - GAAP

06660 Loans (Net) - GAAP

06640 Investments - GAAP

06620 Property, Plant & Equipment (Net) - GAAP

06695 Other Assets - GAAP

06694 Intangible Other Assets - GAAP

06693 Goodwill - GAAP

06699 Total Assets - GAAP

Liability Fields

06715 Current Liabilities - GAAP

06769 Long Term Debt - GAAP

06730 Deposits - GAAP

06773 Deferred Taxes - GAAP

06740 Insurance Reserves - GAAP

06774 Other Long Term Liabilities - GAAP

06783 Preferred Stock - GAAP

06780 Minority Interest - GAAP

06795 Common Equity - GAAP

06798 Total Equity - GAAP

Income Statement

06802 Premium Income - GAAP

06801 Sales/Revenues - GAAP

06840 Non-Interest Income - GAAP

06830 Net Interest Income - GAAP

06820 Other Operating Income - GAAP

06850 Operating Income - GAAP

06860 Pretax Income - GAAP

06895 Net Income - GAAP

Cash Flow Fields

06915 Cash Flow from Operations - GAAP

06920 Cash Flow - Operating Activities - GAAP

06930 Cash Flow - Financing Activities - GAAP

06940 Cash Flow - Investing Activities - GAAP

06970 Increase/Decrease - Cash - GAAP

Stock performance

Current Information

09142 Price/Earnings Ratio - GAAP - Current

09143 Price/Earnings Ratio - GAAP - Current High

09145 Price/Earnings Ratio - GAAP - Current Low

09342 Price/Book Value - GAAP - Current

09343 Price/Book Value - GAAP - Current High

09345 Price/Book Value - GAAP - Current Low

09242 Earnings Yield - GAAP - Current

09243 Earnings Yield - GAAP - Current High

09245 Earnings Yield - GAAP - Current Low

Annual Statistics

09144 Price/Earnings Ratio - GAAP - Close

09344 Price/Book Value - GAAP - Close

09244 Earnings Yield - GAAP - Close

09146 Price/Earnings Ratio - GAAP - Avg High-Low

09140 Price/Earnings Ratio - GAAP - High

09141 Price/Earnings Ratio - GAAP - Low

09246 Earnings Yield - GAAP - Avg High-Low

09240 Earnings Yield - GAAP - High

09241 Earnings Yield - GAAP - Low

09346 Price/Book Value - GAAP - Avg High-Low

09340 Price/Book Value - GAAP - High

09341 Price/Book Value - GAAP - Low

Three Year Averages

09132 Price/Earnings Ratio - Close

09149 Price/Earnings Ratio - GAAP - Close

09332 Price/Book Value - Close

09349 Price/Book Value - GAAP - Close

09623 Price/Cash Flow Ratio

09232 Earnings Yield - Close

09249 Earnings Yield - GAAP - Close

09432 Dividend Yield - Close

09133 Price/Earnings Ratio - Avg High-Low

09130 Price/Earnings Ratio - High

09131 Price/Earnings Ratio - Low

09150 Price/Earnings Ratio - GAAP - Avg High-Low

09147 Price/Earnings Ratio - GAAP - High

09148 Price/Earnings Ratio - GAAP - Low

09233 Earnings Yield - Avg High-Low

09230 Earnings Yield - High

09231 Earnings Yield - Low

09350 Earnings Yield - GAAP - Avg High-Low

09247 Earnings Yield - GAAP - High

09248 Earnings Yield - GAAP - Low

09333 Price/Book Value - Avg High-Low

09330 Price/Book Value - High

09331 Price/Book Value - Low

09350 Price/Book Value - GAAP - Avg High-Low

09347 Price/Book Value - GAAP - High

09348 Price/Book Value - GAAP - Low

09433 Dividend Yield - Avg High-Low

09430 Dividend Yield - High

09431 Dividend Yield - Low

Five Year Averages

09153 Price/Earnings Ratio - GAAP - Close

09353 Price/Book Value - GAAP - Close

09253 Earnings Yield - GAAP - Close

09154 Price/Earnings Ratio - GAAP - Avg High-Low

09151 Price/Earnings Ratio - GAAP - High

09152 Price/Earnings Ratio - GAAP - Low

09254 Earnings Yield - GAAP - Avg High-Low

09251 Earnings Yield - GAAP - High

09252 Earnings Yield - GAAP - Low

09354 Price/Book Value - GAAP - Avg High-Low

09351 Price/Book Value - GAAP - High

09352 Price/Book Value - GAAP - Low

Growth rates

Annual Statistics

08584 Net Income - GAAP - Growth

08595 Earnings per ADR - GAAP - Growth

08592 Book Value per ADR - GAAP - Growth

Three Year Averages

08618 Equity Growth

08633 Net Sales/Revenues Growth

08638 Net Income Growth

08604 Earnings per Share Growth

08614 Dividends per Share Growth

08609 Book Value per Share Growth

08590 Equity - GAAP - Growth

08586 Net Income - GAAP - Growth

08597 Earnings per ADR - GAAP - Growth

08593 Book Value per ADR - GAAP - Growth

Five Year Averages

08591 Equity - GAAP - Growth

08588 Net Income - GAAP - Growth

08599 Earnings per ADR - GAAP - Growth

08594 Book Value per ADR - GAAP - Growth

Profitability

Annual Statistic

08295 Return on Equity - GAAP

Three Year Statistic

08297 Return on Equity - GAAP

Five Year Statistic

08299 Return on Equity - GAAP

Leverage

Annual Statistics

08277 Long Term Debt - GAAP % Common Equity - GAAP

Three Year Averages

08279 Long Term Debt - GAAP % Common Equity - GAAP

Five Year Averages

08281 Long Term Debt - GAAP % Common Equity - GAAP

Company specific accounting practices

18221 U.S. GAAP Information Available

MONTHLY EXCHANGE RATES

06103 Current Exchange Rate (U.S.$)

06102 Fiscal Year End Exchange Rate (U.S.$)


Fast Update information template

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/FAX

06092 Business Description - Extended

07011 Employees

06099 Currency of Document

05350 Date of Fiscal Period End

Industry

06011 Industry Group

06010 General Industry Classification

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05225 Includes Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05501 Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02501 Property, Plant & Equipment-Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long-Term Debt

03245 Long-Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01016 Interest Income - Total

01075 Interest Expense - Total

01251 Interest Expense on Debt

01076 Net Interest Income

01271 Provision for Loan Losses

01250 Operating Income

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

Supplementary data

Income Statement Fields

01001 Net Sales or Revenues

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Other Fields

03998 Total Capital

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09704 Market Capitalization/Common Equity

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

Five Year Averages

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08376 Return on Invested Capital

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

15593 Non-Interest Income % Total Revenues

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08380 Return on Invested Capital

08656 Reinvestment Rate - Total

08660 Reinvestment Rate - per Share

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08360 Interest Rate - Estimated Average

08370 Net Margin

15596 Non-Interest Income % Total Revenues

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08256 Dividend Payout (% Earnings)-Total Dollar

08906 Cash Dividends % Cash Flow

08266 Fixed Assets % Common Equity

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

08260 Dividend Payout (% Earnings)-Total Dollar

08910 Cash Dividends % Cash Flow

08270 Fixed Assets % Common Equity

Company specific accounting practices

07531 Accounting method for long term investment > 50%

INDUSTRIALS

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

06092 Business Description - Extended

07011 Employees

06099 Currency of Document

05350 Date of Fiscal Period End

Industry

06011 Industry Group

06010 General Industry Classification

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05225 Includes Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05501 Cash Flow per Share

05507 Free Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05506 Working Capital per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02201 Current Assets - Total

02501 Property Plant and Equipment - Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03051 Short Term Debt & Current Portion of Long Term Debt

03101 Current Liabilities - Total

03251 Long Term Debt

03245 Long term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01151 Depreciation, Depletion & Amortization

01250 Operating Income

01251 Interest Expense on Debt

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04049 Depreciation and Depletion

04201 Funds from Operations

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

Supplementary data

Liability Fields

03255 Total Debt

Income Statement Fields

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Other Fields

03998 Total Capital

03151 Working Capital

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09704 Market Capitalization/Common Equity

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

Five Year Averages

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08376 Return on Invested Capital

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income/Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08380 Return on Invested Capital

08660 Reinvestment Rate - Total

08655 Reinvestment Rate - per Share

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income/Total Capital

08325 Pretax Margin

08360 Interest Rate - Estimated Average

08370 Net Margin

Asset utilization

Annual Statistics

08401 Total Asset Turnover

08141 Net Sales/Working Capital

Five Year Averages

08405 Total Asset Turnover

08145 Net Sales/Working Capital

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08211 Minority Interest % Total Capital

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Assets

08256 Dividend Payout (% Earnings) - Total Dollar

08906 Cash Dividends % Cash Flow

08246 Cash Dividend Coverage Ratio

08266 Fixed Assets % Common Equity

08271 Working Capital % Total Capital

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08215 Minority Interest % Total Capital

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Assets

08260 Dividend Payout (% Earnings) - Total Dollar

08910 Cash Dividends % Cash Flow

08250 Cash Dividend Coverage Ratio

08270 Fixed Assets % Common Equity

08275 Working Capital % Total Capital

Liquidity

Annual Statistics

08106 Current Ratio

08111 Cash & Equivalents % Total Current Assets

Five Year Averages

08110 Current Ratio

08115 Cash & Equivalents % Total Current Assets

Company specific accounting practices

07531 Accounting method for long term investment > 50%

INSURANCE COMPANIES

Notes:

#: Currently U.S. and Canadian Cos. only

General information

06001 Company Name

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

06092 Business Description - Extended

07011 Employees

06099 Currency of Document

05350 Date of Fiscal Period End

Industry

06011 Industry Group

06010 General Industry Classification

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05225 Includes Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05501 Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02501 Property, Plant and Equipment - Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03440 Policyholders' Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01002 Premiums Earned

01080 Long Term Insurance Reserves

01250 Operating Income

01251 Interest Expense on Debt

01401 Pretax Income

01640 Policyholders' Surplus

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

Supplementary data

Income Statement Fields

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Other Fields

03998 Total Capital

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout per Share - Current

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09704 Market Capitalization/Common Equity

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

Five Year Averages

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - Per Share

08376 Return on Invested Capital

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - Per Share

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

15519 Operating Income % Premiums Earned

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08380 Return on Invested Capital

08660 Reinvestment Rate - Total

08655 Reinvestment Rate - per Share

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08360 Interest Rate - Estimated Average

08370 Net Margin

15522 Operating Income Premiums Earned

Asset utilization

Annual Statistics

08401 Total Asset Turnover

Five Year Averages

08405 Total Asset Turnover

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08266 Fixed Assets % Common Equity

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08260 Dividend Payout (% Earnings)

08910 Cash Dividends % Cash Flow

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

08270 Fixed Assets % Common Equity

Company specific accounting practices

07531 Accounting method for long term investment > 50%

OTHER FINANCIAL COMPANIES

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

06061 Officer 3 - Name, Officer 3 - Title

06071 Officer 4 - Name, Officer 4 - Title

06081 Officer 5 - Name, Officer 5 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

06092 Business Description - Extended

07011 Employees

06099 Currency of Document

05350 Date of Fiscal Period End

Industry

06011 Industry Group

06010 General Industry Classification

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

07013 Year of Fast Update

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05225 Includes Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05260 Earnings per Share - 5 yr avg

05101 Dividends per Share

05140 Dividends per Share - 5 yr avg

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05501 Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02501 Property, Plant & Equipment - Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01075 Interest Expense - Total

01151 Depreciation, Depletion & Amortization

01250 Operating Income

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04051 Depreciation, Depletion and Amortization

04201 Funds from Operations

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

Supplementary data

Income Statement Fields

01251 Interest Expense on Debt

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18175 Ordinary Profit (Japan)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18170 Unconsolidated/Parent Company Sales

18169 Unconsolidated/Parent Company Depreciation

18171 Unconsolidated/Parent Company Pretax Income

18172 Unconsolidated/Parent Company Net Profit

18173 Unconsolidated/Parent Company Earnings per Share

Other Fields

03998 Total Capital

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09302 Price/Book Value Ratio - Current

09602 Price/Cash Flow - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09704 Market Capitalization/Common Equity

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

09721 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

Five Year Averages

08635 Net Sales/Revenues Growth

08650 Operating Income Growth

08640 Net Income Growth

08625 Total Assets Growth

08620 Equity Growth

08605 Earnings per Share Growth

08615 Dividends per Share Growth

08610 Book Value per Share Growth

08680 Net Margin Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08376 Return on Invested Capital

08651 Reinvestment Rate - per Share

08656 Reinvestment Rate - Total

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

Five Year Averages

08305 Return on Equity - Total Dollar

08375 Return on Equity - per Share

08380 Return on Invested Capital

08655 Reinvestment Rate - per Share

08660 Reinvestment Rate - Total

08915 Retained Earnings % Equity

08385 Cash Earnings Return on Equity

08315 Cash Flow/Sales

08320 Operating Profit Margin

08365 Operating Income Return on Total Capital

08325 Pretax Margin

08360 Interest Rate - Estimated Average

08370 Net Margin

Asset utilization

Annual Statistics

08401 Total Asset Turnover

Five Year Averages

08405 Total Asset Turnover

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08250 Cash Dividend Coverage Ratio

08266 Fixed Assets % Common Equity

Five Year Averages

08235 Total Debt % Common Equity

08230 Long Term Debt % Common Equity

08225 Total Debt % Total Capital

08220 Long Term Debt % Total Capital

08215 Minority Interest % Total Capital

08205 Equity % Total Capital

08210 Preferred Stock % Total Capital

08240 Total Debt % Total Assets

08245 Common Equity % Total Assets

15124 Total Capital % Total Assets

08260 Dividend Payout (% Earnings)

08910 Cash Dividends % Cash Flow

08250 Cash Dividend Coverage Ratio

08270 Fixed Assets % Common Equity

Company specific accounting practices

07531 Accounting method for long term investment > 50%


Interim Time Series template

BANKS

General information

06099 Currency of Document

05350 Date of Fiscal Period End

05351 Length of Fiscal Period

Stock data

08001 Market Capitalization

07210 Market Capitalization (US$)

05202 Earnings per Share - Fiscal Period Generic

18209 EPS Fiscal Period Generic after Extra Items

18208 Earnings per Share - Continuing Operations

18205 Discontinued Operations - Total - per Share

18264 Trailing Twelve Months Earnings per Share

18420 Earnings per Share - Fiscal Period - Basic

18469 Earnings per Share - Fiscal Period - Basic - Revised

18440 Earnings per Share - Fiscal Period - Fully Diluted

18470 Earnings per Share - Fiscal Period - Fully Diluted - Revised

18426 Earnings per Share - Included Extra Cr/Chg After Tax - Basic

18453 Earnings per Share - Included Extra Cr/Chg After Tax - Revised

18446 Earnings per Share - Included Extra Cr/Chg After Tax - Fully Diluted

18454 Earnings per Share - Included Extra Cr/Chg After Tax - Fully Diluted - Revised

18428 Earnings per Share - Included Extra Pretax Cr/Chg - Basic

18457 Earnings per Share - Included Extra Pretax Cr/Chg - Basic - Revised

18448 Earnings per Share - Included Extra Pretax Cr/Chg - Fully Diluted

18458 Earnings per Share - Included Extra Pretax Cr/Chg - Fully Diluted - Revised

05116 Dividends per Share (Interim)

05112 Dividends Per Share - Extra (Interim)

05114 Dividends per share - Special (Interim)

18266 Trailing Twelve Months Dividends

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares

05502 Cash Flow per Share - Fiscal Period

18265 Trailing Twelve Months Cash Flow per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

Balance sheet

Assets

02004 Cash & Due from Banks

02255 Investments - Total

02276 Loans - Net

02055 Interbank Loans

02501 Property, Plant & Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03019 Deposits - Total

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long-Term Debt

03245 Long-Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03273 Other Liabilities

03351 Total Liabilities

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01016 Interest Income - Total

01075 Interest Expense - Total

01251 Interest Expense on Debt

01076 Net Interest Income

01021 Non-Interest Income - total

01245 Non-Interest Expense - total

04049 Depreciation and Depletion

01271 Provision for Loan Losses

01250 Operating Income

01262 Other Income/Expense - Net

01267 Pretax Equity in Earnings

01401 Pretax Income

01451 Income Taxes

01501 Minority Interest

01503 Equity in Earnings

01505 Discontinued Operations

01551 Net Income before Extraordinary Items/Pfd Dividends

01601 Extraordinary Items & Gain/Loss Sale of Assets

01651 Net Income before Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income used to calculate Basic EPS

01705 Net Income used to calculate Diluted EPS

01751 Net Income available to common

Funds flow statement

04201 Funds from Operations

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04049 Depreciation

04870 Net Cash Flow - Investing

04601 Capital Expenditures

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Balance Sheet

18214 Exchange Rate Used in Translating Balance Sheet

03055 Federal Funds (Liability)

03056 Securities Sold under Repurchase Agreements

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

01001 Net Sales or Revenues

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

18262 Trailing Twelve Months Net Sales/Revenues

18269 Trailing Twelve Months Interest Expense

18271 Trailing Twelve Months Pre Tax Income

18270 Trailing Twelve Months Income Taxes

18263 Trailing Twelve Months Net Profit

08346 Tax Rate

Other Fields

03998 Total Capital

18228 Tier 1 Capital

18229 Tier 2 Capital

Stock performance

Annual Statistics

09104 Price Earnings Ratio - Close

09604 Cash Flow Ratio - close

09404 Dividend Yield - Close

09304 Price/Book Value Ratio - Close

09905 Market Capitalization to Trailing Twelve Months Revenue Ratio

09704 Market Capitalization to Common Equity

08801 Total Investment Return - year ago

Growth rates

Annual Statistics

08698 Net Sales/Revenue Growth (period vs. year ago)

08631 Net Sales/Revenues Growth

08636 Net Income Growth

08676 Net Margin Growth

08621 Total Assets Growth (year ago)

08616 Equity Growth (year ago)

08601 Earnings per Share Growth

08699 Earnings per Share Growth (Period vs. Year Ago)

08611 Dividends per Share Growth

08606 Book Value per Share Growth (year ago)

08579 Market Capitalization Growth (year ago)

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08326 Return on Assets

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

18306 Trailing Twelve Months Operating Margin

18305 Trailing Twelve Months Operating Profit

08321 Pretax Margin

18304 Trailing Twelve Months Pretax Margin

08366 Net Margin

18268 Trailing Twelve Months Net Margin

Asset utilization

Annual Statistics

08401 Total Asset Turnover

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

INDUSTRIALS

General information

06099 Currency of Document

05350 Date of Fiscal Period End

05351 Length of Fiscal Period

Stock data

08001 Market Capitalization

07210 Market Capitalization (US$)

05202 Earnings per Share - Fiscal Period Generic

18209 EPS Fiscal Period Generic after Extra Items

18208 Earnings per Share - Continuing Operations

18205 Discontinued Operations - Total - per Share

18264 Trailing Twelve Months Earnings per Share

05116 Dividends per Share (Interim)

05112 Dividends Per Share - Extra (Interim)

05114 Dividends per share - Special (Interim)

18266 Trailing Twelve Months Dividends

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares

05502 Cash Flow per Share - Fiscal Period

18265 Trailing Twelve Months Cash Flow per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

Balance sheet

Assets

02001 Cash & Short Term Investments

02051 Receivables (Net)

02101 Inventories -Total

02149 Other Current Assets

02201 Current Assets - Total

02501 Property Plant and Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03051 Short Term Debt & Current Portion of Long Term Debt

03066 Other Current Liabilities

03101 Current Liabilities - Total

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03273 Other Liabilities

03351 Total Liabilities

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03480 Common Stock

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01051 Cost of Goods Sold

01100 Gross Income

01151 Depreciation, Depletion & Amortization

01230 Other Operating Expenses

01250 Operating Income

01251 Interest Expense on Debt

01267 Pretax Equity in Earnings

01262 Other Income/Expense - Net

01401 Pretax Income

01451 Income Taxes

01501 Minority Interest

01503 Equity in Earnings

01505 Discontinued Operations

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement

04049 Depreciation and Depletion

04201 Funds from Operations

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures

04870 Net Cash Flow - Investing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset fields

18214 Exchange Rate Used in Translating Balance Sheet

Liability Fields

03255 Total Debt

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18155 Operating Income before Depreciation/Amortization

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18262 Trailing Twelve Months Net Sales/Revenues

18269 Trailing Twelve Months Interest Expense

18271 Trailing Twelve Months Pre Tax Income

18270 Trailing Twelve Months Income Taxes

18263 Trailing Twelve Months Net Profit

08346 Tax Rate

18263 Trailing Twelve Months Net Profit

Other Fields

03151 Working Capital

03998 Total Capital

Stock performance

09104 Price Earnings Ratio - Close

09604 Price Cash Flow Ratio - close

09404 Dividend Yield - Close

09304 Price/Book Value Ratio - Close

09905 Market Capitalization to Trailing Twelve Months Revenue Ratio

09704 Market Capitalization to Common Equity

08801 Total Investment Return - year ago

Growth rates

08698 Net Sales/Revenue Growth (period vs. year ago)

08631 Net Sales/Revenues Growth

08636 Net Income Growth

08676 Net Margin Growth

08621 Total Assets Growth (year ago)

08616 Equity Growth (year ago)

08601 Earnings per Share Growth

08699 Earnings per Share Growth (Period vs. Year Ago)

08611 Dividends per Share Growth

08606 Book Value per Share Growth (year ago)

08579 Market Capitalisation Growth (year ago)

Profitability

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08326 Return on Assets

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08306 Gross Profit Margin

18267 Trailing Twelve Months Gross Margin

08316 Operating Profit Margin

18306 Trailing Twelve Months Operaing Margin

18305 Trailing Twelve Months Operating Profit

08321 Pretax Margin

18304 Trailing Twelve Months Pretax Margin

08366 Net Margin

18268 Trailing Twelve Months Net Margin

Asset utilization

08401 Total Asset Turnover

Leverage

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

08251 Fixed Charge Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

Liquidity

08106 Current Ratio

08111 Cash & Equivalents % Total Current Assets

INSURANCE

General information

06099 Currency of Document

05350 Date of Fiscal Period End

05351 Length of Fiscal Period

Stock data

08001 Market Capitalization

07210 Market Capitalization (US$)

05202 Earnings per Share - Fiscal Period Generic

18209 EPS Fiscal Period Generic after Extra Items

18208 Earnings per Share - Continuing Operations

18205 Discontinued Operations - Total - per Share

18264 Trailing Twelve Months Earnings per Share

05116 Dividends per Share (Interim)

05112 Dividends Per Share - Extra (Interim)

05114 Dividends per share - Special (Interim)

18266 Trailing Twelve Months Dividends

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares

05502 Cash Flow per Share - Fiscal Period

18265 Trailing Twelve Months Cash Flow per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted

Balance sheet

Assets

02255 Investments - Total

02501 Property, Plant and Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03030 Insurance Reserves - Total

03005 Benefit & Loss Reserves

03010 Unearned Premiums

03020 Policy & Contract Claims

03023 Other Insurance Reserves

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03273 Other Liabilities

03351 Total Liabilities

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03480 Common Stock

03440 Policyholders' Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01002 Premiums Earned

01020 Other Operating Income

01249 Operating Expenses - Total

01250 Operating Income

01251 Interest Expense on Debt

01262 Other Income/Expense - Net

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement

04201 Funds from Operations

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures

04870 Net Cash Flow - Investing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

Liability & Shareholders' Equity Fields

03498 Unrealized Gain/Loss on Marketable Securities

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18262 Trailing Twelve Months Net Sales/Revenues

18269 Trailing Twelve Months Interest Expense

18271 Trailing Twelve Months Pre Tax Income

18270 Trailing Twelve Months Income Taxes

18263 Trailing Twelve Months Net Profit

18263 Trailing Twelve Months Net Profit

08346 Tax Rate

Other Fields

03998 Total Capital

Stock performance

09104 Price Earnings Ratio - Close

09604 Price Cash Flow Ratio - close

09404 Dividend Yield - Close

09304 Price/Book Value Ratio - Close

09905 Market Capitalization to Trailing Twelve Months Revenue Ratio

09704 Market Capitalization to Common Equity

08801 Total Investment Return - year ago

Growth rates

08698 Net Sales/Revenue Growth (period vs. year ago)

08631 Net Sales/Revenues Growth

08636 Net Income Growth

08676 Net Margin Growth

08621 Total Assets Growth (year ago)

08616 Equity Growth (year ago)

08601 Earnings per Share Growth

08699 Earnings per Share Growth (Period vs. Year Ago)

08611 Dividends per Share Growth

08606 Book Value per Share Growth (year ago)

08579 Market Capitalisation Growth (year ago)

Profitability

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08326 Return on Assets

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

18306 Trailing Twelve Months Operaing Margin

18305 Trailing Twelve Months Operating Profit

08321 Pretax Margin

18304 Trailing Twelve Months Pretax Margin

08366 Net Margin

18268 Trailing Twelve Months Net Margin

Asset utilization

08401 Total Asset Turnover

Leverage

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

08251 Fixed Charge Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

OTHER FINANCIALS

General information

06099 Currency of Document

05350 Date of Fiscal Period End

05351 Length of Fiscal Period

Stock data

08001 Market Capitalization

07210 Market Capitalization (US$)

05202 Earnings per Share - Fiscal Period Generic

18209 EPS Fiscal Period Generic after Extra Items

18208 Earnings per Share - Continuing Operations

18205 Discontinued Operations - Total - per Share

18264 Trailing Twelve Months Earnings per Share

05116 Dividends per Share (Interim)

05112 Dividends Per Share - Extra (Interim)

05114 Dividends per share - Special (Interim)

18266 Trailing Twelve Months Dividends

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares

05502 Cash Flow per Share - Fiscal Period

18265 Trailing Twelve Months Cash Flow per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted

Balance sheet

Assets

02001 Cash & Short Term Investments

02255 Investments - Total

02501 Property, Plant & Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03273 Other Liabilities

03351 Total Liabilities

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01249 Operating Expenses - Total

01250 Operating Income

01262 Other Income/Expense - Net

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

01601 Extraordinary Items & Gain/Loss Sale of Assets

Funds flow statement

04201 Funds from Operations

04831 Funds from/for Other Operating Activities

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures

04870 Net Cash Flow - Investing

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

01251 Interest Expense on Debt

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

01151 Depreciation, Depletion & Amortization

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

18262 Trailing Twelve Months Net Sales/Revenues

18269 Trailing Twelve Months Interest Expense

18271 Trailing Twelve Months Pre Tax Income

18263 Trailing Twelve Months Net Profit

18263 Trailing Twelve Months Net Profit

Other Fields

03998 Total Capital

Stock performance

09104 Price Earnings Ratio - Close

09604 Price Cash Flow Ratio - Close

09404 Dividend Yield - Close

09304 Price/Book Value Ratio - Close

09704 Market Capitalization to Common Equity

08801 Total Investment Return - year ago

Growth rates

08698 Net Sales/Revenue Growth (period vs. year ago)

08631 Net Sales/Revenues Growth

08636 Net Income Growth

08676 Net Margin Growth

08621 Total Assets Growth (year ago)

08616 Equity Growth (year ago)

08601 Earnings per Share Growth

08699 Earnings per Share Growth (Period vs. Year Ago)

08611 Dividends per Share Growth

08606 Book Value per Share Growth (year ago)

08579 Market Capitalisation Growth (year ago)

Profitability

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08326 Return on Assets

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

18306 Trailing Twelve Months Operaing Margin

18305 Trailing Twelve Months Operating Profit

08321 Pretax Margin

18304 Trailing Twelve Months Pretax Margin

08366 Net Margin

18268 Trailing Twelve Months Net Margin

Asset utilization

08401 Total Asset Turnover

Leverage

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

08251 Fixed Charge Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity


Limited Data Set companies template

BANKS

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/FAX

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06092 Business Description - Extended

07011 Employees

06100 Entity Type

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19503 Product Segment 1 - Assets

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19513 Product Segment 2 - Assets

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19523 Product Segment 3 - Assets

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19533 Product Segment 4 - Assets

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19543 Product Segment 5 - Assets

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19553 Product Segment 6 - Assets

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19563 Product Segment 7 - Assets

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19573 Product Segment 8 - Assets

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19583 Product Segment 9 - Assets

19586 Product Segment 9 - SIC Code

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19593 Product Segment 10 - Assets

19596 Product Segment 10 - SIC Code

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

08001 Market Capitalization

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05101 Dividends per Share

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05507 Free Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02255 Investments-Total

02276 Loans-Net

02055 Interbank Loans

02501 Property, Plant & Equipment-Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03019 Deposits-Total

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long-Term Debt

03245 Long-Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01016 Interest Income - Total

01075 Interest Expense - Total

01251 Interest Expense on Debt

01076 Net Interest Income

04049 Depreciation and Depletion

01271 Provision for Loan Losses

01250 Operating Income

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04870 Net Cash Flow - Investing

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

Liability & Shareholders' Equity Fields

18228 Tier 1 Capital

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

Other Fields

03998 Total Capital

04500 External Financing

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earning per Share-Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134

Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08676 Net Margin Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08579 Market Capitalization Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

15567 Return on Earning Assets

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

15144 Net Interest Income % Earning Assets

15150 Net Interest Income % Average Deposits

15611 Efficiency of Earning Assets

15587 Earning Assets % Total Assets

08351 Sales per Employee

15593 Non-Interest Income % Total Revenues

15599 Total Interest Expense % Interest Bearing Liabilities

15605 Total Interest Income % Earning Assets

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15091 Invested Assets % Total Assets

08416 Capital Expenditure % Total Assets

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08261 Operating Cash/Fixed Charges

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

15167 Invested Assets & Loans % Total Deposits

15161 Invested Assets % Total Deposits

15007 Equity % Total Deposits

15025 Total Capital % Total Deposits

15037 Total Deposits % Total Assets

15173 Earning Assets % Total Available funds

15097 Invested Assets % Liabilities

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07546 Auditor's opinion

INDUSTRIALS

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06092 Business Description - Extended

07011 Employees

06100 Entity Type

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19503 Product Segment 1 - Assets

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19513 Product Segment 2 - Assets

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19523 Product Segment 3 - Assets

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19533 Product Segment 4 - Assets

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19543 Product Segment 5 - Assets

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19553 Product Segment 6 - Assets

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19563 Product Segment 7 - Assets

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19573 Product Segment 8 - Assets

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19583 Product Segment 9 - Assets

19586 Product Segment 9 - SIC Codes

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19593 Product Segment 10 - Assets

19596 Product Segment 10 - SIC Code

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

08001 Market Capitalization

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05101 Dividends per Share

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05507 Free Cash Flow per Share

05503 Long Term Liabilities per Share

05508 Sales per Share

05509 Operating Profit per Share

05506 Working Capital per Share

05005 Capital Expenditure per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02051 Receivables (Net)

02101 Inventories -Total

02201 Current Assets - Total

02501 Property Plant and Equipment - Net

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03051 Short Term Debt & Current Portion of Long Term Debt

03101 Current Liabilities - Total

03251 Long Term Debt

03245 Long term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01151 Depreciation, Depletion & Amortization

01250 Operating Income

01251 Interest Expense on Debt

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04870 Net Cash Flow - Investing

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset fields

18214 Exchange Rate Used in Translating Balance Sheet

Liability Fields

03255 Total Debt

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

Other Fields

04500 External Financing

03151 Working Capital

03998 Total Capital

04900 Increase/Decrease in Working Capital

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134

Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

08579 Market Capitalization Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income/Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

08351 Sales per Employee

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

08136 Inventory Turnover

08141 Net Sales % Working Capital

08416 Capital Expenditure % Total Assets

08421 Capital Expenditure % Sales

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08211 Minority Interest % Total Capital

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Assets

08251 Fixed Charge Coverage Ratio

08256 Dividend Payout (% Earnings) - Total Dollar

08906 Cash Dividends % Cash Flow

08246 Cash Dividend Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

08271 Working Capital % Total Capital

Liquidity

Annual Statistics

08101 Quick Ratio

08106 Current Ratio

08111 Cash & Equivalents % Total Current Assets

08121 Receivables % Total Current Assets

08116 Inventories % Total Current Assets

08131 Accounts Receivables Days

08126 Inventories - Days Held

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07546 Auditor's opinion

INSURANCE COMPANIES

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06092 Business Description - Extended

07011 Employees

06100 Entity Type

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19503 Product Segment 1 - Assets

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19513 Product Segment 2 - Assets

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19523 Product Segment 3 - Assets

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19533 Product Segment 4 - Assets

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19543 Product Segment 5 - Assets

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19553 Product Segment 6 - Assets

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19563 Product Segment 7 - Assets

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19573 Product Segment 8 - Assets

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19583 Product Segment 9 - Assets

19586 Product Segment 9 - SIC Codes

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19593 Product Segment 10 - Assets

19596 Product Segment 10 - SIC Code

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

08001 Market Capitalization

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05101 Dividends per Share

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05507 Free Cash Flow per Share

05503 Long Term Liabilities per Share

05508 Sales per Share

05509 Operating Profit per Share

05506 Working Capital per Share

05005 Capital Expenditure per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02255 Investments - Total

02501 Property, Plant and Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02999 Total Assets

Liabilities & Shareholders' Equity

03030 Insurance Reserves - Total

03005 Benefit & Loss Reserves

03010 Unearned Premiums

03020 Policy & Contract Claims

03023 Other Insurance Reserves

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03440 Policyholders' Equity

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01002 Premiums Earned

01020 Other Operating Income

01080 Long Term Insurance Reserves

01250 Operating Income

01251 Interest Expense on Debt

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04870 Net Cash Flow - Investing

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18191 Earnings before Interest and Taxes (EBIT)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used To Calculate Fully Diluted Earnings per Share

Other Fields

04500 External Financing

03998 Total Capital

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Payable Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134

Monthly price information

 | Month End Market Price | Price High | Price Low
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08661 Insurance Reserves

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

08579 Market Capitalization Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08656 Reinvestment Rate - Total

08651 Reinvestment Rate - per Share

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

15519 Operating Income % Premiums Earned

15549 Loss Ratio

08351 Sales per Employee

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15091 Invested Assets % Assets

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

15173 Earnings Asset % Total Available Funds

15097 Invested Assets % Liabilities

Other ratios

Annual Statistics

15133 Unearned Premium % Total Capital

15580 Total Investments % Total Capital

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07546 Auditor's opinion

OTHER FINANCIAL COMPANIES

General information

06001 Company Name

06003 Company Name - Short

06014 Acronym

00000 Company Status

06094 Post Office Box

06021 Building

06022 Street

06023 Address City

06024 Address State

06025 Post Code/Zip Code

06026 Nation

06027 Nation Code

06028 Region

06031 Phone Number

06033 FAX Number

06030 Internet Address

06041 Officer 1 - Name, Officer 1 - Title

06051 Officer 2 - Name, Officer 2 - Title

18357 Investor Relations - Name

18358 Investor Relations - Address

18356 Investor Relations - E-Mail Address

18359 Investor Relations - Phone/Fax

11516 Date Added to Product

07033 Full/Limited Coverage Indicator

07015 Inactive Date

06092 Business Description - Extended

07011 Employees

06100 Entity Type

06099 Currency of Document

05350 Date of Fiscal Period End

05352 Month of Fiscal Year End

05351 Length of Fiscal Period

Industry

06011 Industry Group

06010 General Industry Classification

07040 Dow Jones Industry Group

07021 SIC Code 1

07022 SIC Code 2

07023 SIC Code 3

Product segment data

19500 Product Segment 1 - Description

19501 Product Segment 1 - Sales

19503 Product Segment 1 - Assets

19506 Product Segment 1 - SIC Code

19510 Product Segment 2 - Description

19511 Product Segment 2 - Sales

19513 Product Segment 2 - Assets

19516 Product Segment 2 - SIC Code

19520 Product Segment 3 - Description

19521 Product Segment 3 - Sales

19523 Product Segment 3 - Assets

19526 Product Segment 3 - SIC Code

19530 Product Segment 4 - Description

19531 Product Segment 4 - Sales

19533 Product Segment 4 - Assets

19536 Product Segment 4 - SIC Code

19540 Product Segment 5 - Description

19541 Product Segment 5 - Sales

19543 Product Segment 5 - Assets

19546 Product Segment 5 - SIC Code

19550 Product Segment 6 - Description

19551 Product Segment 6 - Sales

19553 Product Segment 6 - Assets

19556 Product Segment 6 - SIC Code

19560 Product Segment 7 - Description

19561 Product Segment 7 - Sales

19563 Product Segment 7 - Assets

19566 Product Segment 7 - SIC Code

19570 Product Segment 8 - Description

19571 Product Segment 8 - Sales

19573 Product Segment 8 - Assets

19576 Product Segment 8 - SIC Code

19580 Product Segment 9 - Description

19581 Product Segment 9 - Sales

19583 Product Segment 9 - Assets

19586 Product Segment 9 - SIC Code

19590 Product Segment 10 - Description

19591 Product Segment 10 - Sales

19593 Product Segment 10 - Assets

19596 Product Segment 10 - SIC Code

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

07221 Common Equity - Current

07220 Common Equity

07230 Total Assets

07240 Net Sales or Revenues

07250 Net Income

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06034 Disclosure Company Identifier

06038 I/B/E/S Ticker

06040 Dow Jones Company Symbol

11501 Indicator - Currently a Multiple Share Company

11519 Indicator - Limited Data Set Company

05427 Stock Exchange(s) Listed

05661 Stock Index Information

11496 Indicator - ADR

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Week Low

08003 Market Capitalization (Public) - Current

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05306 Date of Common Shares

05255 Earnings per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value per Share - Current

05510 Cash Flow per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

08001 Market Capitalization

05201 Earnings per Share

05210 Earnings per Share - Basic - Year

05290 Fully Diluted Earnings per Share

05202 Earnings per Share - Fiscal Year End

05200 Earnings Report Frequency

05230 Earnings per Share after Extraordinary Items

05225 Includes Extraordinary Credit/Charge per Share

05226 Extraordinary Credit/Charge per Share

05227 Includes Pretax Extraordinary Credit/Charge per Share

05240 DVFA Earnings (Germany)

05203 OVFA Earnings per Share (Austria)

05725 Headline Earnings per Share (U.K.)

05101 Dividends per Share

05110 Dividends per Share - Fiscal

05102 Dividends per Share - Gross

05100 Dividend Report Frequency

05476 Book Value per Share

05486 Tangible Book Value per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow per Share

05502 Cash Flow per Share - Fiscal

05507 Free Cash Flow per Share

05508 Sales per Share

05509 Operating Profit per Share

05505 Capital Expenditure per Share

05301 Common Shares Outstanding

05191 Common Shares Used to Calculate EPS

05192 Common Shares Used to Calculate Basic EPS

05194 Common Shares Used to Calculate Fully Diluted EPS

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Weekly Time Series

05652 Common Shares Traded - Weekly

05080 Market Price - Week Close

05081 Market Price - Week High

05082 Market Price - Week Low

Balance sheet

Assets

02001 Cash & Short Term Investments

02051 Receivables (Net)

02255 Investments - Total

02501 Property, Plant & Equipment - Net

02652 Other Assets

02649 Intangible Other Assets

02101 Inventories - Total

02999 Total Assets

Liabilities & Shareholders' Equity

03255 Total Debt

03051 Short Term Debt & Current Portion of Long Term Debt

03251 Long Term Debt

03245 Long Term Debt Excluding Capitalized Leases

03249 Capitalized Lease Obligations

03263 Deferred Taxes

03257 Deferred Tax Liability in Untaxed Reserves

03273 Other Liabilities

03351 Total Liabilities

03401 Non-Equity Reserves

03426 Minority Interest

03451 Preferred Stock

03501 Common Equity

03493 Other Appropriated Reserves

03494 Unappropriated (Free) Reserves

03495 Retained Earnings

03999 Total Liabilities & Shareholders' Equity

Income statement

01001 Net Sales or Revenues

01075 Interest Expense - Total

01151 Depreciation, Depletion & Amortization

01249 Operating Expenses - Total

01250 Operating Income

01401 Pretax Income

01551 Net Income before Extraordinary Items/Preferred Dividends

01701 Preferred Dividend Requirements

01706 Net Income after Preferred Dividends (Basic EPS)

Funds flow statement - per FASB 95

04201 Funds from Operations

04860 Net Cash Flow - Operating Activities

04601 Capital Expenditures (Additions to Fixed Assets)

04870 Net Cash Flow - Investing

04551 Cash Dividends Paid - Total

05376 Common Dividends (Cash)

05401 Preferred Dividends (Cash)

04890 Net Cash Flow - Financing

04840 Effect of Exchange Rate on Cash

04851 Increase/Decrease in Cash & Short Term Investments

Supplementary data

Asset Fields

18214 Exchange Rate Used in Translating Balance Sheet

Income Statement Fields

18215 Exchange Rate Used in Translating Income Statement/Cash Flow

18224 Amortization and Impairment of Goodwill

18225 Impairment of Goodwill

18226 Impairment of Other Intangibles

18274 Impairment of Property, Plant and Equipment

18275 Impairment of Financial Fixed Assets

01251 Interest Expense on Debt

18191 Earnings before Interest and Taxes (EBIT)

18198 Earnings before Interest, Taxes & Depreciation (EBITDA)

01651 Net Income - Bottom Line

01751 Net Income Used to Calculate Earnings per Share

01705 Net Income Used to Calculate Fully Diluted Earnings per Share

Other Fields

04500 External Financing

03998 Total Capital

Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Payable Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134

Monthly price information

 | Month End Market Price | Price High | Price Low
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09302 Price/Book Value Ratio - Current

09602 Price/Cash Flow - Current

09402 Dividend Yield - Current

08372 Return on Equity - per Share - Current

08652 Reinvestment Rate - per Share - Current

09502 Dividend Payout - per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09204 Earnings Yield - Close

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09604 Price/Cash Flow Ratio

09404 Dividend Yield - Close

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

09504 Dividend Payout per Share

09304 Price/Book Value Ratio - Close

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09904 Price/Sales per Share Ratio

08801 Total Investment Return

08806 Price Volatility

09704 Market Capitalization/Common Equity

Growth rates

Annual Statistics

08631 Net Sales/Revenues Growth

08646 Operating Income Growth

08636 Net Income Growth

08621 Total Assets Growth

08616 Equity Growth

08626 Employees Growth

08601 Earnings per Share Growth

08611 Dividends per Share Growth

08606 Book Value per Share Growth

08676 Net Margin Growth

08579 Market Capitalization Growth

Profitability

Annual Statistics

08301 Return on Equity - Total Dollar

08371 Return on Equity - per Share

08651 Reinvestment Rate - per Share

08656 Reinvestment Rate - Total

08326 Return on Assets

08376 Return on Invested Capital

08911 Retained Earnings % Equity

08381 Cash Earnings Return on Equity

08311 Cash Flow/Sales

08316 Operating Profit Margin

08361 Operating Income Return on Total Capital

08321 Pretax Margin

08356 Interest Rate - Estimated Average

08366 Net Margin

15587 Earning Assets % Total Assets

08351 Sales per Employee

Asset utilization

Annual Statistics

08406 Assets per Employee

08401 Total Asset Turnover

15091 Invested Assets % Total Assets

08416 Capital Expenditures % Total Assets

08421 Capital Expenditures % Sales

Leverage

Annual Statistics

08231 Total Debt % Common Equity

08226 Long Term Debt % Common Equity

08221 Total Debt % Total Capital

08216 Long Term Debt % Total Capital

08211 Minority Interest % Total Capital

08201 Equity % Total Capital

08206 Preferred Stock % Total Capital

08236 Total Debt % Total Assets

08241 Common Equity % Total Assets

08287 Total Assets / Common Equity Ratio

15121 Total Capital % Total Assets

15097 Invested Assets % Liabilities

08256 Dividend Payout (% Earnings)

08906 Cash Dividends % Cash Flow

08251 Fixed Charge Coverage Ratio

08250 Cash Dividend Coverage Ratio

08261 Operating Cash/Fixed Charges

08266 Fixed Assets % Common Equity

08291 EBIT / Total Interest Expense Ratio

Company specific accounting practices

07531 Accounting method for long term investment > 50%

07546 Auditor's opinion


Weekly Time Series information template

Notes:

#: Currently U.S. and Canadian companies only.

General information

06001 Company Name

06003 Company Name - Short

06026 Nation

06027 Nation Code

06028 Region

07015 Inactive Date

07012 Inactive Date - Security

Key items in U.S. dollars

07211 Market Capitalization - Current

07210 Market Capitalization

Stock data

Current Information

06005 Type of Share

05601 Ticker Symbol

06004 CUSIP

06006 SEDOL

06008 ISIN

06035 Worldscope Identifier

06036 Primary Issue Identifier

05427 Stock Exchange(s) Listed

05006 Market Price - Current

05009 Date of Current Price

05007 Market Price - Year to Date - High

05008 Market Price - Year to Date - Low

05091 Market Price - 52 Week High

05092 Market Price - 52 Weed Low

08005 Market Capitalization - Current

05302 Common Shares Outstanding - Current

05255 Earnings Per Share - Last 12 Months

05256 Date of Last 12 Months EPS

05145 Dividends Per Share - Last 12 Months

05190 Indicated Dividend Rate

05480 Book Value Per Share - Current

05510 Cash Flow Per Share - Current

Annual Statistics

05001 Market Price - Year End

05002 Market Price - High

05003 Market Price - Low

05004 Market Price - 5 yr avg - High

05005 Market Price - 5 yr avg - Low

08001 Market Capitalization

05651 Common Shares Traded - Annual #

08006 Trading Volume #

08010 Trading Volume - Weekly Average #

08011 Turnover Rate #

05201 Earnings Per Share

05260 Earnings Per Share - 5 yr avg

05200 Earnings Report Frequency

05101 Dividends Per Share

05140 Dividends Per Share - 5 yr avg

05110 Dividends per Share - Fiscal

05102 Dividends Per Share - Gross

05100 Dividend Report Frequency

05476 Book Value Per Share

05491 Book Value - Outstanding Shares - Fiscal

05501 Cash Flow Per Share

05301 Common Shares Outstanding

05309 Par Value

05576 Stock Split/Dividend Ratio

05575 Stock Split/Dividend Ratio - Fiscal

Interim data

 | Qtr1 | Qtr2 | Qtr 3 | Qtr 4
Number of Months | 05217 | 05218 | 05219 | 05220
Earnings Per Share | 05221 | 05222 | 05223 | 05224
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends Per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144

Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072

Stock performance

Current Information

09102 Price/Earnings Ratio - Current

09103 Price/Earnings Ratio - Current High

09105 Price/Earnings Ratio - Current Low

09202 Earnings Yield - Current

09203 Earnings Yield - Current High

09205 Earnings Yield - Current Low

09602 Price/Cash Flow - Current

09302 Price/Book Value Ratio - Current

09402 Dividend Yield - Current

09502 Dividend Payout - Per Share - Current

09001 Price Trend - Last Week

09005 Price Trend - Four Week

09011 Price Trend - Quarter to Date

09016 Price Trend - Previous Quarter

09021 Price Trend - Year to Date

09006 Price Trend - 13 Weeks

09007 Price Trend - 26 Weeks

09026 Price Trend - 52 Weeks

09802 Beta

09803 Alpha

Annual Statistics

09104 Price/Earnings Ratio - Close

09304 Price/Book Value Ratio - Close

09604 Price/Cash Flow Ratio - Close

09204 Earnings Yield - Close

09404 Dividend Yield - Close

08801 Total Investment Return

09504 Dividend Payout Per Share

08806 Price Volatility

09100 Price/Earnings Ratio - High

09101 Price/Earnings Ratio - Low

09106 Price/Earnings Ratio - Avg High-Low

09200 Earnings Yield - High

09201 Earnings Yield - Low

09206 Earnings Yield - Avg High-Low

09300 Price/Book Value Ratio - High

09301 Price/Book Value Ratio - Low

09306 Price/Book Value Ratio - Avg High-Low

09400 Dividend Yield - High

09401 Dividend Yield - Low

09406 Dividend Yield - Avg High-Low

Three Year Averages

08803 Total Investment Return

Five Year Averages

09121 Price/Earnings Ratio - Close

09321 Price/Book Value Ratio - Close

09621 Price/Cash Flow Ratio - Close

09221 Earnings Yield - Close

09421 Dividend Yield - Close

08805 Total Investment Return

09521 Dividend Payout Per Share

09111 Price/Earnings Ratio - High

09116 Price/Earnings Ratio - Low

09126 Price/Earnings Ratio - Avg High-Low

09211 Earnings Yield - High

09216 Earnings Yield - Low

09226 Earnings Yield - Avg High-Low

09311 Price/Book Value Ratio - High

09316 Price/Book Value Ratio - Low

09326 Price/Book Value Ratio - Avg High-Low

09411 Dividend Yield - High

09416 Dividend Yield - Low

09426 Dividend Yield - Avg High-Low

Growth rates

Annual Statistics:

08601 Earnings Per Share Growth %

08611 Dividends Per Share Growth %

08606 Book Value Per Share Growth %

08579 Market Capitalization Growth %

Three Year Averages

08581 Market Capitalization Growth %

Five Year Averages:

08605 Earnings Per Share Growth %

08615 Dividends Per Share Growth %

08610 Book Value Per Share Growth %


07531 Accounting method for investment greater than 50%

Accounting Standard, Annual Item

Applies to | Description | Footnotes
All Industries | 01 All subsidiaries are consolidated 02 Domestic subsidiaries consolidated, others on cost basis 06 No consolidation, cost basis (parent company only) 07 No consolidation, equity basis (parent company only) 08 Consolidation for significant subsidiaries, others are on an equity basis 09 Not disclosed 10 Consolidation for significant subsidiaries, others are on cost basis 12 Not applicable 15 Consolidated except for financial services subsidiaries which are on equity basis 17 Consolidation for significant subsidiaries others on equity or proportional consolidation |


Accounting standards followed

07536 Accounting standards followed

Accounting Standard, Annual Item

Applies to | Description | Footnotes
All Industries | 01Local standards 02 International standards 03 U.S. standards (GAAP) 05 EU standards 06 International standards and some EU guidelines 08 Local standards with EU and IASC guidelines 09 Not disclosed 10 Local standards with some EU guidelines 17 Local standards with some OECD guidelines 18 Local standards with some IASC guidelines 21 Local standards with a certain reclassification for foreign companies |


Auditor's opinion

07546 Auditor's opinion

Accounting Standard, Annual Item

Applies to | Description | Footnotes
All Industries | 01 Not audited 02 No audit report in abbreviated version 03 Partial audit (not all statements audited) 04 Consolidated statements appear not to be audited, but parent company statements audited 05 Qualified 06 Unqualified |


18221 US GAAP information available

Applies to | Description | Footnotes
All Industries | 01 Limited 02 Full Statement 03 None This item is currently only available for ADR’s. |


Alphabetical list of datatypes - A to D

Accounts payable

Accounts payable % sales

Accounts payable % sales - 5 yr avg

Accounts receivable days

Accounts receivable days - 5 yr avg

Accrued payroll

Accrued taxes

Accumulated depreciation

Accumulated depreciation - buildings

Accumulated depreciation - land

Accumulated depreciation - machinery and equipment

Accumulated depreciation - other property, plant and equipment

Accumulated depreciation - rental/leased equipment

Accumulated depreciation - transportation equipment

Accumulated depreciation % gross fixed assets

Accumulated depreciation % gross fixed assets - 5 yr avg

Acronym

Actual loan losses

Actual loan losses % reserve for loan losses

Actual loan losses % reserve for loan losses - 5 yr avg

Actual recoveries

Additions to other assets

Address - building

Address - city

Address - nation

Address - post code/zip code

Address - State, Province, County or District

Address - street address

ADR exchange ratio

ADR/U.S. foreign filer CUSIP 2

ADR/U.S. foreign filer CUSIP 3

ADR/U.S. foreign filer exchange factor

ADR/U.S. foreign filer non-U.S. company indentifier

ADR/U.S. foreign filer non-U.S. security indentifier

After tax other income/expense

Alpha

Amortization and impairment of goodwill

Amortization of deferred charges

Amortization of intangible assets

Amortization of intangibles

Assets per employee

Assets per employee - 5 yr avg

Auditor fees

Benefit & loss reserves

Benefit & loss reserves % total capital

Benefit & loss reserves % total capital - 5 yr avg

Beta

Bonds

Bonds below investment grade

Book value - mult share 1

Book value - mult share 2

Book value - mult share 3

Book value - mult share 4

Book value - mult share 5

Book value - mult share 6

Book value - mult share 7

Book value – outstanding shares – fiscal

Book value per ADR – GAAP

Book value per ADR - GAAP – 1 yr annual growth

Book value per ADR - GAAP – 3 yr annual growth

Book value per ADR - GAAP – 5 yr annual growth

Book value per ADR – GAAP – current

Book value per share

Book value per share - 1 yr annual growth

Book value per share – 3 yr annual growth

Book value per share - 5 yr annual growth

Book value per share - current

Broker & financial institution loans

Buildings

Business description

Business description - extended

Capital expenditures % gross fixed assets

Capital expenditures % gross fixed assets - 5 yr avg

Capital expenditures % sales

Capital expenditures % sales - 5 yr avg

Capital expenditures % total assets

Capital expenditures % total assets - 5 yr avg

Capital expenditures (additions to fixed assets)

Capital expenditures per share

Capital surplus

Capitalized costs

Capitalized lease obligations

Cash

Cash & due from banks

Cash & securities % total deposits

Cash & securities % total deposits- 5 yr avg

Cash & short term investments

Cash & short term investments % total current assets

Cash & short term investments % total current assets - 5 yr avg

Cash dividend coverage ratio

Cash dividend coverage ratio - 5 yr avg

Cash dividends % cash flow

Cash dividends % cash flow - 5 yr avg

Cash dividends paid - total

Cash earnings return on equity

Cash earnings return on equity - 5 yr avg

Cash flow – financing activities – GAAP

Cash flow – investing activities – GAAP

Cash flow – operating activities – GAAP

Cash flow from operations – GAAP

Cash flow per share

Cash flow per share - current

Cash flow per share – fiscal

Cash flow/sales (%)

Cash flow/sales (%) - 5 yr avg

Change in inventory

Changes in cash and/or liquid items

Claim & loss expense - total

Claims & claim expense % net premiums written

Claims & claims expense % net premiums written - 5 yr avg

Closely held shares

Closely held shares - current

Closely held shares (%)

Combined ratio

Combined ratio - 5 yr avg

Commercial & industrial loans

Commission and fees

Common dividends (cash)

Common equity

Common equity - fully diluted

Common equity – GAAP

Common equity % total assets

Common equity % total assets - 5 yr avg

Common equity (U.S.$)

Common equity (U.S.$) - current

Common shares outstanding

Common shares outstanding - current

Common shares outstanding - current - mult share 1

Common shares outstanding - current - mult share 2

Common shares outstanding - current - mult share 3

Common shares outstanding - current - mult share 4

Common shares outstanding - current - mult share 5

Common shares outstanding - current - mult share 6

Common shares outstanding - current - mult share 7

Common shares outstanding - mult share 1

Common shares outstanding - mult share 2

Common shares outstanding - mult share 3

Common shares outstanding - mult share 4

Common shares outstanding - mult share 5

Common shares outstanding - mult share 6

Common shares outstanding - mult share 7

Common shares traded - annual

Common shares traded – weekly

Common shares used to calculate baSIC earnings per share

Common shares used to calculate earnings per share

Common shares used to calculate fully diluted earnings per share

Common stock

Common stocks

Common/ordinary shareholders

Common/preferred redeemed, retired, converted, etc.

Company founded date

Company name

Company name - short

Company status

Consumer & installment loans

Convertible debt

Corporate stock available for sale

Cost of goods sold

Cost of goods sold/sales (%)

Cost of goods sold/sales (%) - 5 yr avg

Cumulative effect of accounting change

Cumulative effect of accounting change per share

Cumulative goodwill written off

Currency of analysis

Currency of document

Current assets – GAAP

Current assets - total

Current domestic income tax

Current exchange rate (U.S. $)

Current foreign income tax

Current liabilities – GAAP

Current liabilities - total

Current portion of long term debt

Current ratio

Current ratio - 5 yr avg

CUSIP

CUSIP - mult share 1

CUSIP - mult share 2

CUSIP - mult share 3

CUSIP - mult share 4

CUSIP - mult share 5

CUSIP - mult share 6

CUSIP - mult share 7

Custody securities

Customer liabilities on acceptances (assets)

Customer liabilities on acceptances (liabilities)

Date added to product

Date of closely held shares

Date of common shares

Date of common/ordinary shareholders

Date of current price

Date of current price - mult share 1

Date of current price - mult share 2

Date of current price - mult share 3

Date of current price - mult share 4

Date of current price - mult share 5

Date of current price - mult share 6

Date of current price - mult share 7

Date of fiscal period end (formerly date of fiscal year end)

Date of incorporation

Date of last 12 months earnings per share

Debt greater than 10 years

Debt greater than 5 years and less than 10 years

Debt greater than i year and less than 5 years

Decrease in deposits

Decrease in investments

Decrease in loans

Decrease/increase in inventories

Decrease/increase in other assets/liabilities

Decrease/increase in receivables

Deferred charges

Deferred domestic income tax

Deferred foreign income tax

Deferred income

Deferred income taxes & investment tax credit

Deferred income taxes (cash flow)

Deferred tax liability in untaxed reserves

Deferred taxes

Deferred taxes - credit

Deferred taxes - debit

Deffered taxes – GAAP

Demand deposits

Demand deposits % total deposits

Demand deposits % total deposits - 5 yr avg

Depositary bank

Deposits – GAAP

Deposits - total

Depreciation

Depreciation and depletion (cash flow)

Depreciation, depletion and amortization

Depreciation, depletion and amortization (cash flow)

Disclosure company identifier

Discontinued operations

Discontinued operations - pretax

Discontinued operations - total

Discontinued operations - total (per share)

Discontinued operations per share

Disposal of fixed assets

Dividend income - non-operating

Dividend payout (% earnings) – total dollar

Dividend payout (% earnings) – total dollar - 5 yr avg

Dividend payout per share (%)

Dividend payout per share (%) - 5 yr avg

Dividend payout per share (%) - current

Dividend report frequency

Dividend yield – 3 yr avg – avg high - low

Dividend yield – 3 yr avg – high

Dividend yield – 3 yr avg – low

Dividend yield – 3 yr avg –close

Dividend yield - 5 yr avg - close

Dividend yield - 5 yr avg - high

Dividend yield - 5 yr avg - high-low

Dividend yield - 5 yr avg - low

Dividend yield - avg high-low

Dividend yield - close

Dividend yield - close - mult share 1

Dividend yield - close - mult share 2

Dividend yield - close - mult share 3

Dividend yield - close - mult share 4

Dividend yield - close - mult share 5

Dividend yield - close - mult share 6

Dividend yield - close - mult share 7

Dividend yield - current

Dividend yield - current - mult share 1

Dividend yield - current - mult share 2

Dividend yield - current - mult share 3

Dividend yield - current - mult share 4

Dividend yield - current - mult share 5

Dividend yield - current - mult share 6

Dividend yield - current - mult share 7

Dividend yield - high

Dividend yield - low

Dividends payable

Dividends per share

Dividends per share - 1 yr annual growth

Dividends per share - 12 months - first quarter

Dividends per share - 12 months - fourth quarter

Dividends per share - 12 months - second quarter

Dividends per share - 12 months - third quarter

Dividends per share – 3 yr annual growth

Dividends per share - 5 yr annual growth

Dividends per share - 5 yr average - first quarters

Dividends per share - 5 yr average - fourth quarters

Dividends per share - 5 yr average - second quarters

Dividends per share - 5 yr average - third quarters

Dividends per share - 5 yr avg

Dividends per share - declaration date - first quarter

Dividends per share - declaration date - fourth quarter

Dividends per share - declaration date - second quarter

Dividends per share - declaration date - third quarter

Dividends per share - ex-dividend date - first quarter

Dividends per share - ex-dividend date - fourth quarter

Dividends per share - ex-dividend date - second quarter

Dividends per share - ex-dividend date - third quarter

Dividends per share - extra - declaration date - first quarter

Dividends per share - extra - declaration date - fourth quarter

Dividends per share - extra - declaration date - second quarter

Dividends per share - extra - declaration date - third quarter

Dividends per share - extra - ex-dividend date - first quarter

Dividends per share - extra - ex-dividend date - fourth quarter

Dividends per share - extra - ex-dividend date - second quarter

Dividends per share - extra - ex-dividend date - third quarter

Dividends per share - extra - first quarter

Dividends per share - extra - fourth quarter

Dividends per share - extra - payable date - first quarter

Dividends per share - extra - payable date - fourth quarter

Dividends per share - extra - payable date - second quarter

Dividends per share - extra - payable date - third quarter

Dividends per share - extra - record date - first quarter

Dividends per share - extra - record date - fourth quarter

Dividends per share - extra - record date - second quarter

Dividends per share - extra - record date - third quarter

Dividends per share - extra - second quarter

Dividends per share - extra - third quarter

Dividends per share - first quarter

Dividends per share – fiscal

Dividends per share - fourth quarter

Dividends per share - gross

Dividends per share - gross - extra - first quarter

Dividends per share - gross - extra - fourth quarter

Dividends per share - gross - extra - second quarter

Dividends per share - gross - extra - third quarter

Dividends per share - gross - first quarter

Dividends per share - gross - fourth quarter

Dividends per share - gross - second quarter

Dividends per share - gross - special - first quarter

Dividends per share - gross - special - fourth quarter

Dividends per share - gross - special - second quarter

Dividends per share - gross - special - third quarter

Dividends per share - gross - third quarter

Dividends per share - interim

Dividends per share - interim – extra

Dividends per share - interim – special

Dividends per share - last 12 months

Dividends per share - last 12 months - mult share 1

Dividends per share - last 12 months - mult share 2

Dividends per share - last 12 months - mult share 3

Dividends per share - last 12 months - mult share 4

Dividends per share - last 12 months - mult share 5

Dividends per share - last 12 months - mult share 6

Dividends per share - last 12 months - mult share 7

Dividends per share - mult share 1

Dividends per share - mult share 2

Dividends per share - mult share 3

Dividends per share - mult share 4

Dividends per share - mult share 5

Dividends per share - mult share 6

Dividends per share - mult share 7

Dividends per share - payable date - first quarter

Dividends per share - payable date - fourth quarter

Dividends per share - payable date - second quarter

Dividends per share - payable date - third quarter

Dividends per share - record date - first quarter

Dividends per share - record date - fourth quarter

Dividends per share - record date - second quarter

Dividends per share - record date - third quarter

Dividends per share - second quarter

Dividends per share - special - declaration date - first quarter

Dividends per share - special - declaration date - fourth quarter

Dividends per share - special - declaration date - second quarter

Dividends per share - special - declaration date - third quarter

Dividends per share - special - ex-dividend date - first quarter

Dividends per share - special - ex-dividend date - fourth quarter

Dividends per share - special - ex-dividend date - second quarter

Dividends per share - special - ex-dividend date - third quarter

Dividends per share - special - first quarter

Dividends per share - special - fourth quarter

Dividends per share - special - payable date - first quarter

Dividends per share - special - payable date - fourth quarter

Dividends per share - special - payable date - second quarter

Dividends per share - special - payable date - third quarter

Dividends per share - special - record date - first quarter

Dividends per share - special - record date - fourth quarter

Dividends per share - special - record date - second quarter

Dividends per share - special - record date - third quarter

Dividends per share - special - second quarter

Dividends per share - special - third quarter

Dividends per share - third quarter

Dividends provided for or paid - common

Dow Jones company symbol

Dow Jones industry group

DVFA earnings per share


Alphabetical list of datatypes - E to F

Earning assets % total assets

Earning assets % total assets - 5 yr avg

Earning assets % total available funds

Earning assets % total available funds - 5 yr avg

Earnings before interest and taxes (EBIT)

Earnings before interest, taxes and depreciation (EBITDA)

Earnings per ADR – GAAP

Earnings per ADR – GAAP – 1 yr annual growth

Earnings per ADR – GAAP – 3 yr annual growth

Earnings per ADR – GAAP – 5 yr annual growth

Earnings per ADR – GAAP – 5 yr avg

Earnings per ADR – GAAP – last 12 months

Earnings per share

Earnings per share - 1 yr annual growth

Earnings per share - 12 months - first quarter

Earnings per share - 12 months - fourth quarter

Earnings per share - 12 months - second quarter

Earnings per share - 12 months - third quarter

Earnings per share – 3 yr annual growth

Earnings per share - 5 yr annual growth

Earnings per share - 5 yr avg

Earnings per share - 5 yr avg - first quarter

Earnings per share - 5 yr avg - fourth quarter

Earnings per share - 5 yr avg - second quarter

Earnings per share - 5 yr avg - third quarter

Earnings per share - as reported

Earnings per share - basic - first quarter

Earnings per share - basic - fourth quarter

Earnings per share - basic - second quarter

Earnings per share - basic - third quarter

Earnings per share - basic - year

Earnings per share - continuing operations - fiscal

Earnings per share - first quarter

Earnings per share - fiscal period - basic

Earnings per share - fiscal period - basic - revised

Earnings per share - fiscal period end

Earnings per share - fiscal period - fully diluted

Earnings per share - fiscal period - fully diluted - revised

Earnings per share - fourth quarter

Earnings per share - included extra cr/chg after tax - basic

Earnings per share - included extra cr/chg after tax - basic - revised

Earnings per share - included extra cr/chg after tax - fully diluted

Earnings per share - included extra cr/chg after tax - fully diluted - revised

Earnings per share - included extra pretax cr/chg - basic

Earnings per share - included extra pretax cr/chg - basic - revised

Earnings per share - included extra pretax cr/chg - fully diluted

Earnings per share - included extra pretax cr/chg - fully diluted - revised

Earnings per share - last 12 months

Earnings per share - last 12 months - mult share 1

Earnings per share - last 12 months - mult share 2

Earnings per share - last 12 months - mult share 3

Earnings per share - last 12 months - mult share 4

Earnings per share - last 12 months - mult share 5

Earnings per share - last 12 months - mult share 6

Earnings per share - last 12 months - mult share 7

Earnings per share - mult share 1

Earnings per share - mult share 2

Earnings per share - mult share 3

Earnings per share - mult share 4

Earnings per share - mult share 5

Earnings per share - mult share 6

Earnings per share - mult share 7

Earnings per share - report date - first quarter

Earnings per share - report date - fourth quarter

Earnings per share - report date - second quarter

Earnings per share - report date - third quarter

Earnings per share - second quarter

Earnings per share - third quarter

Earnings per share after extraordinary items

Earnings per share growth (period vs. Year ago)

Earnings per share including extraordinary items - fiscal

Earnings report frequency

Earnings yield – 3 yr avg – avg high-low

Earnings yield – 3 yr avg – close

Earnings yield – 3 yr avg – high

Earnings yield – 3 yr avg – low

Earnings yield - 5 yr avg - close

Earnings yield - 5 yr avg - high

Earnings yield - 5 yr avg - high-low

Earnings yield - 5 yr avg - low

Earnings yield - avg high-low

Earnings yield - close

Earnings yield - current

Earnings yield - current high

Earnings yield - current low

Earnings yield – GAAP – 3 yr avg – avg high–low

Earnings yield – GAAP – 3 yr avg – close

Earnings yield – GAAP – 3 yr avg – high

Earnings yield – GAAP – 3 yr avg – low

Earnings yield – GAAP – 5 yr avg – avg high–low

Earnings yield – GAAP – 5 yr avg – close

Earnings yield – GAAP – 5 yr avg – high

Earnings yield – GAAP – 5 yr avg – low

Earnings yield – GAAP – avg high–low

Earnings yield – GAAP – close

Earnings yield – GAAP – current

Earnings yield – GAAP – current high

Earnings yield – GAAP – current low

Earnings yield – GAAP – high

Earnings yield – GAAP – low

Earnings yield – high

Earnings yield – low

EBIT/total interest expense ratio

Effect of exchange rate on cash

Efficiency of earning assets

Efficiency of earning assets – 5 yr avg

Employees

Employees – 1 yr annual growth

Employees – 5 yr annual growth

Entity type

Equipment expense

Equity – 1 yr annual growth

Equity – 5 yr annual growth

Equity – GAAP – 1 yr annual growth

Equity – GAAP – 3 yr annual growth

Equity – GAAP – 5 yr annual growth

Equity % total capital

Equity % total capital – 5 yr avg

Equity % total deposits

Equity % total deposits – 5 yr avg

Equity– 3 yr annual growth

Equity in earnings

Equity in untaxed reserves

Equity securities & real estate % capital

Equity securities & real estate % capital – 5 yr avg

Equity securities & real estate % invested assets

Equity securities & real estate % invested assets – 5 yr avg

Equity securities investment – total

ESOP guarantees

ESOP guarantees – preferred issued

Exchange rate used in translating balance sheet

Exchange rate used in translating income statement/cash flow

Excise/windfall profit tax

Excludes extraordinary credit/charge per share

Expense ratio (%)

Expense ratio (%) – 5 yr avg

Exports

External financing

Extraordinary charge – pretax

Extraordinary credit – pretax

Extraordinary credit/charge per share

Extraordinary items

Extraordinary items & gain/loss sale of assets

Fax number

Federal agency securities

Federal agency securities available for sale

Federal funds

Federal funds (liability)

Finance receivables

Finished goods

Fiscal year 12 month average exchange rate (U.S. $)

Fiscal year end exchange rate (U.S. $)

Fixed assets % common equity

Fixed assets % common equity – 5 yr avg

Fixed charge coverage ratio

Fixed charge coverage ratio – 5 yr avg

Fixed income securities investment – total

Foreign asset turnover

Foreign asset turnover – 5 yr avg

Foreign assets % total assets

Foreign assets % total assets – 5 yr avg

Foreign assets growth – 1 yr annual growth

Foreign assets growth – 5 yr annual growth

Foreign currency translation adjustment – retained earnings

Foreign currency translation gain/loss

Foreign exchange income

Foreign exchange transactions

Foreign income % total income

Foreign income % total income – 5 yr avg

Foreign income growth – 1 yr annual growth

Foreign income growth – 5 yr annual growth

Foreign income margin

Foreign income margin – 5 yr avg

Foreign loans

Foreign office deposits

Foreign office deposits % total deposits

Foreign office deposits % total deposits – 5 yr avg

Foreign return on assets

Foreign return on assets – 5 yr avg

Foreign sales % total sales

Foreign sales % total sales – 5 yr avg

Foreign sales growth – 1 yr annual growth

Foreign sales growth – 5 yr annual growth

Format code – cash flow

Free cash flow per share

Full/limited coverage indicator

Fully diluted earnings per share

Fully diluted earnings per share – first quarter

Fully diluted earnings per share – fourth quarter

Fully diluted earnings per share – second quarter

Fully diluted earnings per share – third quarter

Funds from operations

Funds from/for other operating activities


Alphabetical list of datatypes - G to M

Alphabetical list of datatypes – G to M

Gain on sale of investment

Gain/loss on disposal of assets

Gains/losses on sale of securities – pretax

General industry classification

Geographic segment data 1 – assets

Geographic segment data 1 – capital expenditures

Geographic segment data 1 – depreciation

Geographic segment data 1 – description

Geographic segment data 1 – operating income

Geographic segment data 1 – sales

Geographic segment data 10 – assets

Geographic segment data 10 – capital expenditures

Geographic segment data 10 – depreciation

Geographic segment data 10 – description

Geographic segment data 10 – operating income

Geographic segment data 10 – sales

Geographic segment data 2 – assets

Geographic segment data 2 – capital expenditures

Geographic segment data 2 – depreciation

Geographic segment data 2 – description

Geographic segment data 2 – operating income

Geographic segment data 2 – sales

Geographic segment data 3 – assets

Geographic segment data 3 – capital expenditures

Geographic segment data 3 – depreciation

Geographic segment data 3 – description

Geographic segment data 3 – operating income

Geographic segment data 3 – sales

Geographic segment data 4 – assets

Geographic segment data 4 – capital expenditures

Geographic segment data 4 – depreciation

Geographic segment data 4 – description

Geographic segment data 4 – operating income

Geographic segment data 4 – sales

Geographic segment data 5 – assets

Geographic segment data 5 – capital expenditures

Geographic segment data 5 – depreciation

Geographic segment data 5 – description

Geographic segment data 5 – operating income

Geographic segment data 5 – sales

Geographic segment data 6 – assets

Geographic segment data 6 – capital expenditures

Geographic segment data 6 – depreciation

Geographic segment data 6 – description

Geographic segment data 6 – operating income

Geographic segment data 6 – sales

Geographic segment data 7 – assets

Geographic segment data 7 – capital expenditures

Geographic segment data 7 – depreciation

Geographic segment data 7 – description

Geographic segment data 7 – operating income

Geographic segment data 7 – sales

Geographic segment data 8 – assets

Geographic segment data 8 – capital expenditures

Geographic segment data 8 – depreciation

Geographic segment data 8 – description

Geographic segment data 8 – operating income

Geographic segment data 8 – sales

Geographic segment data 9 – assets

Geographic segment data 9 – capital expenditures

Geographic segment data 9 – depreciation

Geographic segment data 9 – description

Geographic segment data 9 – operating income

Geographic segment data 9 – sales

Goodwill – GAAP

Goodwill written off

Goodwill written off – retained earnings

Goodwill written off – revaluation reserves

Goodwill/cost in excess of assets purchased

Gross income

Gross profit margin

Gross profit margin – 5 yr avg

Headline earnings per share

I/B/E/S ticker

Inactive date

Inactive date (security)

Inactive date (security) – mult share 1

Inactive date (security) – mult share 2

Inactive date (security) – mult share 3

Inactive date (security) – mult share 4

Inactive date (security) – mult share 5

Inactive date (security) – mult share 6

Inactive date (security) – mult share 7

Includes extraordinary credit/charge per share

Includes extraordinary credit/charge per share

Includes pretax extraordinary credit/charge per share

Includes pretax extraordinary credit/charge per share

Income from continuing operations

Income tax credits

Income taxes

Income taxes payable

Increase in deposits

Increase in investments

Increase in loans

Increase/decrease – cash – GAAP

Increase/decrease in accounts payable

Increase/decrease in cash and short term investments

Increase/decrease in federal home loan advances

Increase/decrease in income tax payable

Increase/decrease in other accruals

Increase/decrease in short term borrowings

Increase/decrease in working capital

Indicated dividend rate

Indicator – ADR/U.S. foreign filer

Indicator – currently a multiple share company

Indicator – limited data set company

Indicator – primary issue

Indicator – sponsored/unsponsored

Indicator – trades ADR

Industry group

Insurance reserves – 1 yr annual growth

Insurance reserves – 5 yr annual growth

Insurance reserves – GAAP

Insurance reserves – total

Intangible other assets

Intangible other assets – GAAP

Interbank loans

Interest & fees on loans

Interest capitalized

Interest expense – total

Interest expense on bank deposits

Interest expense on debt

Interest expense on federal funds

Interest expense on other borrowed funds

Interest income – total

Interest income (cash flow)

Interest income on bank deposits

Interest income on federal funds

Interest on government securities

Interest paid (cash flow)

Interest payable

Interest rate – estimated average

Interest rate – estimated average – 5 yr avg

Interest receivables

Interest/dividends on investment securities – tax exempt

Interest/dividends on investment securities – taxable

Interest/dividends on securities available for sale – tax exempt

Interest/dividends on securities available for sale – taxable

Interest/dividends on trading account securities

Interim net profit – quarter 1

Interim net profit – quarter 2

Interim net profit – quarter 3

Interim net profit – quarter 4

Interim pretax income – quarter 1

Interim pretax income – quarter 2

Interim pretax income – quarter 3

Interim pretax income – quarter 4

Interim sales – quarter 1

Interim sales – quarter 2

Interim sales – quarter 3

Interim sales – quarter 4

International assets

International operating income

International sales

Internet address

Inventories – days held

Inventories – days held – 5 yr avg

Inventories – total

Inventories % total current assets

Inventories % total current assets – 5 yr avg

Inventory turnover

Inventory turnover – 5 yr avg

Invested assets % liabilities

Invested assets % liabilities – 5 yr avg

Invested assets % total assets

Invested assets % total assets – 5 yr avg

Invested assets % total deposits

Invested assets % total deposits – 5 yr avg

Invested assets & loans % total deposits

Invested assets & loans % total deposits – 5 yr avg

Investment income

Investment income % invested assets

Investment income % invested assets – 5 yr avg

Investment tax credits

Investments – GAAP

Investments – total

Investments in sales and direct financing leases

Investments in unconsolidated subsidiaries

Investor relations – address

Investor relations – e–mail address

Investor relations – name

Investor relations – phone/fax

ISIN number

ISIN number – mult share 1

ISIN number – mult share 2

ISIN number – mult share 3

ISIN number – mult share 4

ISIN number – mult share 5

ISIN number – mult share 6

ISIN number – mult share 7

Land

Latest annual updated

Lease commitments – over 5 years

Lease commitments – year 1

Lease commitments – year 2

Lease commitments – year 3

Lease commitments – year 4

Lease commitments – year 5

Lease financing

Length of fiscal period

Life insurance in force

Loan loss coverage ratio

Loan loss coverage ratio – 5 yr avg

Loans – 1 year annual growth

Loans – 5 yr annual growth

Loans – net

Loans – total

Loans (net) – GAAP

Long term borrowings

Long term debt

Long term debt – GAAP

Long term debt – GAAP % common equity – GAAP

Long term debt – GAAP % common equity – GAAP – 3 yr avg

Long term debt – GAAP % common equity – GAAP – 5yr avg

Long term debt % common equity

Long term debt % common equity – 5 yr avg

Long term debt % total capital

Long term debt % total capital – 5 yr avg

Long term debt % total capital – current

Long term debt excluding capitalized leases

Long term insurance reserves

Long term liabilities per share

Long term receivables

Loss ratio

Loss ratio – 5 yr avg

Machinery and equipment

Major shareholders

Market capitalization

Market capitalization – 1 year growth %

Market capitalization – 3 year growth

Market capitalization – current

Market capitalization – current – mult share 1

Market capitalization – current – mult share 2

Market capitalization – current – mult share 3

Market capitalization – current – mult share 4

Market capitalization – current – mult share 5

Market capitalization – current – mult share 6

Market capitalization – current – mult share 7

Market capitalization – current (U.S.$)

Market capitalization – mult share 1

Market capitalization – mult share 2

Market capitalization – mult share 3

Market capitalization – mult share 4

Market capitalization – mult share 5

Market capitalization – mult share 6

Market capitalization – mult share 7

Market capitalization (public)

Market capitalization (public) – current

Market capitalization (U.S.$)

Market capitalization/common equity

Market capitalization/common equity – 5 yr avg

Market capitalization/trailing twelve months sales or revenues

Market price – 5 year average – high

Market price – 5 year average – low

Market price – 52 week high

Market price – 52 week low

Market price – current

Market price – current – mult share 1

Market price – current – mult share 2

Market price – current – mult share 3

Market price – current – mult share 4

Market price – current – mult share 5

Market price – current – mult share 6

Market price – current – mult share 7

Market price – high

Market price – low

Market price – monthly low – april

Market price – monthly low – august

Market price – monthly low – december

Market price – monthly low – february

Market price – monthly low – january

Market price – monthly low – july

Market price – monthly low – june

Market price – monthly low – march

Market price – monthly low – may

Market price – monthly low – november

Market price – monthly low – october

Market price – monthly low – september

Market price – week close

Market price – week high

Market price – week low

Market price – year end

Market price – year end – mult share 1

Market price – year end – mult share 2

Market price – year end – mult share 3

Market price – year end – mult share 4

Market price – year end – mult share 5

Market price – year end – mult share 6

Market price – year end – mult share 7

Market price – year to date – high

Market price – year to date – low

Market prices – monthly close – april

Market prices – monthly close – august

Market prices – monthly close – december

Market prices – monthly close – february

Market prices – monthly close – january

Market prices – monthly close – july

Market prices – monthly close – june

Market prices – monthly close – march

Market prices – monthly close – may

Market prices – monthly close – november

Market prices – monthly close – october

Market prices – monthly close – september

Market prices – monthly high – april

Market prices – monthly high – august

Market prices – monthly high – december

Market prices – monthly high – february

Market prices – monthly high – january

Market prices – monthly high – july

Market prices – monthly high – june

Market prices – monthly high – march

Market prices – monthly high – may

Market prices – monthly high – november

Market prices – monthly high – october

Market prices – monthly high – september

Material expense

Minority interest – GAAP

Minority interest % total capital

Minority interest % total capital – 5 yr avg

Minority interest (balance sheet)

Minority interest (income statement)

Monetary correction

Monetary correction – capital

Monetary variations – credits

Monetary variations – debits

Month of fiscal year end

Mortgage backed securities

Mortgage backed securities available for sale

Mortgage, policy & other loans


Alphabetical list of datatypes - N to O

Alphabetical list of datatypes – N to O

Nation

Nation code

Net assets from acquisitions

Net capital requirement

Net cash flow – financing

Net cash flow – investing

Net cash flow – operating activities

Net income – 1 yr annual growth

Net income – 3 yr annual growth

Net income – 5 yr annual growth

Net income – bottom line (formerly net income before preferred dividends)

Net income – GAAP

Net income – GAAP – 1 yr annual growth

Net income – GAAP – 3 yr annual growth

Net income – GAAP – 5 yr annual growth

Net income (U.S.$)

Net income after preferred dividends (basic EPS) (formerly net income used to calculate basic earnings per share)

Net income before extraordinary items/preferred dividends

Net income used to calculate earnings per share (formerly net income available to common)

Net income used to calculate fully diluted earnings per share

Net income/starting line

Net interest income

Net interest income – GAAP

Net interest income % average deposits

Net interest income % average deposits – 5 yr avg

Net interest income % earning assets

Net interest income % earning assets – 5 yr avg

Net interest margin (nim)

Net loan losses

Net loan losses % total loans

Net loan losses % total loans – 5 yr avg

Net margin

Net margin – 1 year annual growth

Net margin – 5 yr annual growth

Net margin – 5 yr avg

Net operating income

Net premiums written % equity

Net premiums written % equity – 5 yr avg

Net proceeds from sale/issue of common & preferred

Net sales / working capital

Net sales / working capital – 5 yr avg

Net sales growth (period vs. Year ago)

Net sales or revenues

Net sales or revenues (U.S.$)

Net sales to gross fixed assets

Net sales to gross fixed assets – 5 yr avg

Net sales/revenues – 1 yr annual growth

Net sales/revenues – 3 yr annual growth

Net sales/revenues – 5 yr annual growth

Non–convertible debt

Non–equity reserves

Non–interest expense

Non–interest income

Non–interest income – GAAP

Non–interest income % total revenues

Non–interest income % total revenues – 5 yr avg

Non–operating interest income

Non–performing loans

Non–performing loans % equity

Non–performing loans % equity – 5 yr avg

Non–performing loans % reserve for loan losses

Non–performing loans % reserve for loan losses – 5 yr avg

Non–performing loans % total loans

Non–performing loans % total loans – 5 yr avg

Non–redeemable preferred stock

Non–redeemable preferred stock

Number of months – earnings per share – quarter 1

Number of months – earnings per share – quarter 2

Number of months – earnings per share – quarter 3

Number of months – earnings per share – quarter 4

Number of shares authorized

Officers – 2nd most senior

Officers – 3rd most senior

Officers – 4th most senior

Officers – least senior

Officers – most senior

Operating cash / fixed charges

Operating cash/fixed charges – 5 yr avg

Operating expenses – total

Operating income

Operating income – 1 yr annual growth

Operating income – 5 yr annual growth

Operating income – GAAP

Operating income % premiums earned

Operating income % premiums earned – 5 yr avg

Operating income % total premiums written

Operating income % total premiums written – 5 yr avg

Operating income before depreciation and amortization

Operating income return on total capital (%)

Operating income return on total capital (%) – 5 yr avg

Operating profit margin

Operating profit margin – 5 yr avg

Operating profit per share

Operating provisions

Order backlog

Ordinary profit

Other accrued expenses

Other appropriated reserves

Other assets

Other assets – GAAP

Other cash flow

Other current assets

Other current liabilities

Other income/expense – net

Other insurance reserves

Other interest or dividend income

Other investments

Other liabilities

Other long term liabilities – GAAP

Other non–performing assets

Other operating expenses

Other operating income

Other operating income – GAAP

Other proceeds from sale/issuance of stock

Other securities

Other securities available for sale

Other sources

Other sources – financing

Other sources – investing

Other sources/(uses) – financing

Other uses

Other uses – financing

Other uses – investing

Other uses/(sources) investing

OVFA earnings per share


Alphabetical list of datatypes - P to S

Alphabetical list of datatypes – P to S

Par value

Par value – mult share 1

Par value – mult share 2

Par value – mult share 3

Par value – mult share 4

Par value – mult share 5

Par value – mult share 6

Par value – mult share 7

Parent auditor 1

Parent auditor 1 – affiliate 1

Parent auditor 1 – affiliate 2

Parent auditor 1 – affiliate 3

Parent auditor 1 – affiliate 4

Parent auditor 2

Parent auditor 2 – affiliate 1

Parent auditor 2 – affiliate 2

Parent auditor 2 – affiliate 3

Parent auditor 2 – affiliate 4

Parent auditor 3

Parent auditor 3 – affiliate 1

Parent auditor 3 – affiliate 2

Parent auditor 3 – affiliate 3

Parent auditor 3 – affiliate 4

Parent auditor 4

Parent auditor 4 – affiliate 1

Parent auditor 4 – affiliate 2

Parent auditor 4 – affiliate 3

Parent auditor 4 – affiliate 4

Pension/post retirement benefits

Period close price

Phone number

Policy & contract claims

Policy loans

Policyholders' equity

Policyholders' surplus

Post office box

Preferred dividend requirements

Preferred dividends (cash)

Preferred stock

Preferred stock – GAAP

Preferred stock % total capital

Preferred stock % total capital – 5 yr avg

Preferred stock issued for ESOP

Preferred stock treated as common

Premium balance receivables

Premium income – GAAP

Premiums earned

Prepaid expenses

Pretax equity in earnings

Pretax income

Pretax income – GAAP

Pretax margin

Pretax margin – 5 yr avg

Price trend – 13 weeks

Price trend – 26 weeks

Price trend – 52 weeks

Price trend – four week

Price trend – last week

Price trend – previous quarter

Price trend – quarter to date

Price trend – year to date

Price volatility

Price/book value ratio – 3 yr avg – avg high–low

Price/book value ratio – 3 yr avg – close

Price/book value ratio – 3 yr avg – high

Price/book value ratio – 3 yr avg – low

Price/book value ratio – 5 yr avg – close

Price/book value ratio – 5 yr avg – high

Price/book value ratio – 5 yr avg – high–low

Price/book value ratio – 5 yr avg – low

Price/book value ratio – avg high–low

Price/book value ratio – close

Price/book value ratio – close – mult share 1

Price/book value ratio – close – mult share 2

Price/book value ratio – close – mult share 3

Price/book value ratio – close – mult share 4

Price/book value ratio – close – mult share 5

Price/book value ratio – close – mult share 6

Price/book value ratio – close – mult share 7

Price/book value ratio – current

Price/book value ratio – current – mult share 1

Price/book value ratio – current – mult share 2

Price/book value ratio – current – mult share 3

Price/book value ratio – current – mult share 4

Price/book value ratio – current – mult share 5

Price/book value ratio – current – mult share 6

Price/book value ratio – current – mult share 7

Price/book value ratio – GAAP – avg high–low

Price/book value ratio – GAAP – avg high–low – 3 yr avg

Price/book value ratio – GAAP – avg high–low – 5 yr avg

Price/book value ratio – GAAP – close

Price/book value ratio – GAAP – close – 3 yr avg

Price/book value ratio – GAAP – close – 5 yr avg

Price/book value ratio – GAAP – current

Price/book value ratio – GAAP – current high

Price/book value ratio – GAAP – current low

Price/book value ratio – GAAP – high

Price/book value ratio – GAAP – high – 3 yr avg

Price/book value ratio – GAAP – high – 5 yr avg

Price/book value ratio – GAAP – low

Price/book value ratio – GAAP – low – 3 yr avg

Price/book value ratio – GAAP – low – 5 yr avg

Price/book value ratio – high

Price/book value ratio – low

Price/cash flow – current

Price/cash flow ratio

Price/cash flow ratio – 3 yr avg

Price/cash flow ratio – 5 yr avg

Price/earnings ratio – 3 yr avg – avg high–low

Price/earnings ratio – 3 yr avg – close

Price/earnings ratio – 3 yr avg – high

Price/earnings ratio – 3 yr avg – low

Price/earnings ratio – 5 yr avg – close

Price/earnings ratio – 5 yr avg – high

Price/earnings ratio – 5 yr avg – high–low

Price/earnings ratio – 5 yr avg – low

Price/earnings ratio – avg high–low

Price/earnings ratio – close

Price/earnings ratio – close – mult share 1

Price/earnings ratio – close – mult share 2

Price/earnings ratio – close – mult share 3

Price/earnings ratio – close – mult share 4

Price/earnings ratio – close – mult share 5

Price/earnings ratio – close – mult share 6

Price/earnings ratio – close – mult share 7

Price/earnings ratio – current

Price/earnings ratio – current – mult share 1

Price/earnings ratio – current – mult share 2

Price/earnings ratio – current – mult share 3

Price/earnings ratio – current – mult share 4

Price/earnings ratio – current – mult share 5

Price/earnings ratio – current – mult share 6

Price/earnings ratio – current – mult share 7

Price/earnings ratio – current high

Price/earnings ratio – current low

Price/earnings ratio – GAAP – 3 yr avg – avg high–low

Price/earnings ratio – GAAP – 3 yr avg – close

Price/earnings ratio – GAAP – 3 yr avg – high

Price/earnings ratio – GAAP – 3 yr avg – low

Price/earnings ratio – GAAP – 5 yr avg – avg high–low

Price/earnings ratio – GAAP – 5 yr avg – close

Price/earnings ratio – GAAP – 5 yr avg – high

Price/earnings ratio – GAAP – 5 yr avg – low

Price/earnings ratio – GAAP – avg high–low

Price/earnings ratio – GAAP – close

Price/earnings ratio – GAAP – current

Price/earnings ratio – GAAP – current high

Price/earnings ratio – GAAP – current low

Price/earnings ratio – GAAP – high

Price/earnings ratio – GAAP – low

Price/earnings ratio – high

Price/earnings ratio – low

Price/sales per share ratio

Primary issue identifier

Proceeds from stock options

Product segment 1 – assets

Product segment 1 – capital expenditures

Product segment 1 – depreciation

Product segment 1 – operating income

Product segment 1 – sales

Product segment 1 – SIC code

Product segment 1 – description

Product segment 10 – assets

Product segment 10 – capital expenditures

Product segment 10 – depreciation

Product segment 10 – operating income

Product segment 10 – sales

Product segment 10 – SIC code

Product segment 10 – description

Product segment 2 – assets

Product segment 2 – capital expenditures

Product segment 2 – depreciation

Product segment 2 – operating income

Product segment 2 – sales

Product segment 2 – SIC code

Product segment 2 – description

Product segment 3 – assets

Product segment 3 – capital expenditures

Product segment 3 – depreciation

Product segment 3 – operating income

Product segment 3 – sales

Product segment 3 – SIC code

Product segment 3 – description

Product segment 4 – assets

Product segment 4 – capital expenditures

Product segment 4 – depreciation

Product segment 4 – operating income

Product segment 4 – sales

Product segment 4 – SIC code

Product segment 4 – description

Product segment 5 – assets

Product segment 5 – capital expenditures

Product segment 5 – depreciation

Product segment 5 – operating income

Product segment 5 – sales

Product segment 5 – SIC code

Product segment 5 – description

Product segment 6 – assets

Product segment 6 – capital expenditures

Product segment 6 – depreciation

Product segment 6 – operating income

Product segment 6 – sales

Product segment 6 – SIC code

Product segment 6 – description

Product segment 7 – assets

Product segment 7 – capital expenditures

Product segment 7 – depreciation

Product segment 7 – operating income

Product segment 7 – sales

Product segment 7 – SIC code

Product segment 7 – description

Product segment 8 – assets

Product segment 8 – capital expenditures

Product segment 8 – depreciation

Product segment 8 – operating income

Product segment 8 – sales

Product segment 8 – SIC code

Product segment 8 – description

Product segment 9 – assets

Product segment 9 – capital expenditures

Product segment 9 – depreciation

Product segment 9 – operating income

Product segment 9 – sales

Product segment 9 – SIC code

Product segment 9 – description

Products

Progress payments and other

Property, plant & equipment – other

Property, plant & equipment under capital leases

Property, plant and equipment – gross

Property, plant and equipment – net

Property, plant and equipment (net) – GAAP

Provision for bad debt

Provision for loan losses

Provision for loan losses % total loans

Provision for loan losses % total loans – 5 yr avg

Provision for risks and charges

Quick ratio

Quick ratio – 5 yr avg

Ratio of total loans to total capital

Ratio of total loans to total capital – 5 yr avg

Raw materials

Real estate assets

Real estate mortgage loans

Realized investment gains/loss

Receivables % total current assets

Receivables % total current assets – 5 yr avg

Receivables (net)

Redeemable preferred stock

Redeemable preferred stock

Reduction in long term debt

Region

Registrar details – address

Registrar details – fax number

Registrar details – telephone number

Registrar details – website

Registrar details – email address

Registrar details – name

Reinsurance & adjustment reserves

Reinvestment rate – per share

Reinvestment rate – per share – 5 yr avg

Reinvestment rate – per share – current

Reinvestment rate – total (%)

Reinvestment rate – total (%) – 5 yr avg

Rental income

Rental/leased property

Rental/operating lease expense

Research and development expense

Research and development/sales

Research and development/sales – 5 yr avg

Reserve for loan losses

Reserve for loan losses % total assets

Reserve for loan losses % total assets – 5 yr avg

Reserve for loan losses % total capital

Reserve for loan losses % total capital – 5 yr avg

Reserve for loan losses % total loans

Reserve for loan losses % total loans – 5 yr avg

Reserves – increase/decrease

Restructuring expense

Restructuring expense per share

Restructuring expense per share – pretax

Retained earnings

Retained earnings % equity

Retained earnings % equity – 5 yr avg

Return on assets

Return on assets – 5 yr avg

Return on earning assets

Return on earning assets – 5 yr avg

Return on equity – GAAP

Return on equity – GAAP – 3 yr avg

Return on equity – GAAP – 5yr avg

Return on equity – per share

Return on equity – per share – 5 yr avg

Return on equity – per share – current

Return on equity – total $

Return on equity – total $ – 5 yr avg

Return on invested capital

Return on invested capital – 5 yr avg

Revaluation reserve

Sales per employee

Sales per employee – 5 yr avg

Sales per share

Sales/revenues – GAAP

Savings deposits % total deposits

Savings deposits % total deposits – 5 yr avg

Savings/other time deposits

Securities inventory

Securities purchased under resale agreements

Securities sold but not yet purchased (short call)

Securities sold under repurchase agreements

Sedol number

Sedol number – mult share 1

Sedol number – mult share 2

Sedol number – mult share 3

Sedol number – mult share 4

Sedol number – mult share 5

Sedol number – mult share 6

Sedol number – mult share 7

Selling, general & administrative expenses

Selling, general and administrative expenses/sales

Selling, general and administrative expenses/sales – 5 yr avg

Separate and variable account assets

Separate and variable account liabilities

Short term debt & current portion of long term debt

Short term investments

SIC codes

SIC codes

SIC codes

SIC codes

SIC codes

SIC codes

SIC codes

SIC codes

Staff costs

State and municipal securities

State/municipal securities available for sale

Stock exchange(s) listed – mult share 1

Stock exchange(s) listed – mult share 2

Stock exchange(s) listed – mult share 3

Stock exchange(s) listed – mult share 4

Stock exchange(s) listed – mult share 5

Stock exchange(s) listed – mult share 6

Stock exchange(s) listed – mult share 7

Stock split/dividend ratio

Stock split/dividend ratio – fiscal


Alphabetical list of datatypes - T to Z

Alphabetical list of datatypes – T to Z

Tangible book value per share

Tangible other assets

Tax rate

Tax rate – 5 yr avg

Taxation (cash flow)

Taxes other than income taxes

Telex number

Ticker symbol

Ticker symbol – mult share 1

Ticker symbol – mult share 2

Ticker symbol – mult share 3

Ticker symbol – mult share 4

Ticker symbol – mult share 5

Ticker symbol – mult share 6

Ticker symbol – mult share 7

Tier 1 capital

Tier 2 capital

Total asset turnover

Total asset turnover – 5 yr avg

Total assets

Total assets – 1 yr annual growth

Total assets – 5 yr annual growth

Total assets – GAAP

Total assets (U.S.$)

Total assets/common equity ratio

Total capital

Total capital % total assets

Total capital % total assets – 5 yr avg

Total capital % total deposits

Total capital % total deposits – 5 yr avg

Total debt

Total debt % common equity

Total debt % common equity – 5 yr avg

Total debt % total assets

Total debt % total assets – 5 yr avg

Total debt % total capital

Total debt % total capital – 5 yr avg

Total deposits % total assets

Total deposits % total assets – 5 yr avg

Total equity – GAAP

Total interest expense % total interest bearing liabilities

Total interest expense % total interest bearing liabilities – 5 yr avg

Total interest income % earning assets

Total interest income % earning assets – 5 yr avg

Total investment return

Total investment return – 1 month %

Total investment return – 3 month %

Total investment return – 3 yr annual return %

Total investment return – 5 yr annual return

Total investments % total capital

Total investments % total capital – 5 yr avg

Total liabilities

Total liabilities and shareholders' equity

Total loans % total assets

Total loans % total assets – 5 yr avg

Total loans % total deposits

Total loans % total deposits – 5 yr avg

Total non–performing assets

Total premiums written

Total securities available for sale

Total sources

Total uses

Trade receivables – net

Trading account income

Trading account securities

Trading volume ($ amount)

Trading volume (weekly average $ amount)

Trailing twelve months cash flow per share

Trailing twelve months dividends per share

Trailing twelve months earnings per share

Trailing twelve months gross margin

Trailing twelve months income taxes

Trailing twelve months interest expense

Trailing twelve months net margin

Trailing twelve months net profit

Trailing twelve months net profit (U.S. $)

Trailing twelve months net sales/revenue

Trailing twelve months net sales/revenue (U.S. $)

Trailing twelve months operating margin

Trailing twelve months operating profit

Trailing twelve months pretax income

Trailing twelve months pretax margin

Transportation equipment

Treasury securities

Treasury securities available for sale

Treasury shares

Treasury stock

Trust income

Trusts & fiduciary income/commission & fees

Turnover rate

Type of share

Type of share – mult share 1

Type of share – mult share 2

Type of share – mult share 3

Type of share – mult share 4

Type of share – mult share 5

Type of share – mult share 6

Type of share – mult share 7

Unappropriated (free) reserves

Unconsolidated/parent company sales

Unconsolidated/parent company's earnings per share

Unconsolidated/parent company's net profit

Unconsolidated/parent company's pretax income

Underwriting expense

Unearned income

Unearned premiums

Unearned premiums % total capital

Unearned premiums % total capital – 5 yr avg

Unfunded pension liabilities

Unrealized foreign exchange gain/loss

Unrealized gain/loss on marketable securities

Unspecified / other loans

Unspecified deposits

Weighted cost of debt

Work in process

Working capital

Working capital % total capital

Working capital % total capital – 5 yr avg

Working capital per share

Worldscope identifier

Worldscope identifier – mult share 1

Worldscope identifier – mult share 2

Worldscope identifier – mult share 3

Worldscope identifier – mult share 4

Worldscope identifier – mult share 5

Worldscope identifier – mult share 6

Worldscope identifier – mult share 7

Year of fast update

Yield on investment

Yield on investment – 5 yr avg


Asset utilization

Annual Statistics

Accumulated Depreciation % Gross Fixed Assets

Assets per Employee

Capital Expenditure % Gross Fixed Assets

Capital Expenditure % Sales

Capital Expenditure % Total Assets

Inventory Turnover

Invested Assets % Total Assets

Net Sales to Gross Fixed Asset

Net Sales/Working Capital

Total Asset Turnover

Total Loans % Total Assets

Five Year Averages

Accumulated Depreciation % Gross Fixed Assets

Assets per Employee

Capital Expenditure % Gross Fixed Assets

Capital Expenditure % Sales

Capital Expenditure % Total Assets

Inventory Turnover

Invested Assets % Total Assets

Net Sales to Gross Fixed Asset

Net Sales/Working Capital

Total Asset Turnover

Total Asset Turnover

Total Loans % Total Assets


Auditors

Auditor Fees

Parent Auditor 1 – Affiliate 1

Parent Auditor 1 – Affiliate 2

Parent Auditor 1 – Affiliate 3

Parent Auditor 1 – Affiliate 4

Parent Auditor 1

Parent Auditor 2 – Affiliate 1

Parent Auditor 2 – Affiliate 2

Parent Auditor 2 – Affiliate 3

Parent Auditor 2 – Affiliate 4

Parent Auditor 2

Parent Auditor 3 – Affiliate 1

Parent Auditor 3 – Affiliate 2

Parent Auditor 3 – Affiliate 3

Parent Auditor 3 – Affiliate 4

Parent Auditor 3

Parent Auditor 4 – Affiliate 1

Parent Auditor 4 – Affiliate 2

Parent Auditor 4 – Affiliate 3

Parent Auditor 4 – Affiliate 4

Parent Auditor 4


Balance sheet

Assets

Accumulated Depreciation – Buildings

Accumulated Depreciation – Land

Accumulated Depreciation – Machinery & Equipment

Accumulated Depreciation – Other Property Plant & Equipment

Accumulated Depreciation – P P & E under Capitalized Leases

Accumulated Depreciation – Rental/Lease Property

Accumulated Depreciation – Transportation Equipment

Accumulated Depreciation

Bonds

Broker & Financial Institution Loans

Buildings

Cash & Due from Banks

Cash & Short Term Investments

Cash

Commercial & Industrial Loans

Common Stocks

Consumer & Installment Loans

Current Assets – Total

Custody Securities

Customer Liabilities on Acceptances (Assets)

Deferred Charges

Equity Securities Investment – Total

Federal Agency Securities

Federal Funds

Finished Goods

Fixed Income Securities Investment – Total

Foreign Loans

Intangible Other Assets

Interbank Loans

Interest Receivable

Inventories –Total

Investment in Sales and Direct Financing Leases

Investment in Unconsolidated Subsidiaries

Investments – Total

Land

Lease Financing

Loans – Net

Loans – Total

Long Term Receivables

Machinery & Equipment

Mortgage Backed Securities

Mortgage, Policy & Other Loans

Non–Redeemable Preferred Stock

Other Assets

Other Current Assets

Other Investments

Other Securities

Premium Balance Receivables

Prepaid Expenses

Progress Payments & Other

Property Plant & Equipment – Other

Property Plant & Equipment under Capitalized Leases

Property Plant and Equipment – Gross

Property, Plant & Equipment – Net

Raw Materials

Real Estate Assets

Real Estate Mortgage Loans

Receivables (Net)

Redeemable Preferred Stock

Rental/Lease Property

Reserve for Loan Losses

Securities Inventory

Securities Purchased under Resale Agreements

Separate & Variable Account Assets

Short Term Investments

State and Municipal Securities

Tangible Other Assets

Total Assets

Trading Account Securities

Transportation Equipment

Treasury Securities

Unearned Income

Unspecified/Other Loans

Work in Process

Liabilities & Shareholders' Equity

Accounts Payable

Accrued Payroll

Benefit & Loss Reserves

Capital Surplus

Capitalized Lease Obligations

Common Equity

Common Equity - Fully Diluted

Common Stock

Convertible Debt

Current Liabilities – Total

Deferred Income

Deferred Tax Liability in Untaxed Reserves

Deferred Taxes–Credit

Deferred Taxes–Debit

Deferred Taxes

Demand Deposits

Deposits – Total

Dividends Payable

Equity in Untaxed Reserves

ESOP Guarantees–Preferred Issued

ESOP Guarantees

Foreign Office Deposits

Income Taxes Payable

Insurance Reserves – Total

Long–Term Debt Excluding Capitalized Leases

Long–Term Debt

Minority Interest

Non–Convertible Debt

Non–Equity Reserves

Other Appropriated Reserves

Other Current Liabilities

Other Insurance Reserves

Other Liabilities

Policy & Contract Claims

Policyholders' Equity

Preferred Stock Issued for ESOP

Preferred Stock

Preferred Stock treated as Common

Provision for Risks and Charges

Retained Earnings

Revaluation Reserves

Savings/Other Time Deposits

Short Term Debt & Current Portion of Long Term Debt

Total Debt

Total Liabilities & Shareholders' Equity

Total Liabilities

Treasury Stock

Unappropriated (Free) Reserves

Unearned Premiums

Unrealized Foreign Exchange Gain/Loss

Unrealized Gain/Loss on Marketable Securities

Unspecified Deposits


Company specific accounting practices

Accounting method for long term investment > 50%

Accounting standards followed

Auditors' opinion

U.S. GAAP Information Available


Deposit ratios

Annual Statistics

Demand Deposits % Total Deposits

Foreign Office Deposits % Total Deposits

Savings Deposits % Total Deposits

Five Year Averages

Demand Deposits % Total Deposits

Foreign Office Deposits % Total Deposits

Savings Deposits % Total Deposits


Foreign business

Annual Statistics

Foreign Asset Turnover

Foreign Assets % Total Assets

Foreign Assets Growth

Foreign Income % Total Income

Foreign Income Growth

Foreign Income Margin

Foreign Return on Assets

Foreign Sales % Total Sales

Foreign Sales Growth

International Assets

International Operating Income

International Sales

Five Year Averages

Foreign Asset Turnover

Foreign Assets % Total Assets

Foreign Assets Growth

Foreign Income % Total Income

Foreign Income Growth

Foreign Income Margin

Foreign Return on Assets

Foreign Sales % Total Sales

Foreign Sales Growth


Funds flow statement

Capital Expenditures

Depreciation

Effect of Exchange Rate on Cash

Funds from Operations

Funds from/for Other Operating Activities

Increase/Decrease in Cash & Short Term Investments

Net Cash Flow – Financing

Net Cash Flow – Investing

Net Cash Flow – Operating Activities


Funds flow statement - cash

Funds flow statement – cash

Additions to Other Assets

Amortization of Intangible Assets

Capital Expenditures (Additions to Fixed Assets)

Cash Dividends Paid – Total

Changes in Cash and/or Liquid Items

Com/Pfd Purchased, Retired, Converted, Redeemed

Common Dividends (Cash)

Decrease in Deposits

Decrease in Investments

Decrease in Loans

Decrease/Increase in Inventories

Decrease/Increase in Other Assets/Liabilities

Decrease/Increase in Receivables

Deferred Income Taxes & Investment Tax Credit

Deferred Income Taxes

Depreciation and Depletion

Depreciation, Depletion & Amortization

Disposal of Fixed Assets

Effect of Exchange Rate on Cash

Extraordinary Items

Funds from Operations

Funds from/for Other Operating Activities

Increase in Deposits

Increase in Investments

Increase in Loans

Increase/Decrease in Accounts Payable

Increase/Decrease in Cash & Short Term Investments

Increase/Decrease in Federal Home Loan Advances

Increase/Decrease in Income Taxes Payable

Increase/Decrease in Other Accruals

Increase/Decrease in Short Term Borrowings

Investment Tax Credits

Long Term Borrowings

Net Assets from Acquisitions

Net Income / Starting Line

Net Proceeds from Sale/Issue of Common & Preferred

Other Cash Flow

Other Proceeds from Sale/Issuance of Stock

Other Sources – Financing

Other Sources – Investing

Other Sources

Other Uses – Financing

Other Uses – Investing

Other Uses

Preferred Dividends (Cash)

Proceeds from Stock Options

Reduction in Long Term Debt


Funds flow statement - per FASB 95

Funds flow statement – per FASB 95

Additions to Other Assets

Amortization of Intangible Assets

Capital Expenditures (Additions to Fixed Assets)

Cash Dividends Paid – Total

Com/Pfd Purchased, Retired, Converted, Redeemed

Common Dividends (Cash)

Decrease in Deposits

Decrease in Investments

Decrease in Loans

Decrease/Increase in Inventories

Decrease/Increase in Other Assets/Liabilities

Decrease/Increase in Receivables

Deferred Income Taxes & Investment Tax Credit

Deferred Income Taxes

Depreciation and Depletion

Depreciation, Depletion and Amortization

Disposal of Fixed Assets

Effect of Exchange Rate on Cash

Extraordinary Items

Funds from Operations

Funds from/for Other Operating Activities

Increase in Deposits

Increase in Investments

Increase in Loans

Increase/Decrease in Accounts Payable

Increase/Decrease in Cash & Short Term Investments

Increase/Decrease in Federal Home Loan Advances

Increase/Decrease in Income Taxes Payable

Increase/Decrease in Other Accruals

Increase/Decrease in Short Term Borrowings

Investment Tax Credits

Long Term Borrowings

Net Assets from Acquisitions

Net Cash Flow – Financing

Net Cash Flow – Investing

Net Cash Flow – Operating Activities

Net Income / Starting Line

Net Proceeds from Sale/Issue of Common & Preferred

Other Cash Flow

Other Proceeds from Sale/Issuance of Stock

Other Sources – Financing

Other Sources – Investing

Other Sources/(Uses) – Financing

Other Uses – Financing

Other Uses – Investing

Other Uses/(Sources) – Investing

Preferred Dividends (Cash)

Proceeds from Stock Options

Reduction in Long Term Debt


Funds flow statement - total sources/total assets

Funds flow statement – total sources/total assets

Sources of Funds

Amortization of Intangible Assets

Changes in Cash and/or Liquid Items

Decrease in Investments

Decrease in Loans

Decrease/Increase in Inventories

Decrease/Increase in Other Assets/Liabilities

Decrease/Increase in Receivables

Deferred Income Taxes & Investment Tax Credit

Deferred Income Taxes

Depreciation and Depletion

Depreciation, Depletion & Amortization

Disposal of Fixed Assets

Effect of Exchange Rate on Cash

Extraordinary Items

Funds from Operations

Funds from/for Other Operating Activities

Increase in Deposits

Increase/Decrease in Accounts Payable

Increase/Decrease in Cash & Short Term Investments

Increase/Decrease in Federal Home Loan Advances

Increase/Decrease in Income Taxes Payable

Increase/Decrease in Other Accruals

Increase/Decrease in Short Term Borrowings

Investment Tax Credits

Long Term Borrowings

Net Income / Starting Line

Net Proceeds from Sale/Issue of Common & Preferred

Other Cash Flow

Other Proceeds from Sale/Issuance of Stock

Other Sources – Financing

Other Sources – Investing

Other Sources

Proceeds from Stock Options

Total Sources

Uses of Funds

Additions to Other Assets

Capital Expenditures (Additions to Fixed Assets)

Cash Dividends Paid – Total

Com/Pfd Purchased, Retired, Converted, Redeemed

Common Dividends (Cash)

Decrease in Deposits

Increase in Investments

Increase in Loans

Net Assets from Acquisitions

Other Uses – Financing

Other Uses – Investing

Other Uses

Preferred Dividends (Cash)

Reduction in Long Term Debt

Total Uses


Funds flow statement - total sources/total uses

Funds flow statement – total sources/total uses

Sources of Funds

Amortization of Intangible Assets

Changes in Cash and/or Liquid Items

Decrease in Investments

Decrease/Increase in Inventories

Decrease/Increase in Other Assets/Liabilities

Decrease/Increase in Receivables

Deferred Income Taxes and Investment Tax Credit

Deferred Income Taxes

Depreciation and Depletion

Depreciation, Depletion and Amortization

Disposal of Fixed Assets

Effect of Exchange Rate on Cash

Extraordinary Items

Funds from Operations

Funds from/for Other Operating Activities

Increase/Decrease in Accounts Payable

Increase/Decrease in Cash & Short Term Investments

Increase/Decrease in Income Taxes Payable

Increase/Decrease in Other Accruals

Increase/Decrease in Short Term Borrowings

Investment Tax Credit

Long Term Borrowings

Net Income/Starting Line

Net Proceeds from Sale/Issue of Common & Preferred

Other Cash Flow

Other Proceeds from Sale/Issuance of Stock

Other Sources – Financing

Other Sources – Investing

Other Sources

Proceeds from Stock Options

Total Sources

Uses of Funds

Additions to Other Assets

Capital Expenditures (Additions to Fixed Assets)

Cash Dividends Paid – Total

Com/Pfd Purchased, Retired, Converted, Redeemed

Common Dividends (Cash)

Increase in Investments

Net Assets from Acquisitions

Other Uses – Financing

Other Uses – Investing

Other Uses

Preferred Dividends (Cash)

Reduction in Long Term Debt

Total Uses


General information

Acronym

Address City

Address State

Building

Business Description – Extended

Business Description

Company Founded Date

Company Name – Short

Company Name

Company Status

Currency of Analysis

Currency of Document

Date Added to Product

Date of Fiscal Period End

Date of Incorporation

Depositary Bank

Employees

Entity Type

FAX Number

Full/Limited Coverage Indicator

Inactive Date – Security

Inactive Date

Internet Address

Investor Relations – Address

Investor Relations – E–mail Address

Investor Relations – Name

Investor Relations – Phone/FAX

Length of Fiscal Period

Month of Fiscal Year End

Nation Code

Nation

Officer 1 – Name, Officer 1 – Title

Officer 2 – Name, Officer 2 – Title

Officer 3 – Name, Officer 3 – Title

Officer 4 – Name, Officer 4 – Title

Officer 5 – Name, Officer 5 – Title

Phone Number

Post Code/Zip Code

Post Office Box

Products

Region

Registrar – Address

Registrar – Email Address

Registrar – Fax Number

Registrar – Name

Registrar – Telephone Number

Registrar – Website

Street

TELEX Number


Geographic segment data

Geographic Segment 1 – Assets

Geographic Segment 1 – Capital Expenditures

Geographic Segment 1 – Depreciation

Geographic Segment 1 – Description

Geographic Segment 1 – Operating Income

Geographic Segment 1 – Sales

Geographic Segment 10 – Assets

Geographic Segment 10 – Capital Expenditures

Geographic Segment 10 – Depreciation

Geographic Segment 10 – Description

Geographic Segment 10 – Operating Income

Geographic Segment 10 – Sales

Geographic Segment 2 – Assets

Geographic Segment 2 – Capital Expenditures

Geographic Segment 2 – Depreciation

Geographic Segment 2 – Description

Geographic Segment 2 – Operating Income

Geographic Segment 2 – Sales

Geographic Segment 3 – Assets

Geographic Segment 3 – Capital Expenditures

Geographic Segment 3 – Depreciation

Geographic Segment 3 – Description

Geographic Segment 3 – Operating Income

Geographic Segment 3 – Sales

Geographic Segment 4 – Assets

Geographic Segment 4 – Capital Expenditures

Geographic Segment 4 – Depreciation

Geographic Segment 4 – Description

Geographic Segment 4 – Operating Income

Geographic Segment 4 – Sales

Geographic Segment 5 – Assets

Geographic Segment 5 – Capital Expenditures

Geographic Segment 5 – Depreciation

Geographic Segment 5 – Description

Geographic Segment 5 – Operating Income

Geographic Segment 5 – Sales

Geographic Segment 6 – Assets

Geographic Segment 6 – Capital Expenditures

Geographic Segment 6 – Depreciation

Geographic Segment 6 – Description

Geographic Segment 6 – Operating Income

Geographic Segment 6 – Sales

Geographic Segment 7 – Assets

Geographic Segment 7 – Capital Expenditures

Geographic Segment 7 – Depreciation

Geographic Segment 7 – Description

Geographic Segment 7 – Operating Income

Geographic Segment 7 – Sales

Geographic Segment 8 – Assets

Geographic Segment 8 – Capital Expenditures

Geographic Segment 8 – Depreciation

Geographic Segment 8 – Description

Geographic Segment 8 – Operating Income

Geographic Segment 8 – Sales

Geographic Segment 9 – Assets

Geographic Segment 9 – Capital Expenditures

Geographic Segment 9 – Depreciation

Geographic Segment 9 – Description

Geographic Segment 9 – Operating Income

Geographic Segment 9 – Sales


Growth rates

Annual Statistics

Book Value per ADR – GAAP – Growth

Book Value per Share Growth

Dividends per Share Growth

Earnings per ADR – GAAP – Growth

Earnings per Share Growth (Period vs. Year Ago)

Earnings per Share Growth

Employees Growth

Equity Growth

Insurance Reserves

Loan Growth

Market Capitalization Growth

Net Income – GAAP – Growth

Net Income Growth

Net Margin Growth

Net Sales/Revenue Growth (period vs. year ago)

Net Sales/Revenues Growth

Operating Income Growth

Total Assets Growth

Annual Statistics:

Book Value Per Share Growth %

Dividends Per Share Growth %

Earnings Per Share Growth %

Market Capitalization Growth %

Five Year Averages

Book Value per ADR – GAAP – Growth

Book Value per Share Growth

Dividends per Share Growth

Earnings per ADR – GAAP – Growth

Earnings per Share Growth

Employees Growth

Equity – GAAP – Growth

Equity Growth

Insurance Reserves

Loan Growth

Net Income – GAAP – Growth

Net Income Growth

Net Margin Growth

Net Sales/Revenues Growth

Operating Income Growth

Total Assets Growth

Five Year Averages:

Book Value Per Share Growth %

Dividends Per Share Growth %

Earnings Per Share Growth %

Three Year Averages

Book Value per ADR – GAAP – Growth

Book Value per Share Growth (year ago)

Book Value per Share Growth

Dividends per Share Growth

Earnings per ADR – GAAP – Growth

Earnings per Share Growth (Period vs. Year Ago)

Earnings per Share Growth

Equity – GAAP – Growth

Equity Growth (year ago)

Equity Growth

Market Capitalisation Growth (year ago)

Market Capitalization Growth

Net Income – GAAP – Growth

Net Income Growth

Net Sales/Revenue Growth (period vs. year ago)

Net Sales/Revenues Growth

Total Assets Growth (year ago)

Dividends per Share Growth

Earnings per Share Growth

Net Income Growth

Net Margin Growth

Net Sales/Revenues Growth


Income statement

After Tax Other Income/Expense

Amortization of Deferred Charges

Amortization of Intangibles

Claim & Loss Expense – Total

Commission & Fees

Cost of Goods Sold

Current Domestic Income Tax

Current Foreign Income Tax

Deferred Domestic Income Tax

Deferred Foreign Income Tax

Depreciation and Depletion

Depreciation, Depletion & Amortization

Depreciation

Discontinued Operations

Equipment Expense

Equity in Earnings

Extraordinary Charge – Pretax

Extraordinary Credit – Pretax

Extraordinary Items & Gain/Loss Sale of Assets

Foreign Exchange Income

Gains/Losses on Sale of Securities – Pretax

Gross Income

Income Tax Credits

Income Taxes

Interest and Fees on Loans

Interest Capitalized

Interest Expense – Total

Interest Expense on Bank Deposits

Interest Expense on Debt

Interest Expense on Federal Funds

Interest Expense on Other Borrowed Funds

Interest Income – Total

Interest Income on Bank Deposits

Interest Income on Federal Funds

Interest Income on Government Securities

Investment Income

Long Term Insurance Reserves

Minority Interest

Net Income after Preferred Dividends (Basic EPS)

Net Income available to common

Net Income before Extraordinary Items/Preferred Dividends

Net Income before Preferred Dividends

Net Income used to calculate Diluted EPS

Net Interest Income

Net Sales or Revenues

Non–Interest Expense

Non–Interest Income

Non–Operating Interest Income

Operating Expenses – Total

Operating Income

Operating Provisions

Other Income/Expense – Net

Other Interest or Dividend Income

Other Operating Expenses

Other Operating Income

Policyholders' Surplus

Preferred Dividend Requirements

Premiums Earned

Pretax Equity in Earnings

Pretax Income

Provision for Loan Losses

Realized Investment Gain/Loss

Reserves – Increase/Decrease

Selling, General & Administrative Expenses

Staff Costs

Taxes Other than Income Taxes

Trading Account Income

Trust Income

Trusts & Fiduciary Income/Commission & Fees


Industry

Dow Jones Industry Group

General Industry Classification

Industry Group

SIC Code 1

SIC Code 2

SIC Code 3

SIC Code 4

SIC Code 5

SIC Code 6

SIC Code 7

SIC Code 8


Interim data

 | Qtr 1 | Qtr 2 | Qtr 3 | Qtr 4
Interim Sales | 19101 | 19102 | 19103 | 19104
Interim Pretax Income | 19105 | 19106 | 19107 | 19108
Interim Net Profit | 19109 | 19110 | 19111 | 19112
Number of Months-EPS | 05217 | 05218 | 05219 | 05220
Earnings per Share | 05221 | 05222 | 05223 | 05224
Earnings per Share - Basic | 05211 | 05212 | 05213 | 05214
Fully Diluted EPS | 05291 | 05292 | 05293 | 05294
EPS - Report Date | 05901 | 05902 | 05903 | 05904
EPS - 12 Months | 05251 | 05252 | 05253 | 05254
EPS - 5 yr avg | 05261 | 05262 | 05263 | 05264
Dividends per Share | 05121 | 05122 | 05123 | 05124
DPS - Gross | 05125 | 05126 | 05127 | 05128
DPS - Declared Date | 05910 | 05911 | 05912 | 05913
DPS - Record Date | 05917 | 05918 | 05919 | 05920
DPS - Ex-Div Date | 05923 | 05924 | 05925 | 05926
DPS - Payable Date | 05929 | 05930 | 05931 | 05932
DPS - Extra | 05151 | 05152 | 05153 | 05154
DPS - Extra - Gross | 05171 | 05172 | 05173 | 05174
DPS - Extra - Dec Date | 05935 | 05936 | 05937 | 05938
DPS - Extra - Rec Date | 05941 | 05942 | 05943 | 05944
DPS - Extra - Ex-Div Date | 05947 | 05948 | 05949 | 05950
DPS - Extra - Pay Date | 05953 | 05954 | 05955 | 05956
DPS - Special | 05155 | 05156 | 05157 | 05158
DPS - Special - Gross | 05175 | 05176 | 05177 | 05178
DPS - Special - Dec Date | 05965 | 05966 | 05967 | 05968
DPS - Special - Rec Date | 05970 | 05971 | 05972 | 05973
DPS - Special - Ex-Div Date | 05959 | 05960 | 05961 | 05962
DPS - Special - Pay Date | 05976 | 05977 | 05978 | 05979
DPS - 12 Months | 05131 | 05132 | 05133 | 05134
DPS - 5 yr avg | 05141 | 05142 | 05143 | 05144


Key items in U.S. dollars

Common Equity – Current

Common Equity

Market Capitalization – Current

Market Capitalization

Net Income

Net Sales or Revenues

Total Assets


Leverage

Annual Statistics

Benefit & Loss Reserve % of Total Capital

Cash Dividend Coverage Ratio

Cash Dividend Coverage Ratio

Cash Dividends % Cash Flow

Common Equity % Total Assets

Dividend Payout (% Earnings)

Earning Assets % Total Available funds

EBIT / Total Interest Expense Ratio

Equity % Total Capital

Equity % Total Deposits

Fixed Assets % Common Equity

Fixed Charge Coverage Ratio

Invested Assets % Liabilities

Invested Assets % Total Deposits

Invested Assets & Loans % Total Deposits

Long Term Debt – GAAP % Common Equity – GAAP

Long Term Debt % Common Equity

Long Term Debt % Total Capital

Minority Interest % Total Capital

Operating Cash/Fixed Charges

Preferred Stock % Total Capital

Reserves for Loan Losses % Total Capital

Total Assets / Common Equity Ratio

Total Capital % Total Assets

Total Capital % Total Deposits

Total Debt % Common Equity

Total Debt % Total Assets

Total Debt % Total Capital

Total Deposits % Total Assets

Total Loans % Total Assets

Total Loans % Total Deposits

Working Capital % Total Capital

Five Year Averages

Benefit & Loss Reserve % of Total Capital

Cash Dividend Coverage Ratio

Cash Dividends % Cash Flow

Common Equity % Total Assets

Dividend Payout (% Earnings)

Earning Assets % Total Available funds

Equity % Total Capital

Equity % Total Deposits

Fixed Assets % Common Equity

Fixed Charge Coverage Ratio

Invested Assets % Liabilities

Invested Assets % Total Deposits

Invested Assets & Loans % Total Deposits

Long Term Debt – GAAP % Common Equity – GAAP

Long Term Debt % Common Equity

Long Term Debt % Total Capital

Minority Interest % Total Capital

Operating Cash/Fixed Charges

Preferred Stock % Total Capital

Reserves for Loan Losses % Total Capital

Total Capital % Total Assets

Total Capital % Total Deposits

Total Debt % Common Equity

Total Debt % Total Assets

Total Debt % Total Capital

Total Deposits % Total Assets

Total Loans % Total Assets

Total Loans % Total Deposits

Working Capital % Total Capital

Three Year Averages

Common Equity % Total Assets

Fixed Assets % Common Equity

Fixed Charge Coverage Ratio

Long Term Debt – GAAP % Common Equity – GAAP

Long Term Debt % Common Equity

Operating Cash/Fixed Charges

Total Assets / Common Equity Ratio

Total Debt % Common Equity

Total Debt % Total Assets


Liquidity

Annual Statistics

Accounts Receivables Days

Cash & Equivalents % Total Current Assets

Cash & Securities % Total Deposits

Current Ratio

Inventories – Days Held

Inventories % Total Current Assets

Quick Ratio

Ratio of Total Loans to Total Capital

Receivables % Total Current Assets

Total Loans % Total Deposits

Five Year Averages

Accounts Receivables Days

Cash & Equivalents % Total Current Assets

Cash & Equivalents % Total Current Assets

Cash & Securities % Total Deposits

Current Ratio

Current Ratio

Inventories – Days Held

Inventories % Total Current Assets

Quick Ratio

Ratio of Total Loans to Total Capital

Receivables % Total Current Assets

Total Loans % Total Deposits


Loan loss ratios

Annual Statistics

Actual Loan Losses % Reserves for Loan Losses

Loan Loss Coverage

Net Loan Losses % Total Loans

Non–Performing Loans % Equity

Non–Performing Loans % Reserves for Loan Losses

Non–Performing Loans % Total Loans

Provision for Loan Losses % Total Loans

Reserves for Loan Losses % Total Assets

Reserves for Loan Losses % Total Loans

Five Year Averages

Actual Loan Losses % Reserves for Loan Losses

Loan Loss Coverage

Net Loan Losses % Total Loans

Non–Performing Loans % Equity

Non–Performing Loans % Reserves for Loan Losses

Non–Performing Loans % Total Loans

Provision for Loan Losses % Total Loans

Reserves for Loan Losses % Total Assets

Reserves for Loan Losses % Total Loans


Major shareholders

Major Shareholders


Monthly exchange rates

Current Exchange Rate (U.S.$)

Fiscal Year End Exchange Rate (U.S.$)


Monthly foreign exchange rates

From ECU Currency to Local – April

From ECU Currency to Local – August

From ECU Currency to Local – February

From ECU Currency to Local – January

From ECU Currency to Local – July

From ECU Currency to Local – June

From ECU Currency to Local – March

From ECU Currency to Local – May

From ECU Currency to Local – November

From ECU Currency to Local – October

From ECU Currency to Local – September

From ECU Currency to Local – Year End

From Euro Currency to Legacy/Local – April

From Euro Currency to Legacy/Local – August

From Euro Currency to Legacy/Local – Current

From Euro Currency to Legacy/Local – February

From Euro Currency to Legacy/Local – January

From Euro Currency to Legacy/Local – July

From Euro Currency to Legacy/Local – June

From Euro Currency to Legacy/Local – March

From Euro Currency to Legacy/Local – May

From Euro Currency to Legacy/Local – November

From Euro Currency to Legacy/Local – October

From Euro Currency to Legacy/Local – September

From Euro Currency to Legacy/Local – Year End

Legacy to U.S. Currency – April

Legacy to U.S. Currency – August

Legacy to U.S. Currency – Current

Legacy to U.S. Currency – February

Legacy to U.S. Currency – January

Legacy to U.S. Currency – July

Legacy to U.S. Currency – June

Legacy to U.S. Currency – March

Legacy to U.S. Currency – May

Legacy to U.S. Currency – November

Legacy to U.S. Currency – October

Legacy to U.S. Currency – September

Legacy to U.S. Currency – Year End

To U.S. Dollars – April Month End

To U.S. Dollars – August Month End

To U.S. Dollars – Current

To U.S. Dollars – December Month End

To U.S. Dollars – February Month End

To U.S. Dollars – January Month End

To U.S. Dollars – July Month End

To U.S. Dollars – June Month End

To U.S. Dollars – March Month End

To U.S. Dollars – May Month End

To U.S. Dollars – November Month End

To U.S. Dollars – October Month End

To U.S. Dollars – September Month End


Monthly price information

 | Month End Market Price | High Price | Low Price
January | 05015 | 05016 | 05017
February | 05020 | 05021 | 05022
March | 05025 | 05026 | 05027
April | 05030 | 05031 | 05032
May | 05035 | 05036 | 05037
June | 05040 | 05041 | 05042
July | 05045 | 05046 | 05047
August | 05050 | 05051 | 05052
September | 05055 | 05056 | 05057
October | 05060 | 05061 | 05062
November | 05065 | 05066 | 05067
December | 05070 | 05071 | 05072


Multiple share data

Book Value per Share – Mult Share 1

Book Value per Share – Mult Share 2

Book Value per Share – Mult Share 3

Book Value per Share – Mult Share 4

Book Value per Share – Mult Share 5

Book Value per Share – Mult Share 6

Book Value per Share – Mult Share 7

Common Shares Outstanding – Current – Mult Share 1

Common Shares Outstanding – Current – Mult Share 2

Common Shares Outstanding – Current – Mult Share 3

Common Shares Outstanding – Current – Mult Share 4

Common Shares Outstanding – Current – Mult Share 5

Common Shares Outstanding – Current – Mult Share 6

Common Shares Outstanding – Current – Mult Share 7

Common Shares Outstanding – Mult Share 1

Common Shares Outstanding – Mult Share 2

Common Shares Outstanding – Mult Share 3

Common Shares Outstanding – Mult Share 4

Common Shares Outstanding – Mult Share 5

Common Shares Outstanding – Mult Share 6

Common Shares Outstanding – Mult Share 7

CUSIP – Mult Share 1

CUSIP – Mult Share 2

CUSIP – Mult Share 3

CUSIP – Mult Share 4

CUSIP – Mult Share 5

CUSIP – Mult Share 6

CUSIP – Mult Share 7

Date of Current Price – Mult Share 1

Date of Current Price – Mult Share 2

Date of Current Price – Mult Share 3

Date of Current Price – Mult Share 4

Date of Current Price – Mult Share 5

Date of Current Price – Mult Share 6

Date of Current Price – Mult Share 7

Dividend Yield – Close – Mult Share 1

Dividend Yield – Close – Mult Share 2

Dividend Yield – Close – Mult Share 3

Dividend Yield – Close – Mult Share 4

Dividend Yield – Close – Mult Share 5

Dividend Yield – Close – Mult Share 6

Dividend Yield – Close – Mult Share 7

Dividend Yield – Current – Mult Share 1

Dividend Yield – Current – Mult Share 2

Dividend Yield – Current – Mult Share 3

Dividend Yield – Current – Mult Share 4

Dividend Yield – Current – Mult Share 5

Dividend Yield – Current – Mult Share 6

Dividend Yield – Current – Mult Share 7

Dividends per Share – Last 12 Mos – Mult Share 1

Dividends per Share – Last 12 Mos – Mult Share 2

Dividends per Share – Last 12 Mos – Mult Share 3

Dividends per Share – Last 12 Mos – Mult Share 4

Dividends per Share – Last 12 Mos – Mult Share 5

Dividends per Share – Last 12 Mos – Mult Share 6

Dividends per Share – Last 12 Mos – Mult Share 7

Dividends per Share – Mult Share 1

Dividends per Share – Mult Share 2

Dividends per Share – Mult Share 3

Dividends per Share – Mult Share 4

Dividends per Share – Mult Share 5

Dividends per Share – Mult Share 6

Dividends per Share – Mult Share 7

Earnings per Share – Last 12 Mos – Mult Share 1

Earnings per Share – Last 12 Mos – Mult Share 2

Earnings per Share – Last 12 Mos – Mult Share 3

Earnings per Share – Last 12 Mos – Mult Share 4

Earnings per Share – Last 12 Mos – Mult Share 5

Earnings per Share – Last 12 Mos – Mult Share 6

Earnings per Share – Last 12 Mos – Mult Share 7

Earnings per Share – Mult Share 1

Earnings per Share – Mult Share 2

Earnings per Share – Mult Share 3

Earnings per Share – Mult Share 4

Earnings per Share – Mult Share 5

Earnings per Share – Mult Share 6

Earnings per Share – Mult Share 7

Inactive Date – Mult Share 1

Inactive Date – Mult Share 2

Inactive Date – Mult Share 3

Inactive Date – Mult Share 4

Inactive Date – Mult Share 5

Inactive Date – Mult Share 6

Inactive Date – Mult Share 7

ISIN – Mult Share 1

ISIN – Mult Share 2

ISIN – Mult Share 3

ISIN – Mult Share 4

ISIN – Mult Share 5

ISIN – Mult Share 6

ISIN – Mult Share 7

Market Capitalization – Current – Mult Share 1

Market Capitalization – Current – Mult Share 2

Market Capitalization – Current – Mult Share 3

Market Capitalization – Current – Mult Share 4

Market Capitalization – Current – Mult Share 5

Market Capitalization – Current – Mult Share 6

Market Capitalization – Current – Mult Share 7

Market Capitalization – Mult Share 1

Market Capitalization – Mult Share 2

Market Capitalization – Mult Share 3

Market Capitalization – Mult Share 4

Market Capitalization – Mult Share 5

Market Capitalization – Mult Share 6

Market Capitalization – Mult Share 7

Market Price – Current – Mult Share 1

Market Price – Current – Mult Share 2

Market Price – Current – Mult Share 3

Market Price – Current – Mult Share 4

Market Price – Current – Mult Share 5

Market Price – Current – Mult Share 6

Market Price – Current – Mult Share 7

Market Price – Year End – Mult Share 1

Market Price – Year End – Mult Share 2

Market Price – Year End – Mult Share 3

Market Price – Year End – Mult Share 4

Market Price – Year End – Mult Share 5

Market Price – Year End – Mult Share 6

Market Price – Year End – Mult Share 7

Par Value – Mult Share 1

Par Value – Mult Share 2

Par Value – Mult Share 3

Par Value – Mult Share 4

Par Value – Mult Share 5

Par Value – Mult Share 6

Par Value – Mult Share 7

Price/Book Value Ratio – Close – Mult Share 1

Price/Book Value Ratio – Close – Mult Share 2

Price/Book Value Ratio – Close – Mult Share 3

Price/Book Value Ratio – Close – Mult Share 4

Price/Book Value Ratio – Close – Mult Share 5

Price/Book Value Ratio – Close – Mult Share 6

Price/Book Value Ratio – Close – Mult Share 7

Price/Book Value Ratio – Current – Mult Share 1

Price/Book Value Ratio – Current – Mult Share 2

Price/Book Value Ratio – Current – Mult Share 3

Price/Book Value Ratio – Current – Mult Share 4

Price/Book Value Ratio – Current – Mult Share 5

Price/Book Value Ratio – Current – Mult Share 6

Price/Book Value Ratio – Current – Mult Share 7

Price/Earnings Ratio – Close – Mult Share 1

Price/Earnings Ratio – Close – Mult Share 2

Price/Earnings Ratio – Close – Mult Share 3

Price/Earnings Ratio – Close – Mult Share 4

Price/Earnings Ratio – Close – Mult Share 5

Price/Earnings Ratio – Close – Mult Share 6

Price/Earnings Ratio – Close – Mult Share 7

Price/Earnings Ratio – Current – Mult Share 1

Price/Earnings Ratio – Current – Mult Share 2

Price/Earnings Ratio – Current – Mult Share 3

Price/Earnings Ratio – Current – Mult Share 4

Price/Earnings Ratio – Current – Mult Share 5

Price/Earnings Ratio – Current – Mult Share 6

Price/Earnings Ratio – Current – Mult Share 7

SEDOL – Mult Share 5

SEDOL – Mult Share 1

SEDOL – Mult Share 2

SEDOL – Mult Share 3

SEDOL – Mult Share 4

SEDOL – Mult Share 6

SEDOL – Mult Share 7

Stock Exchange(s) Listed – Mult Share 1

Stock Exchange(s) Listed – Mult Share 2

Stock Exchange(s) Listed – Mult Share 3

Stock Exchange(s) Listed – Mult Share 4

Stock Exchange(s) Listed – Mult Share 5

Stock Exchange(s) Listed – Mult Share 6

Stock Exchange(s) Listed – Mult Share 7

Ticker Symbol – Mult Share 1

Ticker Symbol – Mult Share 2

Ticker Symbol – Mult Share 3

Ticker Symbol – Mult Share 4

Ticker Symbol – Mult Share 5

Ticker Symbol – Mult Share 6

Ticker Symbol – Mult Share 7

Type of Share – Mult Share 1

Type of Share – Mult Share 2

Type of Share – Mult Share 3

Type of Share – Mult Share 4

Type of Share – Mult Share 5

Type of Share – Mult Share 6

Type of Share – Mult Share 7

Worldscope Identifier – Mult Share 1

Worldscope Identifier – Mult Share 2

Worldscope Identifier – Mult Share 3

Worldscope Identifier – Mult Share 4

Worldscope Identifier – Mult Share 5

Worldscope Identifier – Mult Share 6

Worldscope Identifier – Mult Share 7


Other ratios

Annual Statistics

Equity Securities & Real Estate % Capital

Equity Securities & Real Estate % Invested Assets

Total Investments % Total Capital

Unearned Premium % Total Capital

Five Year Averages

Equity Securities & Real Estate % Capital

Equity Securities & Real Estate % Invested Assets

Total Investments % Total Capital

Unearned Premium % Total Capital


Product segment data

Product Segment 1 – Assets

Product Segment 1 – Capital Expenditures

Product Segment 1 – Depreciation

Product Segment 1 – Description

Product Segment 1 – Operating Income

Product Segment 1 – Sales

Product Segment 1 – SIC Code

Product Segment 10 – Assets

Product Segment 10 – Capital Expenditures

Product Segment 10 – Depreciation

Product Segment 10 – Description

Product Segment 10 – Operating Income

Product Segment 10 – Sales

Product Segment 10 – SIC Code

Product Segment 2 – Assets

Product Segment 2 – Capital Expenditures

Product Segment 2 – Depreciation

Product Segment 2 – Description

Product Segment 2 – Operating Income

Product Segment 2 – Sales

Product Segment 2 – SIC Code

Product Segment 3 – Assets

Product Segment 3 – Capital Expenditures

Product Segment 3 – Depreciation

Product Segment 3 – Description

Product Segment 3 – Operating Income

Product Segment 3 – Sales

Product Segment 3 – SIC Code

Product Segment 4 – Assets

Product Segment 4 – Capital Expenditures

Product Segment 4 – Depreciation

Product Segment 4 – Description

Product Segment 4 – Operating Income

Product Segment 4 – Sales

Product Segment 4 – SIC Code

Product Segment 5 – Assets

Product Segment 5 – Capital Expenditures

Product Segment 5 – Depreciation

Product Segment 5 – Description

Product Segment 5 – Operating Income

Product Segment 5 – Sales

Product Segment 5 – SIC Code

Product Segment 6 – Assets

Product Segment 6 – Capital Expenditures

Product Segment 6 – Depreciation

Product Segment 6 – Description

Product Segment 6 – Operating Income

Product Segment 6 – Sales

Product Segment 6 – SIC Code

Product Segment 7 – Assets

Product Segment 7 – Capital Expenditures

Product Segment 7 – Depreciation

Product Segment 7 – Description

Product Segment 7 – Operating Income

Product Segment 7 – Sales

Product Segment 7 – SIC Code

Product Segment 8 – Assets

Product Segment 8 – Capital Expenditures

Product Segment 8 – Depreciation

Product Segment 8 – Description

Product Segment 8 – Operating Income

Product Segment 8 – Sales

Product Segment 8 – SIC Code

Product Segment 9 – Assets

Product Segment 9 – Capital Expenditures

Product Segment 9 – Depreciation

Product Segment 9 – Description

Product Segment 9 – Operating Income

Product Segment 9 – Sales

Product Segment 9 – SIC Code


Profitability

Annual Statistic

Return on Equity – GAAP

Annual Statistics

Accounts Payable % Sales

Cash Earnings Return on Equity

Cash Flow/Sales

Claims & Claim Expense % Net Premium Written

Combined Ratio

Cost Goods Sold/Sales

Earning Assets % Total Assets

Earning Assets % Total Available Funds

Efficiency of Earning Assets

Expense Ratio

Gross Profit Margin

Interest Rate – Estimated Average

Investment Income % Invested Assets

Loss Ratio

Net Interest Income % Average Deposits

Net Interest Income % Earning Assets

Net Margin

Net Premium Written % Equity

Non–Interest Income % Total Revenues

Operating Income % Premiums Earned

Operating Income % Total Premium Written

Operating Income Return on Total Capital

Operating Profit Margin

Pretax Margin

Reinvestment Rate – per Share

Reinvestment Rate – Total

Research & Development/Sales

Retained Earnings % Equity

Return on Assets

Return on Earning Assets

Return on Equity – per Share

Return on Equity – Total Dollar

Return on Invested Capital

Sales per Employee

Selling, General & Administrative Expense/Sales

Tax Rate

Total Interest Expense % Interest Bearing Liabilities

Total Interest Income % Earning Assets

Trailing Twelve Months Net Margin

Trailing Twelve Months Operaing Margin

Trailing Twelve Months Operating Profit

Trailing Twelve Months Pretax Margin

Yield on Investment

Five Year Averages

Accounts Payable % Sales

Cash Earnings Return on Equity

Cash Flow/Sales

Claims & Claim Expense % Net Premium Written

Combined Ratio

Cost Goods Sold/Sales

Earning Assets % Total Assets

Earning Assets % Total Available Funds

Efficiency of Earning Assets

Expense Ratio

Gross Profit Margin

Interest Rate – Estimated Average

Investment Income % Invested Assets

Loss Ratio

Net Interest Income % Average Deposits

Net Interest Income % Earning Assets

Net Margin

Net Premium Written % Equity

Non–Interest Income % Total Revenues

Operating Income Premiums Earned

Operating Income % Total Premium Written

Operating Income Return on Total Capital

Operating Profit Margin

Pretax Margin

Reinvestment Rate – per Share

Reinvestment Rate – per Share

Reinvestment Rate – Total

Research & Development/Sales

Retained Earnings % Equity

Return on Assets

Return on Earning Assets

Return on Equity – per Share

Return on Equity – Total Dollar

Return on Invested Capital

Sales per Employee

Selling, General & Administrative Expense/Sales

Tax Rate

Total Interest Expense % Interest Bearing Liabilities

Total Interest Income % Earning Assets

Yield on Investment

Five Year Statistic

Return on Equity – GAAP

Three Year Statistic

Cash Flow/Sales

Gross Profit Margin

Net Margin

Operating Profit Margin

Pretax Margin

Reinvestment Rate – per Share

Return on Assets

Return on Equity – GAAP

Return on Equity – per Share

Return on Equity – Total Dollar

Cash Earnings Return on Equity

Trailing Twelve Months Gross Margin

Trailing Twelve Months Net Margin

Trailing Twelve Months Operaing Margin

Trailing Twelve Months Operating Profit

Trailing Twelve Months Pretax Margin


Stock data

Annual Statistics

Book Value – Outstanding Shares – Fiscal

Book Value per ADR – GAAP

Book Value per Share

Capital Expenditure per Share

Cash Flow per Share – Fiscal

Cash Flow per Share

Closely Held Shares %

Closely Held Shares

Common Shares Outstanding

Common Shares Traded – Annual #

Common Shares Used to Calculate Basic EPS

Common Shares Used to Calculate EPS

Common Shares Used to Calculate Fully Diluted EPS

Cumulative Effect of Accounting Change per Share

Discontinued Operations – Total – per Share

Discontinued Operations per Share

Dividend Report Frequency

Dividends per Share – 5 yr avg

Dividends per Share – Fiscal

Dividends per Share – Gross

Dividends per Share

DVFA Earnings (Germany)

Earnings per ADR – GAAP – 5 YR Avg

Earnings per ADR – GAAP

Earnings per Share – 5 yr avg

Earnings per Share – As Reported

Earnings per Share – Basic – Year

Earnings per Share – Continuing Operations – Fiscal

Earnings per Share - Fiscal Period - Basic

Earnings per Share - Fiscal Period - Basic - Revised

Earnings per Share - Fiscal Period - Fully Diluted

Earnings per Share - Fiscal Period - Fully Diluted - Revised

Earnings per Share - Included Extra Cr/Chg After Tax - Basic

Earnings per Share - Included Extra Cr/Chg After Tax - Revised

Earnings per Share - Included Extra Cr/Chg After Tax - Fully Diluted

Earnings per Share - Included Extra Cr/Chg After Tax - Fully Diluted - Revised

Earnings per Share - Included Extra Pretax Cr/Chg - Basic

Earnings per Share - Included Extra Pretax Cr/Chg - Basic - Revised

Earnings per Share - Included Extra Pretax Cr/Chg - Fully Diluted

Earnings per Share - Included Extra Pretax Cr/Chg - Fully Diluted - Revised

Earnings per Share – Fiscal Year End

Earnings per Share after Extraordinary Items

Earnings per Share Including Extraordinary Items – Fiscal

Earnings per Share

Earnings Report Frequency

Extraordinary Credit/Charge per Share

Free Cash Flow per Share

Fully Diluted Earnings per Share

Headline Earnings per Share (U.K.)

Includes Extraordinary Credit/Charge per Share

Includes Pretax Extraordinary Credit/Charge per Share

Long Term Liabilities per Share

Market Capitalization – Public

Market Capitalization

Market Price – 5 yr avg – High

Market Price – 5 yr avg – Low

Market Price – High

Market Price – Low

Market Price – Year End

Number of Shares Authorized

Operating Profit per Share

OVFA Earnings per Share (Austria)

Par Value

Restructuring Expense per Share – Pretax

Restructuring Expense per Share

Sales per Share

Stock Split/Dividend Ratio – Fiscal

Stock Split/Dividend Ratio

Tangible Book Value per Share

Trading Volume #

Trading Volume – Weekly Average #

Treasury Shares

Turnover Rate #

Working Capital per Share

Current Information

ADR Cusip 1

ADR Cusip 2

ADR Cusip 3

ADR Exchange Ratio

ADR Non–U.S. Security Identifier

Book Value per ADR – GAAP

Book Value per Share – Current

Cash Flow per Share – Current

Closely Held Shares – Current

Common Shares Outstanding – Current

Common/Ordinary Shareholders

CUSIP

Date of Closely Held Shares

Date of Common Shares

Date of Common/Ordinary Shareholders

Date of Current Price

Date of Last 12 Months EPS

Disclosure Company Identifier

Dividends per Share – Last 12 Months

Dow Jones Company Symbol

Earnings per ADR – GAAP – Last 12 Months

Earnings per Share – Last 12 Months

I/B/E/S Ticker

Indicated Dividend Rate

Indicator – ADR

Indicator – ADR

Indicator – Currently a Multiple Share Company

Indicator – Limited Data Set Company

Indicator - Primary Issue

Indicator – Sponsored/Unsponsored

ISIN

Latest Annual Updated

Market Capitalization – Current

Market Capitalization (Public) – Current

Market Price – 52 Week High

Market Price – 52 Week Low

Market Price – Current

Market Price – Year to Date – High

Market Price – Year to Date – Low

Primary Issue Identifier

SEDOL

Stock Exchange(s) Listed

Stock Index Information

Ticker Symbol

Type of Share

Worldscope Identifier

Year of Fast Update

Weekly Time Series

Book Value – Outstanding Shares

Cash Flow per Share – Fiscal Period

Common Shares Outstanding

Common Shares Traded – Weekly

Common Shares Used to Calculate Basic EPS

Common Shares Used to Calculate EPS

Common Shares Used to Calculate Fully Diluted EPS

Discontinued Operations – Total – per Share

Dividends Per Share – Extra (Interim)

Dividends per share – Special (Interim)

Dividends per Share (Interim)

Earnings per Share – Continuing Operations

Earnings per Share – Fiscal Period Generic

EPS Fiscal Period Generic after Extra Items

Market Capitalization (US$)

Market Capitalization

Market Price – Week Close

Market Price – Week High

Market Price – Week Low

Tangible Book Value per Share

Trailing Twelve Months Cash Flow per Share

Trailing Twelve Months Dividends

Trailing Twelve Months Earnings per Share


Stock performance

Annual Statistics

Dividend Payout per Share

Dividend Yield – Avg High–Low

Dividend Yield – Close

Dividend Yield – High

Dividend Yield – Low

Earnings Yield – Avg High–Low

Earnings Yield – Close

Earnings Yield – GAAP – Avg High–Low

Earnings Yield – GAAP – Close

Earnings Yield – GAAP – High

Earnings Yield – GAAP – Low

Earnings Yield – High

Earnings Yield – Low

Market Capitalization to Trailing Twelve Months Revenue Ratio

Market Capitalization/Common Equity

Price Volatility

Price/Book Value – GAAP – Avg High–Low

Price/Book Value – GAAP – Close

Price/Book Value – GAAP – High

Price/Book Value – GAAP – Low

Price/Book Value Ratio – Avg High–Low

Price/Book Value Ratio – Close

Price/Book Value Ratio – High

Price/Book Value Ratio – Low

Price/Cash Flow Ratio

Price/Earnings Ratio – Avg High–Low

Price/Earnings Ratio – Close

Price/Earnings Ratio – GAAP – Avg High–Low

Price/Earnings Ratio – GAAP – Close

Price/Earnings Ratio – GAAP – High

Price/Earnings Ratio – GAAP – Low

Price/Earnings Ratio – High

Price/Earnings Ratio – Low

Price/Sales per Share Ratio

Total Investment Return

Current Information

Alpha

Beta

Dividend Payout – per Share – Current

Dividend Yield – Current

Earnings Yield – Current High

Earnings Yield – Current Low

Earnings Yield – Current

Earnings Yield – GAAP – Current High

Earnings Yield – GAAP – Current Low

Earnings Yield – GAAP – Current

Price Trend – 13 Weeks

Price Trend – 26 Weeks

Price Trend – 52 Weeks

Price Trend – Four Week

Price Trend – Last Week

Price Trend – Previous Quarter

Price Trend – Quarter to Date

Price Trend – Year to Date

Price/Book Value – GAAP – Current High

Price/Book Value – GAAP – Current Low

Price/Book Value – GAAP – Current

Price/Book Value Ratio – Current

Price/Cash Flow – Current

Price/Earnings Ratio – Current High

Price/Earnings Ratio – Current Low

Price/Earnings Ratio – Current

Price/Earnings Ratio – GAAP – Current High

Price/Earnings Ratio – GAAP – Current Low

Price/Earnings Ratio – GAAP – Current

Reinvestment Rate – per Share – Current

Return on Equity – per Share – Current

Five Year Averages

Dividend Payout per Share

Dividend Yield – Avg High–Low

Dividend Yield – Close

Dividend Yield – High

Dividend Yield – Low

Earnings Yield – Avg High–Low

Earnings Yield – Close

Earnings Yield – GAAP – Avg High–Low

Earnings Yield – GAAP – Close

Earnings Yield – GAAP – High

Earnings Yield – GAAP – Low

Earnings Yield – High

Earnings Yield – Low

Market Capitalization/Common Equity

Price/Book Value – GAAP – Avg High–Low

Price/Book Value – GAAP – Close

Price/Book Value – GAAP – High

Price/Book Value – GAAP – Low

Price/Book Value Ratio – Avg High–Low

Price/Book Value Ratio – Close

Price/Book Value Ratio – High

Price/Book Value Ratio – Low

Price/Cash Flow Ratio

Price/Earnings Ratio – Avg High–Low

Price/Earnings Ratio – Close

Price/Earnings Ratio – GAAP – Avg High–Low

Price/Earnings Ratio – GAAP – Close

Price/Earnings Ratio – GAAP – High

Price/Earnings Ratio – GAAP – Low

Price/Earnings Ratio – High

Price/Earnings Ratio – Low

Total Investment Return

Three Year Averages

Cash Flow Ratio – close

Dividend Yield – Avg High–Low

Dividend Yield – Close

Dividend Yield – Close

Dividend Yield – High

Dividend Yield – Low

Earnings Yield – Avg High–Low

Earnings Yield – Close

Earnings Yield – GAAP – Avg High–Low

Earnings Yield – GAAP – Close

Earnings Yield – GAAP – High

Earnings Yield – GAAP – Low

Earnings Yield – High

Earnings Yield – Low

Market Capitalization to Common Equity

Market Capitalization to Trailing Twelve Months Revenue Ratio

Price Earnings Ratio – Close

Price/Book Value – Avg High–Low

Price/Book Value – Close

Price/Book Value – GAAP – Close

Price/Book Value – GAAP – High

Price/Book Value – GAAP – Low

Price/Book Value – High

Price/Book Value – Low

Price/Book Value Ratio – Close

Price/Cash Flow Ratio

Price/Earnings Ratio – Avg High–Low

Price/Earnings Ratio – Close

Price/Earnings Ratio – GAAP – Avg High–Low

Price/Earnings Ratio – GAAP – Close

Price/Earnings Ratio – GAAP – High

Price/Earnings Ratio – GAAP – Low

Price/Earnings Ratio – High

Price/Earnings Ratio – Low

Total Investment Return – year ago

Total Investment Return


Supplementary data

Asset Fields

Actual Loan Losses

Actual Recoveries

Bonds Below Investment Grade

Corporate Stock Available for Sale

Current Assets – GAAP

Equity Securities Investment – Total

Exchange Rate Used in Translating Balance Sheet

Federal Agency Securities Available for Sale

Finance Receivables

Goodwill – GAAP

Goodwill/Cost in Excess of Assets Purchased

Intangible Other Assets – GAAP

Investments – GAAP

Loans (Net) – GAAP

Mortgage Backed Securities Available for Sale

Net Loan Losses

Non–Performing Loans

Other Assets – GAAP

Other Non–Performing Assets

Other Securities Available for Sale

Policy Loans

Property, Plant & Equipment (Net) – GAAP

Provision for Bad Debt

Real Estate Mortgage Loans

Securities Purchased under Resale Agreements

State/Municipal Securities Available for Sale

Total Assets – GAAP

Total Non–Performing Assets

Total Securities Available for Sale

Trade Receivables – Net

Treasury Securities Available for Sale

Treasury Securities

Balance Sheet

Exchange Rate Used in Translating Balance Sheet

Federal Funds (Liability)

Securities Sold under Repurchase Agreements

Cash Flow Fields

Cash Flow – Financing Activities – GAAP

Cash Flow – Investing Activities – GAAP

Cash Flow – Operating Activities – GAAP

Cash Flow from Operations – GAAP

External Financing

Format Code – Cash Flow

Increase/Decrease – Cash – GAAP

Increase/Decrease in Working Capital

Interest Income

Interest Paid

Taxation

Income Statement

Net Income – GAAP

Net Interest Income – GAAP

Non–Interest Income – GAAP

Operating Income – GAAP

Other Operating Income – GAAP

Premium Income – GAAP

Pretax Income – GAAP

Sales/Revenues – GAAP

Income Statement Fields

Amortization and Impairment of Goodwill

Capitalized Costs

Change in Inventory

Cumulative Effect of Accounting Change

Depreciation, Depletion & Amortization

Discontinued Operations – Pretax

Discontinued Operations – Total

Dividend Income – Non–Operating

Earnings before Interest and Taxes (EBIT)

Earnings before Interest, Taxes & Depreciation (EBITDA)

Equipment Expense

Exchange Rate Used in Translating Income Statement/Cash Flow

Excise/Windfall Profit Tax

Foreign Currency Translation Gain/Loss

Foreign Exchange Transactions

Gain on Sale of Investment

Gain/Loss on Disposal of Assets

Income from Continuing Operations

Interest Capitalized

Interest Expense on Debt

Interest/Dividends on Investment Securities – Tax Exempt

Interest/Dividends on Investment Securities – Taxable

Interest/Dividends on Trading Account Securities

Interest/Dividends Securities Available for Sale – Tax Exempt

Interest/Dividends Securities Available for Sale – Taxable

Material Expense

Monetary Correction

Monetary Variations – Credits

Monetary Variations – Debits

Net Income – Bottom Line

Net Income Used to Calculate Earnings per Share

Net Income Used to Calculate Fully Diluted Earnings per Share

Net Operating Income

Net Sales or Revenues

Operating Expenses – Total

Operating Income before Depreciation/Amortization

Operating Provisions

Ordinary Profit (Japan)

Reinsurance & Adjustment Reserves

Rental Income

Rental/Operating Lease Expense

Research & Development Expense

Restructuring Expense

Staff Costs

Tax Rate

Taxes Other than Income Taxes

Total Premiums Written

Trailing Twelve Months Income Taxes

Trailing Twelve Months Interest Expense

Trailing Twelve Months Net Profit

Trailing Twelve Months Net Sales/Revenues

Trailing Twelve Months Pre Tax Income

Unconsolidated/Parent Company Depreciation

Unconsolidated/Parent Company Earnings per Share

Unconsolidated/Parent Company Net Profit

Unconsolidated/Parent Company Pretax Income

Unconsolidated/Parent Company Sales

Underwriting Expense

Liability & Shareholders' Equity Fields

Accrued Payroll

Accrued Taxes

Cumulative Goodwill Written Off

Current Portion of Long Term Debt

Customer Liabilities on Acceptances (Liabilities)

Debt Greater than 1 Year and Less than 5 Years

Debt Greater than 10 Years

Debt Greater than 5 Years and Less than 10 Years

Federal Funds (Liability)

Foreign Currency Trans Adjust – Retained Earnings

Goodwill Written Off – Retained Earnings

Goodwill Written Off – Revaluation Reserve

Goodwill Written Off

Income Taxes Payable

Lease Commitments – Over 5 Years

Lease Commitments – Year 1

Lease Commitments – Year 2

Lease Commitments – Year 3

Lease Commitments – Year 4

Lease Commitments – Year 5

Monetary Correction – Capital

Non–Redeemable Preferred Stock

Pension/Postretirement Benefits

Redeemable Preferred Stock

Securities Sold under Repurchase Agreements

Separate and Variable Account Liabilities

Tier 1 Capital

Tier 2 Capital

Unfunded Pension Liabilities

Unrealized Gain/Loss on Marketable Securities

Liability Fields

Common Equity – GAAP

Cumulative Goodwill Written Off

Current Liabilities – GAAP

Current Portion of Long Term Debt

Debt Greater than 1 Year and Less than 5 Years

Debt Greater than 10 Years

Debt Greater than 5 Years and Less than 10 Years

Deferred Taxes – GAAP

Deposits – GAAP

Foreign Currency Trans Adjust – Retained Earnings

Goodwill Written Off – Retained Earnings

Goodwill Written Off – Revaluation Reserve

Goodwill Written Off

Insurance Reserves – GAAP

Interest Payable

Lease Commitments – Over 5 Years

Lease Commitments – Year 1

Lease Commitments – Year 2

Lease Commitments – Year 3

Lease Commitments – Year 4

Lease Commitments – Year 5

Long Term Debt – GAAP

Minority Interest – GAAP

Monetary Correction – Capital

Non–Redeemable Preferred Stock

Other Accrued Expenses

Other Long Term Liabilities – GAAP

Pension/Postretirement Benefits

Preferred Stock – GAAP

Redeemable Preferred Stock

Securities Sold but not yet Purchased (Short Call)

Securities Sold under Repurchase Agreements

Total Debt

Total Equity – GAAP

Unfunded Pension Liabilities

Other Fields

Dividends Provided for or Paid – Common

Exports

External Financing

Increase/Decrease in Working Capital

Life Insurance in Force

Net Capital Requirement

Net Interest Margin (NIM)

Order Backlog

Tier 1 Capital

Tier 2 Capital

Total Capital

Weighted Cost of Debt

Working Capital


Database methodology

See topics on

Available formats

Diversity in international financial accounting

Worldscope's treatment of accounting differences


Interim data items

The interim data items available on the annual time series are shown in the following templates:

Banks template

Industrial companies template

Insurance companies template

Other financial companies template


Is information on acquisitions available on Worldscope?

Yes. Footnote K to Field 01001, Net Sales or Revenues details the companies in which a holding of more than 50% was directly acquired during the financial year. This footnote is always in the format "Acq'd n% of [company] in [year]".


How can I tell if a company trades ADRs?

An "X" in Field 11496, Indicator – ADR indicates that the company trades ADRs (American Depository Receipts).


Does Worldscope supply sector level or country averages?

Yes. Worldscope computes industry averages for each country. Additionally, country averages are computed for the industrial sector of each country. Averages are expressed in local currency. Country average data may also be available for Banks, Insurance & Other Financials companies, as well as for Securities Brokers. A minimum of five companies, each with at least six years of historical data (three years in the case of Emerging Market countries), is required for an average to be computed. The following methodology is used in computing the average data:

Financial Data. The 'simple arithmetic average' method is used to compute averages. For each data item the values of the individual companies are added up, then divided by the number of occurrences of that item. Zero values are treated as a reported item and included in the average.

Financial Ratios. Once the financial statement items are computed, financial ratios of growth, profitability, asset utilization, leverage and liquidity are derived from the average values.

Investment Ratios. Price/earnings, price/book value, price/cash flow, dividend yield and dividend payout are computed by using the aggregate values of the underlying basic data. For example, the average price/earnings ratio is computed for thirty companies by dividing the sum of the market capitalizations of the thirty companies by the sum of the net profit for the same thirty companies.

Per Share Data. Earnings, dividends and book values are derived from the average price/earnings ratio, average dividend yield, average price/book value and average price.

Five Year Averages. Five year averages and growth rates are derived from the averages of the individual variables rather than from the five–year averages or growth rates of the individual companies.


How does Worldscope present share data in Brazil?

For all Brazilian companies on Worldscope all per share data (EPS, market prices, etc.) are shown per 1,000 shares. The actual number of shares, however, is not adjusted to reflect per 1,000 shares.


How do I know if the company accounts are consolidated or unconsolidated in a particular year?

Worldscope utilizes consolidated account data when it is disclosed. In other cases, where there are no subsidiaries or no requirement to consolidate, only parent company accounts are available. Information on whether the company accounts are consolidated or unconsolidated in a particular year is given in the Accounting Practice Field 07531 Accounting Method for Long Term Investment > 50%. This field contains standard texts, such as: "All subsidiaries are consolidated", "No consolidation, cost basis" and "Consolidation for significant subsidiaries, others are on equity basis".

If a company changes its consolidation practice in a particular year, a standard footnote is attached to Field 01001 Net Sales or Revenues to describe the change in reporting that has occurred (e.g. Footnote BB reads "Change from unconsolidated to consolidated reports").


Is parent company data available on Worldscope?

The following key parent company fields are available on Worldscope where annual data is available on a consolidated basis but interim data is only reported on an unconsolidated/parent basis, or preliminary data is only available on an unconsolidated basis.

Field 18169 Unconsolidated/Parent Company Depreciation

Field 18170 Unconsolidated/Parent Company Sales

Field 18171 Unconsolidated/Parent Company Pretax Earnings

Field 18172 Unconsolidated/Parent Company Net Profit

Field 18173 Unconsolidated/Parent Company Earnings per Share


Does Worldscope adjust data for corporate actions such as stock splits, stock dividends, etc?

Yes. Worldscope adjusts all stock data for capital actions. Thus, share–related fields such as Common Shares Outstanding, Earnings Per Share, Book Value Per Share, Dividends Per Share, market prices and so on, all appear after adjustment for stock splits, stock dividends and rights issues. The adjustment factor is cumulative and is used to adjust the previous years to make them comparable with the most current year of reporting.

For example, a stock split of 2:1 in 1996 and a stock dividend of 50% in 1993 would result in an adjustment factor of 0.5 being applied to all stock data in 1995 back through 1993, and a cumulative adjustment factor of 0.33333 (that is, 0.66666*0.5) being applied to all stock data prior to 1993. The number of shares is divided by the factor, while per share data is multiplied by it.

Field 05576, Stock Split/Dividend Ratio contains the adjustment factors for annual data. Footnote A to Field 05101, Dividends per Share contains a short description of the capital action(s).

These adjustments are also made at a security level.


What companies are included on Worldscope and what are the selection criteria?

The Worldscope database targets coverage of publicly quoted companies. A few large private companies are also included for some industries. The Worldscope database also contains history for extinct or inactive companies that were listed but have since then merged, liquidated or become privately held.

The aggregate market capitalization of companies contained on Worldscope currently stands at about 95% of the total value of the world's markets. Further details on current coverage are available from Worldscope on request.

Coverage criteria is as follows:

Population Coverage

53 countries currently targeted including full traded coverage for 30, mainly developed, countries

Data Coverage

Full detailed data – up to 1500 items

Supported for key global & targeted local index constituents; companies with > 5 broker estimates or companies with large market capitalisation.

Key summary data– up to 800 items

Supported for companies which do not meet the criteria above for targeted full coverage countries


Does Worldscope have full Western European coverage?

Yes. Worldscope has maintained almost full Western European Coverage since 1999. For this purpose, Western Europe is defined as the 15 countries in the European Union, together with Norway and Switzerland.


Does Worldscope have full US coverage?

Yes, Worldscope targets complete coverage of US companies filing with the Securities Exchange Commission (SEC), with the exception of closed end investment companies. This includes companies trading OTC and trading debt securities which file with the SEC.


What currency is used to update Worldscope data?

Worldscope data is without exception expressed in the local currency of the country of domicile, as shown in Field 06026, Nation or Field 06027, Nation Code. Where the financial statements are reported in another currency, Worldscope converts them to local currency using the exchange rate(s) given in the statements, or where this is not available, using the relevant Worldscope exchange rate(s). WS field 18215 – Exchange rate used for the income statement/cash flow and WS field 18214 – Exchange rate used to translate the balance sheet are available. Security prices are also converted to local currency if expressed in another currency.

To facilitate cross–country screening Worldscope supplies the following additional key financial variables in U.S. dollars:

Field 07210 Market Capitalization (U.S.$)

Field 07211 Market Capitalization (U.S.$) – Current

Field 07220 Common Equity (U.S.$)

Field 07221 Common Equity (U.S.$) – Current

Field 07230 Total Assets (U.S.$)

Field 07240 Net Sales or Revenues (U.S.$)

Field 07250 Net Income (U.S.$)

Worldscope provides month–end exchange rates for all countries represented on the database. These are provided on a derived country identifier and can be used to translate data into other currencies.


If a country has a currency revaluation, what does Worldscope do?

Worldscope adjusts all historical fundamental and per share data for the revaluation. In addition, Worldscope exchange rates are adjusted to reflect the revaluation.


Can I determine how earnings per share is calculated?

Worldscope shows the value of earnings per share as reported by the company, in Field 18193 Earnings Per Share – As Reported, generally available from 1992 onwards. With one exception, this value will also appear in Field 05201 Earnings Per Share, provided it is not out of line with Worldscope accounting policies as described in the data definition for this field. The exception would be U.S. companies or securities with off–ending fiscal years where Field 05201 Earnings Per Share contains the earnings for the calendar rather than the fiscal year. The fiscal year earnings is contained in Field 05202 Earnings Per Share – Fiscal Year End.

As different companies and countries have varying definitions of earnings per share, footnotes are added to Field 05201 to provide explanatory detail. For example, Footnote U reads "Based on average shares outstanding", and Footnote Z reads "Earnings per share estimated using net income after preferred dividends divided by the year end shares outstanding or latest shares available" (this note is added where Worldscope analysts calculate earnings per share based on that country's generic definition or when no earnings per share is reported by the company). In addition to the generic EPS field (05201), basic and fully diluted EPS are also available.


Can I see the impact of extraordinary items on earnings per share?

Worldscope generally excludes extraordinary items from earnings per share but would include exceptional items reported pretax. The per share amounts of the extraordinary credits and/or charges included in or excluded from earnings per share are also available in the following fields:

Field 05225 Includes Extraordinary Credit/Charge per Share (after tax, included)

Field 05226 Extraordinary Credit/Charge per Share (after tax, excluded)

Field 05227 Includes Pretax Credits/Charges per Share (before tax, included)

Further detail on any extraordinary credits or charges included in or excluded from earnings per share is contained in Footnote B to 05201 Earnings Per Share. The variable text for this note is in the format "Incls/excls (pretax) cr/chg of [amount] in [period]". A typical note could run "Incls pretax chg of 2.72 and excls cr of 8.09 in 1997", indicating that a charge of 2.72 (pretax) is included in earnings per share, and a credit of 8.09 (after tax) has been excluded.


How does Worldscope treat different fiscal year ends?

While a majority of companies have a fiscal year which coincides with the calendar year, many end their fiscal year on a date other than 31 December. Normally, the year to which Worldscope assigns financial data is the year in which the company's fiscal year ended, so fiscal years ending 28 February 1997, 20 November 1997 and 31 December 1997 are all treated as 1997 on Worldscope.

However, special rules apply when this occurs within a short period after the calendar year end. For non–U.S. companies, the fiscal year is determined by a cutoff date of 15 January. Data for a fiscal year ending on or before 15 January is classified as the previous year's result. For example, company data for a fiscal year ending 15 January 1997 is classified as 1996 data. Company data for a fiscal year ending 16 January 1997 is classified as 1997 data.

For U.S. companies, the fiscal year cutoff date is 10 February. Data for a fiscal year ending on or before 10 February is classified as the previous year's result.

In addition, users should note that the per share data for all U.S. companies is adjusted where necessary, to reflect a calendar year reporting basis.


How are fiscal year end changes treated on Worldscope?

Where a company changes year–end date and publishes financial statements for more or less than the standard twelve months, Worldscope adjusts any income statement data to reflect twelve months of operations, in order to make the information more comparable to prior and subsequent years. This adjustment is indicated in a footnote (generally N) to Field 01001 Net Sales or Revenues, which reads: "year end changed from [month of old fiscal year end] in [year]. Income statement and related items adjusted to reflect 12 mos. of operations through [new fiscal year end]". Prior to 1988, such adjustments were not made and the changes in the length of the fiscal year for non–U.S. companies are noted with a footnote to Field 01001 Net Sales or Revenues.

Field 05350 Date of Fiscal Year End is available for each year, and contains the month, day and year on which the company's fiscal year ended. Field 05351 Length of Fiscal Year is also available.

It should be noted that in some cases of fiscal year end change, the transitional fiscal period may last longer than twelve months, and therefore it may seem as if there is a 'missing year' on Worldscope.


In what formats is Worldscope available?

The database is available directly from Worldscope or via internal or 3rd party software platforms. Further information on delivery platforms is available on by calling our client support desk.


How much history is available for companies on Worldscope?

The earliest information contained on Worldscope is for 1980. Many North American companies and larger companies in the other developed markets have history back to this date. History for most other companies in developed market commences in the mid 1980’s for medium sized and mid 1990’s for small sized companies.

Worldscope started collecting information data for emerging markets in the early 1990’s. Companies and countries have been gradually added since then. Coverage has increased significantly in the last two years for the Far East.

For new additions and IPO’s, up to 4 years of historical data may be added.

Companies targeted for a full detailed update normally have a minimum of four years of financial information, with the obvious exceptions of newly created companies or recent privatizations. Smaller market capitalization coverage for which a summary data set may be targeted is added with one to two years of data. See FAQ 8 related to coverage criteria.


Does Worldscope provide information on inactive or dead companies and securities?

Worldscope’s prime aim is to target companies with listed equities. Worldscope contains extinct or inactive companies, i.e. those which have merged, liquidated or become privately held. History for these companies remains on the database.

Company data for inactive or dead companies may not be necessarily available on all delivery platforms. If you have an interest in this data please call out client support desk directly.


How can I determine if a company is inactive?

If data (in the form of a date) is present in Field 07015 Inactive Date (Company) then the company is inactive as of that date. The reason why the company became inactive can be found in Footnote N attached to Field 00000 Company Status. This note contains the standard text "Company inactive:", followed by an explanation, e.g. "Acquired by XYZ Corporation in May 97" or "Delisted – information will no longer be provided as of Jan 96".


How can I determine if a security is inactive?

If either Field 07015 Inactive Date (Company) or Field 07012 Inactive Date (Security) contains data (in the form of a date) on the security identifier, then the security is inactive. On the main company record, security inactive dates are provided in Fields 20011, 20111, 20211, 20311, 20411, 20511, 20611 Inactive Date – Multi Share 1–7, respectively.


How can I determine whether a company has changed industry?

A Footnote (generally A) to Field 00000 Company Status will record whether the company has changed industry, necessitating a change in the way Worldscope analysts have collected the financial accounts. For example, a company with footnote text of "Changed from financial format in 97" may have traditionally been a rental and leasing company whose construction or other industrial activities became predominant, causing a change in reporting format in 1997. Obviously, the historical detail that is available for companies that have changed in this way will vary in prior years.


How are Worldscope industry classifications determined?

Worldscope carries SIC (Standard Industrial Classification) codes for each company. These codes were developed by the U.S. government. Worldscope assigns SIC codes based on contribution of business segments to net sales or revenues, in descending order of importance.

Each company is assigned a General Industry Classification (Field 06010), which reports whether a company is an industrial, utility, transportation, banking, insurance or other financial company.

Additionally, all companies are assigned an Industry Group (Field 06011), which is a four–digit code. There are twenty–seven major industry groups (reflected in the first two digits of the code), each of which is further broken down into sub–industry groups. Again, the major activity of the company determined by net sales or revenues, is the deciding factor in assigning the industry group. In instances where there is no dominating activity and/or the company is a holding company, the industry classification of Diversified is used. All companies that do not fall within one of the major industry classifications are reported under the group Miscellaneous.


What does Worldscope do if a compnay has more than one type of share?

What does Worldscope do if a company has more than one type of share?

If a company has only one type of common or ordinary share, all Worldscope information for that company is contained in a single company record.

If there are multiple types of common or ordinary share, Worldscope contains both a main company record as well as up to seven separate security–level records. 'Common or ordinary' includes hybrid security types whose structure and associated rights contain elements of 'preferred' equity. In such cases, participation in profits and liquidation proceeds, as well as maturities and conversion rights, are examined closely prior to their inclusion. The main company record and the security level records are linked by means of their Worldscope Identifier (Field 06035). Each security–level record contains a reference to the Worldscope identifier of the main company record in Field 06036 Primary Issue Identifier.


What is the difference in the data shown at the company level and data shown at the security level?

A main company record contains all general and fundamental data along with the combined number of shares (adjusted to like par value). Per share earnings, book value and cash flow are based on the combined number of shares Dividends per share and stock prices are provided for the primary share type. The selection of that share type is described under the next question. Further details can be seen in a footnote to Field 00000 Company Status. Typical text could read "Earnings, book value and dividend payout are based on ordinary and preference shares combined. Prices and dividends are for ordinary shares only" or "Prior to Jan 1997, earnings and book value are based on ordinary and preference shares combined. Preference shares were converted to ordinary shares in Jan 1997. Prices and dividends are for ordinary shares only".

The main company record also contains summary data for up to seven share types (Fields 20001–20648 as shown in the Industry Specific Templates under the heading Multiple Share Data). This includes their Worldscope Identifier Type of Share and other summary valuation data. These items are available for 1987 and subsequent years.

The separate security–level records contain more detailed market, share and stock performance data for each individual share type. Please note that data in the Security–level record is available for 1987 and subsequent years unless otherwise stated in the definition of the item.


If a company has more than one type of share, how does Worldscope select the share for the main company record?

Worldscope selects the share to represent the company on the main company record based on the following criteria:

  • It is available for foreign investment*

  • It is more widely traded

The share type chosen to represent the company can be found in Field 06005 Type of Share on the main company record.

*Some markets impose restrictions on foreign ownership of shares, and they may be required to list and trade separately from the shares owned by local investors – especially when the ownership ceiling has been reached – although in other respects they do not constitute a separate security class. Worldscope may choose the local share in such cases, as this is the underlying security. Thailand and Indonesia are examples.


How can I determine if a company currently has more than one type of share?

An "X" in Field 11501 Indicator – Currently Multi–Share Company indicates that the company has more than one type of active common or ordinary share, regardless of whether they are trading or not.


How does Worldscope handle company name changes?

Information regarding company name changes can be found in Footnote N to Field 01001 Net Sales or Revenues for the year in which the change of name occurred, or the latest year updated where the change is recent. This footnote is always in the format "Name changed from [old name] in [year]".

Worldscope company and security identifiers for U.S. companies are changed whenever a name change or other corporate action leads to a change in the CUSIP code issued by the Committee on Uniform Security Identification Procedures. When this happens Worldscope, with the exception of a few identifying fields, will delete the data on the old record and re–update it to a new record. Presence of data in Field 00000 Company Status indicates that the company or security had a CUSIP change. The data in this field contains the text "CUSIP changed to [new CUSIP]". Footnote C attached to Field 00000 Company Status will identify the new name of the company.


How can I determine which companies or securities are not traded?

Non–traded companies can be selected by checking for the absence of data in Field 05427 Stock Exchange(s) Listed. Since inactive companies and securities on Worldscope have no stock exchange indicator either, you may want to narrow this search to exclude companies that have a value in Field 07015 Inactive Date (Company) and/or Field 07012 Inactive Date (Security). This will leave you with all non–traded active companies.

Further information regarding non–traded companies can be found by examining the following footnotes attached to Field 05301 Common Shares Outstanding:

Footnote | Text
F | Privately owned company
G | Cooperative company/consortium/partnership
J | Government owned company or majority owned by government
W | Company is a mutual insurance company


How do I know if information on Worldscope is preliminary?

If there is a Footnote SP on Field 01001 Net Sales or Revenues, any data for that year can be regarded as preliminary. The footnote is removed when detailed financial statements are updated, generally upon receipt of the annual report.


Does Worldscope carry proforma data?

Proforma data may occasionally be shown for a company that has recently become publicly held and is footnoted on Field 00000 Company Status, e.g., "Company became publicly held in 1996. Prior data pro forma". The number of years of pro forma data is generally restricted to the amount of history contained in the prospectus or other registration documents at the time of the initial public offering.


Does Worldscope carry restated data?

No, Worldscope does not carry restated data at this time. Data within a given year may be revised as more detailed information becomes available or to reflect changes within the year, however, prior years are not restated.


What are the sources of Worldscope data?

Our primary information source is the companies themselves, which send us all publicly available documents and financial statements (annual and interim) as soon as they are published. The full audited annual financial accounts supply much of the detailed information on the database. We also receive detailed filings from many regulatory agencies, such as the Securities and Exchange Commission (USA) and the Japanese Ministry of Finance.

Preliminary data is often available before the publication of the annual or interim accounts by the company. This information is made available on many Worldscope platforms. Sources of preliminary data include press releases issued by the company itself, statutory filings with stock exchanges or other regulatory bodies, and naturally the financial press and newswire services. Worldscope subscribes to a stock exchange publication and, where newswires are not sufficient, a major financial newspaper for each country on the database.


How soon after the fiscal year end or interim period end of a company can I expect to see the annual data on Worldscope?

There are three considerations related to timeliness:

Reporting/filing requirements. There are wide variations internationally in the length of time legally allowed between the fiscal period end of a company and the publication of its financial statements. While preliminary data and estimates of the company's performance for the fiscal year are generally available and are included on Worldscope soon after the year end, companies may take some time before making their audited annual accounts available to the public. This also applies to interim information, which is generally less regulated. Reporting regulations vary from country to country. In some instances companies may have up to 9 months after the end of the financial year to file an annual report with the statutory authorities. Most countries specify a 4 to 6 month reporting deadline and companies can delay their filing until this deadline is in sight.

Document acquisition. Worldscope aggressively pursues various sources of information. Companies themselves remain the primary source in most countries. In this, we are significantly aided by the Documents Acquisition team, whose corporate document acquisition activities are among the most extensive in the world.

Document update. When annual information is received, it is assigned an update priority generally based on inclusion in a targeted index, investor interest, and market capitalization. This becomes especially important where annual reports are received en masse due to clustering of fiscal year ends, i.e. Japan's predominant 31 March year–end. At such times, prompt turnaround may not be possible for all companies. Data processed from news sources is generally turned around within 72 hours. Key items from the final accounts are available within 5–10 days of receipt of document.


Is a unique identifier available for each company on the Worldscope database?

Yes. Field 06035 Worldscope Identifier provides a unique identifier for every company and multiple security records where applicable.

For U.S. companies and securities only, the Worldscope Identifier is based on the CUSIP code issued by the Committee on Uniform Security Identification Procedures. Therefore, when a CUSIP change occurs, the Worldscope Identifier must also change. In such cases Worldscope, with the exception of a few identifying fields, will delete the data on the old record and re–update it to a new record. Presence of data in Field 00000 Company Status indicates that the company or security had a CUSIP change. The data in this field contains the text "CUSIP changed to [new CUSIP]". Footnote C attached to Field 00000 Company Status will identify the new name of the company.


Is interim financial statement data available on Worldscope?

Yes. In response to the increasing volume and frequency of interim information reporting by companies across the World, Worldscope now contains Interim time series financial statement data. The time series available may be quarterly, cumulative quarterly or semi–annual as determined by the individual company’s reporting pattern and isin addition to providing the key interim income statement fields on the annual times series. Interim time series data includes summary Balance Sheet, Income Statement and Cash Flow Information where this information is reported by the company concerned. The Interim data set includes up to 100 financial statement items The Interim data items available on the annual time series are shown here.

The full Interim data subset including Financial Statement data, available in times series on some Worldscope platforms, will generally correspond to the Financial Statement and per share sections of the Fast Update templates. Please contact Worldscope for further information (see the Client Support Services section for contact details).

This data is generally available for Quarter 1 1998 and subsequent quarters for US coverage and from 2001 for non–US coverage.

It should be noted that both the reporting and detail of Interim data varies greatly by country and by company.


What is a Fast Update and what benefits do these updates have for timeliness?

The Fast Update consists of a subset of 350 Financial Statement items and ratios, which are generally updated within 5–10 days of receipt of the annual filing or annual report This follows the update of preliminary data from news sources which is targeted for –72 hours from report. The Fast Update was introduced by Worldscope to improve the timely provision of key data, especially at peak times when it is not possible to fully update all annual reports on the day or receipt.

Generally, companies will:

  • first issue a Press Release with very summarized financials possibly followed by

  • a preliminary report (for example: the Regulatory News Service in the U.K., BALO in France and Tanshin filings for Tokyo listed companies)

  • And finally the full audited Annual Report.

Worldscope captures and constantly refreshes Fast Update items as more detailed information becomes available. The pattern of Worldscope updates is as follows:

Press Release information is captured on Worldscope, generally within 48 hours of publication.

Fast Update information, sourced from detailed preliminary filings, (or the annual report if preliminary information is not published by the company), is available on Worldscope within 10 days.

Worldscope full updates are completed from the audited Annual Report. Priority is given to companies which are index constituents, companies with indicators of market interest and/or with high market capitalization.


How can I identify full and fast updates on Worldscope?

Worldscope contains two current fields to help you distinguish these updates.

Field 07013 Year of Fast Update contains the latest year for which Fast Update information is available e.g. "2001".

Field 07016 Latest Annual Updated contains the latest year for which the latest Worldscope full update is available, e.g. "2001".

Another useful date stamp item is the annual Field 05350 Date of fiscal period end, which contains the fiscal period closing date of the financial accounts for the company in question.


What data is available for IPOs, that is, newly listed companies?

A newly listed company or IPO may provide insufficient data in the prospectus to populate a detailed update. In this instance, Worldscope will add the company to the database with the level of financial data provided (may only be a few items) until more detailed information is published by the company concerned.


What is a Limited Data Set company?

Companies which do not meet the criteria for full update on Worldscope, on the basis of Market Capitalization or other criteria (click here for details) may be added with a Summary Data Set of information. This subset is similar to the Fast Update subset outlined here, and detailed in the Limited Data Set companies template. At June 2002, Worldscope contained 4,400 Limited Data Set companies across countries.

The current field 11519 Indicator–Limited Data Set Company identifies these companies which will have limited data updates going forward.

A small number of companies, which previously had main market listings and were subsequently transferred to OTC market, may have prior year full updates. Annual field 07033 Full/Limited Coverage Indicator will show, for each year, whether the company has a Full or Limited update


Does Worldscope coverage include ADRs (American Depository Receipts)?

Yes. ADRs trading on the NYSE, ASE, and NASDAQ under both sponsored and unsponsored programs are targeted under the coverage criteria. In addition, companies participating in sponsored programs and trading OTC are also targeted. See template and ADR factsheet for further information.


Is per share data presented on a fiscal or calendar basis?

All per share data for non–U.S. domiciled companies and securities and ratios derived from the per share data on the annual and interim time series is presented on a fiscal basis.

All annual time series per share data for U.S. domiciled companies and securities and ratios derived from the per share data is presented on a calendar basis, with the exception of data fields that are specifically designated as fiscal. All US interim time series data is provided on a fiscal basis. Further details related to fiscal years and per share data can be found in the definitions section. U.S. companies/securities can be identified by checking for 840 in field 06027 Nation Code.

All per share data and related ratios for ADR companies are presented on a fiscal basis.

Within the Worldscope database, unless otherwise stated, the following data items contained in the annual time series data are disclosed on a calendar year basis for U.S. companies and on a fiscal year basis for non–U.S. companies:

All price and per share data (eg: market prices, market capitalization, earnings per share, dividends per share, book value per share, etc.) listed under the headings "Stock Data Annual Statistics" and "Stock Performance Annual Statistics" in the templates section of this guide.

All interim data on the annual time series under the heading "Interim Data" in the templates section.

Calendar year end basis means that the data is calculated on a December year–end basis whereas fiscal year end basis means that data is calculated on the company’s fiscal period end date basis.

Taking the EPS data as an example:

A company has a fiscal period end date of 30–06–2001 and reports quarterly information.

Calendar year end basis:

For the year 2001, EPS Q1 (Wsc 05221) is at 31–03–2001; EPS Q2 (Wsc 05222) is at 30–06–2001; EPS Q3 (Wsc 05223) is at 30–09–2001 and EPS Q4 (Wsc 05224) is 31–12–2001. Annual EPS (Wsc 05201) is at 31–12–2001.

Fiscal year end basis:

For the year 2001, EPS Q1 (Wsc 05221) is at 30–09–2000; EPS Q2 (Wsc 05222) is at 31–12–2000; EPS Q3 (Wsc 05223) is at 31–03–2001 and EPS Q4 (Wsc 05224) is at 30–06–2001. Annual EPS (Wsc 05201) is at 30–06–2001.

Alternatively, Worldscope supplies the following data on a fiscal year end basis for all countries:

05202 Earnings per Share – Fiscal Period End

05491 Book Value – Outstanding Shares – Fiscal

05502 Cash Flow per Share – Fiscal

05110 Dividends per Share – Fiscal

05575 Stock Split/Dividend Ratio – Fiscal


How has Worldscope handled the Euro?

The currency in which you receive Worldscope data may be determined by your product platform. Both the Euro and the legacy currency values are available through the Worldscope delivery. However, the legacy currency values will not be supported anymore for any data after December 31, 2003. As such, we strongly suggest to use the Worldscope Euro currency values. A currency indicator field is also available which provides the original reporting currency. Historical data prior to the adoption of the Euro has been converted on the basis of the fixed 6–digit Euro/legacy exchange rate for each country.


00000 Company status

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

COMPANY STATUS provides the new CUSIP in the case of a CUSIP change for U.S. companies.

Footnotes associated with this field may be available for any company, not just companies that have had CUSIP change.

Specific information regarding the reason for inactive status, old company name for name changes, the date when the company became publicly held, treatment of multiple shares or other relevant information related to a company’s status is available as note link attached to this field.

A. No standard text

B. No standard text

C. Name changed to

D. No standard text

N. Company Inactive


01001 Net sales or revenues

Income Data, Annual Item

Applies to

Description

Footnotes

Industrial Companies

NET SALES OR REVENUES represent gross sales and other operating revenue less discounts, returns and allowances.

It includes but is not restricted to:

Franchise sales when corresponding costs are available and included in expenses.

Consulting fees

Service income

Royalty income when included in revenues by the company.

Contracts-in-progress income

Licensing and franchise fees

Income derived from equipment lease or rental when considered part of operating revenue

Commissions earned (not gross billings) for advertising companies

Income from leased departments

It excludes:

Non-operating income

Interest income

Interest capitalized

Equity in earnings of unconsolidated subsidiaries

Rental income

Dividend income

Foreign exchange adjustment

Gain on debt retired

Sale of land or natural resources

Sale of plant and equipment

Sale of investment

Sales from discontinued operations

Security transactions

Income on reserve fund securities when shown separately

Operating differential subsidies for shipping companies

Net mutual aid assistance for airlines companies

General and Service Taxes

Value-Added taxes

Excise taxes

Windfall Profit Taxes

A. Gross total sales or revenue

AA. Length of fiscal period is 18 months

AB. Length of fiscal period is 15 months

AC. Length of fiscal period is 9 months

AD. Length of fiscal period is 6 months

AF. Length of fiscal period is 5 months

AG. Length of fiscal period is 13 months

AH. Length of fiscal period is 14 months

AI. Length of fiscal period is 7 months

AJ. Length of fiscal period is 8 months

AK. Length of fiscal period is 48 weeks

AL. Length of fiscal period is 3 months

AM. Length of fiscal period is 11 months

AN. Length of fiscal period is 53 weeks

AP. Length of fiscal period is 16 months

AQ. Length of fiscal period is 10 months

AR. Length of fiscal period is 20 months

AS. Length of fiscal period is 2 months

AT. Length of fiscal period is 17 months

AU. Length of fiscal period is 4 months

AV. Length of fiscal period is 21 months

AX. Length of fiscal period is 22 months

B. Net sales includes value-added, excise, windfall profit or sales tax

BA. Major accounting standards switch

Banks, Insurance and Other Financial Companies

REVENUES represent the total operating revenue of the company.

It includes but is not restricted to:

For Banks:

Interest and fees on loans

Interest on Federal Funds

Interest on Bank Deposits

Interest on State, County and Municipalities Funds

Interest on U.S. Government and Federal Agencies Securities

Federal Funds sold and securities purchased under resale agreements

Lease Financing

Net leasing revenue

Income from Trading Accounts

Foreign Exchange Income

Investment Securities gains/losses

Service Charges on Deposits

Other Service Fees

Trust Income

Commissions and Fees

For Insurance Companies:

Premiums Earned

Investment income (if the company reports this item net of expenses then the net amount is shown after excluding interest expense)

Other operating income

Gains/Losses on sale of securities (pretax)

For Other Financial Companies:

Investment income/loss

Interest income

Income from trading accounts

Trust income

Commission and fees

Rental Income

Securities purchased under resale agreements

Investment Banking income

Principal Transactions

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation to domestic consolidation and one other country

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consolidation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ. Change from domestic consolidation to unconsolidated reports

BK. Includes investment income

BL. Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization. Changes in perimeter of consolidation

BP. Change in accounting method for domestic companies from full consolidation to equity method

BQ. Substantial changes in forms of financial statements

BS. Company's financial statements are based on INPC (National Consumer Price Index). Prior data is not comparable.

BT. Based on monetary adjusted statements

C. Includes deferred profit on installment sales

D. Includes inter-company sales (Non-U.S. companies only)

F. Combined interim reports for the periods

G. Limited income statement given

H. Includes services, but no sales are disclosed

I. Value-added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J. Includes only main component

K. Acq'd

L. No standard text

M. Includes equity in pretax income that cannot be separated.

N. No standard text

P. Not balancing with components of income due to lack of disclosure of each operating item.

Q. Revenue attributable to the banking business is not disclosed

R. Net of interest expenses

S. Net of operating expenses

SP. Preliminary – as reported by the company

T. Net of expenses

U. No standard text

V. No standard text

W. Includes other income

Y. Net of expenses and tax

Z. Holding company


01002 Premiums earned

Income Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | PREMIUMS EARNED represents the portion of total premiums written needed to cover all expenses and benefits. It includes but is not restricted to: Total premiums written (01004) Reinsurance & adjustment reserves (01005) | A. Gross premiums


01004 Total premiums written

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | TOTAL PREMIUMS WRITTEN represent the amounts charged to the policyholders for their insurance contracts. | A. Net of reinsurance ceded B. Net of reinsurance ceded and exclude life (long term) insurance operations. Results of life (long term) insurance operations is accounted for in net other expense (income).


01005 Reinsurance & adjustment reserves

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | REINSURANCE & ADJUSTMENT RESERVES represent the difference between the premiums for the amount of insurance that the company has transferred (ceded) to another insurance company and the amount of reinsurance risk that the company has assumed from other insurance companies. |


01006 Investment income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | INVESTMENT INCOME represents the realized gain or loss from the sale of investment securities. It includes but is not restricted to: Option premiums Royalty or annuity income Capital Gains Investment banking income | A. Net of provisions B. Net of interest expenses C. Gross investment income D. Includes other income F. Includes foreign exchange gain/loss G. Includes some non-operating gain/loss
Insurance Companies | INVESTMENT INCOME represents all interest and investment income. If the insurance company reports this item net of investment expenses we show the net amount after excluding interest expense. It includes but is not restricted to: Dividends from equity portfolios Interest on bond holdings Rent from real estate investments Rent from other property owned | H. Includes commission income I. Includes investment security gain/loss J. Includes trading profits K. Includes interest income V. No standard text


01007 Interest & fees on loans

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST & FEES ON LOANS represent the amount that a borrower must pay the bank for the use of its depositors' money and other charges on loans such as loan origination fees. It includes but is not restricted to: Lendings to customers (U.K.) Lease Receivables (U.K.) Interest on Loans and discounts (Spain) | A. Includes interest income on bank deposits B. No standard text


01008 Interest income on federal funds

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST INCOME ON FEDERAL FUNDS represents income derived from the sale of the bank's federal funds to other banks. It includes but is not restricted to: Interest on securities sold under resale agreements |


01009 Interest income on bank deposits

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST INCOME ON BANK DEPOSITS represents income derived from time and other savings deposits placed by the bank in other banks. It includes but is not restricted to: Placings with banks (U.K.) Short term funds (U.K.) Interest on funds at Central Bank Interest on due from banks (Spain) |


01010 Interest on government securities

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST ON GOVERNMENT SECURITIES represents income derived by banks in return for its investment in government, federal agency and state, county and municipal securities. It includes but is not restricted to: Interest on mortgage backed securities Interest on investments listed (U.K.) Interest on investments unlisted (U.K.) Interest on government debt securities Interest/dividends on investment securities-taxable (18094) Interest/dividends on investment securities-tax exempt (18095) Interest/dividends securities available for sale-taxable (18096) Interest/dividends securities available for sale-tax exempt (18097) Interest/dividends on trading account securities (18140 |


01011 Other interest or dividend income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER INTEREST OR DIVIDEND INCOME represents other interest income besides interest and fees on loans, interest on federal funds and government securities. It includes but is not restricted to: Interest on equity investments |


01014 Trust income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | TRUST INCOME represents income derived from services rendered in a fiduciary capacity. It includes but is not restricted to: Trust department fees Asset management fees Investment fees |


01015 Commission and fees

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | COMMISSION AND FEES represent income generated from service charges to maintain a client's account. It includes but is not restricted to: Checking account fees Service charges on deposit accounts Business service fees Processing service fees Credit card fees Loan servicing other fees Fees on guarantees and other securities (Spain) Commission/Fees for banking and related services | A. Net of provisions B. Other operating income is not delineated C. Includes commission from foreign exchange D. Net of expenses F. Net of expenses including tax


01016 Interest income - total

01016 Interest income – total

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | INTEREST INCOME - TOTAL represents income received from all earning assets such as loans and investment securities. It includes but is not restricted to: Interest and fees on loans Interest on federal funds Interest on bank deposits Interest on state, county and municipalities funds Interest on U.S. government and federal agencies securities Federal funds sold and securities purchased under resale agreements Lease financing Net leasing revenues Other interest or dividend income Interest on investments - listed (U.K.) Interest on investments - unlisted (U.K.) Interest on government debt securities Interest on equity investments Placings with banks (U. K.) Short term funds (U.K.) Interest on funds at central bank Interest on funds from banks (Spain) Lendings to customers (U.K.) Lease receivables (U.K.) Interest on loans and discounts (Spain) Interest on investment securities Interest on mortgage-backed securities Dividend income | A. Includes commissions and fees B. Net of interest expenses C. Includes foreign exchange gain/loss D. Includes investment income F. Includes other income


01017 Trading account income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | TRADING ACCOUNTS INCOME represents revenues received from the resale or purchase of investment securities. It includes but is not restricted to: Revaluation adjustments Securities trading income It excludes: Interest earned on trading account securities |


01018 Foreign exchange income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | FOREIGN EXCHANGE INCOME represents income received from foreign currency transactions. It includes but is not restricted to: Foreign currency translation gains or losses, if not reported separately Foreign exchange trading income | A. Some other financial charges are included B. Includes foreign currency translation gain/loss


01019 Trusts & fiduciary income/commission & fees

Income Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | TRUSTS & FIDUCIARY INCOME/COMMISSION & FEES represent income received from asset management. It includes but is not restricted to: Trust department fees Asset management fees Investment fees Checking account fees Other loan servicing fees Service charges on deposit accounts Business service fees Processing service fees Credit card fees Commission/fees for banking and related services | A. Net of provisions B. Other operating income is not delineated C. Includes commission from foreign exchanges D. Net of expenses F. Net of expenses including taxes


01020 Other operating income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER OPERATING INCOME represents all other non-interest income of the bank except interest income, investment income, income from trading accounts, foreign exchange income, trust and fiduciary income and commission and fees. It includes but is not restricted to: Gain on sale of assets Other charges and fees | A. Includes write-offs of loan losses B. Includes leasing transactions C. Includes interest revenue reduced by operating expenses D. Includes gain/loss on disposal of fixed assets F. Includes some investment income
Insurance Companies | OTHER OPERATING INCOME represents all other revenue of the company besides premiums earned, investment income and foreign exchange income. | G. Includes some non-operating gain/loss H. Net of operating expenses
Other Financial Companies | OTHER OPERATING INCOME represents all other revenue of the company besides investment income, commission & fees, interest income and foreign exchange income. |


01021 Non-interest income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | NON-INTEREST INCOME represents all other operating revenues of the bank besides interest income. It includes but is not restricted to: Investment securities gains/losses Trust & fiduciary income Commission & fees Income from trading accounts Foreign exchange income |


01024 Rental income

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | RENTAL INCOME represents the income earned from the use of property and equipment by a lessee. Data for this field is generally not available prior to 1991. |


01051 Cost of goods sold

Expense Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

For manufacturing companies, cost of goods sold represents specific or direct manufacturing cost of material and labor entering in the production of finished goods. Excise taxes and windfall profits taxes are not included. Most non-U.S. corporations do not disclose cost of goods sold.

For merchandise companies, cost of goods sold represents the purchase price of items sold, as well as indirect overhead such as freight, inspecting, and warehouse costs. If a breakdown of total operating cost of non-manufacturing companies is not available then it is treated as cost of goods sold.

For Utilities and Service Organizations, if there is no clear breakdown between cost of goods sold and Selling, General and Administrative Expenses, the total amount is updated to Cost of Goods Sold and noted that Selling General and Administrative Expenses are included. Service Organizations may refer to this as Cost of Services.

It includes but is not restricted to:

Exploration expenses for extractive companies.

Dry hole costs and impairment of unproved properties, when they cannot be included in depreciation.

Employee benefits and other labor expenses such as salaries, pension expense, profit-sharing expense, insurance, etc. (If a company does not buy or make goods to sell, this expense is included in selling, general and administrative expense.) (01084)

Engineering expense, if the company engages in engineering operations

Cost of department lease income

Cost of franchise sales

Cost of rent & royalty income included in revenues

For non-U.S. corporations, materials expense (18195), changes in inventory (18196), capitalized costs (18197) and that portion of salaries and benefits expense which are direct production costs

It excludes:

Depreciation and amortization of intangibles charged to cost of goods sold. (If this amount is not available, then the total amount of depreciation and amortization is deducted)

Directors' fees and remuneration

Idle plant expense

Moving expense

Purchase discounts

Value-added taxes

General and service taxes

For restaurants and fast food companies, other operating expenses like franchise, direct personnel and restaurant operating costs

Excise taxes

Windfall profit taxes

A. Includes depreciation (for U.S. corporations)

B. Includes excise, windfall profit or value added tax

C. Includes selling, general and administrative expense

D. No standard text


01072 Interest expense on bank deposits

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST EXPENSE ON BANK DEPOSITS represents the total interest paid by the bank on their savings and other time deposits. It includes but is not restricted to: Interest on deposits, current accounts and other borrowings Interest on current and demand accounts Interest on savings accounts Interest on other time deposits |


01073 Interest expense on federal funds

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST EXPENSE ON FEDERAL FUNDS represents the interest paid by the bank on federal funds bought from other banks. It includes but is not restricted to: Interest expense on securities purchased under resale agreements | A. Included in interest expense on other borrowed funds


01074 Interest expense on other borrowed funds

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST EXPENSE ON OTHER BORROWED FUNDS represents interest paid on all short term borrowings except federal funds and securities purchased under resale agreements. It includes but is not restricted to: Interest on short term debt Interest on commercial paper Interest on due to banks (Spain) | A. Includes interest expense on federal funds purchased/securities purchased under resale agreements


01075 Interest expense - total

01075 Interest expense – total

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | INTEREST EXPENSE - TOTAL represents the total amount of interest paid by the bank. It includes but is not restricted to: Interest expense on deposits Interest expense on federal funds Interest expense on commercial paper Interest expense on short term borrowing Interest expense on long term debt Interest expense on securities purchased under resale agreements | A. Includes commissions and fees paid B. Includes interest expense on debt
For Other Financial Companies | It includes but is not restricted to: Interest expense on debt (01251) Interest capitalized (01255) |


01076 Net interest income

Income Data, Annual Item

Applies to | Description | Footnotes
Banks | NET INTEREST INCOME represents the difference between the total interest income and total interest expense of the bank. |


01079 Claim & loss expense - total

01079 Claim & loss expense – total

Expense Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | CLAIM AND LOSS EXPENSE - TOTAL represents all expenses relating to the payment of policy benefits, including adjusters' fees, investigating expenses and other costs associated with settling claims. | A Includes underwriting, policy acquisition costs and netted by claims recovered from reinsurers. B. Changes in long term insurance funds are included C. Includes some other reserve movement D. Maturity refund & dividend to policyholders reduced premium income and claims & loss expense


01080 Long term insurance reserves

Expense Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | LONG TERM INSURANCE RESERVES represent the expected discounted future payments for long term policies usually determined by regulatory agencies in each country. It includes but is not restricted to: Interest to policy holders Experience refunds on long term policies | A. Includes part of losses and claims expense


01081 Underwriting expense

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | UNDERWRITING EXPENSE represents any expense associated with writing the insurance policy. It includes policy acquisition costs and premium reimbursement. This amount is included in selling, general and administrative expenses. | A. All or part of general expenses are included


01084 Staff costs

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
All Industries | STAFF COSTS represents wages paid to employees and officers of the company. It includes but is not restricted to: All employee benefits such as health insurance and contributions to pension plans | A. No standard text


01085 Equipment expense

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | EQUIPMENT EXPENSE represents rental and maintenance expenses, furniture repairs, interest on mortgages on bank premises, real estate taxes and all other equipment or occupancy expenses. It includes but is not restricted to: Other property and equipment expense Property rental (U.K.) Hire equipment (U.K.) It excludes: Depreciation expense |


01100 Gross income

Income Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Gross Income represents the difference between sales or revenues and cost of goods sold and depreciation. |


01101 Selling, general & administrative expenses

Expense Data, Annual Item

Applies to

Description

Footnotes

Industrials

SELLING, GENERAL & ADMINISTRATIVE EXPENSES represents expenses not directly attributable to the production process but relating to selling, general and administrative functions.

It includes but is not restricted to:

Marketing expense

Strike expense

Pension costs, and other employee benefits if a company does not buy or make goods to sell

Parent company charges for administrative services

For motion picture and entertainment companies, amortization of film costs

Amortization of tools and dies where the usable life is two years or less (i.e., automobile industry, aircraft manufacturing, etc.)

Payroll taxes

Social Security taxes

Other operating expenses if a company does not buy or make goods to sell

Other operating expenses when no selling, general & administrative expense is reported but cost of goods sold is

Commissions

Advertising expense

Product promotion expense

Engineering expense, when the company has no operating revenues derived from engineering activities

Directors' fees & remuneration

Delivery expense

Bad debt expense (provision for doubtful accounts)

Research and Development Expense (01201)

Lease expense

Petition expense

For software companies, related expense of software development

Depreciation and amortization of intangibles charged to selling, general and administrative expenses

It excludes:

For U.S. corporations, depreciation and amortization charged to selling, general and administrative expenses when reported by the company

Moving expense

Foreign currency translation gains or losses

Idle plant expense

Profit on sales of properties (except for securities, etc.) for companies in the oil, coal, airline and other industries where these transactions are considered a normal part of doing business

Supplies

Taxes other than income taxes

Amortization of deferred costs

Cost of franchise sales

Improvement to leased property

Geological and geophysical expense

Discontinued operations or extraordinary charges or credits

Amortization of Goodwill

A. No standard text

B. Included in Cost of Goods Sold and/or other Operating Expense

C. Includes other income

D. Includes provisions for loan loss

F. Foreign currency translation differences are included

G. All or part of underwriting expenses are included

H. Income taxes are included

I. Includes some interest expense

J. Includes some long term insurance reserve charges

K. Includes some non-operating expense (income)

L. Interest expense is included as operating expense

M. Includes income tax expense

N. Includes a portion of depreciation

Insurance, Other Financial Companies

SELLING, GENERAL & ADMINISTRATIVE EXPENSES represents all expenses relating to selling & administration expenses of the company.

It includes but is not restricted to:

For Insurance Companies

Pension costs

Employee benefits

Payroll taxes

Social Security taxes

Parent company charges for administrative services

Commissions

Advertising expense

Directors fees & remuneration

Bad debt expense

Underwriting expenses (Insurance only) (01081)

Insurance taxes

For Other Financial Companies

Pension costs

Employee benefits

Payroll taxes

Social Security taxes

Parent company charges for administrative services

Commissions

Advertising expense

Directors fees & remuneration


01148 Depreciation

Expense Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DEPRECIATION represents the process of allocating the cost of a depreciable asset to the accounting periods covered during its expected useful life to a business. It is a non-cash charge for use and obsolescence of an asset. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Depletion It excludes: Amortization of intangible assets Amortization of deferred charges Write down of financial fixed assets or investments | A. No standard text


01149 Amortization of intangibles

Expense Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | AMORTIZATION OF INTANGIBLES represents the cost allocation for intangible assets such as patents, leasehold improvements, trademarks, bookplates, tools and film costs. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Amortization of goodwill/cost in excess of net assets purchased Amortization of intangible assets | A. No standard text B. Includes amortization of deferred charges


01150 Amortization of deferred charges

Expense Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | AMORTIZATION OF DEFERRED CHARGES represents the cost allocation of expenditure not yet recognized as an expense. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Amortization of start-up costs | A. No standard text


01151 Depreciation, depletion and amortization

Expense Data, Annual Item

Applies to

Description

Footnotes

Industrial, Other Financial Companies

DEPRECIATION represents the process of allocating the cost of a depreciable asset to the accounting periods covered during its expected useful life to a business. It is a non-cash charge for use and obsolescence of an asset.

DEPLETION refers to cost allocation for natural resources such as oil and mineral deposits.

AMORTIZATION relates to cost allocation for intangible assets such as patents and leasehold improvements, trademarks, bookplates, tools and film cost.

Dry-hole Expense and Abandonments for extractive companies are included in Depreciation, Depletion & Amortization. If exploration expenses include dry-hole costs and impairment of unproved properties then it is included in Cost of Goods Sold.

It excludes depreciation of discontinued operation

It includes oil & gas property valuation provision

If depreciation is not available from the income statement it is taken from the Statement in Changes in Financial Position.

A. Includes other items not requiring movement of funds.

B. Includes allocation to reserves/provisions

C. Disposal of fixed assets may be included

D. Amortization of discounts or premiums on financial instruments cannot be separated

G. Includes deferred taxes

H. Includes depreciation on leased vehicles

I. Excludes depreciation included in Cost of Goods Sold

J. May include similar items


01201 Research and development expense

Supplementary (Expense) Data, Annual Item

Applies to

Description

Footnotes

Industrials

RESEARCH AND DEVELOPMENT EXPENSE represents all direct and indirect costs related to the creation and development of new processes, techniques, applications and products with commercial possibilities.

These costs can be categorized as:

1. Basic research

2. Applied research

3. Development costs of new products

It includes but is not restricted to:

Software Expense

Amortization of Software Expense

Design and Development Expense

It excludes:

Customer or government sponsored research

For oil, gas, coal, drilling and mining companies, purchase of mineral rights

Engineering Expense

Contributions by government, customers, partnerships or other corporations to the company's research and development expense

A. Worldwide

B. Domestic companies

C. Parent company

D. Includes contributions from government, customers, partnerships or other corporations

F. Includes science or technology expense

H. Excludes cost of plant research and development

I. Includes engineering expense

J. Included in Cost of Goods Sold

K. Includes market testing & research

L. Includes exploration expense

M. No standard text


01204 Taxes other than income taxes

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
All Industries | TAXES OTHER THAN INCOME TAXES represent any other operating tax that is not a tax on income. Data for this field is generally not available prior to 1993. It includes but is not restricted to: Property Tax Taxes on production Import duties Ad Valorem taxes It excludes: Excise taxes Windfall profits taxes Value added taxes General and service taxes Payroll Taxes | A. No standard text


01230 Other operating expenses

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER OPERATING EXPENSES represents all other operating expenses besides interest expense, salaries and benefits expense, equipment expense and provision for loan losses. |
Industrials | OTHER OPERATING EXPENSES represents all other operating expenses besides cost of goods sold, depreciation, depletion and amortization and selling, general and administrative expense. |
Insurance Companies | OTHER OPERATING EXPENSES represents all other operating expenses besides selling, general and administrative expense, long term insurance reserves and total claims expense. |
Other Financial Companies | OTHER OPERATING EXPENSES represents all other operating expenses besides selling, general and administrative expense, cost of goods sold, interest expense and depreciation, depletion & amortization. It includes but is not restricted to: Operating provisions (all industries except banks)(01302) Taxes other than income taxes (all industries except banks) (01204) Ad Valorem Taxes Underwriting expense (Insurance only) (01081) (when 01101SG&A is blank) Staff costs (Other financial companies only) (01084) (when 01051 Cost of Goods Sold is blank) Equipment expenses (Other financial companies only) (01085) It excludes: Excise Taxes Windfall Profit Taxes Value-Added Taxes General and Service Taxes |


01245 Non-interest expense

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks | NON-INTEREST EXPENSE represents all expenses of the bank except interest expense and provision for loan losses. It includes but is not restricted to: Salaries and benefits Equipment expense Occupancy expense Depreciation and depletion Taxes other than income tax Other operating expenses |


01249 Operating expenses - total

01249 Operating expenses – total

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | OPERATING EXPENSES - TOTAL represents the sum of all expenses related to operations. |


01250 Operating income

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | OPERATING INCOME represents the difference between sales and total operating expenses | B. Net of income taxes


01251 Interest expense on debt

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTEREST EXPENSE ON DEBT represents the service charge for the use of capital before the reduction for interest capitalized. If interest expense is reported net of interest income, and interest income cannot be found the net figure is shown. It includes but is not restricted to: Interest expense on short term debt Interest expense on long term debt and capitalized lease obligations Amortization expense associated with the issuance of debt Similar charges | A. Net expense B. Similar charges are included C. Other financial charges may be included D. Net interest expense and similar charges may be included J. Includes other income or expense L. Includes income taxes


01253 Extraordinary credit - pretax

01253 Extraordinary credit – pretax

Income Data, Annual Data

Applies to

Description

Footnotes

All Industries

EXTRAORDINARY CREDIT - PRETAX represents any pretax extraordinary credit which is infrequent or unusual included in the net income of a company. For non-U.S. companies it is as defined by the company.

Data for this field is generally not available prior to 1989.

It includes but is not restricted to:

Major casualties such as earthquakes and floods, if rare in the area

Expropriation of assets by foreign governments

Effects of a prohibition under a newly enacted law or regulation

Prior effects of an accounting change

Reorganization

Exceptional Items (United Kingdom)

Write-down or write-off of inventories or other write-downs that are normally a part of operations if they exceed 25% of earnings

Special items (Japan)

It excludes:

Effects of labor strikes

Shortages of raw materials

Changes in estimates of accumulated depreciation, accrued expenses and profit or loss on long term construction contracts

A. Net of income taxes

B. Net of extraordinary charge


01254 Extraordinary charge - pretax

01254 Extraordinary charge – pretax

Expense Data, Annual Data

Applies to

Description

Footnotes

All Industries

EXTRAORDINARY CHARGE - PRETAX represents any pretax extraordinary charge which is infrequent or unusual included in the net income of a company. For non-U.S. companies it is as defined by the company.

Data for this field is generally not available prior to 1989.

It includes but is not restricted to:

Major casualties such as earthquakes and floods, if rare in the area

Expropriation of assets by foreign governments

Effects of a prohibition under a newly enacted law or regulation

Prior effects of an accounting change Reorganization (18227)

Exceptional Items (United Kingdom)

Write-down or write-off of inventories or other write-downs that are normally a part of operations if they exceed 25% of earnings

Special items (Japan)

It excludes:

Write-down or write-off of receivables, inventories or tangible assets if less than 25% of earnings

Effects of labor strikes

Shortages of raw materials

Changes in estimates of accumulated depreciation, accrued expenses and profit or loss on long term construction contracts

A. Net of income taxes

B. Net of extraordinary income


01255 Interest capitalized

Income Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTEREST CAPITALIZED represents an allowance on borrowed funds used for long term projects or construction.

For Utilities, it includes allowance for funds used during construction that are related to borrowed monies. It excludes allowance for borrowed funds used during construction that are not interest related.


01262 Other income/expense - net

01262 Other income/expense – net

Income Data, Annual Item

Applies to

Description

Footnotes

All Industries

OTHER INCOME/EXPENSE - NET represents other pretax income and expenses besides operating income, non-operating interest income, interest expense on debt, interest capitalized, pretax extraordinary charge, pretax extraordinary credit and increase/decrease in reserves. For years prior to 1989 it represents other pretax income and expenses besides operating income, interest expense on debt, interest capitalized and increase/decrease in reserves.

It includes but is not restricted to:

Gain/Loss on disposal of assets (01306)

Dividend income - non-operating (01268)

Foreign exchange transactions (01352)

Monetary variations-credits (01263)

Monetary variations-debits (01264)

Monetary correction (01265)

Discontinued operations-pretax (01269)

Foreign currency translation gain/loss (01351)

Allowance for funds used during construction if not interest related (utilities only)

Gain on sale of investment (Other financial companies only) (01305)

It excludes:

Allowance for borrowed funds used during construction which are interest related (utilities only)

A. Some operating expenses are included

B Includes non-equity reserve charges (credits)

C. Includes extraordinary gain/loss

D. Includes government grants and government supports

F. Includes interest expense

J. Includes foreign exchange loss/gain


01263 Monetary variations - credits

01263 Monetary variations – credits

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | MONETARY VARIATIONS - CREDITS represents a gain in purchasing power. It is found in countries experiencing hyperinflation. |


01264 Monetary variations - debits

01264 Monetary variations – debits

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
All Industries | MONETARY VARIATIONS - DEBITS represents a loss in purchasing power. It is found in countries experiencing hyperinflation. |


01265 Monetary correction

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | MONETARY CORRECTION represents the year-to-year difference of the effect on shareholders' capital investment and fixed assets resulting from currency revaluations to counter effects of a hyperinflationary economy. |


01266 Non-operating interest income

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | NON-OPERATING INTEREST INCOME represents income generated from interest bearing investments not related to the operating activities of the company. Data for this field is generally not available prior to 1990. It includes but is not restricted to: Interest on savings Interest on Investments | A. Net of interest expense B. Includes other income C. Similar income included


01267 Pretax equity in earnings

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | PRETAX EQUITY IN EARNINGS represents the pretax portion of the earnings or losses of a subsidiary whose financial accounts are not consolidated with the controlling company's accounts. This field is available only when a company reports their equity in earnings pretax and the net of tax amount is not reported or cannot be calculated. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Profit sharing agreements (Germany) |


01268 Dividend income - non-operating

01268 Dividend income – non-operating

Supplementary (Income) Item, Annual Item

Applies to | Description | Footnotes
All Industries | DIVIDEND INCOME represents the earnings received by the company from its investments. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Dividends from associates if shown on the income statement (i.e. subsidiaries on cost basis) | A. No standard text


01269 Discontinued operations - pretax

01269 Discontinued operations – pretax

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | DISCONTINUED OPERATIONS - PRETAX represents the pretax gain or loss from a company's operations that have been discontinued. Data for this field is generally not available prior to 1992. | A. No standard text B. Includes disposal


01270 Gains/losses on sale of securities - pretax

01270 Gains/losses on sale of securities – pretax

Income Data, Annual Item

Applies to

Description

Footnotes

Banks, Insurance Companies

GAINS/LOSSES ON SALE OF SECURITIES - PRETAX represent the difference between the amount received from the sale or disposal of an asset and its carrying value. Realized investment loss can also be caused by the write-down of the asset when it has a permanent decline in its value or by moving the investment to short term investments when the market value has dropped below cost.

Data for this field is generally not available prior to 1991.

It includes but is not restricted to:

Marketable securities gain/loss

Gain on government and other bonds sold and redeemed minus loss on government and other bonds sold and redeemed

Loss on devaluation of bonds

Profit/Loss on realization of government securities


01271 Provision for loan losses

Expense Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | PROVISION FOR LOAN LOSSES represents losses that the bank or the company expects to take as a result of uncollectable or troubled loans. It includes but is not restricted to: Transfer to bad debt reserves (Japan) Amortization of loans (Japan) | A. Loans given net of provisions B. Net of interest expense C. Includes some other provisions


01273 Actual loan losses

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | ACTUAL LOAN LOSSES represent the amount of loans that the bank decides are uncollectable and writes off in a given year. | A. Net of recoveries B. Taken from parent company


01274 Actual recoveries

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | ACTUAL RECOVERIES represent the amount of the loans previously charged off by the bank that were repaid within a given year. |


01275 Net loan losses

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | NET LOAN LOSSES represent the actual amount the bank lost during the year from uncollectable loans. It is calculated by subtracting recoveries from the amount of loans charged off. |


01301 Reserves - increase/decrease

01301 Reserves – increase/decrease

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | RESERVES - INCREASE/DECREASE represents allocations to and/or from discretionary reserves and is most common in European countries. Only allocations to reserves included in net income apply. This item is not available for U.S. Corporations. | A. Includes depreciation expense B. Not comparable and includes depreciation expense C. Includes other charges D. Includes provision for loan losses F. Includes minority interest


01302 Operating provisions

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
All Industries | OPERATING PROVISIONS represent any operating provision such as maintenance expenses and provisions for risks and charges. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Provisions for risk and charges Provisions for maintenance expense Provisions for other operating expenses It excludes: Provision for bad debts Provision for non-equity reserves | A. No standard text


01305 Gain on sale of investment

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | GAIN ON SALE OF INVESTMENT represents the profit made on the disposal of securities. |


01306 Gain/loss on disposal of assets

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | GAIN/LOSS ON DISPOSAL OF ASSETS represents the funds earned from the sale of assets. Data for this field is generally not available prior to 1992. | A. No standard text B. Disposal of fixed assets C. Disposal of investments D. Disposal of intangible assets F. Disposal of fixed assets and investments G Disposal of fixed assets and intangible assets H Disposal of investments and intangible assets I. Disposal of fixed assets, investments and intangible assets J. Extraordinary


01351 Foreign currency translation gain/loss

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | FOREIGN EXCHANGE TRANSLATION GAIN/LOSS represents gains or losses from holding foreign monetary items during a period of fluctuating exchange rates used in determination of net income. For U.S. corporations, this is usually reported after taxes. | A. Includes other financial charges B. Before taxes for U.S. Corporations C. Includes realized gains/losses


01352 Foreign exchange transactions

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | FOREIGN EXCHANGE TRANSACTIONS represents realized foreign currency gains and losses. Transaction gains or losses happen when the exchange rate changes between the date of purchase and the date of sale. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Currency trading gain/loss | A. No standard text B. May include foreign currency translation


01401 Pretax income

Income Data, Annual Item

Applies to

Description

Footnotes

All Industries

PRETAX INCOME represents all income/loss before any federal, state or local taxes. Extraordinary items reported net of taxes are excluded.

For U.S. corporations, equity in earnings of unconsolidated subsidiaries and minority interest are not included, unless the company specifically states that they are pretax. For non-U.S. corporations, this item is usually reported before taxes.

A. Net of income taxes


01451 Income taxes

Expense Data, Annual Item

Applies to

Description

Footnotes

All Industries

INCOME TAXES represent all income taxes levied on the income of a company by federal, state and foreign governments.

It includes but is not restricted to:

Federal income taxes

State income taxes

Foreign income taxes

Charges in lieu of income taxes

Charges equivalent to investment tax credit

Income taxes on dividends or earnings of unconsolidated subsidiaries or minority interest, if reported before taxes

Deferred taxation charges

It excludes:

Domestic International Sales Corporation taxes

Ad Valorem taxes

Excise taxes

Windfall profit taxes

Taxes other than income

General and services taxes

A. Includes other taxes

B. Not comparable and includes other taxes

C. Includes only domestic tax

D. Includes employee profit sharing

F. Exempt of income taxes

G. Includes minority interests


01501 Minority interest (income statement)

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | MINORITY INTEREST represents the portion of earnings/losses of a subsidiary pertaining to common stock not owned by the controlling company or other members of the consolidated group. | A. Includes preference dividends B. Minority Interest is pretax and included in pretax income C. Included in other income/expense, no breakdown available D. Includes policyholders surplus


01503 Equity in earnings

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | EQUITY IN EARNINGS represent that portion of the earnings or losses of a subsidiary whose financial accounts are not consolidated with the controlling company's assets. | A. Equity in earnings is pretax and included in pretax income


01504 After tax other income/expense

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | AFTER TAX OTHER INCOME/EXPENSE represents miscellaneous items reported net of tax which are included in the company's net income. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Tax benefit for common stock ESOP dividends. It excludes: Tax benefit for preferred stock ESOP dividends | A. No standard text B. Includes ESOP common stock tax benefit C. Includes amortization of consolidation adjustments


01505 Discontinued operations

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | DISCONTINUED OPERATIONS represent the earnings of a division or segment of business that the company wants to discontinue or dispose of in the near future. Discontinued operations is treated as an extraordinary charge or credit when the per share amount includes disposal. | A. Includes disposal, treated as an extraordinary item B. Company reported only one per share figure for discontinued operations and disposal, therefore treated as an extraordinary charge or credit


01540 Net operating income

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | NET OPERATING INCOME represents income before realized investment gain or loss. |


01542 Realized investment gains/loss

Income Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | REALIZED INVESTMENT GAINS/LOSS represents the after tax gain or loss on the sale of securities. This item is generally not available subsequent to 1989. | A. Includes unrealized gains/losses


01551 Net income before extraordinary items/preferred dividends

Income Data, Annual Item

Applies to

Description

Footnotes

All Industries

NET INCOME BEFORE EXTRAORDINARY ITEMS/PREFERRED DIVIDENDS represents income before extraordinary items and preferred and common dividends, but after operating and non-operating income and expense, reserves, income taxes, minority interest and equity in earnings.

If a company reports discontinued operations it is treated as follows:

a. If the discontinued operations is purely an operating gain or loss on a business segment the company is discontinuing, income including the discontinued operations will be shown.

b. If the discontinued operations include disposal (gain or loss on a sale), then earnings per share is examined. If a separate per share amount is shown for discontinued operations and a separate per share amount is shown for disposal, the discontinued operations portion is included in net income and the disposal portion is treated as an extraordinary charge or credit. If one per share amount for discontinued operations is reported and it includes disposal, then net income before discontinued operations is shown and the discontinued operations is treated as an extraordinary item.

A. Net income is before the effect of minority interest

C. Before capital contribution and state guarantees by government or interest on same

D. Profit before appropriations and tax

F. Profit before tax

G. Taxes and other expenses cannot be separated

H. Changed reporting practice to exclude effect of allocations to untaxed reserves

J. Net income accounted for in the insurance reserve fund

K. Policyholders' Equity cannot be separated

L. Before provision for loan losses which cannot be separated from equity reserves


01601 Extraordinary items & gain/loss sale of assets

Income Data, Annual Item

Applies to

Description

Footnotes

All Industries

EXTRAORDINARY ITEMS & GAIN/LOSS SALE OF ASSETS represent gains and losses resulting from nonrecurring or unusual events.

There are two types:

1. Those that occur in the current accounting period

2. Those that relate to past years' transactions

For Non-U.S. corporations, this item is as reported by the company. Differences in accounting definitions would exist between countries.

It includes but is not restricted to:

Discontinued operations when disposal of assets is not stated separately

C. Other charges are included

D. Includes discontinued operations


01640 Policyholders' surplus

Income Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | POLICYHOLDERS' SURPLUS represents all surplus attributable to policyholders. It is the excess earnings after netting out expenses and required reserve charges. |


01651 Net income – bottom line (formerly Net income before preferred dividends)

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET INCOME - BOTTOM LINE represents income after all operating and non-operating income and expense, reserves, income taxes, minority interest and extraordinary items. | A. Net income is before the effect of minority interests C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Taxes and other expenses cannot be separated H. Changed reporting practice to exclude effect of allocations to untaxed reserves I. Excludes extraordinary charge or credit J. Net income accounted for in the insurance reserve fund K. Policyholders' surplus cannot be separated L. Before provision for loan losses which cannot be separated from equity reserves


01701 Preferred dividend requirements

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | PREFERRED DIVIDEND REQUIREMENTS represent actual cash dividend payment on preferred stock or the provision for preferred dividends, if in arrears. It also includes accretion on preferred stock. If the company has ESOP preferred stock, the dividend will be shown net of the tax benefit. | D. Net of ESOP tax benefit


01705 Net income used to calculate fully diluted earnings per share

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET INCOME USED TO CALCULATE FULLY DILUTED EARNINGS PER SHARE represents the net income the company uses to calculate its fully diluted earnings per share. It is the net income adjusted to add back dividends on convertible preferred stock and/or the after tax amount of interest recognized for convertible debt. |


01706 .Net income after preferred dividends (Basic EPS) (Formerly net income used to calculate basic earnings per share)

01706 Net income after preferred dividends (basic EPS) (formerly Net income used to calculate basic earnings)

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET INCOME AFTER PREFERRED DIVIDENDS represents the net income after preferred dividends that the company uses to calculate its basic earnings per share. | A. No standard text C. Change reporting practice to excluded effect of allocations to reserves D. Net income before effects of minority interest


01751 Net income used to calculate earnings per share (formerly Net income available to common)

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

NET INCOME USED TO CALCULATE EARNINGS PER SHARE represents the net income the company uses to calculate its earnings per share. It is before extraordinary items.

For U.S. corporations, it is one of the following:

a. Net income after preferred dividends

b. Common and common equivalent net income (includes effect of those securities considered common equivalent)

c. Fully diluted net income (includes the effects of all convertible securities and the exercise of stock options and warrants)

For Non-U.S. corporations, it is generally net income after preferred dividends. It is not necessarily the numerator for the earnings per share calculation.

A. No standard text

C. Changed reporting practice to exclude effect of allocations to untaxed reserves

D. Net income is before the effect of minority interest


01801 Auditor fees

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | AUDITOR FEES represent the amount paid by the company for the professional examination and verification of the financial statements for the purpose of rendering an opinion as to their consistency, fairness and conformation to accepted accounting principles. It includes but is not restricted to: Audit Fees for consultancy | A. Parent company


02001 Cash & short term investments

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

CASH AND SHORT TERM INVESTMENTS represents the sum of cash and short term investments.

It includes but is not restricted to:

Cash on hand

Undeposited checks

Cash in banks

Checks in transit

Cashier's checks

Credit card sales

Drafts

Cash in escrow

Restricted cash

Money orders

Letters of credit

Demand deposits (non-interest bearing)

Mortgage bond proceeds held in escrow

Bullion, bullion in transit

Short-term obligations of the U.S. Government

Stocks, bonds, or other marketable securities listed as

Short-Term Investments

Time Certificates of Deposit

Time deposits

Eurodollar bank time deposits

U.S. Government treasury bills

Corporate Securities - stocks, bonds

Municipal securities

Commercial Paper

Money market mutual fund shares

Post Office checking/GIRO accounts (non-U.S. corporations only)

Post Office savings accounts (non-U.S. corporations only)

Post Office time deposits (non-U.S. corporations only)

Central Bank Deposits

Temporary Investments

It excludes:

Commercial Paper issued by unconsolidated subsidiaries to Parent company (included in receivables)

Amount due from sale of debentures (included in receivables)

Checks written by the company but not yet deposited and charged to the company's bank account

Promissory Notes

A. Includes non-liquid current assets

D. Includes cash and securities held for regulatory purposes


02003 Cash

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance, Other Financial Companies | CASH represents money available for use in the normal operations of the company. It is the most liquid of all of the company's assets. It includes but is not restricted to: Cash on hand Undeposited checks Cash in banks Checks in transit Cash in escrow Restricted cash Money orders Letters of credit Demand deposits (non-interest bearing) Mortgage bond proceeds held in escrow Drafts Post office checking/GIRO accounts Post office savings accounts Central bank deposits Bullion, bullion in transit Cashiers checks Credit card sales | A. Marketable securities are included B. Includes cash equivalents


02004 Cash & due from banks

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | CASH AND DUE FROM BANKS represents amounts due to the bank from other banks. It includes but is not restricted to: Deposits (non-interest bearing) made by the bank in other banks for services rendered. Checks not yet cleared by the Federal Reserve Board Promissory notes Deposits in the Federal Reserve Bank It includes for non-U.S. corporations: Vault cash Collections and exchanges Checks on matured bonds Postal Checking accounts Bills for Collection Reserves maintained with the central bank Recovery claims of federal and state authorities under the Currency Reform Act (Germany) Items in the course of collection Bills discounted | A. Includes assets due from banks


02008 Short term investments

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

SHORT TERM INVESTMENTS represent temporary investments of excess cash in marketable securities that can be readily converted into cash.

It includes but is not restricted to:

Short-term obligations of the U.S. government

Stocks, bonds, or other marketable securities listed as short-term investments

Time certificates of deposit

Time deposits

Eurodollar bank time deposits

U.S. government treasury bills

Corporate securities - stocks, bonds

Municipal securities

Commercial paper

Money market mutual fund shares

Post office time deposits (non-U.S.)

Short-term investments

Temporary investments

It excludes:

Commercial paper issued by unconsolidated subsidiaries to parent company (this is included in receivables)

Amount due from sale of debentures (this is included in receivables)

Checks written by the company but not yet deposited and charged to the company's bank account

Promissory notes

A. Includes long term investments

B. Includes securities due four years or less for Germany

C. Cash on hand is included

D. Includes cash and securities held for regulatory purposes


02018 Customer liabilities on acceptances (assets)

Asset Data, Annual Item

Applies to

Description

Footnotes

Banks

CUSTOMER LIABILITIES ON ACCEPTANCES, represents funds from customers (usually borrowed from the bank), which by agreement are deposited in the bank. The agreement is supported by a letter of credit, which allows the funds to be used only for a specific purpose.

Upon accepting the letter of credit for payment the bank becomes liable for payment under the terms negotiated, while expecting the customer to supply funds for payment. This amount appears both on the asset & liability side of the balance sheet.

It includes but is not restricted to:

Banker acceptances

Letters of credit

Bills of exchange

Undrawn balances in third party credit accounts (Spain)

Guarantees, acceptances, endorsements and other items serving as direct client substitutes

Documentary credits and other short term trade related contingent obligations

A. Includes other guarantees

B. Only a fraction of the customers liabilities for acceptances is disclosed


02048 Finance receivables

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | FINANCE RECEIVABLES represent the amounts due to the company as a result of its financial operations. It is shown net of unearned finance charges and allowances for credit losses. It includes but is not restricted to: Loans - secured/unsecured Sales finance contracts Notes receivable Receivables from trusts Accrued rents Due from factor Due from finance subsidiary Unbilled lease revenue Accrued interest Current portion of net investment in sales-type leases Deferred billings to contracts. |


02051 Receivables (net)

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

RECEIVABLES (NET) represent the amounts due to the company resulting from the sale of goods and services on credit to customers (after applicable reserves). These assets should reasonably be expected to be collected within a year or within the normal operating cycle of a business.

It includes but is not restricted to:

Trade accounts (18297)

Installment sales account receivables and notes

Trade notes and receivables

Charge account

Due from factor

Equity in accounts receivable sold to financial subsidiaries

Due from finance subsidiary

Unbilled shipments received by customers

Unbilled lease revenue

Accrued Interest

Receivables of discontinued operations

Current portion of net investment in sales-type leases

Deferred billings on contracts

Earned and unbilled costs of contracts to be billed within one year

Due from unconsolidated subsidiaries, affiliates or associated companies

Current portion of long-term receivables (includes mortgage and notes receivable)

U.S. government contract billing

Income tax recoverable or refund

Unbilled sources

Receivable from sale of assets

Litigation claims receivable

Due from officers and employees (within one year)

Dividend receivable

Stock subscription receivables

Salary & Pension Funds

Banker's trade acceptances for non-financial institutions or corporations

Costs recoverable through rate adjustments

Bills of Exchange

Provision for bad debt (18298)

It excludes:

For non-U.S. corporations, long term receivables are excluded from current assets even though included in net receivables

Due to factor

A. Includes other current non-trade receivables and/or other current assets

B. Includes current and/or non-current non-trade receivables

C. Gross receivables; provision for bad debts is on liability side, but cannot be determined

D. Adjusted to excluded long term receivables

F. Includes some types of loans

G. Includes near cash items

H. Long term receivables cannot be separated

I. Includes short-term investments

J. Long term receivables cannot be separated and gross receivables

K. Long Term Receivables cannot be separated and includes other current non-trade receivables and/or other current assets

L. Adjusted to exclude bad debt

M. Includes prepaid expenses


02055 Interbank loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | INTERBANK LOANS represent transactions between banks that are not classified as cash. This item is only available for non-U.S. banks. It includes but is not restricted to: Claims on banks Amounts due from credit/financial institutions Placings for banks Overdrafts from banks Deposits with Banks (other than Central Banks) Call Loans Due from banks Commercial papers and other debt purchased (Japan) Money at call and short notice | F. Includes some type of loans G. Includes near cash items I. Includes short term investments


02097 Raw materials

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | RAW MATERIALS represent the inventory of raw materials or supplies which indirectly or directly enter into the production of finished goods. Data for this field is generally not available prior to 1989. | A. Includes work in progress


02098 Work in process

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | WORK IN PROCESS represents the inventory of products which are in various stages of production. Data for this field is generally not available prior to 1989. |


02099 Finished goods

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | FINISHED GOODS represent the inventory of goods which are ready for sale. Data for this field is generally not available prior to 1989. | A. Includes work in progress


02100 Progress payments and other

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | PROGRESS PAYMENTS AND OTHER represents other inventories effecting Total Inventories but not included in Finished goods, Work in Process or Raw Materials. Data is generally not available prior to 1989. It includes but is not restricted to: Excess of FIFO cost over LIFO inventory value |


02101 Inventories - total

02101 Inventories – total

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financials Companies

INVENTORIES - TOTAL represent tangible items or merchandise net of advances and obsolescence acquired for either (1) resale directly or (2) included in the production of finished goods manufactured for sale in the normal course of operation. In manufacturing companies this item is classified as follows (depending upon the stage of completion in the manufacturing process):

a. Finished goods, consisting of products ready for sale.

b.Work in process, consisting of products in various stages of production.

c. Raw materials and supplies, consisting of items that will enter directly or indirectly into the production of finished goods. In non-manufacturing companies finished goods bought for resale is the major portion of the inventories.

It includes but is not restricted to:

Advances and deposits to subcontractors and purchase of materials and other manufacturing costs

Revenue stamps

Unbilled costs on contracts

Contracts in Progress

Supplies (usually office supplies)

For U.S. corporations, reserve for LIFO

Film and program exhibition rights, if part of current assets

Deferred fuel costs

It excludes:

Tools that are listed in current asset section

Supplies and prepaid expenses for companies that lump these items together

Advances from customers

Contract Billings

For non-U.S. companies, negative inventories which arise from advances from customers greater than costs on long-term contracts. It is reclassified to current liabilities.

C. Includes other current assets

D. Net of prepayments on work in process

F. Before adjustment for prepayment of work in progress which has been treated as liability

H. Includes advances to suppliers

I. No standard text


02130 Securities inventory

Asset Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | SECURITIES INVENTORY represents securities owned by the firm as part of their portfolio. It includes but is not restricted to: Corporate securities Government and agency securities Mortgages and mortgaged backed securities Money Market instruments Municipal securities Bull position (U.K. term) | A. May include investments B. Includes cash or near cash items


02132 Custody securities

Asset Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | CUSTODY SECURITIES represents securities borrowed from other financial institutions to be used as temporary collateral for loans. It is also securities deposited by the customers as collateral for margin transactions. | A. Includes acceptances and/or guarantees


02140 Prepaid expenses

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | PREPAID EXPENSES represent payments made in advance for services to be received within the normal operating cycle of the company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Prepaid insurance expenses Prepaid property taxes Prepaid rent Prepaid income taxes Prepaid supplies Prepaid employee benefits Advance Corporation Tax recoverable within 1 year (United Kingdom) |


02149 Other current assets

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials

OTHER CURRENT ASSETS represents all other current assets besides cash and equivalents, receivables, inventories and prepaid expenses.

For years prior to 1989 it represents all other current assets besides cash and equivalents, receivables and inventories.

It includes but is not restricted to:

Deferred expenses included in current assets

Property and assets held for disposal

Deposits and advances to others

Program rights

Accrued Ad Valorem taxes

Felling Rights (if shown as a current asset)

Deferred or future income tax benefits (if shown as current asset)

A. Includes prepaid expenses


02201 Current assets - total

02201 Current assets – total

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials

CURRENT ASSETS - TOTAL represents cash and other assets that are reasonably expected to be realized in cash, sold or consumed within one year or one operating cycle.

Generally, it is the sum of cash and equivalents, receivables, inventories, prepaid expenses and other current assets.

For non-U.S. corporations, long term receivables are excluded from current assets even though included in net receivables.

A. Company does not report current assets; calculated

C. Includes long term receivables

D. Adjusted to exclude provision for bad debt

F. Adjusted to excluded long term receivables

G. Adjusted to excluded treasury stock

J. Adjusted to exclude foreign currency translation gains/losses, deferred charges and/or debenture redemption premiums

K. Increased by prepayments on work in progress which has been treated as a current liability

M. Adjusted to exclude deferred taxes

N. Adjusted to include accrued income


02205 Treasury securities

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | TREASURY SECURITIES represents the purchase of securities which would create a loan made directly to the government. These are negotiable debt obligations of the government and are secured by its "full faith and credit". They are issued at various schedules and rates. It includes but is not restricted to: Treasury Bills Treasury Notes Treasury Bonds Treasury Securities Available for Sale (18087) | A. Includes federal agency securities


02206 Federal agency securities

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | FEDERAL AGENCY SECURITIES represent the purchase of securities that would create an indirect loan to the government through its federal agencies. These securities are not general obligations of the Treasury. They are, however, sponsored by the government and therefore are looked upon as safe investments. It includes but is not restricted to: Federal securities available for sale (18088) It excludes: U.S. agency mortgage-backed securities | A. Included in U.S. Treasury Securities


02207 State and municipal securities

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | STATE AND MUNICIPAL SECURITIES represents the purchase of securities which would create a loan to a state and/or a municipal government. These bonds are usually long term. Most of these bonds are exempt from federal taxes on interest. It includes but is not restricted to: General obligation bonds Revenue bonds Industrial revenue bonds Mortgage revenue bonds Municipal bonds Municipal notes State/municipal securities available for sale (18089) |


02208 Trading account securities

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | TRADING ACCOUNT SECURITIES represent the aggregate value of the securities (government and others) purchased and/or underwritten by the bank. Trading account securities are usually purchased for profit rather than addition to the bank's investment portfolio. They are recorded at the price in effect when they were purchased or sold. It includes but is not restricted to: Long positions at market value Deposits with stock exchanges, money brokers and others as collateral for stock borrowing Market debtors Client debtors Dealing assets |


02209 Other securities

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER SECURITIES represent all other securities besides Treasury, Federal Agency, State, Municipal and Trading Account Securities. It includes but is not restricted to: Due from stockbrokers and other stock exchange intermediaries (France) Subscription of newly issued bonds (France) Other bills (U.K.) Unlisted investments (U.K.) Other fixed income securities (Spain) Other investments listed in the country (U.K.) Other investments listed outside the country (U.K.) Corporate stock available for sale (1809) Other securities available for sale (18092) |


02210 Federal funds

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | FEDERAL FUNDS represent short term loans from the Federal Reserve Bank made to the bank from their excess balances. For 1989 and prior years it includes securities purchased under resale agreements. | A. Includes securities purchased under resale agreements


02211 Securities purchased under resale agreements

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | SECURITIES PURCHASED UNDER RESALE AGREEMENTS represents the purchase of government securities on a temporary basis, normally fifteen days or less. These securities are usually sold back at stated price and by a given date. This is done through the Federal Reserve. Data for this field is generally not available prior to 1990. | A. Included in federal funds


02212 Bonds

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | BONDS represent the insurance company's investment in certificates of debt issued by a corporation, municipality or a government and its agencies. It bears a stated interest rate and matures at a stated future date. It includes but is not restricted to: Long term bond investments Treasury Notes Convertible bonds of a corporation Non-convertible bonds of a corporation Government bonds State, county & municipal bonds Subordinated debentures of a company Bonds below investment grade (18701) |


02214 Redeemable preferred stock

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | REDEEMABLE PREFERRED STOCK represents the insurance company's' investment in stock which carries a higher dividend rate and is callable by the company at a stated redemption price. |


02215 Fixed income securities investment - total

02215 Fixed income securities investment – total

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | FIXED INCOME SECURITIES INVESTMENT - TOTAL represents the total investment of the insurance company in fixed income securities such as bonds and redeemable preferred stocks. | A. Loans are included B. Equity securities are included C. Loans and equity securities are included


02228 Common stocks

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | COMMON STOCKS represent the insurance company's investment in common or ordinary shares of other corporations. |


02229 Non-redeemable preferred stock

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | NON-REDEEMABLE PREFERRED STOCK represents the insurance company's investment in securities which cannot be paid off before maturity even if the company can afford to do so. These securities are not subject to recall. |


02230 Equity securities investment - total

02230 Equity securities investment – total

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies, Other Financial Companies | EQUITY SECURITIES INVESTMENT - TOTAL represents the total investment of the company in common and non-redeemable preferred stock. | A. Fixed income securities are included B. Includes other securities


02240 Real estate assets

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | REAL ESTATE ASSETS represents property owned by the bank but not classified as part of premises or equipment. It includes but is not restricted to: Real estate acquired from foreclosures Lands held for resale Lands held for future branch expansion | A. Properties used for operations are included
Insurance and Other Financial Companies | REAL ESTATE ASSETS represents the company's investment in real estate. This item does not include real estate used in the operation of the company. |


02245 Policy loans

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | POLICY LOANS represent advances made to policyholders against their life insurance policies. Such loans are secured by the cash surrender value of these policies. | A. Includes other loans


02246 Mortgage, policy & other loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | MORTGAGE, POLICY & OTHER LOANS represent loans made, acquired or purchased by the insurance company. It includes but is not restricted to: Loans made to policyholders Mortgage loans (including those purchased or acquired) Other loans Policy loans (02245) Real estate mortgage loans (02267) | A. Fixed income securities are included B. Includes some short term investments


02250 Other investments

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | OTHER INVESTMENTS represent any other long term investment except for investments in unconsolidated subsidiaries | A. Net assets of non-major business when combination or consolidation is impossible
Banks | OTHER INVESTMENTS represent time deposits, interest bearing deposits and other short term investments | B. Includes real estate investment C. Cash on hand is included
Insurance Companies | OTHER INVESTMENTS represent all other investments of the insurance company besides fixed income and equity securities, real estate investments and mortgage and policy loans. | F. May include long term receivables G. No standard text H. Includes investments in associated/subsidiary companies
Other Financial Companies | OTHER INVESTMENTS represent all investments except real estate assets and loans. It includes but is not restricted to: Treasury securities (02205) Equity securities investment-total (02230) Securities purchased under resale agreements (02211) Long term bond investments Advances (if called advances in related companies then it is updated to Investments in Associated Companies) Assets held for resale Mortgages held for resale Money held in trust (Japan) Gold collectible (France) Construction projects under development Condominium projects under development Investments in leveraged leases Construction projects under development |


02255 Investments - total

02255 Investments – total

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | INVESTMENTS - TOTAL represent investment in securities which directly or indirectly creates a loan made by the bank. It includes but is not restricted to: U.S. treasury securities Federal agency securities State and municipal securities Federal funds sold Trading accounts securities Securities purchased under resale agreements Mortgage backed securities Federal funds Other securities Other investments Total securities available for sale (18093) |
Insurance and Other Financial Companies | INVESTMENTS - TOTAL represent the interest earning assets of the company. It includes but is not restricted to: |
For Insurance Companies | Fixed income securities Equity securities Real estate assets Mortgage & Policy loans Other Investments |
For Other Financial Companies | Loans Real estate assets Finance Receivables Other Investments |


02256 Investments in unconsolidated subsidiaries

Asset Data, Annual Item

Applies to

Description

Footnotes

All Industries

INVESTMENTS IN UNCONSOLIDATED SUBSIDIARIES represent long term investments and advances in unconsolidated subsidiaries and affiliates in which the company has a business relationship or exercises control. It includes joint ventures.

Data is generally not available prior to 1989.

It includes but is not restricted to:

Investment in non-consolidated subsidiaries or associated companies

Investment in joint ventures

Advances in related companies (if the item is simply called advances then it will be update to Other Investments)

Advances/Loans to unconsolidated subsidiaries or related companies (if reported simply as loans, this item is shown in other investments)

A. Includes other investments


02257 Investments in sales and direct financing leases

Asset Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | INVESTMENTS IN SALES AND DIRECT FINANCING LEASES represents the amount of funds invested by the lessor in capital equipment used in leases. Under this type of lease, the lessor is not a manufacturer or dealer. The lessor has acquired the property for the purpose of leasing it. It includes but is not restricted to: Direct financing leases Sales type leases |


02258 Long term receivables

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | LONG TERM RECEIVABLES represent amounts due from customers which will not be collected within the normal operating cycle of the company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Loans to other companies Investment in sale type leases Finance Receivables for industrial companies whose financial subsidiaries are consolidated | A. Includes other assets B. Includes long term loans to related companies


02260 Premium balance receivables

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | PREMIUM BALANCE RECEIVABLES represent unpaid premiums due from policyholders. | A. Gross figure (not netted by allowances) B. Includes other receivables


02262 Mortgage backed securities

Asset Data, Annual Item

Applies to

Description

Footnotes

Banks

MORTGAGE BACKED SECURITIES represent an investment grade security backed by a pool of mortgage or trust deeds. These securities are secured by conventional mortgages and are guaranteed as to interest and principal.

Data for this field is generally not available prior to 1991.

It includes but is not restricted to:

Securities of the Federal National Mortgage Associations (Fannie Mae)

Collateralized mortgaged obligations such as those issued by the Federal Home Loan Mortgage Corporation (Freddie Mac)

Real estate mortgage conduits such as those issued by the Government National Mortgage Association (Ginnie Mae)

U.S. agency mortgage backed securities

Mortgage backed securities available for sale (18090)


02263 Unspecified / other loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | UNSPECIFIED/ OTHER LOANS represent loans included in total loans but not specified by the company as belonging to one of the following loan classifications. 1) Lease Financing 2) Consumer and Installment Loans 3) Real Estate Mortgage Loans 4) Foreign Loans 5) Broker and Financial Institution Loans 6) Interbank Loans 7) Commercial Loans It includes but is not restricted to: Secured loans (Spain) Other loans |


02264 Lease financing

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | LEASE FINANCING represent loans made by the bank in order to finance leases. It includes but is not restricted to: Finance lease receivables |


02265 Commercial & industrial loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | COMMERCIAL & INDUSTRIAL LOANS represent loans made to business and industry. It includes but is not restricted to: Loan bills discounted (Japan) Commercial bills (Spain) | A. Includes consumer and installment loans B. Includes financial and institutional loans


02266 Consumer & installment loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | CONSUMER & INSTALLMENT LOANS represent loans made to consumers. It includes but is not restricted to: Auto loans Home improvement loans Credit cards Home equity loans Personal Loans Debt consolidation loans Education loans Collateral loans (passbook and secured stock loans) Time sharing loans Public Sector notes (Spain) |


02267 Real estate mortgage loans

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks, Insurance Companies | REAL ESTATE MORTGAGE LOANS represent loans made to finance construction or the purchase of real estate. It includes but is not restricted to: Residential mortgages Veteran Administration (VA) mortgages Conventional mortgages Second mortgages Commercial mortgages Construction mortgages Loans on deed (Japan) Federal Housing Administration (FHA) Loans | A. Fixed income securities are included B. Includes some short term investments


02268 Foreign loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | FOREIGN LOANS represent loans made to foreign customers. |


02269 Broker & financial institution loans

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | BROKER & FINANCIAL INSTITUTION LOANS represent loans made to brokers and financial institutions. |


02271 Loans - total

02271 Loans – total

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | LOANS - TOTAL represent the total amount of money loaned to customers before reserves for loan losses but after unearned income. It includes but is not restricted to: Lease financing Finance Receivables | A. Net of provisions for loan losses B. Includes investment assets C. Includes interbank loans D. Net of unearned income


02274 Unearned income

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | UNEARNED INCOME represents the earnings on loans which is not generated by interest charges. Data for this field is generally not available prior to 1990. It includes but is not restricted to: Fees on Loans Mortgage points Unearned interest Late charges |


02275 Reserve for loan losses

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | RESERVE FOR LOAN LOSSES represent a reserve set aside by the bank or financial company to cover possible loan losses. It includes (for Banks): Net loan losses (01275) | A. Includes other provisions B. No standard text


02276 Loans - net

02276 Loans – net

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | LOANS - NET represent the total amount of money loaned to customers after deducting reserves for loan losses. | A. Includes reserve for loan losses B. Gross loans C. Includes investment assets
For Banks | It includes but is not restricted to: Lease Financing Total non-performing assets (02287) | D. Includes interbank loans
For Other Financial Companies | It includes but is not restricted to: Lease Financing Finance Receivables (02048) |


02280 Interest receivables

Asset Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST RECEIVABLES represents all the interest income due but not yet collected. |


02285 Non-performing loans

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | NON-PERFORMING LOANS represent the amount of loans that the bank foresees difficulty in collecting. It includes but is not restricted to: Non-accrual loans Reduced rate loans Renegotiated loans Loans past due 90 days or more It excludes: Assets acquired in foreclosures Repossessed personal property |


02286 Other non-performing assets

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER NON-PERFORMING ASSETS represent those assets other than loans which have been designated by the bank as having a status of nonperformance. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Assets acquired in foreclosure Repossessed personal property |


02287 Total non-performing assets

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | TOTAL NON-PERFORMING ASSETS represent all assets which have been designated by the bank as having a status of non-performance. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Non-accrual loans Reduced rate loans Renegotiated loans Loan past due 90 days or more Assets acquired in foreclosure Repossessed personal property |


02290 Separate and variable account assets

Asset Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | SEPARATE AND VARIABLE ACCOUNT ASSETS represent funds for which investment income and investment gains and losses accrue directly to, and investment risk is borne by, the policyholders. Separate accounts are legally segregated and are not subject to the claims which may arise out of any other business of the insurance company. Deposits and investment income of such separate accounts are included in the revenues with the corresponding liability increases included in benefits and expenses. |


02301 Property, plant and equipment - gross

02301 Property, plant and equipment – gross

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

PROPERTY, PLANT AND EQUIPMENT (GROSS) represents tangible assets with an expected useful life of over one year which are expected to be used to produce goods for sale or for distribution of services.

It includes but is not restricted to:

Land

Buildings

Machinery

Equipment

Construction work in progress

Minerals

Oil

Autos & trucks

Timberland and timber rights

Leasehold improvements

Rented equipment, if depreciated

Furniture and fixtures

Property, Plant and Equipment leased under capitalized lease obligations

Book plates

Non-current film costs and inventory

Broadcasting rights and licenses

Franchise rights and licenses

Publishing rights and licenses

Funds held for construction

Long term power purchase contacts

Software products

It excludes:

Tools and dies amortized over less than two years

Excess carrying value over cost of property

Copyrights, trademarks, patents and goodwill

Property not used in operations or used in operations to be discontinued

Property held for sale for companies other than Real Estate (treated as investment and advances)

A. Includes intangibles

G. Included in other assets

H. Excessive revaluation on fixed assets


02401 Accumulated depreciation

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION represents the expense related to the fixed assets still carried on the books of the company. Sometimes the term "reserve for depreciation" is used. It includes but is not restricted to: Accumulated depreciation Accumulated depletion Accumulated amortization Depreciation on leasehold improvements Amortization of Property, Plant & Equipment leased under capitalized lease obligations Excess depreciation (for Non-U.S. corporations) It excludes: Flexible depreciation used for tax purposes (if shown on the balance sheet) | A. Includes amortization of intangibles B. Includes accumulated excess depreciation/write-downs H. Excessive revaluation of fixed assets J. Includes appropriations for net expenditures on mining assets


02501 Property, plant and equipment - net

02501 Property, plant and equipment – net

Asset Data, Annual Item

Applies to

Description

Footnotes

All Industries

PROPERTY, PLANT AND EQUIPMENT (NET) represents Gross Property, Plant and Equipment less accumulated reserves for depreciation, depletion and amortization.

It includes but is not restricted to:

Land

Buildings - Net

Machinery- Net

Equipment - Net

Construction work in progress

Minerals - Net

Oil - Net

Autos and trucks - Net

Timberland and timber rights - Net

Leasehold improvements - Net

Rented equipment - Net

Furniture and fixture - Net

Property, Plant and Equipment leased under capitalized lease obligations - Net

Book plates - Net

Non-current film costs and inventory

Broadcasting rights and licenses

Franchise rights and licenses

Long term power purchase contracts

Publishing rights and licenses

Funds held for construction

Long term power purchase contracts

Software products

It excludes:

Tools and dies amortized over less than two years

Excess carrying value over cost of property

Copyrights, trademarks, and goodwill

Property not used in operations or used in operations to be discontinued

Property held for sale for companies other than Real Estate companies (treated as investment and advances)

A. Includes intangibles

D. Includes long term investments, intangibles and other assets

F. Decrease due to decentralization of parent company

G. Included in other assets

H. Excessive revaluation of fixed assets

J. After appropriations for net expenditures on mining assets

K. Before appropriations for net expenditures on mining assets

L. Includes financial investments

M. Equipment only

N. Includes some real estate investments


02647 Deferred charges

Asset Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED CHARGES represent expenditures not recognized as a cost of doing business in the period in which it is incurred, but is carried forward to be written off in subsequent periods. This charge has been deferred because of an anticipated future benefit or it is an appropriated allocation of costs to future operations. A deferred charge has no physical substance and is a non-current asset because its life extends beyond one year. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Start-up costs of putting into operation new, improved, or more efficient facilities Plant rearrangement and reinstallation costs Moving Costs Prepaid pension expense - long term Expenses for loans received Reorganization costs Other deferred charges Debt/Bond issuance costs Prepaid expenses - long term It excludes: Tax loss carry forward Long term deferred or future tax benefits |


02648 Tangible other assets

Asset Data, Annual Item

Applies to | Description | Footnotes
All Industries | TANGIBLE OTHER ASSETS represent other assets not delineated other than intangibles. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Assets from discontinued operations Claims in litigation Franchises of a specific duration Advances to suppliers which are not part of fixed assets Tooling costs Licenses of a specific duration Exploration permits Import/Export permits Fuel Security supplies (U.K.) Inventories not utilized within 1 year (except film industry) Advance corporation tax (due after 1 year) | A. May include intangible assets and/or deferred charges B. No standard text


02649 Intangible other assets

Asset Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTANGIBLE OTHER ASSETS represent other assets not having a physical existence. The value of these assets lies in their expected future return. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Goodwill/Cost in excess of net assets purchased (18280) Patents Copyrights Trademarks Formulae Franchises of no specific duration Capitalized software development costs/Computer programs Organizational costs Customer lists Licenses of no specific duration Capitalized advertising cost Mastheads (newspapers) Capitalized servicing rights Purchased servicing rights | A. May include tangible assets and/or deferred charges


02652 Other assets

Asset Data, Annual Item

Applies to

Description

Footnotes

Industrials

OTHER ASSETS represent all other assets of the company besides current assets, long term receivables, investment in unconsolidated subsidiaries, other investments and net property, plant and equipment.

For years prior to 1989 it represents all other assets of the company besides current assets and net property, plant and equipment

A. Includes net fixed assets

B. Includes some cash items

C. Includes other investments

Banks

OTHER ASSETS represent all other assets of the bank besides cash and due from banks, total investments, net loans, investment in unconsolidated subsidiaries, customer liability on acceptances (if included in total assets), real estate assets and net property, plant & equipment. For years prior to 1989 it represents all other assets besides cash and due from banks, customer liabilities on acceptances (if included in total assets), total investments, net loans, real estate assets and net property, plant and equipment.

Insurance Companies

OTHER ASSETS represent all other assets of the company besides total investments, investment in unconsolidated subsidiaries, cash, premium balance receivables and net property, plant and equipment.

For years prior to 1989 it represents all other assets of the company besides total investments, cash, premium balance receivables and net property, plant and equipment.

Other Financial Companies

OTHER ASSETS represent all other assets of the company besides cash and equivalents, receivables, securities inventories, custody securities, total investments, investment in associated companies and net property, plant and equipment.

For years prior to 1989 it represents all other assets of the company besides cash and equivalents, receivables, securities inventory, custody securities, total investments and net property, plant and equipment.


02999 Total assets

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials | TOTAL ASSETS represent the sum of total current assets, long term receivables, investment in unconsolidated subsidiaries, other investments, net property plant and equipment and other assets. | B. Excludes contra items (contingent liabilities) C. Includes trust business assets D. Adjusted to exclude foreign currency translation gains/losses
Banks | TOTAL ASSETS represent the sum of cash & due from banks, total investments, net loans, customer liability on acceptances (if included in total assets), investment in unconsolidated subsidiaries, real estate assets, net property, plant and equipment and other assets. | F. Adjusted to exclude provision for bad debt/loan losses G. Adjusted to exclude treasury stock H. Adjusted to exclude investment in own bonds
Insurance Companies | TOTAL ASSETS represent the sum of cash, total investments, premium balance receivables, investments in unconsolidated subsidiaries, net property, plant and equipment and other assets. | I. Adjusted to exclude foreign currency translation losses and provision for bad debts J. Adjusted to excluded treasury stock and investment in own bonds
Other Financial Companies | TOTAL ASSETS represent the sum of cash & equivalents, receivables, securities inventory, custody securities, total investments, net loans, net property, plant and equipment, investments in unconsolidated subsidiaries and other assets. | K. Adjusted to excluded unappropriated net loss L. No standard text M. No standard text N. Increased by payments on work in progress which has been treated as a current liability O. Adjusted to exclude deferred taxes


03005 Benefit & loss reserves

Liability Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | BENEFIT AND LOSS RESERVES represent the present value of future benefits to be paid on behalf of or to policyholders. | A. Premium reserve is included B. Other reserves are included C. Life policy benefit reserves are included D. Includes policy and contract claims


03010 Unearned premiums

Liability Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | UNEARNED PREMIUMS represent premiums on policies written but not yet earned. | A. Includes some other insurance reserves


03011 Demand deposits

Liability Data, Annual Item

Applies to | Description | Footnotes
Banks | DEMAND DEPOSITS represent non-interest bearing deposits in the bank that can be withdrawn without notice. It includes but is not restricted to: Checking accounts Non-interest bearing deposits Negotiable Orders of Withdrawal (NOW accounts) Non-interest bearing negotiable orders of withdrawal (NINOW accts) Super NOW accounts Current and demand accounts - interest bearing (U.K.) Current and demand accounts - interest free (U.K.) | A. Includes some interbank deposits B. Includes time deposits


03015 Savings/other time deposits

Liability Data, Annual Item

Applies to | Description | Footnotes
Banks | SAVINGS/OTHER TIME DEPOSITS represent interest bearing deposits in the bank. It includes but is not restricted to: Interest bearing deposits Money Market deposits Term Certificates Certificates of Deposits greater than $100,000 Consumer Certificates of Deposits Time Deposits Savings Deposits Negotiable certificates of deposits Other time deposits - retail (U.K.) Other time deposits - wholesale (U.K.) | A. Other short term liabilities included B. May include borrowings C. Includes due to banks D. May include some demand deposits


03017 Foreign office deposits

Liability Data, Annual Item

Applies to | Description | Footnotes
Banks | FOREIGN OFFICE DEPOSITS represent deposits in foreign offices of the bank. It includes but is not restricted to: Deposits of nonresidents |


03018 Unspecified deposits

Liability Data, Annual Item

Applies to | Description | Footnotes
Banks | UNSPECIFIED DEPOSITS represent deposits not classified by the bank as being a demand, savings, time or foreign deposit. It includes but is not restricted to: Public sector deposits (Spain) Promissory notes and bills (Spain) Other deposit accounts |


03019 Deposits - total

03019 Deposits – total

Liability Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | DEPOSITS - TOTAL represent the value of money held by the bank or financial company on behalf of its customers. | A. Other short term liabilities included B. May include borrowings C. Includes due to banks
For Banks | It includes but is not restricted to: Securities sold under resale agreement (03056) |


03020 Policy & contract claims

Liability Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | POLICY & CONTRACT CLAIMS represent the present value of claims to be paid on behalf of or to policyholders. | A. Includes unearned premium reserves B. Includes policyholder funds left with company


03023 Other insurance reserves

Liability Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | OTHER RESERVES represent all other reserves except benefit and loss reserves, unearned premiums and policy and contract claims. |


03030 Insurance reserves - total

03030 Insurance reserves – total

Liability Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | INSURANCE RESERVES - TOTAL represent the sum of benefit and loss reserves, unearned premiums, policy and contract claims and other reserves. |


03035 Separate and variable account liabilities

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | SEPARATE AND VARIABLE ACCOUNT LIABILITIES represent funds for which investment income and investment gains and losses accrue directly to, and investment risk is borne by, the policyholders. Separate accounts are legally segregated and are not subject to the claims which may arise out of any other business of the insurance company. Deposits and investment income of such separate accounts are included in the revenues with the corresponding liability increases included in benefits and expenses. |


03040 Accounts payable

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials | ACCOUNTS PAYABLE represents the claims of trade creditors for unpaid goods or services, which are due within the normal operating cycle of the company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Due to factor Bills of Exchange | A. Includes other current liabilities


03051 Short term debt & current portion of long term debt

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

SHORT TERM DEBT & CURRENT PORTION OF LONG TERM DEBT represents that portion of debt payable within one year including current portion of long term debt and sinking fund requirements of preferred stock or debentures.

It includes but is not restricted to:

Current portion of long-term debt (18232)

Notes payable, arising from short-term borrowings

Current maturities of participation and entertainment obligations

Contracts payable for broadcast rights

Current portion of advances and production payments

Current portion of long term debt that must be paid back during the next twelve months and included in long term debt

Bank Overdrafts

Advances from subsidiaries/associated companies, if the term of the loan is not known it is assumed to be long term debt

Current portion of preferred stock of a subsidiary

Treasury tax and loan demand notes

Short sales of U.S. government securities

Eurodollar borrowings, if not reported separately and the amount cannot be separated

A. Notes payable included in accounts payable

B. May include long term borrowings

C. Includes debts due in four years or less for Germany

D. Non-Operational borrowings are included

F. No standard text

For Banks

It includes but is not restricted to:

Federal Funds (liability) securities sold under repurchase agreements (03055)

For Other Financial Companies

It includes but is not restricted to:

Securities sold under repurchase agreements (03056)

For All Industries

It excludes:

Securities loaned


03054 Accrued payroll

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | ACCRUED PAYROLL represents payroll expenses, which are incurred within the normal operating cycle of the company but are not paid. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Commissions Vacation Pay Profit sharing Incentive bonuses Pensions It excludes: Payroll taxes |


03055 Federal funds (liability)

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Banks | FEDERAL FUNDS represent funds bought by the bank from the excess reserve funds of other banks that are maintained in the Federal Reserve Bank. These funds are purchased by the bank when their reserves temporarily go below their reserve requirements. | A. Includes securities sold under repurchase agreements


03056 Securities sold under repurchase agreements

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | SECURITIES SOLD UNDER REPURCHASE AGREEMENTS represent securities sold on a short term basis that are bought back by the bank. Repurchase agreements usually call for the securities to be bought back by a certain date at a stated price. Banks also use repurchase agreements to maximize earnings on treasury issues on a short term basis. | A. Included in federal funds


03058 Customer liabilities on acceptances (liabilities)

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Banks | CUSTOMER LIABILITIES ON ACCEPTANCES represent the money the bank is expected to pay out under terms negotiated in its bills of exchange and unmatured debt. |


03059 Securities sold but not yet purchased (short call)

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | SECURITIES SOLD BUT NOT YET PURCHASED (SHORT CALL) represents the selling of a security which the seller does not own but will have to purchase so that the shares can be delivered to the buyer. This is usually done when the seller believes that the value of the stock will decline. The seller hopes to be able to purchase the shares needed to fulfill the sale at a lower price than he sold them for thus making a profit. It includes but is not restricted to: Bear positions (U.K. term) Margin accounts |


03060 Accrued taxes

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Banks | ACCRUED TAXES represent the amount of income taxes accrued but not yet paid to the federal, state, foreign or local government. |


03061 Dividends payable

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials | DIVIDENDS PAYABLE represents a dividend that has been declared but not yet paid. Data for this field is generally not available prior to 1989. It excludes: Dividends to minority shareholders of subsidiaries |


03062 Interest payable

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INTEREST PAYABLE represents the amount of interest that is due to be paid within one year. Data for this field is generally not available prior to 1992. | A. No standard text


03063 Income taxes payable

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance | INCOME TAXES PAYABLE represents an accrued tax liability, which is due within the normal operating cycle of the company. Data for this field is generally not available prior to 1989. It excludes: Taxes other than income Ad Valorem taxes Value Added taxes General and Services taxes Excise taxes Windfall profit taxes | A. Includes other taxes B. Includes employee profit sharing


03066 Other current liabilities

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials | OTHER CURRENT LIABILITIES represents all other current liabilities besides accounts payable, short term debt, accrued payroll, income taxes payable and dividends payable. For years prior to 1989 it represents all other current liabilities besides short term debt. It includes but is not restricted to: Product guarantees and warranties Contingency reserves Taxes other than income taxes Payroll taxes Ad Valorem taxes Restructuring expenses Pensions Dividends to minority shareholders of subsidiaries Interest Payable (03062) Other Accrued Expenses (03069) |


03069 Other accrued expenses

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
Industrials | OTHER ACCRUED EXPENSES represent those accrued expenses not included in accrued payroll, interest payable, dividends payable or income taxes payable. Data for this field is generally not available prior to 1992. | A. No standard text B. Includes deferred income


03101 Current liabilities - total

03101 Current liabilities – total

Liability Data, Annual Item

Applies to | Description | Footnotes
Industrials | CURRENT LIABILITIES - TOTAL represent debt or other obligations that the company expects to satisfy within one year. It includes but is not restricted to: Accounts payable Short term debt Notes payable Current portion of long term debt All accrued expenses Other current liabilities Income taxes payable Dividends payable State franchise taxes Deferred credits Negative inventories (non-U.S. corporations) Obligations expected to be satisfied within four years (Germany) | A. Includes liabilities due in four years or less for Germany B. Company does not report current liabilities; calculated C. May include some long term debt F. Includes liabilities due in four years or less, may also include some long term debt G. No standard text O. Adjusted to include accrued expenses


03151 Working capital

Supplementary Data, Annual Item

Applies to | Description | Footnotes
Industrials | WORKING CAPITAL represents the difference between current assets and current liabilities. It is a measure of liquidity and solvency. |


03245 Long term debt excluding capitalized leases

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

LONG TERM DEBT EXCLUDING CAPITALIZED LEASES represents all interest bearing financial obligations of the company due after twelve months or the normal operating cycle of the company. It is shown net of premiums or discounts.

It includes but is not restricted to:

Mortgages

Bonds

Debentures

Convertible debt

Sinking fund debentures

Long term bank overdrafts

Long term notes

Long term bills

Medium term loans

Long term contracts

Long term royalties

Industrial Revenue Bond, if not clearly defined as a capitalized lease

Revolving credit

Long term advances from subsidiaries/associated companies

Long Term Prepaid Contracts

Advances and Production Payments

Talent and Broadcasting Rights

Notes Payable due within one year and to be refunded by long term debt when carried as a non-current liability

Compulsory convertible debt (South Africa)

Eurodollar borrowings

Long term liability in connection with ESOP

Federal Home Loan advances

It excludes:

Capitalized Lease Obligations

Current portion of Long Term Debt

Pensions

Deferred taxes

Minority Interest

A. Includes current portion

C. Includes some long term provisions and/or other long term liabilities

D. Includes current portion of long term debt and is not comparable

F. Includes short term borrowings

G. No standard text

H. Adjusted to exclude long term liabilities and/or borrowings


03249 Capitalized lease obligations

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

CAPITALIZED LEASE OBLIGATIONS imply ownership. The leaseholder acquires essentially all the economic benefits as well as the risks of the leased property. In order to qualify as a capital lease it must meet the following criteria:

1. The lease transfers ownership to the lessee at the end of the lease term.

2. A bargain price option should exist.

3. The lease term is for 75% or more of the life of the property.

4. The present value equals or exceeds the fair market value of the property by 90%.

Industrial Revenue Bonds are included in capitalized lease obligations when it is clear that they are backed by a specific piece of property. If this is not clear then they are included in Long Term Debt Excluding Leases.

A. Includes current portion


03251 Long term debt

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

LONG TERM DEBT represents all interest bearing financial obligations, excluding amounts due within one year. It is shown net of premium or discount.

It includes but is not restricted to:

Mortgages

Bonds

Debentures

Convertible debt

Sinking fund debentures

Long term bank overdrafts

Long term notes

Long term bills

Medium term loans

Long term royalties

Long term contracts

Industrial revenue bonds

Notes payable, due within one year and to be refunded by long term debt when carried as non-current liability

Long term prepaid contracts

Advances and production payments

Talent and broadcasting rights

Capitalized lease obligations

Revolving credit

Long term advances from subsidiaries/associated companies

Compulsory convertible debt (South Africa)

Eurodollar borrowing

Long term liability in connection with ESOP

Federal Home Loan advances

It excludes:

Current portion of long term debt

Pensions

Deferred taxes

Minority interest

A. Includes current portion

C. Includes some long term provisions and/or other long term liabilities

D. Includes current portion of long term debt and is not comparable

F. Includes short term borrowings

G. No standard text

H. Adjusted to exclude long term liabilities and/or provisions


03255 Total debt

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL DEBT represents all interest bearing and capitalized lease obligations. It is the sum of long and short term debt. |


03257 Deferred tax liability in untaxed reserves

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED TAX LIABILITY IN UNTAXED RESERVES represents the portion of untaxed reserves that is allocable to deferred taxation. It is only applicable to Finnish, Norwegian and Swedish consolidated results for comparison purposes with other countries. Data for this field is generally not available prior to 1990. |


03260 Provision for risks and charges

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | PROVISION FOR RISKS AND CHARGES found in non-U.S. corporations includes provisions for pension funds (03261), repairs and maintenance, litigation claims, etc. Data for this field is generally not available prior to 1989. |


03261 Pension/post retirement benefits

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | PENSION/POST RETIREMENT BENEFITS represent obligations or provisions by a company for future employee annuity payments. A pension plan is an agreement whereby the employer provides benefits to employees upon retirement. Funds are set aside by the employer and/or the employee. The funds will be invested in order to generate sufficient funds to meet the benefit requirements. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Accrued pension liabilities Accrued post-retirement benefit cost Pension reserves Early retirement funds Post retirement health and life insurance benefits Provision for retirement bonuses | A. No standard text


03262 Deferred income

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

DEFERRED INCOME represents income received but not yet reported as income. As the income is earned the deferred income is debited and the revenue is credited. Deferred income may also be referred to as deferred credit or deferred revenue.

Data for this field is generally not available prior to 1991.

It includes but is not restricted to:

Fees received but not yet earned (e.g. advertising fees)

Revenue normally included in income but deferred until earned and matched with expenses (e.g. long term magazine subscriptions)

Prepaid income


03263 Deferred taxes

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED TAXES represent the accumulation of taxes which are deferred as a result of timing differences between reporting sales and expenses for tax and financial reporting purposes. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Investment tax credits It excludes: Ad Valero taxes Taxes other than income taxes Tax loss carry forward reported as an asset General and service taxes | A. No standard text B. Adjusted to include deferred tax debits.


03273 Other liabilities

Liability Data, Annual Item

Applies to

Description

Footnotes

Industrials

OTHER LIABILITIES represent all other liabilities of the company besides current liabilities, long term debt, provision for risk and charges and deferred taxes.

For years prior to 1989 it represents all other liabilities of the company besides current liabilities and long term debt.

A. Includes other provisions

B. Includes due to trust options

C. Includes some non-equity reserves

D. Includes short term liabilities

Banks; Other Financial Companies

OTHER LIABILITIES represent all other liabilities of the bank besides total deposits, short and long term debt, provision for risks and charges and deferred taxes.

For years prior to 1989 it represents all other liabilities of the bank besides total deposits and short and long term debt.

F. Includes some interest bearing borrowings

G. No standard text

For Banks

It includes but is not restricted to:

Accrued taxes (03060)

Customer liabilities on acceptances (liabilities) (03058)

For Other Financial Companies

It includes but is not restricted to:

Securities sold but not yet purchased (Short call) (03059)

Interest payable (03062)

Insurance Companies

OTHER LIABILITIES represent all other liabilities of the company besides insurance reserves, short and long term debt, provision for risk and charges and deferred taxes.

For years prior to 1989 it represents all other liabilities of the company besides insurance reserves and short and long term debt.

It includes but is not restricted to:

Reserves for contingencies

Pensions

Ad Valorem taxes

Taxes other than income taxes (long term)

Foreign exchange on the liability side (Japan)

Pre-need funeral plans

Trade payables (long term)

Separate & variable account liabilities (03035)

Unrealized gain/loss on marketable securities (03498)

It excludes:

Minority Interest

Preferred stock equity

Common stock equity

Non-Equity reserves


03351 Total liabilities

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL LIABILITIES represent all short and long term obligations expected to be satisfied by the company. It includes but is not restricted to: Current Liabilities Long Term Debt Provision for Risk and Charges (non-U.S. corporations) Deferred taxes Deferred income Other liabilities Deferred tax liability in untaxed reserves (non-U.S. corporations) Unrealized gain/loss on marketable securities (insurance companies) Pension/Post retirement benefits Securities purchased under resale agreements (banks) It excludes: Minority Interest Preferred stock equity Common stock equity Non-Equity reserves |


03401 Non-equity reserves

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | NON-EQUITY RESERVES represent a reserve set aside from shareholders' equity with no designated payee. This item is only applicable to non-U.S. corporations. It includes but is not restricted to: Specific reserves (includes untaxed reserves) Government/Investment grants (capital subsidies) Revaluation reserves as well as current cost reserves unless clearly placed in shareholders' equity Electricity supply funds | F. See equity in untaxed reserves and deferred tax liability in untaxed reserves G. Adjusted to excluded loan loss reserves H. No standard text


03426 Minority interest (balance sheet)

Liability Data, Annual Item

Applies to

Description

Footnotes

All Industries

MINORITY INTEREST represents the portion of the net worth (at par or stated value) of a subsidiary pertaining to shares not owned by the controlling company and its consolidated subsidiaries.

If minority interest is shown on the asset side, it is updated as a negative and the total assets are adjusted to exclude it.

It includes but is not restricted to:

Minority interest in preferred stock

Dividends in arrears on a subsidiary's preferred stock not owned by the parent company

A. Included in other long term liabilities

B. Includes policyholders equity


03440 Policyholders' equity

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | POLICYHOLDERS' EQUITY represents the net worth of the insurance company belonging to policyholders. |


03448 Preferred stock issued for ESOP

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | PREFERRED STOCK ISSUED FOR ESOP represents the total number of preferred shares issued to the employee stock option plan. This field would include all the shares that are fully paid for as well as those covered by a pledge made by the company to insure a loan incurred by the employee stock option plan (ESOP) for the purchase of preferred shares. Data for this field is generally not available prior to 1990. |


03449 Esop guarantees - preferred issued

03449 ESOP guarantees – preferred issued

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | ESOP GUARANTEES - PREFERRED ISSUED represents a pledge by the company to insure a loan incurred by the employee stock option plan (ESOP) for the purchase of preferred shares. The company holds the stock as collateral for the loan. It is similar to treasury stock in that the preferred equity is reduced by the amount of the ESOP guarantee. Data for this field is generally not available prior to 1989. |


03450 Preferred stock treated as common

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | PREFERRED STOCK TREATED AS COMMON represents preferred stock and preference shares with the right to a fixed dividend, payable in priority to the dividend on common/ordinary shares, but with additional rights to participate in the remaining profits of the company together with the common/ordinary shares. It is generally available for 1990 and subsequent years. It includes but is not restricted to: Azioni di Rsiparmo and Azioni Priviligiate in Italy Actions a Droits Priorities (ADP) in France and Belgium. Actions de Preference in France Vorzugsaktie in Germany and Austria. |


03451 Preferred stock

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

PREFERRED STOCK represents a claim prior to the common shareholders on the earnings of a company and on the assets in the event of liquidation.

For U.S. corporations, its value is shown at the total involuntary liquidation value of the number of preferred shares outstanding at year end. If preferred stock is redeemable at anytime by the shareholder it is shown at redemption value, or if the company carries it at a higher value than the involuntary liquidation value, the stated value.

Preferred stock of subsidiary and premium on preferred stock is included in preferred stock. It excludes minority interest in preferred stock.

For Non-U.S. Corporations, the stated value of preferred stock is shown and it includes all preferred stock related accounts.

For Non-U.S. Corporations preference stock which participates with the common/ordinary shares in the profits of the company is included in common equity.

It includes but is not restricted to:

Redeemable preferred stock (18290)

Non-redeemable preferred stock (18289)

A. Included in long term debt

B. Profit-participating preferred stock included in common equity

C. Net of ESOP guarantee

D. No standard text


03480 Common stock

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

COMMON STOCK represents the par or stated value of the issued common shares of the company. It includes the value of all multiple shares. Along with capital surplus it is the equity capital received from parties outside the company.

It excludes excess involuntary liquidation value of preferred stock over stated value when common stock value and capital surplus are reported combined.

Data for this field is generally not available prior to 1989.

A. Includes capital surplus

B. Includes monetarily correct capital

C. Net of excess liquidation value of preferred stock


03481 Capital surplus

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

CAPITAL SURPLUS represents the amount received in excess of par value from the sale of common stock. Along with common stock it is the equity capital received from parties outside the company.

For data updated subsequent to 11/15/91 excess of involuntary liquidation value over stated value of preferred stock is deducted. If there is not sufficient funds in the capital surplus account the remaining excess liquidation value is deducted from retained earnings. Prior to 11/15/91 excess of involuntary liquidation value over stated value of preferred stock was deducted from retained earnings.

Data for this field is generally not available prior to 1989.

It includes but is not restricted to:

Monetary correction due to the revaluation of currencies for hyperinflation

C. Net of excess liquidation value of preferred stock


03482 Monetary correction - capital

03482 Monetary correction – capital

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | MONETARY CORRECTION - CAPITAL represents the effect on shareholders' capital investment due to the revaluation of a country's own currency to counter the effects of a hyperinflationary economy. |


03490 Equity in untaxed reserves

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | EQUITY IN UNTAXED RESERVES represents the portion of the reserve that is allocated to equity. It is only applicable to Finnish, Norwegian and Swedish consolidated results for comparison purposes with other countries. Data for this field is generally not available prior to 1990. |


03491 Goodwill written off

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | GOODWILL WRITTEN OFF represents goodwill written off directly to the reserve account in the equity of a company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Current year's negative goodwill Goodwill written back | A. No standard text B. Includes negative goodwill


03492 Revaluation reserve

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | REVALUATION RESERVE represents a reserve created by the revaluation of assets. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Goodwill written off (18302) |


03493 Other appropriated reserves

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER APPROPRIATED RESERVES represent reserves which are identified for a specific purpose other than revaluation. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Capital redemption reserves Funds set aside for the issuance of common stock warrants. | A. Includes unappropriated reserves B. No standard text C. No standard text T. Includes consolidation adjustments


03494 Unappropriated (free) reserves

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNAPPROPRIATED RESERVES represent free reserves which are not identified for a specific purpose by the company. Data for this field is generally not available prior to 1989. | A. No standard text B. No standard text


03495 Retained earnings

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

RETAINED EARNINGS represent the accumulated after tax earnings of the company which have not been distributed as dividends to shareholders or allocated to a reserve account.

Excess involuntary liquidation value over stated value of preferred stock is deducted if there is an insufficient amount in the capital surplus account.

Data for this field is generally not available prior to 1989.

It includes but is not restricted to:

Merger Reserves

Reserves for associated undertakings

Goodwill written off (18303)

Foreign currency translation adjustment (18301)

A. Current year's net income


03496 ESOP guarantees

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | ESOP GUARANTEES represents guarantees made by the company for loans incurred by Employee Stock Option Plans for the purchase of common shares. The company holds the stock as collateral for the loan. Data for this field is generally not available prior to 1990. |


03497 Unrealized foreign exchange gain/loss

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNREALIZED FOREIGN EXCHANGE GAIN/LOSS represents the gains and losses from the translation of foreign currency. These amounts are not recognized as part of the current income but will be realized when the foreign entity is sold or liquidated. It is shown as part of shareholders' equity and is based on the current rate of exchange. |


03498 Unrealized gain/loss on marketable securities

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

UNREALIZED GAIN/LOSS ON MARKETABLE SECURITIES represents the investment gain or loss from securities held by the company.

It is included in common equity for industrials, banks and other financials. It is excluded from common equity for insurance companies.

Data for this field is generally not available prior to 1989.


03499 Treasury stock

Shareholders' Equity Data, Annual Item

Applies to | Description | Footnotes
All Industries | TREASURY STOCK represents the acquisition cost of shares held by the company. For non-U.S. companies treasury stock may be carried at par value. This stock is not entitled to dividends, has no voting rights and does not share in the profits in the event of liquidation. Data for this field is generally not available prior to 1989. |


03501 Common equity

Shareholders' Equity Data, Annual Item

Applies to

Description

Footnotes

All Industries

COMMON EQUITY represents common shareholders' investment in a company.

It includes but is not restricted to:

Common stock value

Retained earnings

Capital surplus

Capital stock premium

Cumulative gain or loss of foreign currency translation, if included in equity per FASB 52 treatment

Monetary correction-capital (03482)

Goodwill written off (03491)

For Non-U.S. Corporations preference stock which participates with the common/ordinary shares in the profits of the company

For Non-U.S. Corporations, if shareholders equity section is not delineated then the following additional accounts are included:

Appropriated and unappropriated retained earnings

Net income for the year, if not included in retained earnings (majority share of income is only included)

Compulsory statutory/legal reserves without specific purpose

Discretionary Reserves if other companies in that country include in their delineated shareholders' equity

Negative Goodwill

It excludes:

Common treasury stocks

Accumulated unpaid preferred dividends

For U.S. Corporations, excess of involuntary liquidating value for outstanding preferred stock over stated value is deducted

Redeemable common stock (treated as preferred)

A. Common shareholders' equity is not delineated

B. Preferred stock cannot be separated

C. Treasury stock appears on asset side and cannot be separated

D. Minority interest in current year's income and/or the entire minority interest cannot be separated

F. A small amount of special reserves cannot be separated (Germany)

G. Common shareholders' equity is not delineated and is not comparable

H. Policyholders equity cannot be separated

I. Includes non-equity reserves and/or other provisions which cannot be separated

J. Before appropriation on net income for the year

K. Increase/Decrease due to revaluation of assets

L. No standard text

M. No standard text

N. Adjusted to include foreign currency translation gains/losses

O. Adjusted to exclude treasury stock

P. Adjusted to include unappropriated net loss

Q. Adjusted to include unrealized gain/loss on marketable securities

R. Includes equity portion of untaxed reserves

T. Includes consolidation adjustments


03506 Common Equity - Fully Diluted

03506 Common Equity – Fully Diluted

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON EQUITY – FULLY DILUTED represents common shareholders investment in a company assuming all common stock equivalent values have been converted or exercised. This item is generally available for 1997 and subsequent years. |


03998 Total capital

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL CAPITAL represents the total investment in the company. It is the sum of common equity, preferred stock, minority interest, long-term debt, non-equity reserves and deferred tax liability in untaxed reserves. For insurance companies policyholders' equity is also included. |


03999 Total liabilities and shareholders' equity

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL LIABILITIES AND SHAREHOLDERS' EQUITY represents the sum of total liabilities, minority interest, non-equity reserves, preferred stock and common equity. | B. Excludes contra items (contingent liabilities) C. Includes trust business assets


04001 Net income/starting line

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | NET INCOME/STARTING LINE represents the beginning figure of the sources and uses statement as defined by the company. For U.S. corporations it is usually the net income reported by the company before discontinued operations, extraordinary items and provision for preferred and common dividends. | A. Some non-operational charges cannot be separated B. Net income is after preferred dividends C. Pretax Income D. Operating Income F. As reported G. No standard text


04049 Depreciation and depletion (cash flow)

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

DEPRECIATION represents the process of allocating the cost of a depreciable asset to the accounting periods covered during its expected useful life to a business. It is a non-cash charge.

DEPLETION represents the cost allocation for natural resources such as oil and mineral deposits. It includes dry-hole expense, abandonments and oil and gas property valuation provision for extractive companies. It is a non-cash charge.

It excludes:

Depreciation on discontinued operations

A. Includes other items not requiring movement of funds

B. Includes allocations to reserves/provisions

C. Disposal of fixed assets may be included

D. Amortization of discounts or premiums on financial instruments which cannot be separated

F. Taken from the income statement

G. Includes deferred taxes

H. Includes depreciation on leased vehicles


04050 Amortization of intangible assets

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | AMORTIZATION OF INTANGIBLE ASSETS represents the cost allocation for intangible assets such as patents and leasehold improvements, trademarks, book plates, tools and film costs. It is a non-cash charge. It includes but is not restricted to: Amortization of goodwill/cost in excess of net assets purchased Amortization of intangible assets It excludes: Amortization of discounts or premiums on financial instruments owed or outstanding |


04051 Depreciation, depletion and amortization (cash flow)

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

DEPRECIATION represents the process of allocating the cost of a depreciable asset to the accounting periods covered during its expected useful life to a business.

DEPLETION refers to cost allocation for natural resources such as oil and mineral deposits.

AMORTIZATION relates to cost allocation for intangible assets such as patents and leasehold improvements, trademarks, book plates, tools & film costs.

This item includes dry-hole expense, abandonments and oil and gas property valuation provision for extractive companies.

This item excludes amortization of discounts or premiums on financial instruments owned or outstanding and depreciation on discontinued operations.

A. Includes other items not requiring movement of funds

B. Includes allocations to reserves

C. Disposal of fixed assets may be included

D. Amortization of discounts or premiums on financial instruments cannot be separated

F. Taken from the income statement

G. Includes deferred taxes

H. Includes depreciation on leased vehicles


04100 Investment tax credits

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INVESTMENT TAX CREDITS represents the increase or decrease in the investment tax credit from one year to the next. An investment tax credit was a reduction in income tax liability that was granted by the U.S. federal government to firms that made new investments in certain asset categories, primarily equipment. The investment tax credit was repealed in 1986. |


04101 Deferred income taxes & investment tax credit

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DEFERRED INCOME TAXES & INVESTMENT TAX CREDIT represent the increase or decrease in the deferred tax liability from one year to the next resulting from timing differences in recognition of revenues and expenses for tax and financial reporting purposes. Deferred taxes are shown net of investment tax credits. |


04148 Interest paid (cash flow)

Supplementary (Cash Flow) Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INTEREST PAID (CASH FLOW) represents the amount of interest paid by the company during the year as shown on the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text B. Net expense C. May include other financial expense


04149 Interest income (cash flow)

Supplementary (Cash Flow) Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INTEREST INCOME represents the amount of interest received during the year as shown on the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text B. Net income C. May include other financial income


04150 Taxation (cash flow)

Supplementary (Cash Flow) Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | TAXATION (CASH FLOW) represents the amount of income taxes paid as reported on the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text


04151 Other cash flow

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | OTHER CASH FLOW represents non-cash items included in funds from operations other than net income, depreciation, depletion and amortization, and deferred taxes. In cases where the start line reported by the company is other than net income some cash items may be included. It includes but is not restricted to: Discontinued operations if they are operating gains or losses Interest paid (04148) Interest income (04149) Taxation (04150) It excludes: Extraordinary items Changes in working capital | A. Includes discontinued operations


04199 Deferred income taxes (cash flow)

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DEFERRED TAXES represent the increase or decrease in the deferred tax liability from one year to the next resulting from timing differences in recognition of revenue and expenses for tax and financial reporting purposes. It is a non-cash charge. |


04201 Funds from operations

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

FUNDS FROM OPERATIONS represents the sum of net income and all non-cash charges or credits. It is the cash flow of the company.

If a Statement of Changes in Financial Position has not been provided, but the company discloses an aggregate cash flow, this amount has been used. Where cash flow has not been disclosed in any manner, it is estimated based on net profit before preferred dividends plus depreciation, reserves charges, provision for loan losses for banks, and provision for future benefits for insurance companies.

It includes but is not restricted to:

Depreciation

Amortization of Intangibles

Deferred Taxes

It excludes:

Extraordinary items

Changes in working capital

A. Using cash flow figure per financial statements when statement of changes in financial position is not given

B. Defined by company

F. Taken from English Report

G. Includes funds from other operating activities

L. No standard text


04225 Extraordinary items

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

EXTRAORDINARY ITEMS represent gains and losses resulting from nonrecurring unusual events. There are two types:

1. Those that occur in the current accounting period

2. Those that relate to past years' transactions

For Non-U.S. corporations, this item is as reported by the company. Differences in accounting definitions would exist between countries.


04251 Net proceeds from sale/issue of common & preferred

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET PROCEEDS FROM SALE/ISSUE OF COMMON & PREFERRED represents the amount a company received from the sale of common and/or preferred stock. It includes amounts received from the conversion of debentures or preferred stock into common stock, exchange of common stock for debentures, sale of treasury shares, shares issued for acquisitions and proceeds from stock options. | A. Includes proceeds from stock options B. Includes long term borrowings


04301 Proceeds from stock options

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | PROCEEDS FROM STOCK OPTIONS represent the amount a company receives from employee stock options, benefit plans, performance share awards, warrants and employee stock purchases. When no breakdown is available this item is included in net proceeds from sale of stock. |


04302 Other proceeds from sale/issuance of stock

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER PROCEEDS FROM SALE/ISSUANCE OF STOCK represent the amount a company received from the sale of common and/or preferred stock. It includes amounts received from the conversion of debentures or preferred stock into common stock, sale of treasury shares and shares issued for acquisitions. | A. Includes proceeds from stock options B. Includes long term borrowings


04351 Disposal of fixed assets

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | DISPOSAL OF FIXED ASSETS represent the amount a company received from the sale of property, plant and equipment. It includes but is not restricted to: Net long term assets from discontinued operations Book value of property disposals Sale of property Proceeds from businesses sold Proceeds from significant asset dispositions Sale/leaseback of property, plant or equipment Liquidation of net assets of discontinued operations Retirements of property, plant and equipment | A. Includes sale of investments B. Net of additions


04355 Net assets from acquisitions

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

NET ASSETS FROM ACQUISITIONS represent assets acquired through pooling of interests or mergers. It does not include capital expenditures of acquired companies.

Data for this field is generally not available prior to 1989.

It includes but is not restricted to:

Net assets of acquired companies

Additions to fixed assets from acquisitions

Working capital of companies acquired (if shown as both a source and a use, both numbers are netted against each other)

Excess of cost of acquired companies

Discount on acquisitions


04401 Long term borrowings

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | LONG TERM BORROWINGS represent the amount received by the company from the issuance of long term debt, (convertible and non-convertible), increase in capitalized lease obligations, and debt acquired from acquisitions. | A. Includes reduction in long term debt B. Includes increase in short term borrowings C. Includes proceeds from stock D. Includes other long term liabilities


04440 Decrease in investments

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | DECREASE IN INVESTMENTS represents the investments sold during the accounting period of the company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Proceeds from sale of portfolio investments Decrease in short term investments Decrease in marketable securities (if using FASB 95) Proceeds from maturities of investment securities | A. Decrease in investments, net of increases B. No standard text


04441 Increase in deposits

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Banks | INCREASE IN DEPOSITS represents the increase in deposits from one year to the next. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Net changes in deposits if an increase Transferred deposits Proceeds from the issuance of certificates of deposits Proceeds from receipt of public fund deposits | A. Net of decrease B. No standard text


04442 Decrease in loans

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Banks | DECREASE IN LOANS represent the decrease in loans from one year to the next. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Principal collected on loans and leases Proceeds from loan sales Net increase in customer loans if a decrease |


04443 Increase/decrease in federal home loan advances

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Banks | INCREASE/DECREASE IN FEDERAL HOME LOAN ADVANCES represents the increase or decrease in federal home loan advances from one year to the next as reported in the cash flow statement. Data for this field is generally not available prior to 1991. |


04446 Other sources - financing

04446 Other sources – financing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER SOURCES - FINANCING represents any other funds derived from financing activities not included in additions to stock, proceeds from stock options, long term borrowings, increase/decrease of short term debt, reduction of long term debt, total cash dividends paid or common/preferred redeemed, retired, converted or purchased. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Dividends paid to minorities | A. No standard text B. Includes other sources - financing


04447 Other uses - financing

04447 Other uses – financing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER USES - FINANCING represents any other funds employed in financing activities and not include in additions to stock, proceeds from stock options, long term borrowings, increase/decrease in short term debt, reduction of long term debt, total cash dividends paid or common/preferred redeemed, retired, converted or purchased. Data for this field is generally not available prior to 1992. | A. No standard text B. Includes other sources - financing


04448 Other sources/(uses) - financing

04448 Other sources/(uses) – financing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER SOURCES/(USES) - FINANCING represents cash flow from financing activities other than reduction in long term debt, increase in long term debt, increase/decrease in short term borrowings, proceeds from the sale of stock, stocks purchased or redeemed and total dividends paid. It is used when items are not delineated. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Dividends paid to minorities |


04450 Other sources

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

OTHER SOURCES represents all other sources besides funds from operations, extraordinary items, net proceeds from sale/issue of common and preferred, disposal of fixed assets, long term borrowing, decrease in investments, increase in deposits (banks, savings and loan companies only), decrease in loans (banks, savings and loan companies only), increase/decrease in federal home loan advances (banks, savings and loan companies only), changes in cash and/or liquid assets and funds for/from other operating activities.

For years prior to 1989 other sources generally represents all other sources besides funds from operations, extraordinary items, net proceeds from sales/issue of common and preferred, disposal of fixed assets and long term borrowing.


04452 Changes in cash and/or liquid items

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | CHANGES IN CASH AND/OR LIQUID ITEMS represents the change in cash and liquid assets from one year to the next. It is updated for foreign companies whose cash flow information is collected on the basis of Total Sources equal Total Uses. This item is always a component of Total Sources. Data for this field is generally not available prior to 1989. |


04500 External financing

Supplementary (Cash Flow) Data, Annual Item

Applies to | Description | Footnotes
All Industries | EXTERNAL FINANCING represents company financing from outside sources. It includes the issuance and retirement of stock and debt. This item is calculated from available data. | A. May reflect changes due to acquisitions and accounting policies


04501 Total sources

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL SOURCES represent the total funds generated by the company internally and externally during the fiscal period. |


04551 Cash dividends paid - total

04551 Cash dividends paid – total

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | CASH DIVIDENDS PAID - TOTAL represent the total common and preferred dividends paid to shareholders of the company. It excludes: Dividends paid to minority shareholders | A. Included in other sources or uses B. Includes bonuses to directors C. Prior year's proposed dividend


04601 Capital expenditures (additions to fixed assets)

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | CAPITAL EXPENDITURES represent the funds used to acquire fixed assets other than those associated with acquisitions. It includes but is not restricted to: Additions to property, plant and equipment Investments in machinery and equipment | A. Worldwide B. Domestic companies C. Parent Company D. Worldwide (net) F. Parent Company (net) G. Domestic companies (net) H. Includes investment in shares I. Includes financial investments J. Intangibles/ Other Assets cannot be separated K. Extracted from the Statement of Changes in Financial Position L. Taken from the Statement of Changes in Financial Position and includes investments M. Net figure (worldwide) taken from the Statement of Changes in Financial Position. N. Includes acquisitions P. Net of disposal


04651 Additions to other assets

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | ADDITIONS TO OTHER ASSETS represent the amount used to increase all other assets except fixed assets and net assets from acquisitions. It includes but is not restricted to: Increase in deferred charges Increase in goodwill/cost in excess of net assets purchased Increase in intangible assets Increase in investments (prior to 1989) Increase in net assets Increase in other assets |


04701 Reduction in long term debt

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | REDUCTION IN LONG TERM DEBT represents funds used to reduce long term debt, capitalized lease obligations and includes decrease in debt from the conversion of debentures into common stock. | A. Includes common and preferred, redeemed, retired or converted B. Includes reduction of short term debt C. Includes other long term liabilities D. Includes increase in long term debt


04751 Common/preferred redeemed, retired, converted, etc.

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON & PREFERRED REDEEMED, RETIRED, CONVERTED, ETC. represents funds used to decrease the outstanding shares of common and/or preferred stock. It includes but is not restricted to: Purchase of treasury shares Repurchase of stock Conversion of preferred stock into common stock Retirement of preferred stock Exchange of common stock for debentures |


04752 Decrease in deposits

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Banks | DECREASE IN DEPOSITS represents the decrease in deposits from one year to the next. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Net changes in deposits if a decrease Payments for maturing certificates of deposits Payments for maturing public fund deposits | A. Net of increase B. No standard text


04753 Increase in loans

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Banks | INCREASE IN LOANS represents the increase in loans from one year to the next. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Loans originated or acquired Leases made to customers Purchase of loan portfolios Net increase in customer loans (if an increase) |


04760 Increase in investments

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | INCREASE IN INVESTMENTS represents the investments bought during the accounting period of the company. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Purchase of portfolio investments Increase in short term investments Increase in marketable securities (if using FASB 95) Increase in short term investments when disclosed with investing activities | A Increase in investments, net of decrease B. No standard text


04795 Other uses - investing

04795 Other uses – investing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER USES - INVESTING represents any other funds employed in investing activities and not included in capital expenditures, net assets from acquisitions, increase in investments, decrease in investments or additions to property. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Purchase of other assets Increase in federal funds sold Increase in securities purchased under agreements to resell Origination of longer-term loans | A. No standard text B. Includes other sources - investing


04796 Other sources - investing

04796 Other sources – investing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER SOURCES - INVESTING represents any other funds derived from the investing activities and not included in capital expenditures, net assets from acquisitions, increase in investments or additions to property. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Decrease in federal funds sold Decrease in securities purchased under agreements to resell Increase in bank card receivables Collection of longer-term loans | A. No standard text B. Includes other uses - investing


04797 Other uses/(sources) investing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | OTHER USES/(SOURCES) INVESTING represents increases or decreases from investing activities other than capital expenditures, net assets from acquisitions, decrease from investments, increase from investments, fixed asset disposal and increase in other assets. It is used when items are not delineated. Data for this field is generally not available prior to 1989. |


04799 Other uses

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

OTHER USES represents all other uses besides total dividends paid, capital expenditures, net assets from acquisitions, additions to other assets, reduction in long term debt, common/preferred redeemed, retired, converted, etc., decrease in deposits (banks, savings and loan companies only), increase in loans (banks, savings and loan companies only), and increase in investments.

For years prior to 1989 other uses generally represents all other uses besides total dividends paid, capital expenditures, additions to other assets, reduction in long term debt, common/preferred redeemed, retired, converted, etc.


04811 Total uses

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL USES represent the total funds used by the company for internal and external activities during the fiscal period. |


04821 Increase/decrease in short term borrowings

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | INCREASE/DECREASE IN SHORT TERM BORROWINGS represent the increase or decrease in short term borrowings from one year to the next as reported in the cash flow statement. | A. Included in funds from/for other operating activities or long term debt


04825 Decrease/increase in receivables

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DECREASE/INCREASE IN RECEIVABLES represents the change in the amount of receivables net of allowances from one year to the next as reported in the cash flow statements. Data for this field is generally not available prior to 1992. | A. No standard text


04826 Decrease/increase in inventories

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DECREASE/INCREASE IN INVENTORIES represents the change in the amount of inventories from one year to the next as reported in the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text


04827 Increase/decrease in accounts payable

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INCREASE/DECREASE IN ACCOUNTS PAYABLE represents the change in the amount of accounts payable from one year to the next as reported in the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text


04828 Increase/decrease in income tax payable

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INCREASE/DECREASE IN INCOME TAX PAYABLE represents the change in the amount of income taxes payable from one year to the next as reported in the cash flow statement. Data in this field is generally not available prior to 1992. | A. No standard text


04829 Increase/decrease in other accruals

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | INCREASE/DECREASE IN OTHER ACCRUALS represents the change in the amount of accruals from one year to the next as reported in the cash flow statement. Data in this field is generally not available prior to 1992. | A. No standard text


04830 Decrease/increase in other assets/liabilities

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | DECREASE/INCREASE IN OTHER ASSETS/LIABILITIES represents the change from one year to the next in balance sheet items related to operations besides decrease/increase in receivables, decrease/increase in inventories, increase/decrease in accounts payable, increase/decrease in income taxes payable and increase/decrease in accruals as reported in the cash flow statement. Data for this field is generally not available prior to 1992. | A. No standard text


04831 Funds from/for other operating activities

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | FUNDS FROM/FOR OTHER OPERATING ACTIVITIES represent the net change in working capital apart from the increase/decrease in short term borrowings and increase/decrease in cash & equivalents. Data for this item is generally not available prior to 1989. | A. Funds provided from other current assets or other current liabilities are included in other sources or uses B. Includes increase/decrease in short term borrowings


04840 Effect of exchange rate on cash

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | EFFECT OF EXCHANGE RATE ON CASH represents the effect of translating from one currency to another on the cash flow of the company. Data for this field is generally not available prior to 1989. |


04851 Increase/decrease in cash and short term investments

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | INCREASE/DECREASE IN CASH AND SHORT TERM INVESTMENTS represent the change in cash and short term investments from one year to the next. This item is available only when the Statement of Changes in Financial Position is based on cash and short term investments. |


04860 Net cash flow - operating activities

04860 Net cash flow – operating activities

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET CASH FLOW - OPERATING ACTIVITIES represent the net cash receipts and disbursements resulting from the operations of the company. It is the sum of Funds from Operations, Funds From/Used for Other Operating Activities and Extraordinary Items. Data for this field is generally not available prior to 1989. It includes but is not restricted to: Funds from operations Funds from/for working capital Extraordinary items |


04870 Net cash flow - investing

04870 Net cash flow – investing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET CASH FLOW - INVESTING represents the net cash receipts and disbursements resulting from capital expenditures, decrease/increase from investments, disposal of fixed assets, increase in other assets and other investing activities. Data for this field is generally not available prior to 1989. |


04890 Net cash flow - financing

04890 Net cash flow – financing

Cash Flow Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET CASH FLOW - FINANCING represents the net cash receipts and disbursements resulting from reduction and/or increase in long or short term debt, proceeds from sale of stock, stock repurchased/redeemed/retired, dividends paid and other financing activities. Data for this field is generally not available prior to 1989. |


04900 Increase/decrease in working capital

Supplementary (Cash Flow) Data, Annual Item

Applies to | Description | Footnotes
Industrials | INCREASE/DECREASE IN WORKING CAPITAL represents the change in working capital from one year to the next year. |


05001 Market price - year end

05001 Market price – year end

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - YEAR END represents the closing price of the company's stock at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price of the company's stock at their fiscal year end.

For companies with more than one type of common/ordinary share, Market Price - Year End represents the price of the share identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

AA. No price available

B. Price taken as of the closest available date

BB. No price available - trading suspended

N. Monthly prices currently not available on Worldscope

NL. Shares not listed on the stock exchange


05002 Market price - high

05002 Market price – high

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - HIGH represents the highest price in the calendar year for U.S. corporations and fiscal year for non-U.S. corporations.

For companies with more than one type of common/ordinary share, Market Price - High represents the price of the share identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. All highs based on daily close


05003 Market price - low

05003 Market price – low

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - LOW represents the lowest price in the calendar year for U.S. corporations and fiscal year for non-U.S. corporations.

For companies with more than one type of common/ordinary share, Market Price - Low represents the price of the share identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. All lows based on daily close


05004 Market price - 5 year average - high

05004 Market price – 5 year average – high

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - 5 YEAR AVERAGE - HIGH represents the average of the company's high price for the last five calendar years for U.S. corporations and the last five fiscal years for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05005 Market price - 5 year average - low

05005 Market price – 5 year average – low

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - 5 YEAR AVERAGE - LOW represents the average of the company's low price for the last five calendar years for U.S. corporations and the last five fiscal years for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05006 Market price - current

05006 Market price – current

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - CURRENT represents the most recent price within the last sixty days available in the database. Where trade prices are not available bid prices are taken.

For companies with more than one type of common/ordinary share, Market Price - Current represents the price of the share identified in field 6005 - Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.

A. Trading temporarily suspended

NL. Not Listed


05007 Market price - year to date - high

05007 Market price – year to date – high

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - YEAR TO DATE - HIGH represents the highest price of the company in the current calendar year for U.S. corporations and fiscal year for non-U.S. corporations.

For companies with more than one type of common/ordinary share, Market Price - Year To Date - High represents the price of the share identified in field 6005 - Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05008 Market price - year to date - low

05008 Market price – year to date – low

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

MARKET PRICE - YEAR TO DATE - LOW represents the lowest price of the company in the current calendar year for U.S. corporations and fiscal year for non-U.S. corporations.

For companies with more than one type of common/ordinary share, Market Price - Year To Date - Low represents the price of the share identified in field 06005 - Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05009 Date of current price

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE represents the date on which Market Price-Current was reported. This field is in YYYYMMDD format. This item is also available at the security level. |


05015 Market prices - monthly close - January

05015 Market prices – monthly close – January

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05016 Market prices - monthly high - January

05016 Market prices – monthly high – January

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05017 Market price - monthly low - January

05017 Market price – monthly low – January

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05020 Market prices - monthly close - February

05020 Market prices – monthly close – February

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05021 Market prices - monthly high - February

05021 Market prices – monthly high – February

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05022 Market price - monthly low - February

05022 Market price – monthly low – February

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05025 Market prices - monthly close - March

05025 Market prices – monthly close – March

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05026 Market prices - monthly high - March

05026 Market prices – monthly high – March

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05027 Market price - monthly low - March

05027 Market price – monthly low – March

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05030 Market prices - monthly close - April

05030 Market prices – monthly close – April

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05031 Market prices - monthly high - April

05031 Market prices – monthly high – April

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05032 Market price - monthly low - April

05032 Market price – monthly low – April

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05035 Market prices - monthly close - May

05035 Market prices – monthly close – May

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05036 Market prices - monthly high - May

05036 Market prices – monthly high – May

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05037 Market price - monthly low - May

05037 Market price – monthly low – May

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05040 Market prices - monthly close - June

05040 Market prices – monthly close – June

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05041 Market prices - monthly high - June

05041 Market prices – monthly high – June

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05042 Market price - monthly low - June

05042 Market price – monthly low – June

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05045 Market prices - monthly close - July

05045 Market prices – monthly close – July

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05046 Market prices - monthly high - July

05046 Market prices – monthly high – July

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05047 Market price - monthly low - July

05047 Market price – monthly low – July

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05050 Market prices - monthly close - August

05050 Market prices – monthly close – August

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05051 Market prices - monthly high - August

05051 Market prices – monthly high – August

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05052 Market price - monthly low - August

05052 Market price – monthly low – August

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05055 Market prices - monthly close - September

05055 Market prices – monthly close – September

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05056 Market prices - monthly high - September

05056 Market prices – monthly high – September

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05057 Market price - monthly low - September

05057 Market price – monthly low – September

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05060 Market prices - monthly close - October

05060 Market prices – monthly close – October

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05061 Market prices - monthly high - October

05061 Market prices – monthly high – October

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05062 Market price - monthly low - October

05062 Market price – monthly low – October

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05065 Market prices - monthly close - November

05065 Market prices – monthly close – November

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05066 Market prices - monthly high - November

05066 Market prices – monthly high – November

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05067 Market price - monthly low - November

05067 Market price – monthly low – November

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05070 Market prices - monthly close - December

05070 Market prices – monthly close – December

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY CLOSE represents the closing price of the stock at its respective month end.

For companies with more than one type of common/ordinary share, Market Price - Monthly Close represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent year and are shown per 1,000 shares for Brazilian companies.

A. No price available

B. No price available - trading suspending


05071 Market prices - monthly high - December

05071 Market prices – monthly high – December

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY HIGH represents the high price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly High represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05072 Market price - monthly low - December

05072 Market price – monthly low – December

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

MARKET PRICE - MONTHLY LOW represents the low price of the stock for its respective month.

For companies with more than one type of common/ordinary share, Market Price - Monthly Low represents the price of the share identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05080 Market price – week close

Stock Data, Annual Item, Weekly Time Series

Applies to | Description | Footnotes
All Industries | MARKET PRICE – WEEK CLOSE represents the closing price for the week represented by the weekly time series code/frequency on the record. Week 1 (W001 Time series code/frequency) represent the first week of the calendar year that ends on a Friday (for example, W024 time series code/frequency in the year 2000 represents the week ending Friday, 06/16/2000. This item is available at the security level and is only available for 1999 and subsequent years. |


05081 Market price – week high

Stock Data, Annual Item, Weekly Time Series

Applies to | Description | Footnotes
All Industries | MARKET PRICE – WEEK HIGH represents the high price for the week represented by the weekly time series code/frequency on the record. Week 1 (W001 Time series code/frequency) represent the first week of the calendar year that ends on a Friday (for example, W024 time series code/frequency in the year 2000 represents the week ending Friday, 06/16/2000. This item is available at the security level and is only available for 1999 and subsequent years. |


05082 Market price – week low

Stock Data, Annual Item, Weekly Time Series

Applies to | Description | Footnotes
All Industries | MARKET PRICE – WEEK LOW represents the low price for the week represented by the weekly time series code/frequency on the record. Week 1 (W001 Time series code/frequency) represent the first week of the calendar year that ends on a Friday (for example, W024 time series code/frequency in the year 2000 represents the week ending Friday, 06/16/2000. This item is available at the security level and is only available for 1999 and subsequent years. |


05085 Period close price

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

PERIOD CLOSE PRICE represents the closing price of a security at the end of a specific fiscal interim time period.

This item is only populated for the interim time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level for 1998 and subsequent years.


05091 Market price - 52 week high

05091 Market price – 52 week high

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - 52 WEEK HIGH represents the highest price of a security in the last 52 weeks. This item is also available at the security level. |


05092 Market price - 52 week low

05092 Market price – 52 week low

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - 52 WEEK LOW represents the lowest price of a security in the last 52 weeks. This item is also available at the security level. |


05100 Dividend report frequency

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | DIVIDEND REPORT FREQUENCY represents how often interim dividends are reported by the company during its fiscal year. This field contains the following codes, each representing a different reporting frequency: Code Reporting Frequency 1 Quarterly 2 Semi-Annual 4 Annual Note: If there is no data in this field, a quarterly reporting frequency can be assumed. This item is also available at the security level for 1987 and subsequent years. |


05101 Dividends per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE represents the total dividends per share declared during the calendar year for U.S. corporations and fiscal year for Non-U.S. corporations. It includes extra dividends declared during the year.

Dividends Per Share is based on the "gross" dividend of a security, before normal withholding tax is deducted at a country's basic rate, but excluding the special tax credit available in some countries. This tax credit is due to the imputation system of corporate income tax under which shareholders are entitled to credit a certain proportion of the corporate income tax on distributed profits against the income tax imposed on the dividends received.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. All items adjusted for stock splits or dividends

B. Calculation based on average number of shares

C. Derived per share figure from block figure

D. Includes tax credit on common dividend

F. Parent company data

H. Cash preferred dividend may be included

I. Alternate numbers given for gross dividend per share

J. Gross dividend

K. Includes extra cash dividends

L. No standard text

M. No standard text

N. No standard text

P. No standard text

Q. No standard text

R. Company does not disclose dividends per share, estimated based on company's definition

S. Dividends not paid on all shares

T. Twelve month dividends reflects revaluation of interim dividends to year end rate

Y. Multiple shares exist - see type of shares

Z. Dividends per share estimated using the total cash dividend divided by the number of shares outstanding at year end


05102 Dividends per share - gross

05102 Dividends per share – gross

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS represent the total dividend, before normal withholding tax is deducted at a county's basic tax rate and including the special tax credit available in some countries. This tax credit is due to the imputation system of corporate income tax under which shareholders are entitled to credit a certain proportion of the corporate income tax on distributed profits against the income tax imposed on the dividends declared.

This data is on a calendar year basis for U.S. corporations and a fiscal year basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for this field is generally not available prior to 1993.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05110 Dividends per share – fiscal

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE – FISCAL represents the total dividends per share declared during a company’s fiscal year. It includes extra dividends declared during the fiscal year but excludes special dividends.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05112 Dividends per share - interim – extra

05112 Dividends per share – interim – extra

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE (INTERIM) – EXTRA represents any extra dividend declared during a specific fiscal interim time period.

For companies with more than one type of common ordinary share, dividends per share are shown for the share type identified in field 06005 Type of Share.

This item is populated for the quarterly, semi-annual and trimester time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level for 1998 and subsequent years.


05114 Dividends per share - interim – special

05114 Dividends per share – interim – special

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE (INTERIM) – SPECIAL represents unusual and infrequent distributions to shareholders that were declared during a specific fiscal interim time period.

For companies with more than one type of common ordinary share, dividends per share are shown for the share type identified in field 06005 Type of Share.

This item is populated for the quarterly, semi-annual and trimester time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level for 1998 and subsequent years.


05116 Dividends per share - interim

05116 Dividends per share – interim

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE (INTERIM) represents the regular dividends declared during a specific fiscal interim time period. It is based on the "gross" dividend of a security, before withholding tax is deducted at a country’s basic rate, but excluding the special tax credit available in some countries. This tax credit is due to the imputation system of corporate income tax under which shareholders are entitled to credit a certain proportion of the corporate income tax on distributed profits against the income tax imposed on the dividends received.

For companies with more than one type of common ordinary share, dividends per share are shown for the share type identified in field 06005 Type of Share.

This item is populated for the quarterly, semi-annual and trimester time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level for 1998 and subsequent years.


05121 Dividends per share - first quarter

05121 Dividends per share – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent dividends per share declared in each of the respective four quarters during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

L. No standard text

M. No standard text

N. No standard text

P. No standard text

Q. No standard text

R. Indicated Rate

T. Revalued to year end rates


05122 Dividends per share - second quarter

05122 Dividends per share – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent dividends per share declared in each of the respective four quarters during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

L. No standard text

M. No standard text

N. No standard text

P. No standard text

Q. No standard text

R. Indicated Rate

T. Revalued to year end rates


05123 Dividends per share - third quarter

05123 Dividends per share – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent dividends per share declared in each of the respective four quarters during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

L. No standard text

M. No standard text

N. No standard text

P. No standard text

Q. No standard text

R. Indicated Rate

T. Revalued to year end rates


05124 Dividends per share - fourth quarter

05124 Dividends per share – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent dividends per share declared in each of the respective four quarters during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

L. No standard text

M. No standard text

N. No standard text

P. No standard text

Q. No standard text

R. Indicated Rate

T. Revalued to year end rates


05125 Dividends per share - gross - first quarter

05125 Dividends per share – gross – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05126 Dividends per share - gross - second quarter

05126 Dividends per share – gross – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05127 Dividends per share - gross - third quarter

05127 Dividends per share – gross – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05128 Dividends per share - gross - fourth quarter

05128 Dividends per share – gross – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05131 Dividends per share - 12 months - first quarter

05131 Dividends per share – 12 months – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the dividends declared in the last four quarters ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also shown at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05132 Dividends per share - 12 months - second quarter

05132 Dividends per share – 12 months – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the dividends declared in the last four quarters ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also shown at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05133 Dividends per share - 12 months - third quarter

05133 Dividends per share – 12 months – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the dividends declared in the last four quarters ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also shown at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05134 Dividends per share - 12 months - fourth quarter

05134 Dividends per share – 12 months – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the dividends declared in the last four quarters ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also shown at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05140 Dividends per share - 5 yr avg

05140 Dividends per share – 5 yr avg

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - FIVE YEAR AVERAGE represents the average of the dividends declared in each of the last five years, including extras, if any.

For U.S. corporations five year average dividends are shown on a calendar basis. For non-U.S. corporations it is shown on a fiscal basis.

This items are also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05141 Dividends per share - 5 yr average - first quarters

05141 Dividends per share – 5 yr average – first quarters

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 5 YR AVERAGE - FIRST, SECOND, THIRD AND FOURTH QUARTERS represent the average of the dividends declared in each respective quarter for the last five years including extras if any.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05142 Dividends per share - 5 yr average - second quarters

05142 Dividends per share – 5 yr average – second quarters

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 5 YR AVERAGE - FIRST, SECOND, THIRD AND FOURTH QUARTERS represent the average of the dividends declared in each respective quarter for the last five years including extras if any.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05143 Dividends per share - 5 yr average - third quarters

05143 Dividends per share – 5 yr average – third quarters

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 5 YR AVERAGE - FIRST, SECOND, THIRD AND FOURTH QUARTERS represent the average of the dividends declared in each respective quarter for the last five years including extras if any.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05144 Dividends per share - 5 yr average - fourth quarters

05144 Dividends per share – 5 yr average – fourth quarters

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - 5 YR AVERAGE - FIRST, SECOND, THIRD AND FOURTH QUARTERS represent the average of the dividends declared in each respective quarter for the last five years including extras if any.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05145 Dividends per share - last 12 months

05145 Dividends per share – last 12 months

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - LAST 12 MONTHS represents the sum of the interim dividends per share, including extras, declared by the company in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05151 Dividends per share - extra - first quarter

05151 Dividends per share – extra – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents any extra dividends declared in each of the respective quarters. When a company declares five dividends in one year, the fourth quarter dividend is shown as an extra dividend - fourth quarter and the fifth dividend is shown as dividends per share - fourth quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05152 Dividends per share - extra - second quarter

05152 Dividends per share – extra – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents any extra dividends declared in each of the respective quarters. When a company declares five dividends in one year, the fourth quarter dividend is shown as an extra dividend - fourth quarter and the fifth dividend is shown as dividends per share - fourth quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05153 Dividends per share - extra - third quarter

05153 Dividends per share – extra – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents any extra dividends declared in each of the respective quarters. When a company declares five dividends in one year, the fourth quarter dividend is shown as an extra dividend - fourth quarter and the fifth dividend is shown as dividends per share - fourth quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05154 Dividends per share - extra - fourth quarter

05154 Dividends per share – extra – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents any extra dividends declared in each of the respective quarters. When a company declares five dividends in one year, the fourth quarter dividend is shown as an extra dividend - fourth quarter and the fifth dividend is shown as dividends per share - fourth quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05155 Dividends per share - special - first quarter

05155 Dividends per share – special – first quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - FIRST, SECOND, THIRD AND FOURTH QUARTER represents unusual and infrequent distributions to shareholders declared in each of the respective quarters.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

Cash equivalent of a stock or debenture distribution

Extra dividend payment if not the usual policy of the company

Unusually high cash distributions

Spin-off dividends

Liquidating dividends

A. Special cash distribution

B. Cash equivalent of spin-off

C. Cash equivalent of right distribution, debentures or other


05156 Dividends per share - special - second quarter

05156 Dividends per share – special – second quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - FIRST, SECOND, THIRD AND FOURTH QUARTER represents unusual and infrequent distributions to shareholders declared in each of the respective quarters.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

Cash equivalent of a stock or debenture distribution

Extra dividend payment if not the usual policy of the company

Unusually high cash distributions

Spin-off dividends

Liquidating dividends

A. Special cash distribution

B. Cash equivalent of spin-off

C. Cash equivalent of right distribution, debentures or other


05157 Dividends per share - special - third quarter

05157 Dividends per share – special – third quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - FIRST, SECOND, THIRD AND FOURTH QUARTER represents unusual and infrequent distributions to shareholders declared in each of the respective quarters.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

Cash equivalent of a stock or debenture distribution

Extra dividend payment if not the usual policy of the company

Unusually high cash distributions

Spin-off dividends

Liquidating dividends

A. Special cash distribution

B. Cash equivalent of spin-off

C. Cash equivalent of right distribution, debentures or other


05158 Dividends per share - special - fourth quarter

05158 Dividends per share – special – fourth quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - FIRST, SECOND, THIRD AND FOURTH QUARTER represents unusual and infrequent distributions to shareholders declared in each of the respective quarters.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

Cash equivalent of a stock or debenture distribution

Extra dividend payment if not the usual policy of the company

Unusually high cash distributions

Spin-off dividends

Liquidating dividends

A. Special cash distribution

B. Cash equivalent of spin-off

C. Cash equivalent of right distribution, debentures or other


05171 Dividends per share - gross - extra - first quarter

05171 Dividends per share – gross – extra – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the extra gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05172 Dividends per share - gross - extra - second quarter

05172 Dividends per share – gross – extra – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the extra gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05173 Dividends per share - gross - extra - third quarter

05173 Dividends per share – gross – extra – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the extra gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05174 Dividends per share - gross - extra - fourth quarter

05174 Dividends per share – gross – extra – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - GROSS - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the extra gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05175 Dividends per share - gross - special - first quarter

05175 Dividends per share – gross – special – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents the special gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05176 Dividends per share - gross - special - second quarter

05176 Dividends per share – gross – special – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents the special gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05177 Dividends per share - gross - special - third quarter

05177 Dividends per share – gross – special – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents the special gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05178 Dividends per share - gross - special - fourth quarter

05178 Dividends per share – gross – special – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EXTRA - FIRST, SECOND, THIRD AND FOURTH QUARTER represents the special gross dividends declared in each of the respective interim periods during the year.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, dividends per share is shown for the share type identified in field 06005 - Type of Share.

Data for these fields are generally not available prior to 1993.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05190 Indicated dividend rate

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATED DIVIDEND RATE represents the last dividend declared times four and includes any extras declared in the last twelve months for U.S. and Canadian companies. This is the dividends expected to be paid by the company during the next twelve months. For non U.S./Canadian companies, it is the last twelve months dividends. This item is available at the security level and is shown per 1,000 shares for Brazilian companies. |


05191 Common shares used to calculate earnings per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON SHARES USED TO CALCULATE EARNINGS PER SHARE represent the number of shares used by the company in computing its primary earnings per share, if reported by the company. |


05192 Common shares used to calculate basic earnings per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON SHARES USED TO CALCULATE BASIC EARNINGS PER SHARE represent the number of shares used by the company in computing its basic earnings per share, if reported by the company. |


05194 Common shares used to calculate fully diluted earnings per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON SHARES USED TO CALCULATE FULLY DILUTED EARNINGS PER SHARE represent the number of shares used by the company in computing its fully diluted earnings per share, if reported by the company. | A. No standard Text


05200 Earnings report frequency

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS REPORT FREQUENCY represents how often interim earnings are reported by the company during its fiscal year. This field contains the following codes, each representing a different reporting frequency:

Code Reporting Frequency

1 Quarterly

2 Semi-Annual

3 Three fixed interims

4 Annual

0 Missing Quarter/Quarters

Note: If there is no data in this field, a quarterly reporting frequency can be assumed. If the reporting frequency is 3 or 0 refer to NUMBER OF MONTHS for the number of months that the earnings are reported for.

This item is also available at the security level for 1987 and subsequent years.


05201 Earnings per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE represents the earnings for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

It is as reported by the company except for Sweden where the Standard Tax Method has been used where not reported by the company. Where earnings per share is reported for Swedish companies it may be after standard or actual tax. If earnings per share is not reported by the company, an estimate based on the respective country's generic definition has been computed.

Preference stock has been included in the share base where it participates with the common/ordinary shares in the profits of the company. The following indicates the net earnings base used for earnings per share in each country.

In Austria, earnings per share are based on profit after tax and minority interest but before transfers to equity reserves. Per share earnings for Belgium, Denmark, France, Germany, Italy, Japan, Netherlands, Switzerland and the United Kingdom reflect profit after tax, minority interest, and preferred dividends (except where preferred is included in share base), generally including pretax extraordinary items. United Kingdom earnings per share exclude extraordinary items prior to 1993. However with the adoption of FRS3 they are now included.

Finland and Norway are based on profit before allocations to untaxed reserves (Finland all years; Norway prior to 1992 only) and before extraordinary items, after actual taxes, minority interest and preferred dividends. In Sweden profit before special adjustments and allocations to untaxed reserves but after an assumed 28% tax rate, (30% prior to 1994 and 50% in 1988 and previous years) and after minority interest and preferred dividends is used. Per share earnings in Spain are based on profit after Corporation tax and are generally after extraordinary items.

Where Corporation tax is not reported it has been estimated. All other countries base earnings per share on profit after tax, minority interest and preferred dividends but before extraordinary items. For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

AA. Earnings per share after full tax

B. Includes or excludes extraordinary charge or credit

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

M. Calculation based on year end outstanding shares

O. No standard text

P. Based on common and common equivalent shares

Q. Based on fully diluted shares

S. No standard text

U. Based on average shares outstanding

V. No standard text

W. No standard text

X. Estimated based on standard tax basis

Y. Based on combined multiple shares

Z. Earnings per share estimated using net income after preferred dividends divided by year end shares or latest shares available


05202 Earnings per share - fiscal period end

05202 Earnings per share – fiscal period end

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - FISCAL PERIOD END represent the earnings for the 12 months ending the fiscal year of the company.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE for more details.


05203 Ovfa earnings per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | OVFA EARNINGS PER SHARE represent earnings per share as calculated in accordance with the formula laid down by the Austrian Society of Investment Analysts. These earnings are calculated under the "OVFA method" which makes uniform adjustments to the published net profit of the company, allowing for better company comparisons. This field is only available for Austrian companies and is generally not available prior to 1994. |


05204 Earnings per ADR – GAAP

Share Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER ADR – GAAP represents the Earnings Per American Depositary Share of a non-U.S. company adapted to conform to U.S. Generally Accepted Accounting Principles. It is calculated by dividing Net Income – GAAP (converted to U.S. dollars at the fiscal year average exchange rate) by the shares used to calculate the company's earnings per share adjusted by the ADR ratio.

This item is presented in U.S. dollars (converted at the company's fiscal year average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


05210 Earnings per share - basic - year

05210 Earnings per share – basic – year

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - BASIC - YEAR represents earnings based on average common shares for the 12 months ended the last calendar quarter for U.S. corporations and the fiscal year for non-U.S. corporations.

For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 Type of share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE for additional information and applicable footnotes.


05211 Earnings per share - basic - first quarter

05211 Earnings per share – basic – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - BASIC - FIRST, SECOND, THIRD, AND FOURTH QUARTER represent earnings per share based on average shares reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, basic earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 Type of share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER for applicable footnotes.


05212 Earnings per share - basic - second quarter

05212 Earnings per share – basic – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - BASIC - FIRST, SECOND, THIRD, AND FOURTH QUARTER represent earnings per share based on average shares reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, basic earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 Type of share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER for applicable footnotes.


05213 Earnings per share - basic - third quarter

05213 Earnings per share – basic – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - BASIC - FIRST, SECOND, THIRD, AND FOURTH QUARTER represent earnings per share based on average shares reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, basic earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 Type of share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER for applicable footnotes.


05214 Earnings per share - basic - fourth quarter

05214 Earnings per share – basic – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - BASIC - FIRST, SECOND, THIRD, AND FOURTH QUARTER represent earnings per share based on average shares reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, basic earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 Type of share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

Refer to the definition of EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER for applicable footnotes.


05217 Number of months - earnings per share - quarter 1

05217 Number of months – earnings per share – quarter 1

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

NUMBER OF MONTHS - QUARTERS 1-4 represent the number of months that the earnings are reported for. These fields are only available when the EARNINGS REPORT FREQUENCY has a code of 3 (three fixed interim periods) or a code of 0 (missing quarters/quarter). If there is no data in these fields and the company has a code of 0 in EARNINGS REPORT FREQUENCY, then the number of months is assumed to be three.

Data for these fields is generally not available prior to 1992. These items are also available at the security level from 1992 and subsequent years.


05218 Number of months - earnings per share - quarter 2

05218 Number of months – earnings per share – quarter 2

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

NUMBER OF MONTHS - QUARTERS 1-4 represent the number of months that the earnings are reported for. These fields are only available when the EARNINGS REPORT FREQUENCY has a code of 3 (three fixed interim periods) or a code of 0 (missing quarters/quarter). If there is no data in these fields and the company has a code of 0 in EARNINGS REPORT FREQUENCY, then the number of months is assumed to be three.

Data for these fields is generally not available prior to 1992. These items are also available at the security level from 1992 and subsequent years.


05219 Number of months - earnings per share - quarter 3

05219 Number of months – earnings per share – quarter 3

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

NUMBER OF MONTHS - QUARTERS 1-4 represent the number of months that the earnings are reported for. These fields are only available when the EARNINGS REPORT FREQUENCY has a code of 3 (three fixed interim periods) or a code of 0 (missing quarters/quarter). If there is no data in these fields and the company has a code of 0 in EARNINGS REPORT FREQUENCY, then the number of months is assumed to be three.

Data for these fields is generally not available prior to 1992. These items are also available at the security level from 1992 and subsequent years.


05220 Number of months - earnings per share - quarter 4

05220 Number of months – earnings per share – quarter 4

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

NUMBER OF MONTHS - QUARTERS 1-4 represent the number of months that the earnings are reported for. These fields are only available when the EARNINGS REPORT FREQUENCY has a code of 3 (three fixed interim periods) or a code of 0 (missing quarters/quarter). If there is no data in these fields and the company has a code of 0 in EARNINGS REPORT FREQUENCY, then the number of months is assumed to be three.

Data for these fields is generally not available prior to 1992. These items are also available at the security level from 1992 and subsequent years.


05221 Earnings per share - first quarter

05221 Earnings per share – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the earnings reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available

AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

O. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05222 Earnings per share - second quarter

05222 Earnings per share – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the earnings reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available

AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

O. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05223 Earnings per share - third quarter

05223 Earnings per share – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the earnings reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available

AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

O. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05224 Earnings per share - fourth quarter

05224 Earnings per share – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the earnings reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

For companies with more than one type of common/ordinary share, earnings per share is based on combined shares adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available

AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

O. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05225 Includes extraordinary credit/charge per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

INCLUDES EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the gain/loss net of taxes resulting from nonrecurring or unusual events.

This data is on a calendar year basis for U.S. corporations and a fiscal year basis for non-U.S. corporations.

Data for this field is generally not available prior to 1993.


05226 Extraordinary credit/charge per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the gain/loss resulting from nonrecurring or unusual events. This item is shown per 1,000 shares for Brazilian companies. Data for this field is generally not available prior to 1992. | A. No standard text C. Other charges are included D. Includes discontinued operations.


05227 Includes pretax extraordinary credit/charge per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

INCLUDES PRETAX EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the pretax gain/loss resulting from nonrecurring or unusual events.

This data is on a calendar year basis for U.S. corporations and a fiscal year basis for non-U.S. corporations.

Data for this field is generally not available prior to 1993.


05228 Discontinued operations per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | DISCONTINUED OPERATIONS PER SHARE represents the after tax per share amount of the gain or loss from the portion of a company's operations that have been discontinued. This item is shown per 1,000 shares for Brazilian companies. Data for this field is generally not available prior to 1992. It excludes: Gain/Loss on disposal | A. No standard text


05230 Earnings per share after extraordinary items

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE AFTER EXTRAORDINARY ITEMS represent earnings per share including extraordinary charges and credits. See definition for Earnings Per Share in the Worldscope Data Definition Guide for additional information.

Data for this field is available for 1992 and subsequent years and is per 1,000 shares for Brazilian companies.


05240 DVFA earnings per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | DVFA EARNINGS PER SHARE represent earnings per share as calculated in accordance with the formula laid down by the German Society of Investment Analysts. These earnings are calculated under the "DVFA method" which makes uniform adjustments to the published net profit of the company, allowing for better company comparisons. Data for this field is only available for German companies. |


05251 Earnings per share - 12 months - first quarter

05251 Earnings per share – 12 months – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the earnings reported for the last four quarters, ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05252 Earnings per share - 12 months - second quarter

05252 Earnings per share – 12 months – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the earnings reported for the last four quarters, ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05253 Earnings per share - 12 months - third quarter

05253 Earnings per share – 12 months – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the earnings reported for the last four quarters, ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05254 Earnings per share - 12 months - fourth quarter

05254 Earnings per share – 12 months – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 12 MONTHS - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the sum of the earnings reported for the last four quarters, ending the respective quarter.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05255 Earnings per share - last 12 months

05255 Earnings per share – last 12 months

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - LAST 12 MONTHS represents the sum of the interim earnings reported in the latest twelve months by the company. If interim data in not available it is the most recent earnings per share reported by the company in the last two years.

For companies with more than one type of common/ordinary share, earnings per share is adjusted to reflect the par value of the share type identified in field 06005 - Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05256 Date of last 12 months earnings per share

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF LAST TWELVE MONTHS EARNINGS represents the data date through which the last twelve months earnings is reflected. This field is in YYYYMMDD format. |


05257 Earnings per ADR – GAAP – last 12 months

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | EARNINGS PER ADR – GAAP – LAST 12 MONTHS represents the sum of the interim Earnings Per Share – GAAP reported in the latest twelve months by the company. If interim data is not available it is the most recent Earnings Per Share - GAAP reported by the company in the last two years. |


05260 Earnings per share - 5 yr avg

05260 Earnings per share – 5 yr avg

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 5 YR AVG represents the average of the earnings per share reported by the company in each of the last five years.

For U.S. corporations five year average earnings are shown on a calendar basis. For non-U.S. corporations they are shown on a fiscal basis.

This item is available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05261 Earnings per share - 5 yr avg - first quarter

05261 Earnings per share – 5 yr avg – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 5 YR AVG - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the average of the earnings per share reported for each respective quarter for the last five years.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05262 Earnings per share - 5 yr avg - second quarter

05262 Earnings per share – 5 yr avg – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 5 YR AVG - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the average of the earnings per share reported for each respective quarter for the last five years.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05263 Earnings per share - 5 yr avg - third quarter

05263 Earnings per share – 5 yr avg – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 5 YR AVG - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the average of the earnings per share reported for each respective quarter for the last five years.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05264 Earnings per share - 5 yr avg - fourth quarter

05264 Earnings per share – 5 yr avg – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - 5 YR AVG - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the average of the earnings per share reported for each respective quarter for the last five years.

Interim periods are determined on a calendar basis for U.S. corporations and on a fiscal basis for non-U.S. corporations.

These items are also available at the security level for 1987 and subsequent years and are shown per 1,000 shares for Brazilian companies.


05265 Earnings per ADR – GAAP – 5 yr avg

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | EARNINGS PER ADR – GAAP – 5 YR AVG represent the average of the Earnings Per ADR – GAAP in each of the last five years. This item will not be available until 1998. |


05290 Fully diluted earnings per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

FULLY DILUTED EARNINGS PER SHARE represents the net income per share assuming the conversion of all convertible securities including convertible preferred stock and convertible debentures and the exercise of all outstanding stock options and warrants. It represents earnings for the 12 months ended the last calendar quarter for U.S. companies and the fiscal year for non-U.S. companies.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

AA. Earnings per share after full tax

B. Includes or excludes extraordinary charge or credit

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

M. Calculation based on year end outstanding shares

0. No standard text

Q. Based on fully diluted shares

S. No standard text

V. No standard text

W. No standard text

X. Estimated based on standard tax basis

Y. Based on combined multiple shares

Z. Earnings per share estimated using net income after preferred dividends divided by year end shares or latest shares available


05291 Fully diluted earnings per share - first quarter

05291 Fully diluted earnings per share – first quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

FULLY DILUTED EARNINGS PER SHARE represents the net income per share assuming the conversion of all convertible securities including convertible preferred stock and convertible debentures and the exercise of all outstanding stock options and warrants reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. companies and on a fiscal basis for non-U.S. companies.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

0. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05292 Fully diluted earnings per share - second quarter

05292 Fully diluted earnings per share – second quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

FULLY DILUTED EARNINGS PER SHARE represents the net income per share assuming the conversion of all convertible securities including convertible preferred stock and convertible debentures and the exercise of all outstanding stock options and warrants reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. companies and on a fiscal basis for non-U.S. companies.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

0. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05293 Fully diluted earnings per share - third quarter

05293 Fully diluted earnings per share – third quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

FULLY DILUTED EARNINGS PER SHARE represents the net income per share assuming the conversion of all convertible securities including convertible preferred stock and convertible debentures and the exercise of all outstanding stock options and warrants reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. companies and on a fiscal basis for non-U.S. companies.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

0. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05294 Fully diluted earnings per share - fourth quarter

05294 Fully diluted earnings per share – fourth quarter

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

FULLY DILUTED EARNINGS PER SHARE represents the net income per share assuming the conversion of all convertible securities including convertible preferred stock and convertible debentures and the exercise of all outstanding stock options and warrants reported by the company in each of the respective interim periods.

Interim periods are determined on a calendar basis for U.S. companies and on a fiscal basis for non-U.S. companies.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. Estimate based on net profit before minority interest divided by latest shares available AA. Earnings per share after full tax

B. Includes or Excludes extraordinary charge or credit

C. Estimate based on pretax profit before minority interest adjusted for standard tax rate divided by latest shares available

D. No standard text

F. Period includes strike

G. Includes the effects of a change in accounting policies or tax laws

0. No standard text

S. No standard text

T. Based on profits after transfer to reserves

V. No standard text

W. No standard text


05301 Common shares outstanding

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

COMMON SHARES OUTSTANDING represent the number of shares outstanding at the company's year end. It is the difference between issued shares and treasury shares.

For companies with more than one type of common/ordinary share, common shares outstanding represents the combined shares adjusted to reflect the par value of the share type identified in field 6005 - Type of Share.

This item is also available at the security level for 1987 and subsequent years.

A. Average number of shares outstanding in year

AA. No standard text

B. Equivalent number of shares based on par value

C. Breakdown not available

D. A small amount of treasury stock could not be separated

F. Privately owned company

G. Cooperative company/consortium/partnership

H. ADS equivalent shares

I. Stock data not specified in annual report

J. Government owned company or majority owned by government

K. Shares owned by government/institutions are not included

L. Preferred shares may be included

M. Increase/decrease due to reorganization of share capital

N. Increase in shares is partially or totally due to new issues

O. Equivalent number of shares based on par value and increase in shares is due to new issue

P. Estimated based on uniform par value

Q. Share capital has been changed not increasing/decreasing the number of shares

R. Change of incorporation without affecting number of shares or share capital

S. Number of shares represents parent company share capital which is different than group equity

T. Trading units are at present 100 for all common shares and 1000 for all preferred shares

V. Share capital has been changed not increasing/decreasing the number of shares and new issue

W. Company is a mutual insurance company

X. Registered and bearer shares cannot be separated

Z. Combined multiple shares based on equivalent par value


05302 Common shares outstanding - current

05302 Common shares outstanding – current

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

COMMON SHARES OUTSTANDING - CURRENT represents the most recent common shares outstanding available in the database. It is the difference between issued shares and treasury shares.

For companies with more than one type of common/ordinary share, common shares represents the combined shares adjusted to reflect the par value of the share type identified in field 06005 -Type of Share.

This item is also available at the security level.

Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes.


05303 Treasury shares

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | TREASURY SHARES represent the number of common shares reacquired by the company. Data for this field is generally not available prior to 1993. |


05306 Date of common shares

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF COMMON SHARES represents the date of the most recent Common Shares Outstanding - Current. This field is in YYYYMMDD format. |


05309 Par value

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

PAR VALUE represents the per share value that is arbitrarily assigned to the stock by the company issuing the stock. It is the nominal or face value of a security.

For companies with more than one type of common/ordinary share, the par value shown is for the share type identified in field 6005 - Type of Share.

Data for this field is generally not available prior to 1991.

This item is also available at the security level for 1991 and subsequent years.


05326 Number of shares authorized

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

NUMBER OF SHARES AUTHORIZED represents the maximum number of shares that can be issued by a company. If the company is publicly traded then the SEC and the company's state of incorporation must approve it. The number of shares issued is usually smaller than the authorized shares.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


05350 Date of fiscal period end (formerly date of fiscal year end)

Descriptive Data, Annual Item

Applies to | Description | Footnotes
All Industries | DATE OF FISCAL PERIOD END represents the year, month and day the company closes its books at the end of its fiscal period. E.G. On the annual time series this is the Fiscal year end date while on the quarterly time series this represents the Quarter period end date and similarly for other Time Series. This field is in YYYYMMDD format. This item is also available at the security level for 1987 and subsequent years. |


05351 Length of fiscal period

Descriptive Data, Annual Item

Applies to | Description | Footnotes
All Industries | LENGTH OF FISCAL YEAR represents the number of days in the company's fiscal year. |


05352 Month of fiscal year end

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | MONTH OF FISCAL YEAR END represents the month that the company closes its books at the end of its financial year. |


05376 Common dividends (cash)

Cash Flow Data, Annual Item

Applies to

Description

Footnotes

All Industries

COMMON DIVIDENDS (CASH) represent the total cash common dividends paid on the company's common stock during the fiscal year, including extra and special dividends.

If the company has ESOP preferred stock, the dividends paid will be the full amount shown on the cash flow.

It excludes:

Dividends paid to minority shareholders

C. Includes dividend on treasury stock

D. Cash preferred dividend may be included

F. Dividend not paid on all shares

G. Includes tax credit on common dividend


05401 Preferred dividends (cash)

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PREFERRED DIVIDENDS (CASH) represent the total cash preferred dividends paid on the company's preferred stock during the year. |


05427 Stock exchange(s) listed

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED represents the stock exchange(s) the company is traded on. For companies with more than one type of common/ordinary share, the stock exchange shown is for the share type identified in field 6005-Type of Share. This item is also shown at the security level. This variable is alphanumeric, and 80 bytes in length. Each byte from left to right corresponds to an exchange in this list from the top down. An "X" in a given byte indicates that the company is traded on that exchange. This item is also available at the security level. |

Byte | Abbreviation | Exchange
1 | NYSE | New York
2 | BSE | Boston
3 | CIN | Cincinnati
4 | SHG | Shanghai
5 | MSE | Midwest
6 | PBW | Philadelphia, Baltimore, Washington
7 | PCS | Pacific
8 | NAS | NASDAQ
9 | ASE | American
10 | MON | Montreal
11 | TOR | Toronto
12 | AMS | Amsterdam
13 | BCN | Barcelona
14 | BRU | Brussels
15 | CPH | Copenhagen
16 | DUS | Düsseldorf
17 | FRA | Frankfurt
18 | GVA | Geneva
19 | HEL | Helsinki
20 | HKG | Hong Kong
21 | JNB | Johannesburg
22 | KUL | Kuala Lumpur
23 | LON | London
24 | MAD | Madrid
25 | MBE | Melbourne
26 | *** | Not Used
27 | MXK | Mexico City
28 | NZL | New Zealand
29 | OSA | Osaka
30 | OSL | Oslo
31 | PAR | Paris
32 | ISE | Italian
33 | SEO | Seoul
34 | SIN | Singapore
35 | STO | Stockholm
36 | SYD | Sydney
37 | TYO | Tokyo
38 | VIE | Vienna
39 | OTH | Others
40 | ZHR | Zürich
41 | ATH | Athens
42 | BAN | Bangkok
43 | BOG | Bogota
44 | BOM | Bombay
45 | BAR | Buenos Aires
46 | CAR | Caracas
47 | IST | Istanbul
48 | KAR | Karachi
49 | LIM | Lima
50 | LIS | Lisbon
51 | PHL | Philippine
52 | RIO | Rio De Janeiro
53 | SAN | Santiago
54 | SOP | Sao Paulo
55 | TAI | Taipei
56 | JAK | Jakarta
57 | OTC | OTC/Unofficial Markets
58 | SZN | Shenzhen
59 | DUB | Dublin
60 | LUX | Luxembourg
61 | TEL | Tel Aviv
62 | 144A | 144A
63 | BUD | Budapest
64 | WAR | Warsaw
65 | AMN | Amman
66 | NIG | Nigeria
67 | COL | Colombo
68 | ZIM | Zimbabwe
69 | PRG | Prague
70 | MOS | Moscow
71 | BRT | Bratislava
72 | *** | Not Used
73 | SWB | Electronic Bourse
74 | CAI | Cairo
75 | CAS | Casablanca
76 | ESQ | EASDAQ
77 | HAM | Hamilton
78 | VEN | TSX Ventures
79 | **** | Not Used
80 | LGO | Lagos


05449 Date of common/ordinary shareholders

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF COMMON SHAREHOLDERS represents the date of the Common Shareholders. |


05450 Common/ordinary shareholders

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | COMMON SHAREHOLDERS represent the number of common shareholders of the company at the date specified in field 05449 Date of Common Shareholders. This field replaces the historic field 05451 Shareholders – Common. |


05473 Date of closely held shares

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF CLOSELY HELD SHARES represents the date of the Closely Held Shares - Current. This field is in YYYYMMDD format. |


05474 Closely held shares - current

05474 Closely held shares – current

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

CLOSELY HELD SHARES - CURRENT represents shares held by insiders. For Japanese companies closely held represents the holdings of the ten largest shareholders. For companies with more than one class of common stock, closely held shares for each class is added together.

It includes but is not restricted to:

Shares held by officers, directors and their immediate families

Shares held in trust

Shares of the company held by any other corporation (besides shares held in a fiduciary capacity by banks or other financial institutions)

Shares held by pension/benefit plans

Shares held by individuals who hold more than 5% or more of the outstanding shares

It excludes:

Shares under option exercisable within sixty days

Shares held in a fiduciary capacity

Shares held by insurance companies

Preferred stock or debentures that are convertible into common shares

A. Includes options exercisable within 60 days

B. Minimum number of closely held shares

C. Maximum number of closely held shares

D. Estimate based on listing of major shareholders

F. No standard text


05475 Closely held shares

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

CLOSELY HELD SHARES represents shares held by insiders. For Japanese companies closely held represents the holdings of the ten largest shareholders. For companies with more than one class of common stock, closely held shares for each class is added together.

It includes but is not restricted to:

Shares held by officers, directors and their immediate families

Shares held in trust

Shares of the company held by any other corporation (except shares held in a fiduciary capacity by banks or other financial institutions)

Shares held by pension/benefit plans

Shares held by individuals who hold 5% or more of the outstanding shares

It excludes:

Shares under option exercisable within sixty days

Shares held in a fiduciary capacity

Preferred stock or debentures that are convertible into common shares

A. Includes options exercisable within 60 days

B. Minimum number of closely held shares

C. Maximum number of closely held shares

D. Estimate based on listing of major shareholders

F. No standard text


05476 Book value per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE represents the book value (proportioned common equity divided by outstanding shares) at the company's fiscal year end for non-U.S. corporations and at the end of the last calendar quarter for U.S. corporations.

Preference stock has been included in equity and the calculation of book value per share where it participates with common/ordinary shares in the profits of the company. It is excluded in all other cases, deducted at liquidation value for U.S. companies and at par value for all others. In Germany, special (tax-allowed) reserves have been excluded. In Finland, 100% of untaxed reserves are included prior to 1994 and are being phased out over subsequent years. Norway includes 100% of untaxed reserves prior to 1992. In Sweden, untaxed reserves adjusted by the reciprocal of the standard tax rate are included in the calculation of book value prior to 1991.

For U.S. corporations, common and common equivalent and fully diluted book values are shown, when available.

For companies with more than one type of common/ordinary share, the book value is based on combined shares adjusted for the par value of the share type identified in field 06005 -Type of Share.

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.

A. Based on combined multiple shares

B. No standard text

C. No standard text

D. No standard text

F. No standard text

G. No standard text

H. Restated, to include acquisition or change in accounting policies

K. Increase/decrease due to revaluation of assets

M. Increase or decrease due to issuance of stock, redemption of debt/preferred stock or purchase of treasury stock

P. Based on common & common equivalent shares

Q. Based on fully diluted shares


05478 Book value per ADR – GAAP – current

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | BOOK VALUE PER ADR – GAAP – CURRENT represents the most recent Book Value per ADR – GAAP available in our database. It is based on retained earnings and reflects the most recent Earnings Per ADR – GAAP and dividends (for the same time period as the earnings) reported by the company. When interim data is not available it is the most recent Book Value Per ADR – GAAP reported in the last two years. |


05480 Book value per share - current

05480 Book value per share – current

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - CURRENT represents the most recent book value available in our database. It is based on retained earnings and reflects the most recent earnings and dividends (for the same time period as the earnings) reported by the company. When interim data is not available it is the most recent book value reported in the last two years.

For companies with more than one type of common/ordinary share, the book value is based on combined shares adjusted for the par value of the share type identified in field 6005 -Type of Share.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05486 Tangible book value per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

TANGIBLE BOOK VALUE PER SHARE represents the fiscal year end book value of a company excluding intangible other assets.

This item is shown per 1,000 shares for Brazilian companies and is generally not available prior to 1989.


05490 Book value per ADR – GAAP

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER ADR – GAAP represents the book value per share of a non-U.S. company adapted to conform to U.S. Generally Accepted Accounting Principles. It is calculated by dividing Common Equity – GAAP (converted to U.S. dollars at the fiscal year end exchange rate) by shares outstanding adjusted by the ADR ratio.

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


05491 Book value – outstanding shares – fiscal

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE – OUTSTANDING SHARES – FISCAL represents the book value (proportioned common equity divided by outstanding shares) at the company’s fiscal year end.

This item is also available at the security level for 1987 and subsequent years, and is shown per 1,000 shares for Brazilian companies.


05501 Cash flow per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW PER SHARE represents the cash earnings per share of the company. The numerator used for this calculation is Funds from Operations (Field 04201).

This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies.


05502 Cash flow per share – fiscal

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW PER SHARE – FISCAL represents the cash earnings per share of the company at the end of the fiscal period. The numerator used in this calculation is Funds from Operations (Field 04201).

This item is populated for the quarterly, semi-annual, trimester, quarterly cumulative and trimester cumulative time series (for 1998 and subsequent years) and annual time series based on the availability of underlying data. It is shown per 1,000 shares for Brazilian companies.


05503 Long term liabilities per share

Stock Data, Annual Item

Applies to | Description | Footnotes
Industrials | LONG TERM LIABILITIES PER SHARE represents the per share amount of the obligations of the company due after one year. This item is shown per 1,000 shares for Brazilian companies. |


05505 Capital expenditures per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | CAPITAL EXPENDITURES PER SHARE represent capital expenditures divided by the shares used to calculate earnings. This item is shown per 1,000 shares for Brazilian companies. |


05506 Working capital per share

Stock Data, Annual Item

Applies to | Description | Footnotes
Industrials | WORKING CAPITAL PER SHARE represents the difference between current assets and current liabilities divided by outstanding shares This item is shown per 1,000 shares for Brazilian companies |


05507 Free cash flow per share

Stock Data, Annual Item

Applies to | Description | Footnotes
Industrials | FREE CASH FLOW PER SHARE represents the cash earnings per share, net of capital expenditures and total dividends paid of the company. The numerator used in this calculation is Funds from Operations (field 04201) - Capital Expenditures (field 04601) - Cash Dividends Paid (field 04551). This item is shown per 1,000 shares for Brazilian companies. |


05508 Sales per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | SALES PER SHARE represents the per share amount of the company's sales or revenues. This item is also available at the security level for 1987 and subsequent years and is shown per 1,000 shares for Brazilian companies |


05509 Operating profit per share

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | OPERATING PROFIT PER SHARE represents the per share amount of the operating profit of a company. This item is shown per 1,000 shares for Brazilian companies. |


05510 Cash flow per share - current

05510 Cash flow per share – current

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

CASH FLOW PER SHARE - CURRENT represents the current cash earnings per share of the company. When interim earnings are available beyond the latest fiscal year Cash Flow Per Share-Current is estimated.

This item is also available at the security level and is shown per 1,000 shares for Brazilian companies.


05575 Stock split/dividend ratio – fiscal

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | STOCK SPLIT/DIVIDEND RATIO – FISCAL is the reciprocal of subsequent fiscal years accumulated stock splits/stock dividends (i.e. a 2:1 stock split in 1999 would result in a .5000 ratio in 1998). This item is also available at the security level for 1987 and subsequent years. It includes but is not restricted to: Rights Issues Scrip Issues Capital Increases Reverse Splits |


05576 Stock split/dividend ratio

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | STOCK SPLI/DIVIDEND RATIO reflects the reciprocal of subsequent years accumulated stock splits/stock dividends (i.e. 2:1 stock split in 1992 would result in a .5000 ratio for 1991) at the company’s fiscal year end for non-U.S. corporations and at the end of the last calendar year for U.S. corporations. It includes but is not restricted to: Rights Issues Scrip Issues Capital Increases Reverse Splits This item is also available at the security level for 1987 and subsequent years. See also Notes to DIVIDENDS PER SHARE |


05577 ADR/U.S. foreign filer exchange factor

Supplementary Data, Current Item

Applies to | Description | Footnotes
All Industries | ADR EXCHANGE FACTOR represents the multiplier used to adjust the shares of the underlying non-U.S. company to arrive at the ADR equivalent shares. It is the reciprocal of the ADR exchange ratio. |


05601 Ticker symbol

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | TICKER SYMBOL represents a symbol used to identify the company on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies. This item is also available at the security level. |


05651 Common shares traded - annual

05651 Common shares traded – annual

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON SHARES TRADED - ANNUAL represents the number of shares of the company traded during the year. For the most recent year it is an annualized number of shares traded to date. This data is only available for U.S. and Canadian companies. This item is also available at the security level for 1987 and subsequent years. |


05652 Common shares traded – weekly

Stock Data, Annual Item; Weekly Time Series

Applies to | Description | Footnotes
All Industries | COMMON SHARES TRADED – WEEKLY represents the number of shares traded during the week represented by the weekly time series code/frequency on the record. Week 1 (W001 time series code/frequency) represents the first week of the calendar year that ends on a Friday (for example, W024 time series code/frequency in the year 2000 represents the week ending on Friday 06/16/2000. This item is available at the security level and is available for 1999 and subsequent years. |


05661 Stock index information

Stock index information

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK INDEX INFORMATION represents the stock market indices the company is a constituent of. This variable is alphanumeric, and 80 bytes in length. Each byte, from left to right corresponds to an index in this list from the top down. An "X" in a given byte indicates that the company is included in that index. |

Byte | Index | Country
1 | S&P 500 | United States
2 | DJ 65 Composite |
3 | FTSE World Index |
4 | **** | Not used
5 | FT-SE 100 | United Kingdom
6 | Nikkei 225 | Japan
7 | TSE 300 | Canada
8 | All Ordinaries | Australia
9 | Creditanstalt | Austria
10 | Brussels Stock Exchange | Belgium
11 | KFX Index | Denmark
12 | HEX Index | Finland
13 | CAC 40 | France
14 | Faz Aktien | Germany
15 | Hang Seng | Hong Kong
16 | ISEQ Overall Index | Ireland
17 | Banca Commerciale Italiana | Italy
18 | New Straits Times Index | Malaysia
19 | CBS All Share | Netherlands
20 | NZSE 40 | New Zealand
21 | Total Share Composite Index | Norway
22 | Strait Times Industrial | Singapore
23 | JSE Overall Index | South Africa
24 | Madrid Stock Exchange | Spain
25 | Affarsvarlden | Sweden
26 | SBC Index | Switzerland
27 | All Share | United Kingdom
28 | MERVAL | Argentina
29 | BOVESPA | Brazil
30 | IPSA | Chile
31 | IBB | Colombia
32 | A.S.E. Index | Greece
33 | BSE Sensitive Index | India
34 | IHSG Index | Indonesia
35 | TOPIX Index | Japan
36 | Luxembourg Price Index | Luxembourg
37 | IPC Index | Mexico
38 | KSE 100 Index | Pakistan
39 | I.G.B.V.L. Index | Peru
40 | Philippine S.E. Composite Index | Philippines
41 | BT&A Index | Portugal
42 | KOSPI Index | South Korea
43 | Taiwan Weighted Stock Index | Taiwan
44 | Bangkok SET Index | Thailand
45 | Istanbul Stock Exchange Index | Turkey
46 | FT-SE Mid 250 | United Kingdom
47 | FT-SE Mid 350 | United Kingdom
48 | Merinvest | Venezuela
49 | DAX | Germany
50 | S&P Small Cap | United States
51 | **** | -
52 | **** | -
53 | SBF 250 | France
54 | DJ Global Index | -
55 | DJ STOXX | -
56 | DJ EURO STOXX | -
57 | DJ STOXX 50 | -
58 | DJ EURO STOXX 50 | -
59 | DAX 100 | Germany
60 | SBF 120 | France
61 | TSE 60 | Canada


05725 Headline earnings per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

HEADLINE EARNINGS PER SHARE represent the reported earnings per share based on the trading profits and losses for the year. These earnings conform to the standards set by the Institute of United Kingdom Society of Investment Professionals (UKSIP) to create an unambiguous earnings figure for users, the press and statistical companies.

This item is generally only available for UK type reporting companies and is generally not available prior to 1994.


05901 Earnings per share - report date - first quarter

05901 Earnings per share – report date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - REPORT DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the earnings reported by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05902 Earnings per share - report date - second quarter

05902 Earnings per share – report date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - REPORT DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the earnings reported by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05903 Earnings per share - report date - third quarter

05903 Earnings per share – report date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - REPORT DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the earnings reported by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05904 Earnings per share - report date - fourth quarter

05904 Earnings per share – report date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - REPORT DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the earnings reported by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05910 Dividends per share - declaration date - first quarter

05910 Dividends per share – declaration date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05911 Dividends per share - declaration date - second quarter

05911 Dividends per share – declaration date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05912 Dividends per share - declaration date - third quarter

05912 Dividends per share – declaration date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05913 Dividends per share - declaration date - fourth quarter

05913 Dividends per share – declaration date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05917 Dividends per share - record date - first quarter

05917 Dividends per share – record date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05918 Dividends per share - record date - second quarter

05918 Dividends per share – record date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05919 Dividends per share - record date - third quarter

05919 Dividends per share – record date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05920 Dividends per share - record date - fourth quarter

05920 Dividends per share – record date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05923 Dividends per share - ex-dividend date - first quarter

05923 Dividends per share – ex-dividend date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05924 Dividends per share - ex-dividend date - second quarter

05924 Dividends per share – ex-dividend date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05925 Dividends per share - ex-dividend date - third quarter

05925 Dividends per share – ex-dividend date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05926 Dividends per share - ex-dividend date - fourth quarter

05926 Dividends per share – ex-dividend date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05929 Dividends per share - payable date - first quarter

05929 Dividends per share – payable date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05930 Dividends per share - payable date - second quarter

05930 Dividends per share – payable date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05931 Dividends per share - payable date - third quarter

05931 Dividends per share – payable date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05932 Dividends per share - payable date - fourth quarter

05932 Dividends per share – payable date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05935 Dividends per share - extra - declaration date - first quarter

05935 Dividends per share – extra – declaration date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for extra dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05936 Dividends per share - extra - declaration date - second quarter

05936 Dividends per share – extra – declaration date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for extra dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05937 Dividends per share - extra - declaration date - third quarter

05937 Dividends per share – extra – declaration date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for extra dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05938 Dividends per share - extra - declaration date - fourth quarter

05938 Dividends per share – extra – declaration date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for extra dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05941 Dividends per share - extra - record date - first quarter

05941 Dividends per share – extra – record date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the extra dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05942 Dividends per share - extra - record date - second quarter

05942 Dividends per share – extra – record date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the extra dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05943 Dividends per share - extra - record date - third quarter

05943 Dividends per share – extra – record date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the extra dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05944 Dividends per share - extra - record date - fourth quarter

05944 Dividends per share – extra – record date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the extra dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05947 Dividends per share - extra - ex-dividend date - first quarter

05947 Dividends per share – extra – ex-dividend date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the extra dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05948 Dividends per share - extra - ex-dividend date - second quarter

05948 Dividends per share – extra – ex-dividend date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the extra dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05949 Dividends per share - extra - ex-dividend date - third quarter

05949 Dividends per share – extra – ex-dividend date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the extra dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05950 Dividends per share - extra - ex-dividend date - fourth quarter

05950 Dividends per share – extra – ex-dividend date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the extra dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05953 Dividends per share - extra - payable date - first quarter

05953 Dividends per share – extra – payable date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared extra dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05954 Dividends per share - extra - payable date - second quarter

05954 Dividends per share – extra – payable date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared extra dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05955 Dividends per share - extra - payable date - third quarter

05955 Dividends per share – extra – payable date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared extra dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05956 Dividends per share - extra - payable date - fourth quarter

05956 Dividends per share – extra – payable date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - EXTRA - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared extra dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.


05959 Dividends per share - special - ex-dividend date - first quarter

05959 Dividends per share – special – ex-dividend date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the special dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05960 Dividends per share - special - ex-dividend date - second quarter

05960 Dividends per share – special – ex-dividend date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the special dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05961 Dividends per share - special - ex-dividend date - third quarter

05961 Dividends per share – special – ex-dividend date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the special dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05962 Dividends per share - special - ex-dividend date - fourth quarter

05962 Dividends per share – special – ex-dividend date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - EX-DIVIDEND DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on or after which a buyer will no longer be entitled to the special dividend declared on a share.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05965 Dividends per share - special - declaration date - first quarter

05965 Dividends per share – special – declaration date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for special dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05966 Dividends per share - special - declaration date - second quarter

05966 Dividends per share – special – declaration date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for special dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05967 Dividends per share - special - declaration date - third quarter

05967 Dividends per share – special – declaration date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for special dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05968 Dividends per share - special - declaration date - fourth quarter

05968 Dividends per share – special – declaration date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - DECLARATION DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the updating source and source date for special dividends declared by the company.

Data for this field is generally not available prior to 1992. This item is also available at the security level for1992 and subsequent years.

Refer to the definition of DIVIDENDS PER SHARE - DECLARATION DATE - FIRST SECOND, THIRD AND FOURTH QUARTER for a list of source codes and sources.


05970 Dividends per share - special - record date - first quarter

05970 Dividends per share – special – record date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the special dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05971 Dividends per share - special - record date - second quarter

05971 Dividends per share – special – record date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the special dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05972 Dividends per share - special - record date - third quarter

05972 Dividends per share – special – record date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the special dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05973 Dividends per share - special - record date - fourth quarter

05973 Dividends per share – special – record date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - RECORD DATE - FIRST, SECOND, THIRD AND FOURTH QUARTER represent the date on which a stockholder must officially own the shares in order to be entitled to the special dividend.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05976 Dividends per share - special - payable date - first quarter

05976 Dividends per share – special – payable date – first quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared special dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05977 Dividends per share - special - payable date - second quarter

05977 Dividends per share – special – payable date – second quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared special dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05978 Dividends per share - special - payable date - third quarter

05978 Dividends per share – special – payable date – third quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared special dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


05979 Dividends per share - special - payable date - fourth quarter

05979 Dividends per share – special – payable date – fourth quarter

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

DIVIDENDS PER SHARE - SPECIAL - PAYABLE DATE - FIRST, SECOND THIRD AND FOURTH QUARTER represent the date the declared special dividend is scheduled to be paid.

Data for this field is generally not available prior to 1992. This item is also available at the security level for 1992 and subsequent years.


06001 Company name

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | COMPANY NAME represents the legal name of the company as reported in the 10-K for U.S. companies and the annual report for non-U.S. companies. This item is also available at the security level. |


06003 Company name - short

06003 Company name – short

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | COMPANY NAME - SHORT represents an abbreviated company name no longer than twenty characters. This item is also available at the security level. |


06004 CUSIP

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation.

For companies with more than one type of common/ordinary shares the CUSIP shown is for the share identified in field 06005 - Type of Share.

This item is also available at the security level.


06005 Type of share

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE represents the name of the security whose prices and dividends are shown with the fundamental data of the company. This item is provided for all share types at the security level. The share names are generally shown in the language of the country in which the company is domiciled. |


06006 SEDOL number

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | SEDOL NUMBER represents the seven digit security identifier assigned by the London Stock Exchange. This item also available at the security level. |


06008 ISIN number

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

ISIN NUMBER represents a 12 digit alphanumeric identifier assigned to the company by the International Standards Organization (ISO) in order to provide standardization of securities identification.

For companies with more than one type of common/ordinary share, the ISIN shown is for the share type identified in field 6005 - Type of Share.

This item is also available at the security level.


06010 General industry classification

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | This item represents the company's general industry classification. It is defined as follows: 01 Industrial 02 Utility 03 Transportation 04 Bank/Savings & Loan 05 Insurance 06 Other Financial |


06011 Industry group

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

INDUSTRY GROUP represents a four digit numeric code assigned to the company to represent its industry group. Each company is classified into a major industry group, represented by the first two digits of the code. In addition each company is further classified within its major group into a subordinated industry group. The following is the definition of the industry codes:

1300 AEROSPACE

1310 Engines, Components & Parts Manufacturers

1320 Military & Commercial Aircraft Manufacturers

1330 Missile & Missile Parts Manufacturers

1340 Private & Business Aircraft Manufacturers

1350 Miscellaneous Aerospace

1600 APPAREL

1610 Apparel Manufacturers

1620 Diversified Apparel Manufacturers

1630 Hosiery Manufacturers

1640 Shoe Manufacturers

1900 AUTOMOTIVE

1910 Diversified Automotive Manufacturers

1920 Original Parts & Accessories Manufacturers

1930 Replacement Parts & Accessories Manufacturers

1940 Truck & Trailer Manufacturers

2200 BEVERAGES

2210 Brewers

2220 Distillers

2230 Soft Drink Producers & Bottlers

2500 CHEMICALS

2510 Diversified Chemical Manufacturers

2520 Household Chemicals

2530 Industrial Chemicals & Gases Manufacturers

2540 Paint & Resin Manufacturers

2550 Rubber & Tire Manufacturers

2560 Sulfur Producers

2570 Synthetic Fibers

2580 Miscellaneous Chemicals

2800 CONSTRUCTION

2810 Diversified Construction Companies

2820 Brick, Clay & Refractory Products

2830 Builders' Metal Products

2840 Cement Products

2850 Construction Aggregates

2860 Construction Machinery

2870 Engineering & Contracting Services

2880 Home Builders

2890 Gypsum, Lumber & Building Supplies

2891 Plumbing, Heating & Air Conditioning

2892 Prefabricated & Mobile Home Builders

2893 Miscellaneous Construction

3100 DIVERSIFIED

3110 General Diversified

3400 DRUGS, COSMETICS & HEALTH CARE

3410 Diversified

3420 Cosmetics & Toiletries

3430 Ethical Drug Manufacturers

3440 Medical, Surgical & Dental Suppliers

3700 ELECTRICAL

3710 Diversified Electrical Manufacturers

3720 Appliances & Consumer Products

3730 Industrial & Commercial Electrical Equipment

3740 Power Transmission Equipment

3750 Miscellaneous Electrical

4000 ELECTRONICS

4010 Diversified

4020 Automatic Controls

4030 Electronic Data Processing Equipment

4040 Government & Defense Electronic Systems

4050 Instruments, Gauges & Meters

4060 Parts & Components

4070 Radio, T.V. & Phonograph Manufacturers

4080 Systems & Subsystems

4090 Miscellaneous Electronics

4300 FINANCIAL

4310 Commercial Banks - Multi-Bank Holding Companies

4320 Commercial Banks - One Bank Holding Companies

4350 Investment Companies

4360 Commercial Finance Companies

4370 Insurance Companies

4380 Land and Real Estate

4390 Personal Loan Company

4391 Real Estate Investment Trust Companies, including Business Trusts

4392 Rental & Leasing

4393 Savings & Loan Holding Companies

4394 Securities Brokerage Firms

4395 Miscellaneous Financial

4600 FOOD

4610 Diversified

4620 Bakers

4630 Canners & Processors

4640 Confectionery Goods

4650 Dairy Products

4660 Grain, Flour & Cereal

4670 Meat Packers

4680 Sugar Producer

4690 Miscellaneous Food

4900 MACHINERY & EQUIPMENT

4910 Diversified Machinery

4920 Agricultural Machinery

4930 Business Machines & Office Equipment

4940 Construction Machinery

4950 Engines

4960 Gauges & Meters Manufacturers

4970 Industrial Machinery

4980 Machine Tools

4990 Portable Tools

4991 Transportation Equipment

4992 Miscellaneous Machinery & Equipment

5200 METAL PRODUCERS

5210 Diversified

5220 Aluminum Producers

5230 Copper Producers

5240 Gold Producers

5250 Iron Ore Producers

5260 Lead & Zinc Producers

5270 Silver Producers

5280 Steel Producers - Integrated

5290 Steel Producers - Non-Integrated

5291 Steel Producers - Specialty

5292 Miscellaneous Metal Producers

5500 METAL PRODUCT MANUFACTURERS

5510 Diversified

5520 Bearing Manufacturers

5530 Metal Containers

5540 Metal Fasteners

5550 Supplies & Distributors

5560 Wire, Chain & Spring

5570 Miscellaneous Metal Products Manufacturers

5800 OIL, GAS, COAL & RELATED SERVICES

5810 Coal Producers

5820 Crude Oil & Natural Gas Producers

5830 Holding Companies

5840 Integrated Domestic Oil Producers

5850 Integrated International Oil Producers

5860 Liquefied Petroleum Gas Distributors

5870 Exploration, Drilling Service & Equipment

5880 Oil Refiners & Distributors

5890 Miscellaneous Oil, Gas & Coal

6100 PAPER

6110 Diversified

6120 Packaging Products

6130 Printing & Writing Paper

6140 Miscellaneous Paper

6400 PRINTING & PUBLISHING

6410 Book Publishers

6420 Magazine Publishers

6430 Newspaper Publishers

6440 Printers

6450 Miscellaneous Printing & Publishing

6700 RECREATION

6710 Games & Toys

6720 Motion Picture Producers & Distributors

6730 Musical Instruments

6740 Photographic Equipment & Supplies

6750 Radio & T.V. Broadcasts

6760 Restaurants & Fast Food Franchisers

6770 Sporting Goods

6780 Miscellaneous Recreation

7000 RETAILERS

7010 Apparel Store Chains

7020 Department Store Chains

7030 Discount Stores

7040 Drug Store Chains

7050 Local Food Store Chains

7060 National Regional Food Store Chains

7070 Shoe Retailers

7080 Variety Store Chains

7090 Vending Machine Operators

7091 Miscellaneous Retailers

7300 TEXTILES

7310 Diversified

7320 Apparel Fabrics

7330 Home Furnishings

7340 Miscellaneous Textiles

7600 TOBACCO

7610 Cigar Manufacturers

7620 Cigarette Manufacturers

7630 Miscellaneous Tobacco

7900 TRANSPORTATION

7910 Airlines

7920 Freight Forwarders

7930 Railroads

7940 Railroad Holding Companies

7950 Shipping

7960 Trucking

7970 Miscellaneous Transportation

8200 UTILITIES

8210 Communications

8220 Electric Power Companies

8230 Electric Power Holding Companies

8240 Electric Power & Gas Companies

8250 Natural Gas Distributors

8260 Natural Gas Holding Companies

8270 Natural Gas Pipelines

8280 Water Companies

8500 MISCELLANEOUS

8510 Advertising Agencies

8520 Furnishings

8530 Glass

8540 Hotel & Motel Chains

8550 Medical Services

8560 Industrial Abrasives

8570 Scientific Equipment & Supplies

8580 Service Organizations

8590 Shipbuilding

8591 Wholesalers

8592 Miscellaneous Companies


06014 Acronym

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | ACRONYM represents an abbreviated version of a company's registered name often formed by using the first letter of the words in the name. It could also be a commonly used name for a company. |


06021 Address

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ADDRESS represents the location of the corporate offices of a company. The fields are defined as follows: Field 06021: Building Field 06022: Street Address Field 06023: City Field 06024: State, Province, County or District Field 06025: Post Code/Zip Code Field 06026: Nation |


06022 Address

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ADDRESS represents the location of the corporate offices of a company. The fields are defined as follows: Field 06021: Building Field 06022: Street Address Field 06023: City Field 06024: State, Province, County or District Field 06025: Post Code/Zip Code Field 06026: Nation |


06023 Address

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ADDRESS represents the location of the corporate offices of a company. The fields are defined as follows: Field 06021: Building Field 06022: Street Address Field 06023: City Field 06024: State, Province, County or District Field 06025: Post Code/Zip Code Field 06026: Nation |


06024 Address

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ADDRESS represents the location of the corporate offices of a company. The fields are defined as follows: Field 06021: Building Field 06022: Street Address Field 06023: City Field 06024: State, Province, County or District Field 06025: Post Code/Zip Code Field 06026: Nation |


06025 Address

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ADDRESS represents the location of the corporate offices of a company. The fields are defined as follows: Field 06021: Building Field 06022: Street Address Field 06023: City Field 06024: State, Province, County or District Field 06025: Post Code/Zip Code Field 06026: Nation |


06026 Nation

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | NATION represents the country in which the company is domiciled. NATION will generally correspond with the country under which the company is followed on Worldscope, indicated by NATION CODE, with a small number of exceptions (see NATION CODE). |


06027 Nation code

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

NATION CODE represents the country under which the company is followed on Worldscope. The currency of analysis is the currency of the nation indicated by NATION CODE. NATION CODE usually corresponds to the country of domicile as shown in NATION, but there are some exceptions. For example, the NATION CODE for an ADR record is 840 (United States) and currency of analysis is USD while NATION shows the non-US country of domicile. See ADR Frequently Asked Questions for further details.

025 Argentina

036 Australia

040 Austria

056 Belgium

060 Bermuda

076 Brazil

092 Virgin Islands (British)

124 Canada

152 Chile

156 China

175 Colombia

203 Czech Republic

208 Denmark

220 Egypt

246 Finland

250 France

280 Germany

300 Greece

344 Hong Kong

350 Hungary

356 India

366 Indonesia

372 Ireland

376 Israel

380 Italy

392 Japan

400 Jordan

410 South Korea

442 Luxembourg

458 Malaysia

484 Mexico

504 Morocco

528 Netherlands

554 New Zealand

578 Norway

586 Pakistan

597 Peru

608 Philippines

617 Poland

620 Portugal

643 Russia

702 Singapore

703 Slovakia

710 South Africa

724 Spain

730 Sri Lanka

752 Sweden

756 Switzerland

760 Taiwan

764 Thailand

796 Turkey

826 United Kingdom

840 United States

862 Venezuela

897 Zimbabwe

This item is also available at the security level.


06028 Region

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | REGION represents the region of the world that the company is domiciled in. This variable is alphanumeric and 80 bytes in length. Each byte from left to right corresponds to a region in this list from the top down. An "X" in a given byte indicates that the company belongs in that region. BYTE: REGION 1: Americas 2: Europe/Africa 3: Asia Pacific 4: Emerging Market 5: Worldscope International (all non-US) 6: U.S. Financial (US & Canada) This item is also available at the security level. |


06030 Internet address

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INTERNET ADDRESS represents the address where the company can be contacted on the World Wide Web. |


06031 Phone number

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | PHONE NUMBER represents the telephone number of the company. |


06032 Telex number

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | TELEX NUMBER represents the number used to transmit written messages electronically to the company via a teletype machine. |


06033 Fax number

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | FAX NUMBER represents the number used by the company to electronically transmit written information via a facsimile machine. |


06034 Disclosure company identifier

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | DISCLOSURE COMPANY IDENTIFIER represents the identifier used by Disclosure to identify companies on their database. This item provides a link between Worldscope and Disclosure databases. |


06035 Worldscope identifier

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

WORLDSCOPE IDENTIFIER represents the nine digit identifier used by Worldscope to identify companies/securities on the database.

This item is also available at the security level.

U.S. COMPANY IDENTIFIERS:

The nine digit CUSIP is used.

Bytes 1-6: Six digit company identifier

Bytes 7-8: Security identifier

Byte 9: Check digit

U.S. SECURITY IDENTIFIERS:

With the exception of the primary issue of the company the nine digit CUSIP assigned to the security is used. The primary issue is defined as the most widely traded security and the CUSIP assigned to this issue has already been used as the company identifier. For this reason, the security identifier for the primary issue is derived by using the first 6 digits of the company identifier followed by a "9" as the seventh digit, another number and a check digit.

NON-U.S. COMPANY IDENTIFIERS:

A derived identifier based on the country where the company is domiciled is used.

Byte 1: C

Bytes 2-4: WORLDSCOPE country code

Bytes 5-8: Four digit unique company identifier

Byte 9: 0

NON-U.S. SECURITY IDENTIFIERS:

A derived identifier based on the country where the company is domiciled is used. This identifier is identical to the company identifier except that the "0" at the end is replaced with a letter.

COUNTRY AVERAGE IDENTIFIERS (Industrial Companies only):

Byte 1: A

Bytes 2-4: WORLDSCOPE Country Code

Bytes 5-9: filled with zeros

For example: A25000000 is the country average for France

"A" identifies the record as an Average record

"250" is the country code for France

For the name of the country average see Company Name

INDUSTRY AVERAGE IDENTIFIERS:

Byte 1: A

Bytes 2-4: WORLDSCOPE Country Code

Byte 5: 0

Bytes 6-9: WORLDSCOPE Industry Code

For example: A38004310 is the industry average for Italian Banks

"A" identifies the record as an Average record

"380" is the country code for Italy

"4310" is the industry code for banks

For the name of the industry average see Company Name.

INDEX IDENTIFIERS:

Byte 1: I

Bytes 2-4: WORLDSCOPE Country Code

Bytes 5-7: filled with zeros

Byte 8: Number of the index

Byte 9: 0

For example: I25000010 indicates that the index values are for a French index.

"I" identifies the record as an index record

"250" is the country code for France

EXCHANGE RATE IDENTIFIERS:

Byte 1: space

Byte 2: E

Byte 3: X

Byte 4: C

Byte 5: H

Byte 6: space

Bytes 7-9: WORLDSCOPE Country Code

For example: " EXCH 756" is the exchange rate identifier for Switzerland's exchange rate.

"756" is the country code for Switzerland


06036 Primary issue identifier

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | PRIMARY ISSUE IDENTIFIER is provided at the security level for companies with more than one type of common/ordinary share. It is the Worldscope company identifier for the security identified in Field 6005 - Type of Share. It provides a link between the security information and the fundamental data of the company. |


06038 I/B/E/S ticker

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | I/B/E/S TICKER represents the symbol used by I/B/E/S to identify companies for which they track earnings estimates. This item provides a link between the I/B/E/S and Worldscope databases. |


06040 Dow Jones company symbol

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | DOW JONES COMPANY SYMBOL represents a unique symbol used to retrieve company profile and financial information within the Dow Jones News Retrieval informational databases. |


06041 Officers

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | OFFICERS represent the principal officers of the company. The most senior ranking officer is updated in Field 06041, the least senior officer is updated in Field 06081. | CT. Officer's Title


06051 Officers

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | OFFICERS represent the principal officers of the company. The most senior ranking officer is updated in Field 06041, the least senior officer is updated in Field 06081. | CT. Officer's Title


06061 Officers

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | OFFICERS represent the principal officers of the company. The most senior ranking officer is updated in Field 06041, the least senior officer is updated in Field 06081. | CT. Officer's Title


06071 Officers

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | OFFICERS represent the principal officers of the company. The most senior ranking officer is updated in Field 06041, the least senior officer is updated in Field 06081. | CT. Officer's Title


06081 Officers

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | OFFICERS represent the principal officers of the company. The most senior ranking officer is updated in Field 06041, the least senior officer is updated in Field 06081. | CT. Officer's Title


06091 Business description

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | BUSINESS DESCRIPTION represents a short and concise description of a company's operations. |


06092 Business description - extended

06092 Business description – extended

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | BUSINESS DESCRIPTION - EXTENDED represents a detailed description of a company's operations. It may include any or all of the following items: 1) A general comment concerning the company's type of business 2) The size of the company, if relevant 4) Number of offices, stores, restaurants, etc. 5) For a multi-bank holding company, the banks held 6) For a manufacturer, products and brands 7) For a retailer, store names 8) Sales breakdown, if available |


06094 Post office box

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | POST OFFICE BOX represents the mailbox used by the company to receive mail. |


06095 Depositary bank

Supplementary Data, Current Item

Applies to | Description | Footnotes
All Industries | DEPOSITARY BANK represents the bank or other financial institution that keeps custody of the stock certificates represented by the ADR. This variable is alphanumeric. Each byte from left to right corresponds to an index in this list from the top down. An "X" in a given byte indicates that the bank is a depositary for the ADR. BYTE BANK 1 BankAmerica International Trust 2 Bank of New York 3 Bankers Trust 4 Chase Manhattan Bank 5 Citibank 6 J.P. Morgan 7 Morgan Stanley Trust 8 Other This item is only available for ADRs | A. No standard text


06096 ADR exchange ratio

Supplementary Data, Current Item

Applies to | Description | Footnotes
All Industries | ADR EXCHANGE RATIO represents the relationship between the American Depositary Receipt and the common share represented by the ADR. For example, an ADR ratio of 1:5 represents that 1 ADR is equivalent to 5 outstanding shares. This item is only available for ADRs. |


06098 Currency of analysis

Supplementary Data; Annual Item

Applies to | Description | Footnotes
All Industries | CURRENCY OF ANALYSIS represents the ISO currency code of the Worldscope data of the company. This currency will always correspond to the currency of the country in which the company is followed on Worldscope (as indicated by Field 06027 Nation Code). |


06099 Currency of document

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | CURRENCY OF DOCUMENT represents the ISO currency code which corresponds to the currency in which the company's financial statements are presented. Currency of Document will usually coincide with the Currency of Analysis of the update. Currency of Analysis on Worldscope will always reflect the currency of country under which the company is followed on Worldscope as indicated by Field 06027 Nation Code. |


06100 Entity type

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | ENTITY TYPE represents a code used to indicate that the Worldscope Identifier represents either an average, company, exchange rate, ADR, security or a stock index. Code Description A ADR/Foreign Filer C Company E Exchange Rate F Country Average G Industry Average I Index S Security |


06101 Fiscal year 12 month average exchange rate (U.S. $)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | FISCAL YEAR 12 MONTH AVERAGE EXCHANGE RATE (U.S. $) represents the 12 month average exchange rate used to convert income statement and cash flow items into U.S. dollars. This item is only available for ADRs. |


06102 Fiscal year end exchange rate (U.S. $)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | FISCAL YEAR END EXCHANGE RATE (U.S. $) represents the fiscal year end exchange rate used to convert balance sheet items into U.S. dollars. This item is only available for ADRs. |


06103 Current exchange rate (U.S. $)

Supplementary Data, Current Item

Applies to | Description | Footnotes
All Industries | CURRENT EXCHANGE RATE (U.S. $) represents the exchange rate used to convert applicable current items into U.S. dollars. This item is only available for ADRs. |


06110 ADR/U.S. foreign filer CUSIP 1

Supplementary Data, Current Items

Applies to | Description | Footnotes
All Industries | ADR CUSIP 1, 2, 3 represents the cusip of the ADR security which is represented on Worldscope. These items are provided on the Worldscope Identifier of the non-U.S. company/security represented by the ADR. |


06111 ADR/U.S. foreign filer CUSIP 2

Supplementary Data, Current Items

Applies to | Description | Footnotes
All Industries | ADR CUSIP 1, 2, 3 represents the cusip of the ADR security which is represented on Worldscope. These items are provided on the Worldscope Identifier of the non-U.S. company/security represented by the ADR. |


06112 ADR/U.S. foreign filer CUSIP 3

Supplementary Data, Current Items

Applies to | Description | Footnotes
All Industries | ADR CUSIP 1, 2, 3 represents the cusip of the ADR security which is represented on Worldscope. These items are provided on the Worldscope Identifier of the non-U.S. company/security represented by the ADR. |


06115 ADR/U.S. foreign filer non-U.S. company indentifier

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | ADR NON-U.S. COMPANY IDENTIFIER represents the Worldscope Identifier of the underlying company that is represented by the ADR. |


06116 ADR/U.S. foreign filer non-U.S. security indentifier

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | ADR NON-U.S. SECURITY IDENTIFIER represents the Worldscope Identifier of the underlying security that is represented by the ADR. |


06615 Current assets – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

Industrials

CURRENT ASSETS – GAAP represents the Current Assets of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for CURRENT ASSETS– TOTAL for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06620 Property, plant and equipment (net) – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

All Industries

PROPERTY, PLANT AND EQUIPMENT (NET) – GAAP represents Net Property, Plant and Equipment of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for PROPERTY, PLANT AND EQUIPMENT – NET for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06640 Investments – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

Banks, Insurance, Other Financial Companies

INVESTMENTS – GAAP represents the Investments of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for INVESTMENTS – TOTAL for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06660 Loans (net) – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

Banks, Other Financial Companies

LOANS (NET) – GAAP represents the net loans of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for LOANS - NET for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06693 Goodwill – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

All Industries

GOODWILL – GAAP represents the goodwill of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for GOODWILL/COST IN EXCESS OF ASSETS PURCHASED for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06694 Intangible other assets – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTANGIBLE OTHER ASSETS – GAAP represents all other intangible assets except for Goodwill adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for INTANGIBLE OTHER ASSETS for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06695 Other assets – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

All Industries

OTHER ASSETS – GAAP represents all other assets of a non-U.S. company not included in Current Assets, Property, Plant and Equipment (Net), Investments, Loans, Goodwill and Other Intangibles adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06699 Total assets – GAAP

Supplementary (Asset) Data, Annual Item

Applies to

Description

Footnotes

All Industries

TOTAL ASSETS – GAAP represents the sum Current Assets, Property, Plant and Equipment (Net), Investments, Loans, Goodwill, Other Intangibles and Other Assets of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06715 Current liabilities – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

Industrials, Other Financial Companies

CURRENT LIABILITIES – GAAP represents the Current Liabilities of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for CURRENT LIABILITIES – TOTAL for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06730 Deposits – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

Banks, Other Financial Companies

DEPOSITS – GAAP represent total deposits of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Policies. See definition for DEPOSITS – TOTAL for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06740 Insurance reserves – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

Insurance Companies

INSURANCE RESERVES – GAAP represents the insurance reserves of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for INSURANCE RESERVES – TOTAL for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06769 Long term debt – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

LONG TERM DEBT – GAAP represents the total long term debt of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for LONG TERM DEBT for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06773 Deffered taxes – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

DEFERRED TAXES – GAAP represents the Deferred Taxes of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for DEFERRED TAXESfor additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06774 Other long term liabilities – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

OTHER LONG TERM LIABILITIES – GAAP represents all other Long Term Liabilities of a non-U.S. company not included in Current Liabilities, Deposits, Insurance Reserves, Long Term Debt and Deferred Taxes adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06780 Minority interest – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

MINORITY INTEREST – GAAP represents the minority interest of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for MINORITY INTEREST (BALANCE SHEET) for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06783 Preferred stock – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

PREFERRED STOCK – GAAP represents the preferred stock of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for PREFERRED STOCK for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06795 Common equity – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

COMMON EQUITY – GAAP represents the common equity of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for COMMON EQUITY for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06798 Total equity – GAAP

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

TOTAL EQUITY – GAAP represents the sum of the preferred stock and common equity of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06801 Sales/revenues – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

SALES/REVENUES – GAAP represents the sales/revenues of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for NET SALES OR REVENUES for additional information.

This item is presented in U.S. dollar (converted at the fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06802 Premium income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

Insurance Companies

PREMIUM INCOME – GAAP represents the portion of total premiums written, needed to cover all expenses and benefits.

This item is presented in U.S. dollars (converted at the company’s fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06820 Other operating income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

Insurance Companies

OTHER OPERATING INCOME – GAAP represents other operating income of a non-U.S. insurance company not included in premium income adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06830 Net interest income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

Banks

NET INTEREST INCOME – GAAP represents the difference between the total interest income and total interest expense of a non-U.S. bank adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06840 Non-interest income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

Banks

NON-INTEREST INCOME – GAAP represents all other operating revenues of a non-U.S. bank besides interest income adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for NON-INTEREST INCOME for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06850 Operating income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

OPERATING INCOME – GAAP represents the difference between sales/revenues and total operating expenses of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06860 Pretax income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

PRETAX INCOME – GAAP represents income before taxes of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for PRETAX INCOME for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06895 Net income – GAAP

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

NET INCOME – GAAP represents the income after all operating and non-operating income and expense, reserves, income taxes, minority interest and extraordinary items of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's year end exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06915 Cash flow from operations – GAAP

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW FROM OPERATIONS – GAAP represents the sum of net income and all non-cash charges or credits of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for FUNDS FROM OPERATIONS for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06920 Cash flow – operating activities – GAAP

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW – OPERATING ACTIVITIES – GAAP represents the net cash receipts and disbursements resulting from the operations of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for NET CASH FLOW – OPERATING ACTIVITIES for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06930 Cash flow – financing activities – GAAP

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW – FINANCING ACTIVITIES – GAAP represents the net cash receipts and disbursements resulting from reduction and/or increase in financing activities of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for NET CASH FLOW – FINANCING for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06940 Cash flow – investing activities – GAAP

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CASH FLOW – INVESTING ACTIVITIES – GAAP represents the net cash receipts and disbursements resulting from the investment activities of a non-U.S. company adjusted to conform to U.S. Generally Accepted Accounting Principles. See definition for NET CASH FLOW - INVESTING for additional information.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


06970 Increase/decrease – cash – GAAP

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INCREASE/DECREASE – CASH – GAAP represents the change in cash and short term investments from one year to the next for non-U.S. companies adjusted to conform to U.S. Generally Accepted Accounting Principles.

This item is presented in U.S. dollars (converted at the company's fiscal year twelve month average exchange rate). It is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994.


07001 Products

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | PRODUCTS represent the type of products or services the company provides. Choices include: Industrial Materials (includes supplies) Industrial Equipment Industrial Construction Industrial Services (including commercial services) Industrial Packaging Consumer Expendables Consumer Durables Consumer Construction Consumer Services Consumer Distribution Financial Services |


07011 Employees

Descriptive Data, Annual Item

Applies to | Description | Footnotes
All Industries | EMPLOYEES represent the number of both full and part time employees of the company. It excludes: Seasonal employees Emergency employees | A. Worldwide B. Domestic companies C. Parent company D. Average employees G. As of March of the following year H. Company leases the employees J. Includes full time equivalent for part time employees K. Decrease due to redundancies/layoffs L. As of June the following year O. Includes employees of associated companies


07012 Inactive date (security)

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) represents the date that the share of a company ceases to exist. | AB. Exchange/Cancellation of shares AC. Merger of shares, multiple share information no longer provided


07013 Year of fast update

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | YEAR OF FAST UPDATE represents the year for which a subset of key financial data has been updated from the annual report. |


07015 Inactive date

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INACTIVE DATE represents the day on which a company became privately held, merged, liquidated, or otherwise became inactive. This item is also available at the security level. |


07016 Latest annual updated

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | LATEST ANNUAL UPDATED represents the most recent year where complete annual information reported by a company is available. This item is also updated for companies followed as a Limited Data Set company. |


07021 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07022 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07023 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07024 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07025 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07026 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07027 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07028 SIC codes

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | SIC CODES were developed by the U.S. government to provide a standard industry classification which covers all the economic activities of the United States. They are derived from the 1987 edition of the Standard Industrial Classification Manual compiled by the Executive Office of the President of the United States, Office of Management and Budget. These SIC codes are assigned to both U.S. and non-U.S. companies according to the type of business in which they are engaged. A company may have up to eight SIC codes assigned to it or as little as one depending on the number of business segments which make up the company's revenue. If a sales breakdown for segments is available SIC Code 1 would represent the business segment which provided the most revenue. SIC Code 8 would represent the segment that provided the least revenue. If a sales breakdown is not available the SIC Code is assigned according to the best judgement of Worldscope. |


07033 Full/limited coverage indicator

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | FULL/LIMITED COVERAGE INDICATOR indicates whether or not a full set or a limited set of company data is available for a specific year. An "F" in this fields indicates that a full set is available, an "L" indicates that a limited set is available. |


07040 Dow Jones industry group

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

DOW JONES INDUSTRY GROUP represents the industry classification assigned by Dow Jones based on the company's lines of business. The following is a definition of these industry groups:

DOW Dow Jones World Stock Index

BSC BASIC MATERIALS

CHM Chemical

CHC Commodity Chemicals

CHS Specialty Chemicals

FOR Forest Products

PAP Paper Products

STL Steel

MNG Mining

PCS Precious Metals

NFR All Non-Ferrous Metals

ALU Aluminum

ONF Other Non-Ferrous Metals

CYC CONSUMER CYCLICAL

ADV Advertising

AIR Airlines

AUT Automobile Manufacturers

AUP All Automobile Parts & Equipment

TIR Tires

OTA Other Auto Parts

ENT All Entertainment & Leisure

CNO Casinos

RES Restaurants

REC Recreational Products & Services

MOV Film, Television & Music Production

REQ Other Recreational Products & Services

CAM Cameras & Photographic Equipment

SGD Sporting Goods

MRE Motorized Recreational Equipment

RCS Recreational Services & Attractions

TMF Toy Manufacturers

MED All Media (Publishing & Broadcasting)

BRD Broadcasters (also under ENT)

CBL Cable Broadcasters (also under ENT)

STV Satellite Broadcasters (also under ENT)

PUB Publishing

BOK Book Publishers

IAS Information & Online Services

MAG Magazine Publishers

NWP Newspapers Publishers

PBO Other Publishers

HOM Home Construction

HMF All Home Furnishings

CSE Consumer Electronics

OMF Other Home Furnishings

FTR Home Furniture

HPL Household Appliances

LOD Lodging

RTB Broadline Retailers

RTS All Specialty Retailers

RTD Drug Retailers & Wholesalers

SAP Apparel Retailers

OTS Other Specialty Retailers

RTV Car Dealership

TEX All Textile & Apparel

CLO Clothing & Fabrics

FOT Footwear

NCY CONSUMER, NON-CYCLICAL

BVG All Beverages

DST Distillers & Brewers

SFT Soft Drinks

HOU All Consumer & Household Products & Services

CSV Consumer & Household Services

HPR Consumer & Household Products

HPD Durable Household Products

HPN Non-Durable Household Products

COS Cosmetics & Personal Care Products

FOD All Food Producers

FPR Fishing Companies

OFP Food Producers, Excluding Fishing

FDR Food Retailers & Wholesalers

HEA Health Care Providers

MDS Medical Supplies

DRG Pharmaceutical Companies

TOB Tobacco

ENE ENERGY

COA Coal

OIL Major Oil Companies

OIS Secondary Oil Companies

OIE All Oilfield Equipment & Services

DRL Oil Drilling

EQS Other Oilfield Equipment & Services

PIP Pipelines

FIN FINANCIAL

BNK All Banks

BAR Regional Banks (U.S. and/or International)

BAC Banks in the Central U.S.

BAE Banks in the Eastern U.S.

BAS Banks in the Southern U.S.

BAW Banks in the Western U.S.

BAF Foreign Banks

CBN Canadian Banks

BAN International Banks

FIS Financial Services

INS All Insurance Companies

INF Full-Line Insurance

INL Life & Health Insurance

INP Property & Casualty Insurance

REA Real Estate Investments

SAL Savings & Loans

SCR Securities Brokers

ZFU Mutual Funds

IDU INDUSTRIAL

AIF Air Freight/Couriers

BLD Building Materials

CON Heavy Construction

CTR Containers & Packaging

ELQ Electrical Components & Equip

FAC Factory Equipment

IDD Diversified Industrial

MAC Machinery Makers

MAR Marine Transportation

RAI Railroads

SVC All Industrial & Commercial Services

POL Pollution Control/Waste Management

ICS General Industrial & Commercial Services

ACC Accounting Firms

CLT Consulting Services

DIB Distributors

EAG Employment Agencies

ENR Engineering Firms

LAW Law Firms

PNT Printing Services

SCS Security Firms

ISO Other Industrial & Commercial Services

TRQ All Transportation Equipment

LDT Land-Transportation Equipment

SHP Shipbuilders

TRK Trucking

TEC TECHNOLOGY

ARO Aerospace & Defense

CMT Communications Technology (also under TEL)

CPR All Computers

CPM Computer Makers

PRF Computer Peripherals

DTC Diversified Technology

ITC Industrial Technology

OFF Office Equipment

SEM Semiconductors & related

SOF Software

MTC All Medical & Biological Technology

BTC Biotechnology

MDV Medical Services

UTI UTILITIES

GAS Gas Utilities

ELC All Electrical Utilities

UEC Electric Utilities in the Central U.S.

UEE Electric Utilities in the Eastern U.S.

UES Electric Utilities in the Southern U.S.

UEW Electric Utilities in the Western U.S.

TLS All Telephone Systems (also under TEL)

CTS Mobile Communication Systems (also under TEL)

LDS Long Distance Telephone Companies (also under TEL)

RTL Regional Telephone Systems (also under TEL)

WAT Water Utilities

MCG INDEPENDENTS

CGL Conglomerates

OVS Overseas Trading Companies

PLN Plantations

TEL Umbrella for CMT and TLS (LDS, RTL, CTS)


07101 International sales

Geographic Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERNATIONAL SALES represent sales generated from operations in foreign countries. It excludes: Export sales Excise taxes Windfall profit taxes Value Added taxes (VAT) General and Services taxes (GST) | A. After adjustments and eliminations of inter-company transfers AA. No standard text B. Includes export sales which cannot be subtracted out C. Excludes European Countries D. Parent company figures F. Excludes Research Products G. Includes shares of sales of associated companies H. Transfers between geographic areas are immaterial & not separately stated I. Includes interest and other income J. Excludes a geographic area K. Includes excise taxes L. Includes inter-company eliminations M. Tobacco operations only N. Foreign operations not consolidated Q. Segment reporting for international operations which appear substantial are not provided R. Includes discontinued operations S. Excludes EEC Countries T. Includes other income V. Before inter-company eliminations Z. Appears to be a domestic company with a little foreign operations


07126 International operating income

Geographic Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERNATIONAL OPERATING INCOME represents operating income generated from operations in foreign countries before adjustments and eliminations. | A. Pretax Income AA. No standard text B. Net Income C. Before Extraordinary Items D. Parent company figures F. Excludes research products G. After adjustments and eliminations of inter-company sales H. Transfers between geographic areas are immaterial and not separately stated I. After tax operating income J. Excludes a geographic area K. Prior data not comparable due to an accounting change L. Before extraordinary items and excludes a geographic area M. Tobacco operations only N. Net income before interest and taxes O. Includes income of associate companies P. Excludes European Countries Q. Segment reporting for international operations which appear substantial are not provided S. Excludes EEC Countries V. Before inter-company eliminations Z. Appears to be a domestic company or has very little foreign operations


07151 International assets

Geographic Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERNATIONAL ASSETS represent total or identifiable assets of foreign operations before adjustments and eliminations. | A. Includes foreign currency translation AA. No standard text B. Excludes European countries C. After adjustments and eliminations of inter-company transfers D Net assets F. Excludes research products H. Transfers between geographic areas are immaterial and not separately stated J. Excludes a geographic area K. Average assets M. Tobacco operations only N. Foreign operations not consolidated O. Includes assets of associate companies Q. Segment reporting for international operations which appear substantial are not provided S. Excludes EEC Countries T. Net operating assets V. Before inter-company eliminations Z. Appears to be a domestic company or has very little foreign operations


07161 Exports

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Industrials | EXPORTS represents the revenues generated from the shipment of merchandise to another country for sale. | A. Parent Company B. Includes Excise Taxes C. No standard text


07210 Market capitalization (U.S.$)

Supplementary Data, Annual Item

Applies to

Description

Footnotes

All Industries

MARKET CAPITALIZATION (U.S.$) represents the total market value of the company based on year end price and number of shares outstanding converted to U.S. dollars using the year end exchange rate.

For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company.

This item is also available at the security level for 1987 and subsequent years.


07211 Market capitalization - current (U.S.$)

07211 Market capitalization – current (U.S.$)

Supplementary Data, Current Item

Applies to

Description

Footnotes

All Industries

MARKET CAPITALIZATION - CURRENT (U.S.$) represents the current total market value of a company based on current price and current shares outstanding converted to U.S. dollars using the current exchange rate.

For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company.

This item is also available at the security level.


07220 Common equity (U.S.$)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON EQUITY (U.S.$) represents the common equity of the company expressed in U.S. dollars. It is calculated by multiplying common equity by the fiscal year end exchange rate of the country the company is domiciled in. Refer to the definition of COMMON EQUITY for details regarding the equity used in this calculation. |


07221 Common equity (U.S.$) - current

07221 Common equity (U.S.$) – current

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | COMMON EQUITY (U.S.$) - CURRENT represents the common equity of the company expressed in U.S. dollars. It is calculated by multiplying common equity by the most recent month end exchange rate of the country the company is domiciled in. Refer to the definition of COMMON EQUITY for details regarding the equity used in this calculation. |


07230 Total assets (U.S.$)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | TOTAL ASSETS (U.S.$) represent the total assets of the company converted to U.S. dollars using the fiscal year end exchange rate. See the definition for TOTAL ASSETS for information about the total assets used in this calculation. |


07240 Net sales or revenues (U.S.$)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET SALES OR REVENUES (U.S.$) represents the net sales or revenues of the company converted to U.S. dollars using the fiscal year end exchange rate. See the definition for NET SALES OR REVENUES for information regarding the net sales or revenues used in this calculation |


07250 Net income (U.S.$)

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | NET INCOME (U.S.$) represents the net income of the company converted to U.S. dollars using the fiscal year end exchange rate. See the definition for NET INCOME BEFORE PREFERRED DIVIDENDS for information regarding the net income used in this calculation. |


07260 Trailing twelve months net profit (U.S. $)

Supplementary (Income) Data; Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS NET PROFIT represents the sum of the interim net profit reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


07270 Trailing twelve months net sales/revenue (U.S. $)

Supplementary (Income) Data; Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS NET SALES/REVENUE represent the sum of the interim net sales/revenue reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


07800 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07801 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07802 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07803 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07804 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07805 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07806 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07807 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07808 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07809 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07810 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07811 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07812 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07813 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07814 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07815 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07816 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07817 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07818 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


07819 Parent auditors & affiliates (formerly International auditors & affiliates)

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

PARENT Auditors & AFFILIATES represent the names of the auditor or auditors and their affiliate(s), employed by a company to examine its financial records. The Affiliate fields show the name of the local auditor or auditors who examined the company’s books. The Parent Auditor fields show the name of the international accounting firm or firms to which the local auditor or auditors are affiliated. The fields are defined as follows:

07800 Parent Auditor 1

07801 Parent Auditor 1 - Affiliate 1

07802 Parent Auditor 1 - Affiliate 2

07803 Parent Auditor 1 - Affiliate 3

07804 Parent Auditor 1 - Affiliate 4

07805 Parent Auditor 2

07806 Parent Auditor 2 - Affiliate 1

07807 Parent Auditor 2 - Affiliate 2

07808 Parent Auditor 2 - Affiliate 3

07809 Parent Auditor 2 - Affiliate 4

07810 Parent Auditor 3

07811 Parent Auditor 3 - Affiliate 1

07812 Parent Auditor 3 - Affiliate 2

07813 Parent Auditor 3 - Affiliate 3

07814 Parent Auditor 3 - Affiliate 4

07815 Parent Auditor 4

07816 Parent Auditor 4 - Affiliate 1

07817 Parent Auditor 4 - Affiliate 2

07818 Parent Auditor 4 - Affiliate 3

07819 Parent Auditor 4 - Affiliate 4

Data for these fields are generally not available prior to 1990.

The following codes are used for the International Auditors:

AA Arthur Andersen

AY Arthur Young

BDO BDO Binder

CL Coopers & Lybrand

DHS Deloitte Haskins & Sells

DRMP Dunwoody Robson McGladrey & Pullen

DT Deloitte & Touche

EW Ernst & Whinney

EY Ernst & Young

GOV Audited by Government Agency

GTI Grant Thornton International

HHI Horwath & Horwath International

HLB Hodgson Landau Brands International

INDV Audited by an Individual

KPMG Klynveld Peat Marwick Goerdeler

MRI Moores Rowland International

NADT No Auditors Found

NAFF Not affiliated with an international firm

NDIS Not disclosed

OTH Other

PC PriceWaterhouseCoopers

PKF Pannell Kerr Forster

PM&M Peat, Marwick & Mitchell

PMM Peat, Marwick & Main

PW Price Waterhouse

SO Spicer & Oppenheim

TR Touche Ross

UNAT Unaudited


08001 Market capitalization

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

Market Price-Year End * Common Shares Outstanding

If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used.

For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company.

This item is also available at the security level for 1987 and subsequent years.


08003 Market capitalization (public) - current

08003 Market capitalization (public) – current

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current * (Common Shares Outstanding-Current - Closely Held Shares-Current) For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company. |


08004 Market capitalization (public)

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End * (Common Shares Outstanding - Closely Held Shares) For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company. |


08005 Market capitalization - current

08005 Market capitalization – current

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current For companies with more than one type of common/ordinary share, market capitalization represents the total market value of the company. This item is also available at the security level. |


08006 Trading volume ($ amount)

Marketability Data, Annual Item

Applies to | Description | Footnotes
All Industries | Common Shares Traded-Annual * ((Market Price-High + Market Price-Low / 2) If High and Low Prices are not available, then Market Price - Year End is used. This data is only available for U.S. & Canadian Companies. This item is also available at the security level for 1987 and subsequent years. |


08010 Trading volume (weekly average $ amount)

Marketability Data, Annual Item

Applies to | Description | Footnotes
All Industries | Trading Volume ($ Amount) / 52 This data is only available for U.S. & Canadian Companies. This item is also available at the security level for 1987 and subsequent years. |


08011 Turnover rate

Marketability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Trading Volume ($ Amount) / Market Capitalization) * 100 This data is only available for U.S. & Canadian Companies. This item is also available at the security level for 1987 and subsequent years. |


08015 Net capital requirement

Supplementary Data, Annual Item

Applies to | Description | Footnotes
Other Financial Companies | Securities brokers are subject to the "Uniform Net Capital Rule" of the Securities and Exchange Commission. Under the alternate method permitted by the rule, required net capital shall not be less than two percent of aggregate debit items arising from client transactions. The New York Stock Exchange, Inc. may also require a member organization to reduce its business if its net capital is less than four percent of aggregate debit items and may prohibit a member firm from expanding its business and declaring cash dividends if its net capital is less than five percent of aggregate debit balances. |


08021 Closely held shares (%)

Marketability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Number of Closely Held Shares / Common Shares Outstanding) * 100 |


08101 Quick ratio

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | (Cash & Equivalents + Receivables (Net)) / Current Liabilities-Total |


08105 Quick ratio - 5 yr avg

08105 Quick ratio – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Quick Ratios |


08106 Current ratio

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Current Assets-Total / Current Liabilities-Total |


08110 Current ratio - 5 yr avg

08110 Current ratio – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Current Ratios |


08111 Cash & short term investments % total current assets

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | (Cash & Equivalents / Current Assets-Total) * 100 |


08115 Cash & short term investments % total current assets - 5 yr avg

08115 Cash & short term investments % total current assets – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Cash & Equivalents % Current Assets-Total |


08116 Inventories % total current assets

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Inventories / Current Assets-Total * 100 |


08120 Inventories % total current assets - 5 yr avg

08120 Inventories % total current assets – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Inventories % Total Current Assets |


08121 Receivables % total current assets

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | (Receivables (Net) / Current Assets-Total) * 100 |


08125 Receivables % total current assets - 5 yr avg

08125 Receivables % total current assets – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Receivables % Current Assets |


08126 Inventories - days held

08126 Inventories – days held

Liquidity Data, Annual Item

Applies to | Description | Footnotes
Industrials | 360 / (Cost of Goods Sold (excl Depreciation) / (Current Years' Inventories + Last Years' Inventories) / 2) If Cost of Goods Sold (excl Depreciation) is not available, Net Sales or Revenues is used. |


08130 Inventories - days held - 5 yr avg

08130 Inventories – days held – 5 yr avg

Liquidity Data, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic Average of the last five years of Inventories-Days Held |


08131 Accounts receivable days

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | 360 / (Net Sales or Revenues / (Current Year's Receivables-Net + Last Year's Receivables-Net / 2)) |


08135 Accounts receivable days - 5 yr avg

08135 Accounts receivable days – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Accounts Receivable Days |


08136 Inventory turnover

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Cost of Goods Sold (excl Depreciation) / (Current Years' Inventories + Last Years' Inventories) / 2 If Cost of Goods Sold (excl Depreciation) is not available or zero, then Net Sales or Revenues is used. |


08140 Inventory turnover - 5 yr avg

08140 Inventory turnover – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Inventory Turnover |


08141 Net sales / working capital

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Net Sales or Revenues / (Current Assets-Total - Current Liabilities-Total) |


08145 Net sales / working capital - 5 yr avg

08145 Net sales / working capital – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Net Sales or Revenues / Working Capital |


08201 Equity % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Banks, Other Financial Companies | (Common Equity / Total Capital) * 100 |
Insurance Companies | (Common Equity + Policyholders' Equity) / Total Capital * 100 |
Exceptions | Finland and Norway: Industrials, Banks, Other Financial Companies: (Non-Equity Reserves + Common Equity) / Total Capital * 100 Insurance Companies: (Non-Equity Reserves + Common Equity + Policyholders' Equity) / Total Capital*100 Sweden (88 and prior years): Industrials, Banks, Other Financial Companies: (Non-Equity Reserves *.5 + Common Equity) / Total Capital *100 Insurance Companies: (Non-Equity Reserves * .5 + Common Equity + Policyholders' Equity) / Total Capital * 100 Sweden (89 to 90): subsequent years): Industrials, Banks, Other Financial Companies: (Non-Equity Reserves * .7 + Common Equity) / Total Capita l* 100 Insurance Companies: (Non-Equity Reserves * .7 + Common Equity + Policyholders' Equity) / Total Capital * 100 Sweden (91 and subsequent years): Industrials, Banks, Other Financial Companies: Common Equity / Total Capital * 100 Insurance Companies: (Common Equity + Policyholders' Equity) / Total Capital * 100 |


08205 Equity % total capital - 5 yr avg

08205 Equity % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Equity % Total Capital |


08206 Preferred stock % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Preferred Stock / Total Capital * 100 |


08210 Preferred stock % total capital - 5 yr avg

08210 Preferred stock % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Preferred Stock % Total Capital |


08211 Minority interest % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Minority Interest / Total Capital * 100 |


08215 Minority interest % total capital - 5 yr avg

08215 Minority interest % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Minority Interest % Total Capital |


08216 Long term debt % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Long Term Debt / Total Capital * 100 |


08217 Long term debt % total capital - current

08217 Long term debt % total capital – current

Leverage Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Current Long Term Debt / Current Total Capital * 100 |


08220 Long term debt % total capital - 5 yr avg

08220 Long term debt % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Long Term Debt % Total Capital |


08221 Total debt % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Total Capital + Short Term Debt & Current Portion of Long Term Debt) * 100 |


08225 Total debt % total capital - 5 yr avg

08225 Total debt % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Total Debt % Total Capital |


08226 Long term debt % common equity

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Banks, Other Financial Companies | Long Term Debt / Common Equity * 100 |
Insurance Companies | Long Term Debt / (Common Equity + Policyholders' Equity) * 100 |
Exceptions | Finland and Norway: Industrials, Banks, Other Financial Companies: Long Term Debt / (Non-Equity Reserves + Common Equity) * 100 Insurance Companies: Long Term Debt / (Non-Equity Reserves + Common Equity + Policyholders' Equity) * 100 Sweden (88 and prior years): Industrials, Banks, Other Financial Companies: Long Term Debt / (Non-Equity Reserves *.5 + Common Equity) * 100 Insurance Companies: Long Term Debt / (Non-Equity Reserves * .5 + Common Equity + Policyholders' Equity) * 100 Sweden (88 to 90): Industrials, Banks, Other Financial Companies: Long Term Debt / (Non-Equity Reserves *.7 + Common Equity) * 100 Insurance Companies: Long Term Debt / (Non-Equity Reserves * .7 + Common Equity + Policyholders' Equity) * 100 Sweden (91 and subsequent years): Industrials, Banks, Other Financial Companies: Long Term Debt / Common Equity * 100 Insurance Companies: Long Term Debt / (Common Equity + Policyholders' Equity) * 100 |


08230 Long term debt % common equity - 5 yr avg

08230 Long term debt % common equity – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Long Term Debt % Common Equity |


08231 Total debt % common equity

Leverage Ratio, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / Common Equity * 100

Insurance Companies

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Common Equity + Policyholders' Equity) * 100

Exceptions

Finland and Norway:

Industrials, Banks, Other Financial Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves + Common Equity) * 100

Insurance Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves + Common Equity + Policyholders' Equity) * 100

Sweden (88 and prior years):

Industrials, Banks, Other Financial Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves *.5 + Common Equity) * 100

Insurance Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves * .5 + Common Equity + Policyholders' Equity) * 100

Sweden (89 to 90):

Industrials, Banks, Other Financial Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves *.7 + Common Equity) * 100

Insurance Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Non-Equity Reserves *.7 + Common Equity + Policyholders' Equity) * 100

Sweden (91 and subsequent years):

Industrials, Banks, Other Financial Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / Common Equity * 100

Insurance Companies:

(Long Term Debt + Short Term Debt & Current Portion of Long Term Debt) / (Common Equity + Policyholders' Equity) * 100


08235 Total debt % common equity - 5 yr avg

08235 Total debt % common equity – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Total Debt % Common Equity |


08236 Total debt % total assets

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | (Short Term Debt & Current Portion of Long Term Debt + Long Term Debt) / Total Assets * 100 |
Banks | (Short Term Debt & Current Portion of Long Term Debt + Long Term Debt) / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | (Short Term Debt & Current Portion of Long Term Debt + Long Term Debt) / (Total Assets - Custody Securities) * 100 |


08240 Total debt % total assets - 5 yr avg

08240 Total debt % total assets – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Total Debt % Total Assets |


08241 Common equity % total assets

Leverage Ratio, Annual Item

Applies to

Description

Footnotes

Industrials

Common Equity / Total Assets * 100

Banks

Common Equity / (Total Assets - Customer Liabilities on Acceptances) * 100

Customer Liabilities on Acceptances only subtracted when included in Total Assets.

Insurance Companies

(Common Equity + Policyholders' Equity) / Total Assets * 100

Other Financial Companies

Common Equity / (Total Assets - Custody Securities) * 100

Exceptions

Finland and Norway:

Industrials:

(Common Equity + Non-Equity Reserves) / Total Assets * 100

Banks:

(Common Equity + Non-Equity Reserves) / (Total Assets - Customer Liabilities on Acceptances) * 100

Customer Liabilities on Acceptances only subtracted when included in Total Assets.

Insurance:

(Common Equity + Policyholders' Equity + Non-Equity Reserves) / Total Assets * 100

Other Financial Companies:

(Common Equity + Non-Equity Reserves) / (Total Assets - Custody Securities) * 100

Sweden (88 and prior years):

Industrials:

(Common Equity + Non-Equity Reserves * .5) / Total Assets *100

Banks:

(Common Equity + Non-Equity Reserves * .5) / (Total Assets - Customer Liabilities on Acceptances) * 100

Customer Liabilities on Acceptances only subtracted when included in Total Assets.

Insurance:

(Common Equity + Policyholders' Equity +Non-Equity Reserves *.5) / Total Assets * 100

Other Financial Companies:

(Common Equity + Non-Equity Reserves * .5) / (Total Assets - Custody Securities) * 100

Sweden (89 to 90):

Industrials:

(Common Equity + Non-Equity Reserves * .7) / Total Assets *100

Banks:

(Common Equity + Non-Equity Reserves * .7) / (Total Assets - Customer Liabilities on Acceptances) * 100

Customer Liabilities on Acceptances only subtracted when included in Total Assets.

Insurance:

(Common Equity + Policyholders' Equity + Non-Equity Reserves

* .7) / Total Assets * 100

Other Financial Companies:

(Common Equity + Non-Equity Reserves * .7) / (Total Assets - Custody Securities) * 100

Sweden (91 and subsequent years):

Industrials:

Common Equity / Assets * 100

Banks:

Common Equity / (Total Assets - Customer Liabilities on Acceptances) * 100

Customer Liabilities on Acceptances only subtracted when included in Total Assets.

Insurance:

(Common Equity + Policyholders' Equity) / Total Assets * 100

Other Financial Companies:

Common Equity / (Total Assets - Custody Securities) * 100


08245 Common equity % total assets - 5 yr avg

08245 Common equity % total assets – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Common Equity % Total Assets |


08246 Cash dividend coverage ratio

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financials | Funds from Operations / Common Dividends (Cash) |


08250 Cash dividend coverage ratio - 5 yr avg

08250 Cash dividend coverage ratio – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financials | Arithmetic average of the last five years of Cash Dividend Coverage Ratios |


08251 Fixed charge coverage ratio

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Earnings before Interest and Taxes / (Interest Expense on Debt + (Preferred Dividends (Cash)) / (1- (Tax Rate / 100)) If the Tax rate is negative or not available or if preferred dividends are 0: Earnings before Interest and Taxes / (Interest Expense on Debt + Preferred Dividends (Cash)) |
Exceptions | U.S. Companies: Standard Tax Rate Used in Calculations: 86 and prior years: 46% 87 to 94: 34% 95 and subsequent years: 35% |


08255 Fixed charge coverage ratio - 5 yr avg

08255 Fixed charge coverage ratio – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Arithmetic average of the last five years of Fixed Charge Coverage Ratios |


08256 Dividend payout (% earnings) – total dollar

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Common Dividends (Cash) / (Net Income before Preferred Dividends - Preferred Dividend Requirement) * 100 | T. Dividends in excess of earnings


08260 Dividend payout (% earnings) – total dollar - 5 yr avg

08260 Dividend payout (% earnings) – total dollar – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of Common Dividends (Cash) for the last 5 years / (Sum of Net Income before Preferred Dividends - Preferred Dividend Requirement for the last five years) * 100 | T. Dividends in excess of earnings


08261 Operating cash / fixed charges

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Funds from Operations / (Interest Expense on Debt + (Preferred Dividends (Cash) / 1- (Tax Rate / 100)) If the Tax rate is negative or not available or if preferred dividends are 0: Funds from Operations / (Interest Expense on Debt + Preferred Dividends (Cash)) |
Exceptions | U.S. Companies: Standard Tax Rate Used in Calculations: 86 and prior years: 46% 87 and subsequent years: 34% 95 and subsequent years: 35% |


08265 Operating cash/fixed charges - 5 yr avg

08265 Operating cash/fixed charges – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of Operating Cash/Fixed Charges for the last five years |


08266 Fixed assets % common equity

Leverage Ratio, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

Property, Plant & Equipment-Net / Common Equity * 100

Insurance Companies

Property, Plant & Equipment-Net / (Common Equity + Policyholders' Equity) * 100

Exceptions

Finland and Norway:

Industrials, Banks, Other Financial Companies:

Property, Plant & Equipment-Net / (Non-Equity Reserves + Common Equity) * 100

Insurance:

Property, Plant & Equipment-Net / (Non-Equity Reserves + Common Equity + Policyholders' Equity) * 100

Sweden (88 and prior years):

Industrials, Banks, Other Financial Companies:

Property, Plant & Equipment-Net / (Non-Equity Reserves * .5 + Common Equity) * 100

Insurance Companies:

Property, Plant & Equipment-Net / (Non-Equity Reserves * .5 + Common Equity + Policyholders' Equity) * 100

Sweden (89 to 90):

Industrials, Banks, Other Financial Companies:

Property, Plant & Equipment-Net / (Non-Equity Reserves * .7 + Common Equity) * 100

Insurance Companies:

Property, Plant & Equipment-Net / (Non-Equity Reserves * .7 + Common Equity + Policyholders' Equity) * 100

Sweden (91 and subsequent years):

Industrials, Banks, Other Financial Companies:

Property, Plant & Equipment-Net /Common Equity * 100

Insurance Companies:

Property, Plant & Equipment-Net / (Common Equity + Policyholders' Equity) * 100


08270 Fixed assets % common equity - 5 yr avg

08270 Fixed assets % common equity – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Fixed Assets % Common Equity |


08271 Working capital % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | (Current Assets-Total - Current Liabilities-Total) / Total Capital * 100 |


08275 Working capital % total capital - 5 yr avg

08275 Working capital % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Working Capital % Total Capital |


08277 Long term debt - GAAP % common equity - GAAP

08277 Long term debt – GAAP % common equity – GAAP

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Long Term Debt-GAAP / Last Year's Common Equity-GAAP * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1994. |


08279 Long term debt – GAAP % common equity – GAAP – 3 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last three years Long Term Debt % Common Equity-GAAP This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1996. |


08281 Long term debt – GAAP % common equity – GAAP – 5yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years Long Term Debt % Common Equity-GAAP This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1998. |


08287 Total assets/common equity ratio

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | This is the reciprocal of field 08241 Common equity % total assets. Data for this field is only available for 1989 and subsequent years. |


08291 EBIT/total interest expense ratio

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Before Interest and Taxes / Interest Expense Data for this field is only available for 1989 and subsequent years. |


08295 Return on equity – GAAP

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Net Income-GAAP / Last Year's Common Equity-GAAP * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1995. |


08297 Return on equity – GAAP – 3 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last three years Return on Equity GAAP This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1997. |


08299 Return on equity – GAAP – 5yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years Return on Equity GAAP This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1999. |


08301 Return on equity - total $

08301 Return on equity – total $

Profitability Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

(Net Income before Preferred Dividends - Preferred Dividend Requirement) / Last Year's Common Equity * 100

Exceptions

Finland and Norway:

All Industries:

(Net Income before Preferred Dividends - Preferred Dividend Requirement + Reserves-Increase/Decrease) / (Last Year's Non-Equity Reserves + Last Year's Common Equity) * 100

Sweden (88 and prior years):

All Industries:

(Net Income before Preferred Dividends - Preferred Dividend Requirement + Reserves-Increase/Decrease * .5) / (Last Year's Non-Equity Reserves * .5 + Last Year's Common Equity) * 100

Sweden (89 to 90):

All Industries:

(Net Income before Preferred Dividends - Preferred Dividend Requirement + Reserves-Increase/Decrease * .7) / (Last Year's Non-Equity Reserves * .7 + Last Year's Common Equity) * 100

Sweden (91 and subsequent years):

All Industries:

(Net Income before Preferred Dividends - Preferred Dividend Requirement / Last Year's Common Equity * 100


08305 Return on equity - total $ - 5 yr avg

08305 Return on equity – total $ – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Return on Equity |


08306 Gross profit margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Gross Income / Net Sales or Revenues * 100 |


08310 Gross profit margin - 5 yr avg

08310 Gross profit margin – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Gross Margin |


08311 Cash flow/sales (%)

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Funds from Operations / Net Sales or Revenues * 100 |


08315 Cash flow/sales (%) - 5 yr avg

08315 Cash flow/sales (%) – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Cash Flow/Sales |


08316 Operating profit margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Operating Income / Net Sales or Revenues * 100 |


08320 Operating profit margin - 5 yr avg

08320 Operating profit margin – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic Average of the last five years of Operating Profit Margin |


08321 Pretax margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Pretax Income / Net Sales or Revenues * 100 |


08325 Pretax margin - 5 yr avg

08325 Pretax margin – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Pretax Margin |


08326 Return on assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Net Income before Preferred Dividends + ((Interest Expense on Debt-Interest Capitalized) * (1-Tax Rate))) / (Last Year's Total Assets - Last Year's Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Insurance Companies | (Net Income before Preferred Dividends + ((Interest Expense on Debt-Interest Capitalized) *(1-Tax Rate))) + Policyholders' Surplus) / Last Year's Total Assets * 100 |
Other Financial Companies | (Net Income before Preferred Dividends + ((Interest Expense on Debt-Interest Capitalized) * (1-Tax Rate))) / (Last Year's Total Assets - Last Year's Custody Securities) * 100 |
Exceptions | U.S. Companies: Standard Tax Rate Used in Calculations: 86 and prior years: 46% 87 to 94: 34% 95 and subsequent years: 35% |


08330 Return on assets - 5 yr avg

08330 Return on assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Return on Assets |


08331 Cost of goods sold/sales (%)

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Cost of Goods Sold (excl Depreciation) / Net Sales or Revenues * 100 |


08335 Cost of goods sold/sales (%) - 5 yr avg

08335 Cost of goods sold/sales (%) – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Arithmetic average of the last five years of Cost of Goods Sold/Sales |


08336 Selling, general and administrative expenses/sales

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | (Selling, General and Administrative Expenses - Research and Development Expense) / Net Sales or Revenues * 100 |


08340 Selling, general and administrative expenses/sales - 5 yr avg

08340 Selling, general and administrative expenses/sales – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Arithmetic average of the last five years of Selling, General and Administrative Expense / Net Sales |


08341 Research and development/sales

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Research and Development Expense / Net Sales or Revenues * 100 |


08345 Research and development/sales - 5 yr avg

08345 Research and development/sales – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Research and Development Sales |


08346 Tax rate

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Income Taxes / Pretax Income * 100 | A. No standard text B. No standard text C. No standard text D. No standard text F. Not computed G. Company is not a separate taxable entity for income tax purposes


08350 Tax rate - 5 yr avg

08350 Tax rate – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Tax Rates |


08351 Sales per employee

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Net Sales or Revenues / Employees |


08355 Sales per employee - 5 yr avg

08355 Sales per employee – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Sales Per Employee |


08356 Interest rate - estimated average

08356 Interest rate – estimated average

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Interest Expense on Debt / (Short Term Debt & Current Portion of Long Term Debt + Long Term Debt) * 100 |


08360 Interest rate - estimated average - 5 yr avg

08360 Interest rate – estimated average – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Interest Rates - Estimated Average. |


08361 Operating income return on total capital (%)

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Operating Income / Last Year's Total Capital * 100 |


08365 Operating income return on total capital (%) - 5 yr avg

08365 Operating income return on total capital (%) – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Operating Income/ Total Capital |


08366 Net margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Banks, Other Financial Companies | Net Income before Preferred Dividends / Net Sales or Revenues * 100 |
Insurance Companies | (Net Income before Preferred Dividends + Policyholders' Surplus) / Net Sales or Revenues * 100 |


08370 Net margin - 5 yr avg

08370 Net margin – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Net Margin |


08371 Return on equity - per share

08371 Return on equity – per share

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share / Last Year's Book Value Per Share * 100 |


08372 Return on equity - per share - current

08372 Return on equity – per share – current

Profitability Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share-Last 12 Months / Prorated Book Value Per Share * 100 |


08375 Return on equity - per share - 5 yr avg

08375 Return on equity – per share – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic Average of the last five years of Return on Equity Per-Share |


08376 Return on invested capital

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Net Income before Preferred Dividends + ((Interest Expense on Debt - Interest Capitalized) * (1-Tax Rate))) / (Last Year's Total Capital + Last Year's Short Term Debt & Current Portion of Long Term Debt) * 100 |
Exceptions | U.S. Companies: Standard Tax Rate Used in Calculations: 86 and prior years: 46% 87 to 94: 34% 95 and subsequent years: 35% |


08380 Return on invested capital - 5 yr avg

08380 Return on invested capital – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Return on Invested Capital |


08381 Cash earnings return on equity

Profitability Ratio, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

Funds from Operations / Last Year's Common Equity * 100

Insurance Companies

Funds from Operations / (Last Year's Common Equity + Last Year's Policyholders' Equity) * 100

Exceptions

Finland and Norway:

Industrials, Banks, Other Financial Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Non-Equity Reserves) * 100

Insurance Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Policyholders' Equity + Non-Equity Reserves)

Sweden (88 and prior years):

Industrials, Banks, Other Financial Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .5) * 100

Insurance Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Policyholders' Equity + Last Year's Non-Equity Reserves * .5)

Sweden (89 to 90):

Industrials, Banks, Other Financial Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .7) * 100

Insurance Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Policyholders' Equity + Last Year's Non-Equity Reserves * .7)

Sweden (91 and subsequent years):

Industrials, Banks, Other Financial Companies:

Funds from Operations / Last Year's Common Equity * 100

Insurance Companies:

Funds from Operations / (Last Year's Common Equity + Last Year's Policyholders' Equity)


08385 Cash earnings return on equity - 5 yr avg

08385 Cash earnings return on equity – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Cash Earnings Return on Equity |


08401 Total asset turnover

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | Net Sales or Revenues / Total Assets |
Banks | Net Sales or Revenues / (Total Assets - Customer Liabilities on Acceptances) Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | Net Sales or Revenues / (Total Assets - Custody Securities) |


08405 Total asset turnover - 5 yr avg

08405 Total asset turnover – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years Total Asset Turnover |


08406 Assets per employee

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | Total Assets / Employees |
Banks | (Total Assets - Customer Liabilities on Acceptances) / Employees Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | (Total Assets - Custody Securities) / Employees |


08410 Assets per employee - 5 yr avg

08410 Assets per employee – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Assets Per Employee. |


08411 Capital expenditures % gross fixed assets

Asset Utilization Ratio, Annual item

Applies to | Description | Footnotes
Industrials | Capital Expenditures / Property, Plant and Equipment-Gross * 100 |


08415 Capital expenditures % gross fixed assets - 5 yr avg

08415 Capital expenditures % gross fixed assets – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Capital Expenditures % Gross Fixed Assets |


08416 Capital expenditures % total assets

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Capital Expenditures / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets. |
Industrials | Capital Expenditures / Total Assets * 100 |
Other Financial Companies | Capital Expenditures / (Total Assets - Custody Securities) * 100 |


08420 Capital expenditures % total assets - 5 yr avg

08420 Capital expenditures % total assets – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Industrials, Other Financial Companies | Arithmetic average of the last five years of Capital Expenditures % Total Assets |


08421 Capital expenditures % sales

Asset Utilization, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Capital Expenditures / Net Sales or Revenues * 100 |


08425 Capital expenditures % sales - 5 yr avg

08425 Capital expenditures % sales – 5 yr avg

Asset Utilization, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | Arithmetic average of the last five years of Capital Expenditures % Sales |


08426 Accumulated depreciation % gross fixed assets

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Accumulated Depreciation / Property, Plant & Equipment-Gross * 100 |


08430 Accumulated depreciation % gross fixed assets - 5 yr avg

08430 Accumulated depreciation % gross fixed assets – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Accumulated Depreciation % Gross Fixed Assets |


08431 Net sales to gross fixed assets

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Net Sales or Revenues / Property, Plant and Equipment-Gross |


08435 Net sales to gross fixed assets - 5 yr avg

08435 Net sales to gross fixed assets – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Net Sales to Gross Fixed Assets Ratios. |


08579 Market capitalization – 1 year growth %

Growth Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year’s Market Capitalization / Last Year’s Market Capitalization – 1) * 100 Data for this field is only available for 1989 and subsequent years and is also available at the security level. |


08581 Market capitalization – 3 year growth

Growth Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year’s Market Capitalization / Market Capitalization four years ago, reduced to a compound annual rate) – 1) * 100.

Data for this field is only available for 1989 and subsequent years and is also available at the security level.


08584 Net income - GAAP – 1 yr annual growth

08584 Net income – GAAP – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Net income-GAAP / Last Year's Net income-GAAP – 1) * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1995. |


08586 Net income - GAAP – 3 yr annual growth

08586 Net income – GAAP – 3 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Net income-GAAP / Net income-GAAP four years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1997.


08588 Net income - GAAP – 5 yr annual growth

08588 Net income – GAAP – 5 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Net income-GAAP / Net income-GAAP six years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1999.


08589 Equity - GAAP – 1 yr annual growth

08589 Equity – GAAP – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Common Equity-GAAP / Last Year's Common Equity-GAAP – 1) * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1995. |


08590 Equity - GAAP – 3 yr annual growth

08590 Equity – GAAP – 3 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Common Equity-GAAP / Common Equity-GAAP four years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1997.


08591 Equity - GAAP – 5 yr annual growth

08591 Equity – GAAP – 5 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Common Equity-GAAP / Common Equity-GAAP six years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1999.


08592 Book value per ADR - GAAP – 1 yr annual growth

08592 Book value per ADR – GAAP – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Book Value Per ADR-GAAP / Last Year's Book Value Per ADR-GAAP – 1) * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1995. |


08593 Book value per ADR - GAAP – 3 yr annual growth

08593 Book value per ADR – GAAP – 3 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Book Value Per ADR-GAAP / Book Value Per ADR-GAAP four years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1997.


08594 Book value per ADR - GAAP – 5 yr annual growth

08594 Book value per ADR – GAAP – 5 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Book Value Per ADR-GAAP / Book Value Per ADR-GAAP six years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1999.


08595 Earnings per ADR – GAAP – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Earnings Per ADR-GAAP / Last Year's Earnings Per ADR-GAAP – 1) * 100 This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1995. |


08597 Earnings per ADR – GAAP – 3 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Earnings Per ADR-GAAP / Earnings Per ADR-GAAP four years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and is generally not available prior to 1997.


08599 Earnings per ADR – GAAP – 5 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

All Industries

((Current Year's Earnings Per ADR-GAAP / Earnings Per ADR-GAAP six years ago, reduced to a compound annual rate) – 1) * 100

This item is only available for ADRs trading on the NYSE, ASE or NASDAQ and will not be available until 1999.


08601 Earnings per share - 1 yr annual growth

08601 Earnings per share – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Earnings Per Share / Last Year's Earnings Per Share - 1) * 100 This item is also available at the security level for 1987 and subsequent years. |


08604 Earnings per share – 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Earnings Per Share / Earnings Per Share four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1994. |


08605 Earnings per share - 5 yr annual growth

08605 Earnings per share – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Earnings Per Share / Earnings Per Share six years ago, reduced to a compound annual rate) - 1) * 100 This item is also available at the security level for 1987 and subsequent years. |


08606 Book value per share - 1 yr annual growth

08606 Book value per share – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Book Value Per Share / Last Year's Book Value Per Share - 1) * 100 This item is also available at the security level for 1987 and subsequent years. |


08609 Book value per share – 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Book Value Per Share / Book Value Per Share four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1994. |


08610 Book value per share - 5 yr annual growth

08610 Book value per share – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Book Value Per Share / Book Value Per Share six years ago; reduced to compound annual rate) -1) * 100; This item is also available at the security level for 1987 and subsequent years. |


08611 Dividends per share - 1 yr annual growth

08611 Dividends per share – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Dividends Per Share / Last Year's Dividends Per Share - 1) * 100 This item is also available at the security level for 1987 and subsequent years. |


08614 Dividends per share – 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Dividends Per Share / Dividends Per Share four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1994. |


08615 Dividends per share - 5 yr annual growth

08615 Dividends per share – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Dividends Per Share/Dividends Per Share six years ago, reduced to a compound annual rate) -1) *100 This item is also available at the security level for 1987 and subsequent years. |


08616 Equity - 1 yr annual growth

08616 Equity – 1 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

(Current Year's Common Shareholders' Equity / Last Year's Common Equity - 1) * 100

Insurance:

((Current Year's Common Equity + Current Year's Policyholders' Equity) / (Last Year's Common Equity + Last Year's Policyholders' Equity) - 1) * 100

Exceptions

Finland and Norway:

Industrials, Banks, Other Financial Companies:

((Current Year's Common Equity + Current Year's Non-Equity Reserves) / (Last Year's Common Equity + Last Year's Non-Equity Reserves) - 1) * 100

Insurance Companies:

((Current Year's Common Equity + Current Year's Non-Equity Reserves + Current Year's Policyholder's Equity) / (Last Year's Common Equity + Last Year's Non-Equity Reserves + Last Year's Policyholders' Equity) - 1) * 100

Sweden (88 and prior years):

Industrials, Banks, Other Financial Companies:

((Current Year's Common Equity + Current Year's Non-Equity Reserves * .5) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .5) - 1) * 100

Insurance Companies:

((Current Year's Common Equity + Current Year's Non-Equity Reserves * .5 + Current Year's Policyholders' Equity) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .5 + Last Year's Policyholders' Equity) - 1) * 100

Sweden (89 to 90)

Industrials, Banks, Other Financial Companies:

((Current Year's Common Equity + Current Year's Non-Equity Reserves * .7) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .7) - 1) * 100

Insurance Companies:

((Current Year's Common Equity + (Current Year's Non-Equity Reserves * .7) +Current Year's Policyholders' Equity) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .7 + Last Year's Policyholders' Equity) - 1) * 100

Sweden (91 and subsequent years):

Industrials, Banks, Other Financial Companies:

(Current Year's Common Equity / Last Year's Common Equity - 1) * 100

Insurance Companies:

((Current Year's Common Equity + Current Year's Policyholders' Equity) / (Last Year's Common Equity + Last Year's Policyholders' Equity) - 1) * 100


08618 Equity– 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Common Equity / Common Equity four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1994. |


08620 Equity - 5 yr annual growth

08620 Equity – 5 yr annual growth

Growth Rate, Annual Item

Applies to

Description

Footnotes

Industrials, Banks, Other Financial Companies

((Current Year's Common Equity / Common Equity six years ago, reduced to a compound annual rate) - 1) * 100

Insurance Companies

(((Current Year's Common Equity + Policyholders' Equity) / (Common Equity + Policyholders' Equity six years ago), reduced to a compound annual rate) - 1) * 100

Exceptions

Finland and Norway:

Industrials, Banks, Other Financial Companies:

(((Current Year's Common Equity + Non-Equity Reserves) / (Common Equity + Non-Equity Reserves six years ago), reduced to a compound annual rate) - 1) * 100

Insurance Companies:

(((Current Year's Common Equity + Non-Equity Reserves + Policyholders' Equity) / (Common Equity + Non-Equity Reserves + Policyholders' Equity six years ago), reduced to a compound annual rate) - 1) * 100

Sweden (88 and prior years):

Industrials, Banks, Other Financial Companies:

(((Current Year's Common Equity + Non-Equity Reserves * .5) / (Common Equity + Non-Equity Reserves * .5 six years ago), reduced to a compound annual rate) - 1) *100

Insurance Companies:

(((Current Year's Common Equity + Non-Equity Reserves * 5 + Policyholders' Equity) / (Common Equity + Non-Equity Reserves * .5 + Policyholders' Equity six years ago), reduced to a compound annual rate) - 1) * 100

Sweden (89 to 90)

Industrials, Banks, Other Financial Companies:

(((Current Year's Common Equity + Non-Equity Reserves * .7) / (Common Equity + Non-Equity Reserves * .7 six years ago), reduced to a compound annual rate) - 1) * 100

Insurance Companies:

(((Current Year's Common Equity + Non-Equity Reserves * 7+ Policyholders' Equity) / (Common Equity + Non-Equity Reserves * .7 + Policyholders' Equity six years ago), reduced to a compound annual rate) - 1) * 100

Sweden (91 and subsequent years)

Industrials, Banks, Other Financial Companies:

((Current Year's Common Equity / Common Equity six years ago), reduced to a compound annual rate) - 1) * 100

Insurance Companies:

(((Current Year's Common Equity + Policyholders' Equity) / (Common Equity + Policyholders' Equity six years ago), reduced to a compound annual rate) - 1) * 100


08621 Total assets - 1 yr annual growth

08621 Total assets – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | (Current Year's Total Assets / Last Year's Total Assets - 1) * 100 |
Banks | ((Current Year's Total Assets - Current Year's Customer Liabilities on Acceptances) / (Last Year's Total Assets - Last Year's Customer Liabilities on Acceptance) - 1) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | ((Current Year's Total Assets - Current Year's Custody Securities) / (Last Year's Total Assets - Last Year's Custody Securities) - 1) * 100 |


08625 Total assets - 5 yr annual growth

08625 Total assets – 5 yr annual growth

Growth Rate, annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | ((Current Year's Total Assets / Total Assets six years ago, reduced to a compound annual rate) - 1) * 100 |
Banks | (((Current Year's Total Assets - Current Year's Customer Liabilities on Acceptances) / (Total Assets - Customer Liabilities on Acceptances six years ago), reduced to a compound annual rate) - 1) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets. |
Other Financial Companies | (((Current Year's Total Assets - Current Year's Custody Securities) / (Total Assets - Custody Securities six years ago), reduced to a compound annual rate) - 1) * 100 |


08626 Employees - 1 yr annual growth

08626 Employees – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Total Employees / Last Year's Total Employees - 1) * 100 |


08630 Employees - 5 yr annual growth

08630 Employees – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Employees / Employees six years ago, reduced to a compound annual rate) - 1) * 100 |


08631 Net sales/revenues - 1 yr annual growth

08631 Net sales/revenues – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Net Sales or Revenues / Last Year's Total Net Sales or Revenues - 1) * 100 |


08633 Net sales/revenues – 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Net Sales or Revenues / Net Sales or Revenues four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1996. |


08635 Net sales/revenues - 5 yr annual growth

08635 Net sales/revenues – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Net Sales or Revenues / Net Sales or Revenues six years ago, reduced to a compound annual rate) - 1) * 100 |


08636 Net income - 1 yr annual growth

08636 Net income – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Industrials, Banks, Other Financial Companies | (Current Year's Net Income before Preferred Dividends / Last Year's Net Income before Preferred Dividends - 1) * 100 |
Insurance Companies | ((Current Year's Net Income before Preferred Dividends + Current Year's Policyholders' Surplus) / (Last Year's Net Income before Preferred Dividends + Last Year's Policyholders' Surplus) - 1) * 100 |


08638 Net income – 3 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Net income / Net income four years ago, reduced to a compound annual rate) – 1) * 100 This item is only available for ADRs and is generally not available prior to 1996. |


08640 Net income - 5 yr annual growth

08640 Net income – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Industrials, Banks, Other Financial Companies | ((Current Year's Net Income before Preferred Dividends / Net Income before Preferred Dividends six years ago, reduced to a compound annual rate) - 1) * 100 |
Insurance Companies | ((Current Year's Net Income before Preferred Dividends + Policyholders' Surplus) / (Net Income before Preferred Dividends + Policyholders' Surplus six years ago, reduced to a compound annual rate) - 1) * 100 |


08646 Operating income - 1 yr annual growth

08646 Operating income – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Operating Income / Last Year's Operating Income - 1) * 100 |


08650 Operating income - 5 yr annual growth

08650 Operating income – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Operating Income / Operating Income six years ago, reduced to a compound annual rate) - 1) * 100 |


08651 Reinvestment rate - per share

08651 Reinvestment rate – per share

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Earnings Per Share - Dividends Per Share) / Last Year's Book Value Per Share * 100 |


08652 Reinvestment rate - per share - current

08652 Reinvestment rate – per share – current

Profitability Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Earnings Per Share-Last 12 Mos. - Dividends Per Share-Last 12 Mos.) / Book Value Per Share a year ago * 100 |


08655 Reinvestment rate - per share - 5 yr avg

08655 Reinvestment rate – per share – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Reinvestment Rate - Per Share |


08656 Reinvestment rate - total (%)

08656 Reinvestment rate – total (%)

Profitability Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

(Net Income before Preferred Dividends - Preferred Dividends (Cash) - Common Dividends (Cash) / Last Year's Common Equity * 100

Exceptions

Finland and Norway:

All Industries:

(Net Income before Preferred Dividends + Reserves-Increase/Decrease - Preferred Dividends (Cash) - Common Dividends (Cash)) / (Last Year's Common Equity + Last Year's Non-Equity Reserves) * 100

Sweden (88 and prior years):

All Industries:

(Net Income before Preferred Dividends + Reserves-Increase/Decrease *.5 - Preferred Dividends (Cash) - Common Dividends (Cash)) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .5) * 100

Sweden (89 to 90):

All Industries:

(Net Income before Preferred Dividends + Reserves-Increase/Decrease *.7 - Preferred Dividends (Cash) - Common Dividends (Cash)) / (Last Year's Common Equity + Last Year's Non-Equity Reserves * .7) * 100

Sweden (91 and subsequent years):

All Industries:

(Net Income before Preferred Dividends - Preferred Dividends (Cash) - Common Dividends (Cash)) / Last Year's Common Equity * 100


08660 Reinvestment rate - total (%) - 5 yr avg

08660 Reinvestment rate – total (%) – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Reinvestment Rate |


08661 Insurance reserves - 1 yr annual growth

08661 Insurance reserves – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Insurance Companies | (Current Year's Total Insurance Reserves / Last Year's Total Insurance Reserves - 1) * 100 |


08665 Insurance reserves - 5 yr annual growth

08665 Insurance reserves – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Insurance Companies | ((Current Year's Total Insurance Reserves / Total Insurance Reserves six years ago, reduced to a compound annual rate) - 1) * 100 |


08666 Loans - 1 year annual growth

08666 Loans – 1 year annual growth

Growth Rate; Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | (Current Year's Loans-Total / Last Year's Loans-Total - 1) * 100 |


08670 Loans - 5 yr annual growth

08670 Loans – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | ((Current Year's Loans-Total / Loans-Total six years ago, reduced to a compound annual rate) - 1) * 100 |


08676 Net margin - 1 year annual growth

08676 Net margin – 1 year annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (Current Year's Net Margin / Last Year's Net Margin - 1) * 100 |


08680 Net margin - 5 yr annual growth

08680 Net margin – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((Current Year's Net Margin / Net Margin six years ago, reduced to a compound annual rate) - 1) * 100 |


08698 Net sales growth (period vs. year ago)

Growth Rate, Historic Item, Interim Time Series

Applies to | Description | Footnotes
All Industries | (Net Sales or Revenue / Last Year’s Net Sales or Revenues for the same period – 1) * 100 This item is populated for the quarterly, semi-annual, trimester, quarterly cumulative and trimester cumulative time series based on the availability of underlying data. It is not available prior to 1999. |


08699 Earnings per share growth (period vs. year ago)

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

(Earnings Per Share for the fiscal period / Last Year’s Earnings Per Share for the same time period – 1) * 100.

This item is populated for the quarterly, semi-annual, trimester, quarterly cumulative and trimester cumulative time series based on the availability of underlying data. It is not available prior to 1998.


08701 Foreign income margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | International Operating Income / International Sales * 100 |


08705 Foreign income margin - 5 yr avg

08705 Foreign income margin – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Income Margin |


08706 Foreign asset turnover

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Foreign Assets / Foreign Sales |


08710 Foreign asset turnover - 5 yr avg

08710 Foreign asset turnover – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Asset Turnover |


08711 Foreign return on assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | International Operating Income / International Assets * 100 |


08715 Foreign return on assets - 5 yr avg

08715 Foreign return on assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Return on Assets |


08716 Foreign assets growth - 1 yr annual growth

08716 Foreign assets growth – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (International Assets / Last Year's International Assets - 1) * 100 |


08720 Foreign assets growth - 5 yr annual growth

08720 Foreign assets growth – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((International Assets / International Assets 6 years ago, reduced to a compound annual rate) -1) * 100 |


08721 Foreign sales growth - 1 yr annual growth

08721 Foreign sales growth – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (International Sales / Last Year's International Sales - 1) * 100 |


08725 Foreign sales growth - 5 yr annual growth

08725 Foreign sales growth – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((International Sales / International Sales 6 years ago, reduced to a compound annual rate) -1) * 100 |


08726 Foreign income growth - 1 yr annual growth

08726 Foreign income growth – 1 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | (International Operating Income or Net Income / Last Year's International Operating Income or Net Income - 1) * 100 |


08730 Foreign income growth - 5 yr annual growth

08730 Foreign income growth – 5 yr annual growth

Growth Rate, Annual Item

Applies to | Description | Footnotes
All Industries | ((International Operating Income or Net Income / International Operating Income or Net Income 6 years ago, reduced to a compound annual rate) - 1) * 100 |


08731 Foreign sales % total sales

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | International Sales / Net Sales or Revenues * 100 |


08735 Foreign sales % total sales - 5 yr avg

08735 Foreign sales % total sales – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Sales % Total Sales |


08736 Foreign assets % total assets

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | International Assets / Total Assets * 100 |
Banks | International Assets / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | International Assets / (Total Assets - Custody Securities) * 100 |


08740 Foreign assets % total assets - 5 yr avg

08740 Foreign assets % total assets – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Assets % Total Assets |


08741 Foreign income % total income

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | International Operating Income / Operating Income * 100 |


08745 Foreign income % total income - 5 yr avg

08745 Foreign income % total income – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Foreign Income % Total Income |


08801 Total investment return

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Market Price Year End + Dividends Per Share + Special Dividend -Quarter 1 + Special Dividend-Quarter 2 + Special Dividend-Quarter 3 + Special Dividend-Quarter 4) / Last Year's Market Price-Year End - 1) *100 This item is also available at the security level for 1987 and subsequent years. |


08803 Total investment return – 3 yr annual return %

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

(Market Price-Year End + Dividends Per Share + Dividends Per Share-Special-Q1 + Dividends Per Share-Special-Q2 + Dividends Per Share-Special-Q3 + Dividends Per Share-Special-Q4) / Year Ago Market Price-Year End is calculated for each year in the last three years. The result of each year is multiplied together and the product is reduced to a compound annual rate.

Data for this field is available for 1989 subsequent years and is also available at the security level for 1989 and subsequent years.


08805 Total investment return - 5 yr annual return

08805 Total investment return – 5 yr annual return

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Market Price + Dividends Per Share + Special Dividend-Quarter 1 + Special Dividend-Quarter 2 + Special Dividend-Quarter 3 + Special Dividend-Quarter 4) / Last Year's Market Price-Year End is calculated for each year in the last five years. The result of each year is multiplied together and the product is reduced to a compound annual rate. This item is also available at the security level for 1987 and subsequent years. |


08806 Price volatility

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | A measure of a stock's average annual price movement to a high and low from a mean price for each year. For example, a stock's price volatility of 20% indicates that the stock's annual high and low price has shown a historical variation of +20% to -20% from its annual average price. This item is also available at the security level for 1987 and subsequent years. |


08807 Total investment return – 1 month %

Stock Performance Ratio, Annual Item, Monthly Time Series

Applies to

Description

Footnotes

All Industries

((Current Month’s Close Price + Dividends Per Share (regular, extra and special) declared during the month) / Last Month’s Close Price) * 100

Data for this field is available for 1999 and subsequent years and is also available at the security level for 1999 and subsequent years.


08808 Total investment return – 3 month %

Stock Performance Ratio, Annual Item, Monthly Time Series

Applies to | Description | Footnotes
All Industries | ((Current Month’s Close Price + Dividends Per Share (regular, extra and special) declared during the month) / Close Price three months ago) * 100 This item is also available at the security level for 1989 and subsequent years. |


08901 Accounts payable % sales

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Accounts Payable / Sales * 100 |


08905 Accounts payable % sales - 5 yr avg

08905 Accounts payable % sales – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Industrials | Arithmetic average of the last five years of Accounts Payable % Sales. |


08906 Cash dividends % cash flow

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Cash Dividends Paid - Total I Funds from Operations * 100 |


08910 Cash dividends % cash flow - 5 yr avg

08910 Cash dividends % cash flow – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years Cash Dividends % Cash Flow |


08911 Retained earnings % equity

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Retained Earnings / Common Equity * 100 This field is generally not available prior to 1989. |


08915 Retained earnings % equity - 5 yr avg

08915 Retained earnings % equity – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years Retained Earnings % Equity. |


09001 Price trend - last week

09001 Price trend – last week

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Last Week’s Closing Price - 1) * 100 This item is also available at the security level. |


09005 Price trend - four week

09005 Price trend – four week

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Closing Price four weeks ago - 1) * 100 This item is also available at the security level. |


09006 Price trend - 13 weeks

09006 Price trend – 13 weeks

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Closing Price thirteen weeks ago - 1) * 100 This item is also available at the security level. |


09007 Price trend – 26 weeks

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Closing Price twenty six weeks ago – 1) * 100 This item is also available at the security level. |


09011 Price trend - quarter to date

09011 Price trend – quarter to date

Stock Performance Ratio; Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Most Recent Quarter End Price - 1) * 100 This item is also available at the security level. |


09016 Price trend - previous quarter

09016 Price trend – previous quarter

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Most Recent Quarter End Price / Previous Quarter End Price - 1) * 100 This item is also available at the security level. |


09021 Price trend - year to date

09021 Price trend – year to date

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Most Recent Year End Price - 1) * 100 This item is also available at the security level. |


09026 Price trend - 52 weeks

09026 Price trend – 52 weeks

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | (Current Price / Closing Price fifty-two weeks ago - 1) * 100 This item is also available at the security level. |


09100 Price/earnings ratio - high

09100 Price/earnings ratio – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-High / Earnings Per Share This item is also available at the security level for 1987 and subsequent years. |


09101 Price/earnings ratio - low

09101 Price/earnings ratio – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Low / Earnings Per Share This item is also available at the security level for 1987 and subsequent years. |


09102 Price/earnings ratio - current

09102 Price/earnings ratio – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months This item is also available at the security level. |


09103 Price/earnings ratio - current high

09103 Price/earnings ratio – current high

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Year to Date High / Earnings Per Share-Last 12 Months This item is also available at the security level. |


09104 Price/earnings ratio - close

09104 Price/earnings ratio – close

Stock Performance Ratio, Annual/Interim Item

Applies to | Description | Footnotes
All Industries | Annual Time Series: Market Price, – Year End / Earnings Per Share This item is also available at the security level for 1987 and subsequent years. Interim Time Series: Market Price – Period End / Trailing 12 Month Earnings per Share. This item is available in the Interim Time Series at the company and security level for 1998 and subsequent years. |


09105 Price/earnings ratio - current low

09105 Price/earnings ratio – current low

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Year to Date Low / Earnings Per Share-Last 12 Months This item is also available at the security level. |


09106 Price/earnings ratio - avg high-low

09106 Price/earnings ratio – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Market Price-High + Market Price-Low / 2) / Earnings Per Share This item is also available at the security level for 1987 and subsequent years. |


09111 Price/earnings ratio - 5 yr avg - high

09111 Price/earnings ratio – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1 / (Earnings Per Share-5 Year Average / Market Price-5 Year Average High) This item is also available at the security level for 1987 and subsequent years. |


09116 Price/earnings ratio - 5 yr avg - low

09116 Price/earnings ratio – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1 / (Earnings Per Share-5 Year Average / Market Price-5 Year Average Low) This item is also available at the security level for 1987 and subsequent years. |


09121 Price/earnings ratio - 5 yr avg - close

09121 Price/earnings ratio – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1 / (Earnings Per Share-5 Year Average / Market Price-Year End-5 Year Average) This item is also available at the security level for 1987 and subsequent years. |


09126 Price/earnings ratio - 5 yr avg - high-low

09126 Price/earnings ratio – 5 yr avg – high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1 / (Earnings Per Share-5 Year Average / (Market Price-5 Year Average-High + Market Price-5 Year Average-Low / 2) This item is also available at the security level for 1987 and subsequent years. |


09130 Price/earnings ratio – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years of Earnings Per Share / Sum of the last 3 years of Market Price–High) This item is only available for ADRs and is generally not available prior to 1994. |


09131 Price/earnings ratio – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years of Earnings Per Share / Sum of the last 3 years Market Price– Low) This item is only available for ADRs and is generally not available prior to 1994. |


09132 Price/earnings ratio – 3 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years of Earnings Per Share / Sum of the last 3 years of Market Price–Year End) This item is only available for ADRs and is generally not available prior to 1994. |


09133 Price/earnings ratio – 3 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years Earnings Per Share / ((Sum of the last 3 years of Market Price–High + Sum of the last 3 years of Market Price-Low) / 2) This item is only available for ADRs and is generally not available prior to 1994. |


09140 Price/earnings ratio – GAAP – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-High / Earnings Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09141 Price/earnings ratio – GAAP – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Low / Earnings Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09142 Price/earnings ratio – GAAP – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per ADR-GAAP-Last 12 Months This item is only available for ADRs trading on the NYSE, ASE and NASDAQ. |


09143 Price/earnings ratio – GAAP – current high

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Yr to Date-High / Earnings Per ADR-GAAP-Last 12 Months This item is only available for ADRs trading on the NYSE, ASE and NASDAQ |


09144 Price/earnings ratio – GAAP – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09145 Price/earnings ratio – GAAP – current low

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Yr to Date-Low / Earnings Per ADR-GAAP-Last 12 Months This item is only available for ADRs trading on the NYSE, ASE and NASDAQ. |


09146 Price/earnings ratio – GAAP – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | ((Market Price-High + Market Price-Low) / 2) / Earnings Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09147 Price/earnings ratio – GAAP - 3 yr avg – high

09147 Price/earnings ratio – GAAP – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years Earnings Per ADR-GAAP / Sum of the last 3 years Market Price–High) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09148 Price/earnings ratio – GAAP - 3 yr avg – low

09148 Price/earnings ratio – GAAP – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years Earnings Per ADR-GAAP / Sum of the last 3 years Market Price–Low) This item is only available for ADRs and is generally not available prior to 1996. |


09149 Price/earnings ratio - GAAP – 3 yr avg – close

09149 Price/earnings ratio – GAAP – 3 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Sum of the last 3 years Earnings Per ADR-GAAP / Sum of the last 3 years Market Price–Year End) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09150 Price/earnings ratio – GAAP - 3 yr avg – avg high-low

09150 Price/earnings ratio – GAAP – 3 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

1/ (Sum of the last 3 years Earnings Per ADR-GAAP / ((Sum of the last 3 years Market Price–High + Sum of the last 3 years of Market Price-Low) / 2)

This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996.


09151 Price/earnings ratio – GAAP - 5 yr avg – high

09151 Price/earnings ratio – GAAP – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Earnings Per Share-GAAP–5 Yr Avg / Market Price–Year End-5 Yr Avg High) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09152 Price/earnings ratio - GAAP – 5 yr avg – low

09152 Price/earnings ratio – GAAP – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Earnings Per Share-GAAP–5 Yr Avg / Market Price–Year End-5 Yr Avg Low) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09153 Price/earnings ratio - GAAP – 5 yr avg – close

09153 Price/earnings ratio – GAAP – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Earnings Per Share-GAAP–5 Yr Avg / Market Price–Year End-5 Yr Avg) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09154 Price/earnings ratio - GAAP – 5 yr avg – avg high-low

09154 Price/earnings ratio – GAAP – 5 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | 1/ (Earnings Per Share-GAAP–5 Yr Avg / Market Price–Year End-5 Yr Avg High-Low) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09200 Earnings yield - high

09200 Earnings yield – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share / Market Price-High * 100 This item is also available at the security level for 1987 and subsequent years. |


09201 Earnings yield - low

09201 Earnings yield – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share / Market Price-Low * 100 This item is also available at the security level for 1987 and subsequent years. |


09202 Earnings yield - current

09202 Earnings yield – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share-Last 12 Months / Market Price-Current * 100 This item is also available at the security level. |


09203 Earnings yield - current high

09203 Earnings yield – current high

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share-Last 12 Months / Market Price-Year to Date High *100 This item is also available at the security level. |


09204 Earnings yield - close

09204 Earnings yield – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share / Market Price-Year End * 100 This item is also available at the security level for 1987 and subsequent years. |


09205 Earnings yield - current low

09205 Earnings yield – current low

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share-Last 12 Months / Market Price-Year to Date Low *100 This item is also available at the security level for 1987 and subsequent years. |


09206 Earnings yield - avg high-low

09206 Earnings yield – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per Share / (Market Price-High + Market Price-Low / 2) * 100 This item is also available at the security level for 1987 and subsequent years. |


09211 Earnings yield - 5 yr avg - high

09211 Earnings yield – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last 5 years of Earnings Per Share / Market Price-Five Year Average High * 100 This item is also available at the security level for 1987 and subsequent years. |


09216 Earnings yield - 5 yr avg - low

09216 Earnings yield – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last 5 years of Earnings Per Share/ Market Price-Five Year Average Low * 100 This item is also available at the security level for 1987 and subsequent years. |


09221 Earnings yield - 5 yr avg - close

09221 Earnings yield – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last 5 years of Earnings Per Share / Market Price-Five Year Average Close * 100 This item is also available at the security level for 1987 and subsequent years. |


09226 Earnings yield - 5 yr avg - high-low

09226 Earnings yield – 5 yr avg – high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last 5 years of Earnings Per Share / (Market Price - 5-Yr Avg-High + Market Price - Five Yr Avg-Low/2)*100 This item is also available at the security level for 1987 and subsequent years. |


09230 Earnings yield – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per Share / Sum of the last 3 years Market Price-High * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09231 Earnings yield – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per Share / Sum of the last 3 years Market Price-Low * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09232 Earnings yield – 3 yr avg – close

Stock Performance Ratio; Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years of Earnings Per Share / Sum of the last three years of Market Price-Year End * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09233 Earnings yield – 3 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per Share / ((Sum of the last 3 years Market Price-High + Sum of the last 3 years Market Price-Low) / 2)* 100 This item is only available for ADRs is generally not available prior to 1994. |


09240 Earnings yield – GAAP – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP / Market Price–High * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09241 Earnings yield – GAAP – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP / Market Price–Year Low * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09242 Earnings yield – GAAP – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-Last 12 Months / Market Price-Current * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ. |


09243 Earnings yield – GAAP – current high

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-Last 12 Months / Market Price-Year to Date High * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ. |


09244 Earnings yield – GAAP - close

09244 Earnings yield – GAAP – close

Stock Performance Ratio; Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP / Market Price-Year End * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ and is generally not available prior to 1994. |


09245 Earnings yield – GAAP – current low

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-Last 12 Months / Market Price-Year to Date Low * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ. |


09246 Earnings yield – GAAP – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP / ((Market Price–High + Market Price-Low) / 2) * 100 This item is only available for ADRs trading on the NYSE, ASE and NASDAQ |


09247 Earnings yield – GAAP - 3 yr avg – high

09247 Earnings yield – GAAP – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per ADR-GAAP / Sum of the last 3 years Market Price–High * 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09248 Earnings yield - GAAP – 3 yr avg – low

09248 Earnings yield – GAAP – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per ADR / Sum of the last 3 years Market Price-Low * 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09249 Earnings yield - GAAP – 3 yr avg – close

09249 Earnings yield – GAAP – 3 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years Earnings Per ADR-GAAP / Sum of the last 3 years Market Price-Year End * 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09250 Earnings yield – GAAP - 3 yr avg – avg high-low

09250 Earnings yield – GAAP – 3 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

Sum of the last 3 years Earnings Per ADR-GAAP / ((Sum of the last 3 years Market Price-High + Sum of the last 3 years Market Price-Low) / 2)* 100

This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996.


09251 Earnings yield – GAAP - 5 yr avg – high

09251 Earnings yield – GAAP – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-5 Yr Avg / Market Price–5 Yr Avg High * 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09252 Earnings yield – GAAP - 5 yr avg – low

09252 Earnings yield – GAAP – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-5 Yr Avg / Market Price-5 Yr Avg Low * 100 This item is only available for ADRs and will not be available until 1998. |


09253 Earnings yield - GAAP – 5 yr avg – close

09253 Earnings yield – GAAP – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP–5 Yr Avg / Market Price–Year End-5 Yr Avg * 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09254 Earnings yield – GAAP - 5 yr avg – avg high-low

09254 Earnings yield – GAAP – 5 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Earnings Per ADR-GAAP-5 Yr Avg / ((Market Price-5 Yr Avg High + Market Price-5 Yr Avg Low) / 2)* 100 This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09300 Price/book value ratio - high

09300 Price/book value ratio – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-High / Book Value Per Share-Annual This item is also available at the security level for 1987 and subsequent years. |


09301 Price/book value ratio - low

09301 Price/book value ratio – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Low / Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09302 Price/book value ratio - current

09302 Price/book value ratio – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current This item is also available at the security level. |


09304 Price/book value ratio - close

09304 Price/book value ratio – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09306 Price/book value ratio - avg high-low

09306 Price/book value ratio – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | (Market Price-High + Market Price-Low / 2) / Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09311 Price/book value ratio - 5 yr avg - high

09311 Price/book value ratio – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-5 Year Average High / Arithmetic Average of the last five years of Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09316 Price/book value ratio - 5 yr avg - low

09316 Price/book value ratio – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-5 Year Average Low / Arithmetic Average of the last five years of Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09321 Price/book value ratio - 5 yr avg - close

09321 Price/book value ratio – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-5 Year Average / Arithmetic Average of the last five years of Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09326 Price/book value ratio - 5 yr avg - high-low

09326 Price/book value ratio – 5 yr avg – high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-5 Year Average High-Low / Arithmetic Average of the last five years of Book Value Per Share This item is also available at the security level for 1987 and subsequent years. |


09330 Price/book value ratio – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years Market Price-Year High / Sum of the last three years Book Value This item is only available for ADRs and is generally not available prior to 1994. |


09331 Price/book value ratio – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years Market Price-Year Low / Sum of the last three years Book Value This item is only available for ADRs and is generally not available prior to 1994. |


09332 Price/book value ratio – 3 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years Market Price-Year End / Sum of the last three years Book Value This item is only available for ADRs and is generally not available prior to 1994. |


09333 Price/book value ratio – 3 yr avg – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | ((Sum of the last three years Market Price-High + Sum of the last three years Market Price-Low) / 2) / Sum of the last three years Book Value This item is only available for ADRs and is generally not available prior to 1994. |


09340 Price/book value ratio – GAAP – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-High / Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1994. |


09341 Price/book value ratio – GAAP – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Low / Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1994. |


09342 Price/book value ratio – GAAP – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per ADR-GAAP-Current This item is only available for ADRs trading on the NYSE, ASE, NASDAQ. |


09343 Price/book value ratio – GAAP – current high

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Yr to Date-High / Book Value Per ADR-GAAP-Current This item is only available for ADRs trading on the NYSE, ASE, NASDAQ. |


09344 Price/book value ratio – GAAP – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1994. |


09345 Price/book value ratio – GAAP – current low

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Yr to Date-Low / Book Value Per ADR-GAAP-Current This item is only available for ADRs trading on the NYSE, ASE, NASDAQ. |


09346 Price/book value ratio – GAAP – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | ((Market Price-High + Market Price-Low) / 2) / Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1994. |


09347 Price/book value ratio - GAAP – high – 3 yr avg

09347 Price/book value ratio – GAAP – high – 3 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years Market Price-High / Sum of the last three years Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09348 Price/book value ratio - GAAP – low – 3 yr avg

09348 Price/book value ratio – GAAP – low – 3 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years Market Price-Low / Sum of the last three years Book Value Per ADR-GAAP This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996. |


09349 Price/book value ratio - GAAP – close – 3 yr avg

09349 Price/book value ratio – GAAP – close – 3 yr avg

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

Sum of the last three years Market Price-Year End / Sum of the last three years Book Value Per ADR-GAAP

This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996.


09350 Price/book value ratio - GAAP – avg high-low – 3 yr avg

09350 Price/book value ratio – GAAP – avg high-low – 3 yr avg

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

((Sum of the last three years Market Price-Year High + Sum of the last three years Market Price-Year Low) / 2) / Sum of the last three years Book Value Per ADR-GAAP

This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and is generally not available prior to 1996.


09351 Price/book value ratio - GAAP – high – 5 yr avg

09351 Price/book value ratio – GAAP – high – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Five Yr Avg High / (Sum of the last five years Book Value-GAAP / 5) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09352 Price/book value ratio - GAAP – low – 5 yr avg

09352 Price/book value ratio – GAAP – low – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Five Yr Avg Low / (Sum of the last three years Book Value-GAAP / 5) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09353 Price/book value ratio - GAAP – close – 5 yr avg

09353 Price/book value ratio – GAAP – close – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End-Five Yr Avg Close / (Sum of the last five years Book Value Per ADR–GAAP / 5) This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998. |


09354 Price/book value ratio - GAAP – avg high-low – 5 yr avg

09354 Price/book value ratio – GAAP – avg high-low – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to

Description

Footnotes

All Industries

((Market Price- Five Yr Avg High + Market Price-Five Yr Avg Low) / 2) / (Sum of the last five years Book Value Per ADR–GAAP / 5)

This item is only available for ADRs trading on the NYSE, ASE, NASDAQ and will not be available until 1998.


09400 Dividend yield - high

09400 Dividend yield – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share / Market Price-High * 100 This item is also available at the security level for 1987 and subsequent years. |


09401 Dividend yield - low

09401 Dividend yield – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share / Market Price-Low * 100 This item is also available at the security level for 1987 and subsequent years. |


09402 Dividend yield - current

09402 Dividend yield – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months / Market Price-Current * 100 |
Exceptions | U.S. and Canadian Companies: Indicated Dividend Rate / Market Price-Current * 100 This item is also available at the security level. |


09404 Dividend yield - close

09404 Dividend yield – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share / Market Price-Year End * 100 This item is also available at the security level for 1987 and subsequent years. |


09406 Dividend yield - avg high-low

09406 Dividend yield – avg high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share / (Market Price-High + Market Price-Low / 2) * 100 This item is also available at the security level for 1987 and subsequent years. |


09411 Dividend yield - 5 yr avg - high

09411 Dividend yield – 5 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Five Year Average / Market Price-Five Year Average High * 100 This item is also available at the security level for 1987 and subsequent years. |


09416 Dividend yield - 5 yr avg - low

09416 Dividend yield – 5 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Five Year Average / Market Price-Five Year Average Low * 100 This item is also available at the security level for 1987 and subsequent years. |


09421 Dividend yield - 5 yr avg - close

09421 Dividend yield – 5 yr avg – close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Five Year Average / Market Price-Five Year Average Close * 100 This item is also available at the security level for 1987 and subsequent years. |


09426 Dividend yield - 5 yr avg - high-low

09426 Dividend yield – 5 yr avg – high-low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share - Five Year / (Market Price-High 5 Year Average + Market Price-Low 5 Yr Average / 2) * 100 This item is also available at the security level for 1987 and subsequent years. |


09430 Dividend yield – 3 yr avg – high

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years of Dividends Per Share / Sum of the last three years of Market Price-High * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09431 Dividend yield – 3 yr avg – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years of Dividends Per Share / Sum of the last three years of Market Price-Low * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09432 Dividend yield – 3 yr avg –close

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years of Dividends Per Share / Sum of the last three years of Market Price-Year End * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09433 Dividend yield – 3 yr avg – avg high - low

09433 Dividend yield – 3 yr avg – avg high – low

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last three years of Dividends Per Share / ((Sum of the last three years of Market Price-High + Sum of the last three years of Market Price-Low) /2) * 100 This item is only available for ADRs and is generally not available prior to 1994. |


09502 Dividend payout per share (%) - current

09502 Dividend payout per share (%) – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 months / Earnings Per Share-Last 12 months * 100 This item is also available at the security level. |


09504 Dividend payout per share (%)

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Dividends Per Share / Earnings Per Share * 100 This item is also available at the security level for 1987 and subsequent years. |


09521 Dividend payout per share (%) - 5 yr avg

09521 Dividend payout per share (%) – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Dividends Per Share / Arithmetic average of the last five years of Earnings Per Share This item is also available at the security level for 1987 and subsequent years. |


09602 Price/cash flow - current

09602 Price/cash flow – current

Stock Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | Market Price-Current/Cash Flow Per Share-Current This item is also available at the security level. |


09604 Price/cash flow ratio

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Cash Flow Per Share This item is also available at the security level for 1987 and subsequent years. |


09621 Price/cash flow ratio - 5 yr avg

09621 Price/cash flow ratio – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Market Price-Year End / Arithmetic average of the last five years of Cash Flow Per Share This item is also available at the security level for 1987 and subsequent years. |


09623 Price/cash flow ratio – 3 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Sum of the last 3 years of Market Price-Year End / Sum of the last three years of Cash Flow Per Share This item is only available for ADRs and is generally not available prior to 1994. |


09704 Market capitalization/common equity

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Market Capitalization / Common Equity |
Exceptions | Finland and Norway: All Industries: Market Capitalization / (Common Equity + Non-Equity Reserves) Sweden (88 and prior years): All Industries: Market Capitalization / (Common Equity + Non-Equity Reserves * .5) Sweden (89 to 90): All Industries: Market Capitalization / (Common Equity + Non-Equity Reserves * .7) Sweden (91 and subsequent years): All Industries: Market Capitalization / Common Equity |


09721 Market capitalization/common equity - 5 yr avg

09721 Market capitalization/common equity – 5 yr avg

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Market Capitalization/Common Equity |


09802 BETA

Stock Market Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | A measure of market risk which shows the relationship between the volatility of the stock and the volatility of the market. This coefficient is based on between 23 and 35 consecutive month end price percent changes and their relativity to a local market index. This item is also available at the security level. The indices in the following table are used in the calculation of beta. |

Country | Stock Index
Argentina | MERVAL
Australia | All Ordinaries
Austria | ATX Index
Belgium | BEL 20 Index
Brazil | BOVESPA
Canada | TSE300
Chile | IGPA General
Colombia | IBB Index
Denmark | KFX Index
Finland | HEX General
Country | Stock Index
France | SBF 250
Germany | Faz Aktien
Greece | Athens Stock Exchange
Hong Kong | Hang Seng Index
India | BSE Sensitive Index
Indonesia | Jakarta Composite Index
Ireland | ISEQ Overall
Italy | Banca Commerciale Italy Index (B.C.I)
Japan | Nikkei Dow
Malaysia | KLSE Composite Index
Mexico | IPC Index
Netherlands | AEX Index
New Zealand | NZSE40 Index
Norway | Oslo All-Share
Philippines | Philippines S.E. Composite Index
Portugal | PSI General
Singapore | Straits Times Industrial
South Africa | FTSE/JSE All Share
South Korea | South Korea Composite Index
Spain | Madrid Stock Exchange
Sweden | Affarsvarlden
Switzerland | SMI General
Taiwan | Weighted Price Index
Thailand | Bangkok Stock Exchange Index
Turkey | Istanbul Composite Index
United Kingdom | FT All Share
United States | S&P 500
Venezuela | MERINVEST


09803 Alpha

Stock Market Performance Ratio, Current Item

Applies to | Description | Footnotes
All Industries | A measure of the amount of return produced by a stock's inherent factors rather than market sensitivity factors. This coefficient is based on between 23 and 35 consecutive month end percent changes of the company and a local market index. This item is also available at the security level. The indices in the following table are used in the calculation of alpha. |

Country | Stock Index
Argentina | MERVAL
Australia | All Ordinaries
Austria | Credit Aktien
Belgium | BEL 20 Index
Brazil | Bovespa
Canada | TSE300
Chile | IGPA General
Colombia | IBB Index
Denmark | Copenhagen Stock Exchange
Finland | HEX General
France | SBF 250
Germany | Faz Aktien
Greece | Athens Stock Exchange
Hong Kong | Hang Seng Index
India | BSE Sensitive Index
Indonesia | Jakarta Composite Index
Ireland | ISEQ Overall
Italy | Banca Commerciale Italy Index (B.C.I.)
Japan | Nikkei 225
Malaysia | KLSE Composite Index
Mexico | IPC Index
Netherlands | CBS General Index
New Zealand | NZSE40 Index
Norway | Oslo Stock Exchange
Philippines | Philippines S.E. Composite Index
Portugal | BT&A Index
Singapore | Straits Times Industrial
South Africa | JSE Industrials
South Korea | South Korea Composite Index
Spain | Madrid Stock Exchange
Sweden | Affarsvarlden
Switzerland | Swiss Bank Industrial
Taiwan | Weighted Price Index
Thailand | Bangkok Stock Exchange Index
Turkey | Istanbul Composite Index
United Kingdom | FT All Share
United States | S&P 500
Venezuela | MERINVEST


09904 Price/sales per share ratio

Stock Performance Ratio, Annual Item

Applies to | Description | Footnotes


09905 Market capitalization/trailing twelve months sales or revenues

Stock Performance Ratio; Annual Item

Applies to | Description | Footnotes
All Industries | Market Capitalization / Trailing Twelve Months Net Sales/Revenue This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998. |


11496 Indicator – trades ADR

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR - ADR indicates companies that have American Depository Receipts trading on a U.S. exchange. If a company has ADRs and the ADRs record is available on Worldscope, an "X" would be provided in this field. |


11501 Indicator - currently a multiple share company

11501 Indicator – currently a multiple share company

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR - CURRENTLY A MULTIPLE SHARE COMPANY indicates which companies currently have more than one type of common/ordinary share. If a company has more than one type of share an "X" would be provided in this field. If a company had more than one type of common/ordinary share in the past and all but one is currently inactive, the data will still be provided in this field. |


11502 Indicator – sponsored/unsponsored

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR – SPONSORED/UNSPONSORED indicates whether or not the ADR is a sponsored or unsponsored program. An "S" in this field indicates sponsored, a "U" indicates unsponsored. This item is only available for ADRs. |


11503 Indicator – adr/U.S. foreign filer

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR – ADR indicates that the Worldscope Identifier represents an ADR (A) or a Foreign Filer (F). |


11516 Date added to product

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | DATE ADDED TO PRODUCT represents the date the company or security was added to the database. This field is in YYYYMMDD format. Companies added to the product prior to 6/10/92 have 19920609 in this field. |


11519 Indicator – limited data set company

Supplementary Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR – LIMITED DATA SET COMPANY when available indicates that only a limited set of data items is available for the company. |


11526 Indicator - primary issue

Security Data, Current Item

Applies to | Description | Footnotes
All Industries | INDICATOR – PRIMARY ISSUE is provided on the security level identifier for the share type selected as the primary issue of the company. The prices and dividends for this share type are shown at the company level. An "X" is provided in this field on the security identifier as the primary issue. |


15001 Non-performing loans % reserve for loan losses

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Non-Performing Loans / Reserve for Loan Losses * 100 |


15004 Non-performing loans % reserve for loan losses - 5 yr avg

15004 Non-performing loans % reserve for loan losses – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the five years of Non-Performing Loans % Reserve Loan Losses |


15007 Equity % total deposits

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Common Equity / Deposits-Total * 100 |
Exceptions | Finland and Norway: (Common Equity + Non-Equity Reserves) / Deposits-Total * 100 Sweden (88 and prior years): (Common Equity + Non-Equity Reserves * .5) / Deposits-Total * 100 Sweden (89 to 90): (Common Equity + Non-Equity Reserves * .7) / Deposits-Total * 100 Sweden (91 and subsequent years): Common Equity / Deposits-Total * 100 |


15010 Equity % total deposits - 5 yr avg

15010 Equity % total deposits – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Equity % Deposits-Total |


15013 Cash & securities % total deposits

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Cash and Due from Banks + Investments-Total) / Deposits-Total * 100 |


15016 Cash & securities % total deposits- 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Cash & Securities % Deposits-Total |


15019 Net loan losses % total loans

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Net Loan Losses / (Loans-Total - Interbank Loans) * 100 |


15022 Net loan losses % total loans - 5 yr avg

15022 Net loan losses % total loans – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Net Loan Losses % Total Loans |


15025 Total capital % total deposits

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Total Capital / Deposits-Total * 100 |


15028 Total capital % total deposits - 5 yr avg

15028 Total capital % total deposits – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Total Capital % Total Deposits |


15037 Total deposits % total assets

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Deposits-Total / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | Deposits-Total / (Total Assets - Custody Securities) * 100 |


15040 Total deposits % total assets - 5 yr avg

15040 Total deposits % total assets – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years Total Deposits % Total Assets |


15043 Total loans % total assets

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Loans-Total / (Total Assets - Customer Liabilities on Acceptances) *100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | Loans-Total / (Total Assets - Custody Securities) * 100 |


15046 Total loans % total assets - 5 yr avg

15046 Total loans % total assets – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years of Total Loans % Total Assets |


15049 Total loans % total deposits

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Loans-Total / Deposits-Total * 100 |


15052 Total loans % total deposits - 5 yr avg

15052 Total loans % total deposits – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years of Total Loans % Total Deposits |


15055 Ratio of total loans to total capital

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Loans-Total / Total Capital |


15058 Ratio of total loans to total capital - 5 yr avg

15058 Ratio of total loans to total capital – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Ratio of Total Loans to Total Capital |


15061 Non-performing loans % total loans

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Non-Performing Loans / Loans-Total * 100 |


15064 Non-performing loans % total loans - 5 yr avg

15064 Non-performing loans % total loans – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Non-Performing Loans % Total Loans |


15067 Non-performing loans % equity

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Non-Performing Loans / Common Shareholders' Equity * 100 |
Exceptions | Finland and Norway: Non-Performing Loans / (Common Shareholders' Equity + Non-Equity Reserves) * 100 Sweden (88 and prior years): Non-Performing Loans / (Common Shareholders' Equity + Non-Equity Reserves * .5) * 100 Sweden (89 to 90): Non-Performing Loans / (Common Shareholders' Equity + Non-Equity Reserves * .7) * 100 Sweden (91 and subsequent years): Non-Performing Loans / Common Shareholders' Equity * 100 |


15070 Non-performing loans % equity - 5 yr avg

15070 Non-performing loans % equity – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Non-Performing Loans % Equity |


15073 Reserve for loan losses % total loans

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Reserve for Loan Losses / (Loans-Total - Interbank Loans) * 100 |
Other Financial Companies | Reserve for Loan Losses / Loans-Total * 100 |


15076 Reserve for loan losses % total loans - 5 yr avg

15076 Reserve for loan losses % total loans – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years Reserve for Loan Losses % Total Loans |


15079 Provision for loan losses % total loans

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Provision for Loan Losses / (Loans-Total - Interbank Loans) * 100 |


15082 Provision for loan losses % total loans - 5 yr avg

15082 Provision for loan losses % total loans – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Provision for Loan Losses % Total Loans |


15085 Actual loan losses % reserve for loan losses

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Net Loan Losses / Reserve for Loan Losses * 100 |


15088 Actual loan losses % reserve for loan losses - 5 yr avg

15088 Actual loan losses % reserve for loan losses – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Actual Loan Losses % Reserve for Loan Losses |


15091 Invested assets % total assets

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Investments-Total / (Total Assets - Customer Liabilities on Acceptances) *100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Insurance Companies | Investments-Total / Total Assets * 100 |
Other Financial Companies | Investments-Total / (Total Assets - Custody Securities) * 100 |


15094 Invested assets % total assets - 5 yr avg

15094 Invested assets % total assets – 5 yr avg

Asset Utilization Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Insurance, Other Financial Companies | Arithmetic average of the last five years of Invested Assets % Total Assets |


15097 Invested assets % liabilities

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Investments-Total / (Total Liabilities - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Liabilities |
Insurance Companies | Investments-Total / Total Liabilities * 100 |
Other Financial Companies | Investments-Total / (Total Liabilities - Custody Securities) * 100 |


15100 Invested assets % liabilities - 5 yr avg

15100 Invested assets % liabilities – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Insurance, Other Financial Companies | Arithmetic average of the last five years of Invested Assets % Liabilities |


15103 Equity securities & real estate % invested assets

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance, Other Financial Companies | (Total Equity Securities Investment + Real Estate Assets) / Investments -Total * 100 |


15106 Equity securities & real estate % invested assets - 5 yr avg

15106 Equity securities & real estate % invested assets – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance, Other Financial Companies | Arithmetic average of the last five years of Equity Securities and Real Estate % Invested Assets |


15109 Equity securities & real estate % capital

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance, Other Financial Companies | (Total Equity Securities Investment + Real Estate Assets) / Total Capital * 100 |


15112 Equity securities & real estate % capital - 5 yr avg

15112 Equity securities & real estate % capital – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance, Other Financial Companies | Arithmetic average of the last five years of Equity Securities and Real Estate % Capital |


15115 Reserve for loan losses % total capital

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Reserve for Loan Losses / Total Capital * 100 |


15118 Reserve for loan losses % total capital - 5 yr avg

15118 Reserve for loan losses % total capital – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years Reserve for Loan Losses % Total Capital |


15121 Total capital % total assets

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Industrials, Insurance Companies | Total Capital / Total Assets * 100 |
Banks | Total Capital / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | Total Capital / (Total Assets - Custody Securities) * 100 |


15124 Total capital % total assets - 5 yr avg

15124 Total capital % total assets – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Arithmetic average of the last five years of Total Capital % Total Assets |


15133 Unearned premiums % total capital

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Unearned Premiums / Total Capital * 100 |


15136 Unearned premiums % total capital - 5 yr avg

15136 Unearned premiums % total capital – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years Unearned Premium % Total Capital |


15139 Loan loss coverage ratio

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Pretax Income + Provision for Loan Losses) / Net Loan Losses |


15141 Loan loss coverage ratio - 5 yr avg

15141 Loan loss coverage ratio – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Loan Loss Coverage Ratios |


15144 Net interest income % earning assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Net Interest Income) / (Last Year's Investment-Total + Last Year's Loans-Net) * 100 |


15147 Net interest income % earning assets - 5 yr avg

15147 Net interest income % earning assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Interest Income % Earning Assets |


15150 Net interest income % average deposits

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Net Interest Income) / ((Current Year's Deposits-Total + Last Year's Deposits-Total) / 2) * 100 |


15153 Net interest income % average deposits - 5 yr avg

15153 Net interest income % average deposits – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Net Interest Income % Average Deposits |


15156 Reserve for loan losses % total assets

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Reserve for Loan Losses / (Total Assets - Customer Liabilities on Acceptances) * 100 |
Other Financial Companies | Reserve for Loan Losses / (Total Assets - Custody Securities) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |


15159 Reserve for loan losses % total assets - 5 yr avg

15159 Reserve for loan losses % total assets – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years of Reserve for Loan Losses % Total Assets |


15161 Invested assets % total deposits

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Investments-Total / Deposits-Total * 100 |


15164 Invested assets % total deposits - 5 yr avg

15164 Invested assets % total deposits – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Invested Assets % Total Deposits |


15167 Invested assets & loans % total deposits

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Investments-Total + Loans-Net) / Deposits-Total * 100 |


15170 Invested assets & loans % total deposits - 5 yr avg

15170 Invested assets & loans % total deposits – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Invested Assets and Loans % Total Deposits |


15173 Earning assets % total available funds

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Total Investments + Loans-Net) / (Total Capital + Deposits-Total) * 100 |
Insurance Companies | Total Investments / Total Capital * 100 |
Other Financial Companies | (Total Investments + Loans-Net + Receivables-Net) / (Deposits-Total + Total Capital) * 100 |


15176 Earning assets % total available funds - 5 yr avg

15176 Earning assets % total available funds – 5 yr avg

Leverage Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Insurance, Other Financial Companies | Arithmetic average of the last five years Earning Assets % Total Available Funds |


15179 Demand deposits % total deposits

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Demand Deposits / Total Deposits * 100 |


15181 Demand deposits % total deposits - 5 yr avg

15181 Demand deposits % total deposits – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Demand Deposits % Total Deposits |


15184 Savings deposits % total deposits

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Savings and Other Time Deposits / Deposits-Total * 100 |


15187 Savings deposits % total deposits - 5 yr avg

15187 Savings deposits % total deposits – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Savings Deposits % Total Deposits |


15190 Benefit & loss reserves % total capital

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Benefit & Loss Reserves / Total Capital * 100 |


15193 Benefit & loss reserves % total capital - 5 yr avg

15193 Benefit & loss reserves % total capital – 5 yr avg

Liquidity Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Benefit & Loss Reserves % Total Capital |


15507 Net premiums written % equity

Profitability Ratio, Annual Item

Applies to

Description

Footnotes

Insurance Companies

Total Premiums Written / (Last Year's Common Equity + Last Year's Policyholders' Equity) * 100

Exceptions

Finland and Norway:

Total Premiums Written / (Last Year's Common Equity + Last Year's Policyholders' Equity + Last Year's Non-Equity Reserves) * 100

Sweden (88 and prior years):

Total Premiums Written / (Last Year's Common Equity + Last Year's Policyholders' Equity + Last Year's Non-Equity Reserves * .5) * 100

Sweden (89 to 90):

Total Premiums Written / (Last Year's Common Equity + Last Year's Policyholders' Equity + Last Year's Non-Equity Reserves * .7) * 100

Sweden (91 and subsequent years):

Total Premiums Written / (Last Year's Common Equity + Last Year's Policyholders' Equity) * 100


15510 Net premiums written % equity - 5 yr avg

15510 Net premiums written % equity – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Net Premiums Written % Equity |


15513 Yield on investment

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Investment Income / (Current Year's Investments-Total + Last Year's Investments-Total / 2) * 100 |


15516 Yield on investment - 5 yr avg

15516 Yield on investment – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Yield on Investment |


15519 Operating income % premiums earned

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Operating Income / Premiums Earned * 100 |


15522 Operating income % premiums earned - 5 yr avg

15522 Operating income % premiums earned – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Operating Income % Premiums Earned | A. Three Year Average B. Four Year Average


15537 Claims & claim expense % net premiums written

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Claims & Loss Expense / Total Premiums Written * 100 |


15540 Claims & claims expense % net premiums written - 5 yr avg

15540 Claims & claims expense % net premiums written – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Claims & Claim Expense % Net Premiums Written |


15543 Operating income % total premiums written

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Operating Income / Total Premiums Written * 100 |


15546 Operating income % total premiums written - 5 yr avg

15546 Operating income % total premiums written – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Operating Income % Total Premiums Written |


15549 Loss ratio

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | (Claim & Loss Expense + Long Term Insurance Reserves) / Premiums Earned * 100 |


15552 Loss ratio - 5 yr avg

15552 Loss ratio – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Loss Ratios |


15555 Expense ratio (%)

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Underwriting Expense / Total Premiums Written * 100 |


15558 Expense ratio (%) - 5 yr avg

15558 Expense ratio (%) – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Expense Ratios |


15561 Combined ratio

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Loss Ratio + Expense Ratio |


15564 Combined ratio - 5 yr avg

15564 Combined ratio – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Combined Ratios | A. Three year average B. Four year average


15567 Return on earning assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Net Income before Preferred Dividends / (Last Year's Investments-Total + Last Year's Loans-Net) * 100 |


15570 Return on earning assets - 5 yr avg

15570 Return on earning assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Return on Earning Assets |


15573 Foreign office deposits % total deposits

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Foreign Deposits / Deposits-Total * 100 |


15575 Investment income % invested assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Investment Income / Last Year's Investments-Total * 100 |


15576 Investment income % invested assets - 5 yr avg

15576 Investment income % invested assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Investment Income % Invested Assets | A. Three Year Average B. Four Year Average


15577 Foreign office deposits % total deposits - 5 yr avg

15577 Foreign office deposits % total deposits – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Foreign Office Deposits % Total Deposits |


15580 Total investments % total capital

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Total Investments / Total Capital *100 |


15583 Total investments % total capital - 5 yr avg

15583 Total investments % total capital – 5 yr avg

Other Ratio, Annual Item

Applies to | Description | Footnotes
Insurance Companies | Arithmetic average of the last five years of Total Investments % Total Capital |


15587 Earning assets % total assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | (Total Investments + Loans-Net) / (Total Assets - Customer Liabilities on Acceptances) * 100 Customer Liabilities on Acceptances only subtracted when included in Total Assets |
Other Financial Companies | (Total Investments + Loans-Net) / (Total Assets - Custody Securities) * 100 |


15590 Earning assets % total assets - 5 yr avg

15590 Earning assets % total assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic Average of the last five years Earnings Assets % Total Assets |


15593 Non-interest income % total revenues

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Non-Interest Income / Net Sales or Revenues * 100 |


15596 Non-interest income % total revenues - 5 yr avg

15596 Non-interest income % total revenues – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Non-Interest Income % Total Revenues |


15599 Total interest expense % total interest bearing liabilities

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Interest Expense-Total / (Last Year's Short Term Debt and Current Portion of Long Term Debt + Long Term Debt + Deposits-Total) * 100 |


15602 Total interest expense % total interest bearing liabilities - 5 yr avg

Total interest expense % total interest bearing liabilities – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years of Total Interest Expense % Total Interest Bearing Liabilities |


15605 Total interest income % earning assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Interest Income-Total / (Last Year's Investments-Total + Last Year's Loans-Net) * 100 |


15608 Total interest income % earning assets - 5 yr avg

15608 Total interest income % earning assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks | Arithmetic average of the last five years Total Interest Income % Earning Assets |


15611 Efficiency of earning assets

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | (Interest Income-Total + Trading Account Income + Foreign Exchange Income + Investment Income + Gain/Loss on Sale of Securities-Pretax)/(Last Year's Investments-Total + Last Year's Loans-Net) * 100 |


15614 Efficiency of earning assets - 5 yr avg

15614 Efficiency of earning assets – 5 yr avg

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
Banks, Other Financial Companies | Arithmetic average of the last five years of Efficiency of Earning Assets |


18063 Excise/windfall profit tax

Supplementary Data, Annual Item

Applies to | Description | Footnotes
Industrials | EXCISE/WINDFALL PROFIT TAX represents taxes that are levied on specific products or services or for a specific purpose. These taxes are usually a percentage of the price and are not considered part of the company's revenue. It is deducted from sales/revenues if included in the breakdown of expenses. Data for this field is generally not available prior to 1993. | A. No standard text


18065 Cumulative goodwill written off

Supplementary (Liability) Data; Annual Item

Applies to | Description | Footnotes
All Industries | CUMULATIVE GOODWILL WRITTEN OFF represents the total amount of goodwill written off against equity over a number of years. Data for this field is generally not available prior to 1997. It includes but is not restricted to: Negative goodwill Goodwill written back |


18087 Treasury securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | TREASURY SECURITIES AVAILABLE FOR SALE represent the amount of treasury securities that cannot be classified as either investment or trading account securities. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It includes but is not restricted to: Treasury bills Treasury notes Treasury bonds Securities of, or guaranteed by the government Government securities Other government's treasury bills Special treasury bills Ordinary treasury bills | A. Include federal agency securities B. No standard text


18088 Federal agency securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | FEDERAL AGENCY SECURITIES AVAILABLE FOR SALE represent the amount of federal agency securities that cannot be classified as either investment securities or trading account securities. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It excludes: U.S. Agency mortgage backed securities available for sale | A. Included in U.S. treasury securities available for sale


18089 State/municipal securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | STATE/MUNICIPAL SECURITIES AVAILABLE FOR SALE represent the amount of state/municipal securities that cannot be classified as either investment securities or trading account securities. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It includes but is not restricted to: General obligation bonds Revenue bonds Industrial revenue bonds Mortgage revenue bonds Municipal bonds Municipal notes | A. No standard text


18090 Mortgage backed securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | MORTGAGE BACKED SECURITIES AVAILABLE FOR SALE represent the amount of mortgage backed securities that cannot be classified as either investment securities or trading account securities. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It includes but is not restricted to: U.S. Agency mortgage backed securities | A. No standard text


18091 Corporate stock available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | CORPORATE STOCK AVAILABLE FOR SALE represents the amount of common and preferred securities that cannot be classified as marketable equity securities. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. | A. No standard text


18092 Other securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | OTHER SECURITIES AVAILABLE FOR SALE represents the amount of other securities available for sale besides treasury securities, federal agency securities, state/municipal securities, mortgage backed securities and corporate stock. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It includes but is not restricted to: Due from stock brokers and other stock exchange intermediaries Subscription of newly issued bonds Subscription of bonds already issued Other bills Other investments listed in the country Other investment listed outside the country Unlisted investments Other fixed income securities Bills discounted | A. No standard text


18093 Total securities available for sale

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Banks | TOTAL SECURITIES AVAILABLE FOR SALE represents the total amount of securities available for sale. Reporting required by U.S. FASB 115. Updated where available in 1993 and subsequent years. It includes but is not restricted to: Treasury securities available for sale Federal agency securities available for sale State/Municipal securities available for sale Mortgage backed securities available for sale Corporate stock available for sale Other securities available for sale | A. No standard text


18094 Interest/dividends on investment securities - taxable

18094 Interest/dividends on investment securities – taxable

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST/DIVIDENDS ON INVESTMENT SECURITIES - TAXABLE represent the income derived by banks on its taxable investment securities. Data for this field is generally not available prior to 1993. It includes but is not restricted to: Interest on mortgage-backed securities Interest on investments - listed Interest on investments - unlisted Interest on government debt securities | A. No standard text


18095 Interest/dividends on investment securities - tax exempt

18095 Interest/dividends on investment securities – tax exempt

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST/DIVIDENDS ON SECURITIES AVAILABLE FOR SALE - TAX EXEMPT represents the income derived by banks on its tax exempt investment securities available for sale. Data for this field is generally not available prior to 1993. | A. No standard text


18096 Interest/dividends on securities available for sale - taxable

18096 Interest/dividends on securities available for sale – taxable

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST/DIVIDENDS ON SECURITIES AVAILABLE FOR SALE - TAXABLE represents the income derived by banks on its taxable investment securities available for sale. Data for this field is generally not available prior to 1993. It includes but is not restricted to: Interest on mortgage-backed securities Interest on investments - listed Interest on investments - unlisted Interest on government debt securities | A. No standard text


18097 Interest/dividends on securities available for sale - tax exempt

18097 Interest/dividends on securities available for sale – tax exempt

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST/DIVIDENDS ON SECURITIES AVAILABLE FOR SALE - TAX EXEMPT represents the income derived by banks on its tax exempt investment securities available for sale. Data for this field is generally not available prior to 1993. | A. No standard text


18098 Interest/dividends on trading account securities

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Banks | INTEREST/DIVIDENDS ON TRADING ACCOUNT SECURITIES represent the income derived by banks on its trading account securities. Data for this field is generally not available prior to 1993. | A. No standard text


18121 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18122 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18123 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18124 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18125 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18126 Registrar details

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | Available for only U.K. and Ireland, REGISTRAR represents the agency that is responsible for tracking and maintaining the current owners of bond issues and the stockholders of a company. The registrar also insures that the stock in circulation does not exceed the authorized amount and in the case of bonds certifies that the bond is a company’s genuine debt obligation. The fields are defined as follows: Field 18121 Registrar Name Field 18122 Registrar Address Field 18123 Registrar Telephone Number Field 18124 Registrar Fax Number Field 18125 Registrar Website Field 18126 Email Address |


18140 Rental/operating lease expense

Supplementary (Expense) Data, Annual Item

Applies to

Description

Footnotes

All Industries

RENTAL/OPERATING LEASE EXPENSE represents the amount of rental expense paid for operating leases during the year.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18141 Lease commitments - year 1

18141 Lease commitments – year 1

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18142 Lease commitments - year 2

18142 Lease commitments – year 2

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18143 Lease commitments - year 3

18143 Lease commitments – year 3

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18144 Lease commitments - year 4

18144 Lease commitments – year 4

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18145 Lease commitments - year 5

18145 Lease commitments – year 5

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18146 Lease commitments - over 5 years

18146 Lease commitments – over 5 years

Supplementary (Liability) Data, Annual Items

Applies to

Description

Footnotes

All Industries

LEASE COMMITMENTS - YEAR 1, YEAR 2, YEAR 3, YEAR 4, YEAR 5, OVER 5 YEARS represents the minimum lease commitments for operating leases that have been initialized or remaining lease terms in excess of one year, two years, three years, four years, five years and over five years;

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18150 Income from continuing operations

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INCOME FROM CONTINUING OPERATIONS represents the amount earned by a company before any adjustment for preferred dividends, discontinued operations and extraordinary items. Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies. | A. No standard text


18155 Operating income before depreciation and amortization

Supplementary (Income) Data, Historic Item; Annual and Interim Time Series

Applies to

Description

Footnotes

Industrials

OPERATING INCOME DEPRECIATION AND AMORTIZATION represents the operating income of a company before depreciation and amortization expenses have been deducted.

This item is populated for the quarterly, semi-annual, trimester, cumulative quarterly, cumulative trimester and annual time series based on the availability of underlying data. It is not available prior to 1998.


18169 Unconsoliated parent/company depreciate, depletion and amortization

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNCONSOLIDATED/PARENT COMPANY DEPRECIATION, DEPLETION AND AMORTIZATION represents the process of allocating the cost of a depreciable asset to the accounting periods covered during its expected useful life to the unconsolidated/parent company's business. It is a non–cash charge for use and obsolescence. Data for this field is generally not available prior to 1995. | A. No standard text


18170 Unconsolidated/parent company sales

Supplementary Data, Annual Item

Applies to

Description

Footnotes

All Industries

UNCONSOLIDATED/PARENT COMPANY SALES represent the parent/unconsolidated company's gross sales and other operating revenue less discounts, returns and allowances.

Data for this field is generally not available prior to 1994.

It excludes:

Excise taxes

Windfall profit taxes

Value added taxes

General and service taxes

A Gross total sales or revenue

AA. Length of fiscal period is 18 months

AB. Length of fiscal period is 15 months

AC. Length of fiscal period is 9 months

AD. Length of fiscal period is 6 months

AF. Length of fiscal period is 5 months

AG. Length of fiscal period is 13 months

AH. Length of fiscal period is 14 months

AI. Length of fiscal period is 7 months

AJ. Length of fiscal period is 8 months

AK. Length of fiscal period is 48 weeks

AL. Length of fiscal period is 3 months

AM. Length of fiscal period is 11 months

AN. Length of fiscal period is 53 weeks

AP. Length of fiscal period is 16 months

AQ. Length of fiscal period is 10 months

AR. Length of fiscal period is 20 months

AS. Length of fiscal period is 2 months

AT. Length of fiscal period is 17 months

AU. Length of fiscal period is 4 months

AV. Length of fiscal period is 21 months

AX. Length of fiscal period is 22 month

B. Net sales includes value added, excise, windfall profit or sales tax

BA. Major accounting standards switch

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation to domestic consolidation and one other country

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consultation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ Change from domestic consolidation to unconsolidated reports

BK Includes investment income

BL Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization. Changes in perimeter of consolidation

BP. Change in accounting method for domestic companies from full consolidation to equity method

BQ. Substantial changes in forms of financial statements

BS Company's financial statements are based on INPC (National Consumer Price Index). Prior data is not comparable

BT. Based on monetary adjusted statements

C. Includes deferred profit on installment sales

D. Includes inter company sales (non-U.S. corporations only)

F Combined interim reports for the periods

G Limited income statement given

H. Includes services, but no sales are disclosed

I. Value added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J Includes only main component

L. No standard text

M. Includes equity in pretax income which cannot be separated

N. No standard text

P. Not balancing with components of income due to lack of disclosure of each operating item

Q. Revenue attributable to the banking business is not disclosed

R. Net of interest expenses

S. Net of operating expenses

T. Net of expenses

U. No standard text

V. No standard text

W. Includes other income

Y. Net of expenses and tax

Z. Holding company


18171 Unconsolidated/parent company's pretax income

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNCONSOLIDATED/PARENT COMPANY'S PRETAX INCOME represents all the income/loss of the unconsolidated/parent company before any federal, state or local taxes. It consists of revenue minus total expenses, both operating and non-operating. Data for this field is generally not available prior to 1994. | A. Net of income tax B. No standard text


18172 Unconsolidated/parent company's net profit

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNCONSOLIDATED/PARENT COMPANY'S NET PROFIT represents the unconsolidated/parent company's net income before extraordinary items and preferred and common dividends, but after operating and non-operating income and expenses, income taxes, minority interest and equity in earnings. Data in this field is generally not available prior to 1994. | A. Net income is before the effect of minority interest B. No standard text C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Taxes and other expenses cannot be separated H. Changed reporting practice to exclude the effect of allocations to untaxed reserves J. Net income accounted for in the insurance reserve fund K. Policyholders' equity cannot be separated L. Before provision for loan losses which cannot be separated from equity reserves


18173 Unconsolidated/parent company's earnings per share

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | UNCONSOLIDATED/PARENT COMPANY'S EARNINGS PER SHARE represent the unconsolidated company's earnings per share. Data for this field is generally not available prior to 1994. | AA. Earning per share after full tax B. Includes or excludes extraordinary charge or credit D. No standard text F. Period includes strike G. Includes the effects of a change in accounting policies or tax laws M. Calculation based on year end outstanding shares O. No standard text P Based on common and common equivalent shares Q Based on fully diluted shares S. No standard text U. Based on average shares outstanding V. No standard text W. No standard text X. Estimated based on standard tax basis Z Earnings per share estimated using net income after preferred dividends divided by the year end shares outstanding or the latest shares available


18175 Ordinary profit

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | ORDINARY PROFIT represents the operating profit plus any non-operating income minus any non-operating expense before any extraordinary items. This item is only available for Japanese companies. Data for this field is generally not available prior to 1994. |


18183 Deferred taxes - credit

18183 Deferred taxes – credit

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED TAXES - CREDIT represent the credit balance of the deferred tax account. It is the amount of tax charge which has been deferred to some future period. Data for this field is generally not available prior to 1993. | A. No standard text


18184 Deferred taxes - debit

18184 Deferred taxes – debit

Asset Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED TAXES - DEBIT represent the debit balance of the deferred tax account. It is the amount of tax benefit which has been deferred to some future period. Data for this field is generally not available prior to 1993. | A. No standard text


18185 Income tax credits

Income Data, Annual Item

Applies to | Description | Footnotes
All Industries | INCOME TAX CREDITS represent a direct dollar-for-dollar reduction in tax liability. It is not a tax credit as a result of deficit earnings where a company would have no tax liability. Data for this field is generally not available prior to 1991. It includes but is not restricted to: Tax losses carryforward/carrybackward Royalty tax credits Research and development tax credits |


18186 Current domestic income tax

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | CURRENT DOMESTIC INCOME TAX represents the total amount of tax liability due to the government where the company is domiciled. For U.K. companies relief for overseas taxation is netted against the tax expense. Data for this field is generally not available prior to 1991. | A. May include foreign taxes


18187 Current foreign income tax

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | CURRENT FOREIGN INCOME TAX represents the total amount of tax liability due to the governments of other countries where the company generates income but is not domiciled. Data for this field is generally not available prior to 1991. |


18188 Deferred domestic income tax

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED DOMESTIC INCOME TAX represents the portion of deferred taxes due to the government of the country where the company is domiciled that have been expensed during the year. Data for this field is generally not available prior to 1991. | A. May include foreign taxes


18189 Deferred foreign income tax

Expense Data, Annual Item

Applies to | Description | Footnotes
All Industries | DEFERRED FOREIGN INCOME TAX represents the portion of deferred taxes that are due to the government of the country where the company generates income but is not domiciled that have been expensed during the year. Data for this field is generally not available prior to 1991. |


18191 Earnings before interest and taxes (EBIT)

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | EARNINGS BEFORE INTEREST AND TAXES (EBIT) represent the earnings of a company before interest expense and income taxes. It is calculated by taking the pretax income and adding back interest expense on debt and subtracting interest capitalized. |


18192 Dividends provided for or paid - common

18192 Dividends provided for or paid – common

Supplementary Data, Annual Item

Applies to | Description | Footnotes
All Industries | DIVIDENDS PROVIDED FOR OR PAID - COMMON represents the total value of the common dividends declared for the year. For most countries outside of the U.S. and Canada it includes the interim paid, if any, plus the proposed final dividend declared after the year end. If not reported separately, it is the dividend charged to retained earnings. Data for this field is generally not available prior to 1992. | A. No standard text


18193 Earnings per share - as reported

18193 Earnings per share – as reported

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - AS REPORTED represents the per share earnings amount reported by the company at the end of the fiscal period prior to any adjustments or recalculations. This item is shown per 1,000 shares for Brazilian companies. Data for this field is generally not available prior to 1992. | A. No standard text


18195 Material expense

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
Industrials | MATERIAL EXPENSE represents the cost directly related to the purchase of raw materials and supplies used in the manufacture of a company's product. Data for this field is generally not available prior to 1992. | A. No standard text


18196 Change in inventory

Supplementary (Expense) Data, Annual Item

Applies to | Description | Footnotes
Industrials | CHANGE IN INVENTORY represents the changes between the beginning and ending inventories that is charged to the cost of goods sold account. Data for this field is generally not available prior to 1992 It includes but is not restricted to: Production for stock | A. No standard text


18197 Capitalized costs

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
Industrials | CAPITALIZED COSTS represent expenses that are deferred and capitalized. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Production capitalized Own work capitalized | A. No standard text


18198 Earnings before interest, taxes and depreciation (EBITDA)

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | EARNINGS BEFORE INTEREST, TAXES AND DEPRECIATION (EBITDA) represent the earnings of a company before interest expense, income taxes and depreciation. It is calculated by taking the pretax income and adding back interest expense on debt and depreciation, depletion and amortization and subtracting interest capitalized. |


18200 Discontinued operations - total

18200 Discontinued operations – total

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

DISCONTINUED OPERATIONS - TOTAL represents the after tax gain or loss resulting from a company discontinuing a segment of its business.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

After tax gain/loss from disposal of discontinued operations

A. No standard text


18202 Cumulative effect of accounting change per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

CUMULATIVE EFFECT OF ACCOUNTING CHANGE PER SHARE represents the per share amount of the cumulative effect of an accounting change reported on the income statement.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

No standard text


18205 Discontinued operations - total (per share)

18205 Discontinued operations – total (per share)

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

DISCONTINUED OPERATIONS - TOTAL (PER SHARE) represents the total after tax per share gain or loss resulting from a company discontinuing a segment of its business.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

After tax per share gain/loss from disposal of discontinued operations

A. No standard text


18208 Earnings per share - continuing operations - fiscal

18208 Earnings per share – continuing operations – fiscal

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - CONTINUING OPERATIONS - FISCAL represents the per share amount earned by a company before any gain/loss adjustment for discontinued operations and extraordinary items but after preferred dividends are deducted.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. No standard text


18209 Earnings per share including extraordinary items - fiscal

18209 Earnings per share including extraordinary items – fiscal

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE INCLUDING EXTRAORDINARY ITEMS - FISCAL represents the per share amount of net income earned by a company including any gain or loss from extraordinary items.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

It includes but is not restricted to:

Gain/Loss from cumulative effect of accounting change Gain/Loss from early extinguishment of debt

Gain/Loss from discontinued operations when it is treated as an extraordinary item


18210 Restructuring expense per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

RESTRUCTURING EXPENSE PER SHARE represents the after tax per share cost of the reorganization of a company.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. No standard text


18211 Restructuring expense per share - pretax

18211 Restructuring expense per share – pretax

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

RESTRUCTURING EXPENSE PER SHARE - PRETAX represents the pretax per share cost of the reorganization of a company.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.


18214 Exchange rate used in translating balance sheet

Supplementary Data, Annual Item

Applies to

Description

Footnotes

All Industries

EXCHANGE RATE USED IN TRANSLATING BALANCE SHEET represents the exchange rate used to convert data from the reported currency to the currency of the country in which the company is domiciled. This data is only available if the financial accounts of the company are not reported in the local currency.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18215 Exchange rate used in translating income statement/cash flow

Supplementary Data, Annual Item

Applies to

Description

Footnotes

All Industries

EXCHANGE RATE USED IN TRANSLATING INCOME STATEMENT/CASH FLOW represents the exchange rate used to convert data from the reported currency to the currency of the country in which the company is domiciled. This data is only available if the financial accounts of the company are not reported in the local currency.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18216 Format code - cash flow

18216 Format code – cash flow

Supplementary (Cash Flow) Data, Annual Item

Applies to

Description

Footnotes

All Industries

FORMAT CODE - CASH FLOW represents the method used by the company for reporting its Cash Flow Statement.

Code Method

01 FASB 95

02 Sources & Uses

03 Limited

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18218 Cumulative effect of accounting change

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CUMULATIVE EFFECT OF ACCOUNTING CHANGE represents the income statement account which shows the net of tax effect of changing from one accounting principle to another. It is the difference between the actual retained earnings using the old method at the beginning of the year and the retained earnings that would have been reported at the beginning of the year if the new method had been used in prior years.

Data for this field is generally not available prior to 1996 for non-U.S. companies, 1991 for U.S. companies and is shown per 1,000 shares for Brazilian companies.

A. No standard text


18219 Life insurance in force

Supplementary Data, Annual Item

Applies to

Description

Footnotes

Insurance Companies

LIFE INSURANCE IN FORCE represent the aggregate of the face amount of coverage paid up, or on which premiums are still being paid, as issued by a life insurance company.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18220 Net interest margin (nim)

Supplementary Data, Annual Item

Applies to

Description

Footnotes

Banks

NET INTEREST MARGIN (NIM) represents the difference between the average aggregate rate earned on a loan or investment portfolio less the average rate of aggregate liabilities and capital.

This item may also be referred to as Net Interest Yield or Net Interest Income/Net Interest Spread.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18223 Order backlog

Supplementary Data, Annual Item

Applies to

Description

Footnotes

Industrials

ORDER BACKLOG represents a customer's order that cannot be filled at the present time. This is due to the fact that the merchandise is not presently in stock. Excessive backlog can be an indication of poor inventory management.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18224 Amortization and impairment of goodwill

Supplementary (Expense) Data, Historic Item, Annual Time Series

Applies to

Description

Footnotes

All Industries

AMORTIZATION AND IMPAIRMENT OF GOODWILL represents the total change in positive goodwill, including the amortization charge and losses due to impairment of goodwill.

This item is populated for the annual, quarterly, semi-annual, trimester, quarterly-cumulative and trimester-cumulative time series.

Data for this field is generally not available prior to 2001.

It includes but is not restricted to:

All amortisation/impairment/write-offs/write-downs of goodwill (including any amount described as exceptional/extraordinary)

Amortization/impairment of goodwill arising on the acquisition of an equity accounted or associated company

Amortization of negative goodwill

It excludes:

Impairment losses for goodwill arising from the initial application of SFAS 142, and resulting from a transitional impairment test, which are reported as a change in accounting principles.

Unamortized negative goodwill written off under the provisions of SFAS 142


18225 - Impairment of Goodwill

Supplementary (Expense) Data, Historic Item, Annual Time Series

Applies to

Description

Footnotes

All Industries

IMPAIRMENT OF GOODWILL represents the loss due to the impairment of goodwill.

This item is populated for the annual, quarterly, semi-annual, trimester, quarterly-cumulative and trimester-cumulative time series.

Data for this field is generally not available prior to 2001.

It includes but is not restricted to:

All impairment/write-offs or write-downs of goodwill (including any amount described as exceptional/extraordinary)

Amortization/impairment of goodwill arising on the acquisition of an equity accounted or associated company

It excludes:

Impairment losses for goodwill arising from the initial application of SFAS 142, and resulting from a transitional impairment test, which are reported as a change in accounting principles.

Unamortized negative goodwill written off under the provisions of SFAS 142.


18226 - Impairment of Other Intangibles

Supplementary (Expense) Data, Historic Item, Annual Time Series

Applies to

Description

Footnotes

All Industries

IMPAIRMENT OF OTHER INTANGIBLES represents the loss due to impairment of intangible assets, other than goodwill.

This item is populated for the annual, quarterly, semi-annual, trimester, quarterly-cumulative and trimester-cumulative time series.

Data for this field is generally not available prior to 2002.

It includes but is not restricted to:

All impairment/write-offs or write-downs of other intangibles (including any amount described as exceptional/extraordinary)


18227 Restructuring expense

Supplementary (Expense) Data, Annual Item

Applies to

Description

Footnotes

All Industries

RESTRUCTURING EXPENSE represents the pretax cost of reorganizing a company's operations. This item includes Restructuring Provisions.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18228 Tier 1 capital

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

Banks

TIER 1 CAPITAL represents the primary capital supporting the lending and deposit activities of a bank.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Common Stock

Retained Earnings

Perpetual preferred stock

Goodwill acquired before March 1988

A. No standard text


18229 Tier 2 capital

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

Banks

TIER 2 CAPITAL represents the supplemental capital supporting the lending and deposit activities of a bank.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Limited life preferred stock

Subordinated debt

Loan loss reserves

A. No standard text


18231 Weighted cost of debt

Supplementary Data, Annual Item

Applies to

Description

Footnotes

All Industries

WEIGHTED COST OF DEBT represents the weighted average interest rate of the total fixed rate long term debt.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.


18232 Current portion of long term debt

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

CURRENT PORTION OF LONG TERM DEBT represents the amount of long term debt due within the next twelve months.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Current portion of capitalized leases

It excludes:

Notes payable, arising from short term borrowings

Current maturities of participation and entertainment obligation

Contracts payable for broadcast rights

Current portion of advances and production payments

Bank overdrafts

Advances from subsidiaries/associated companies (if the term of the loan is not known it is assumed that it is long term and is treated accordingly)

Current portion of preferred stock of a subsidiary

A. No standard text

C. Includes interest on capitalized leases


18259 Includes extraordinary credit/charge per share

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

INCLUDES EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the gain/loss net of taxes resulting from nonrecurring or unusual events included in the net income of a company.

This item is only populated for the interim time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies.


18260 Excludes extraordinary credit/charge per share

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

EXCLUDES EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the gain/loss net of taxes resulting from nonrecurring or unusual events that is excluded from the net income of a company.

This item is only populated for the interim time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies.


18261 Includes pretax extraordinary credit/charge per share

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

INCLUDES PRETAX EXTRAORDINARY CREDIT/CHARGE PER SHARE represents the per share amount of the pretax gain/loss resulting from nonrecurring or unusual events included in the net income of a company.

This item is only populated for the interim time series based on the availability of underlying data. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies.


18262 Trailing twelve months net sales/revenue

Supplementary Income Statement Data, Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS NET SALES/REVENUE represent the sum of the interim net sales/revenue reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


18263 Trailing twelve months net profit

Supplementary Income Statement Data, Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS NET PROFIT represents the sum of the interim net profit reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


18264 Trailing twelve months earnings per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS EARNINGS PER SHARE represent the sum of the interim earnings per share reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies.


18265 Trailing twelve months cash flow per share

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS CASH FLOW PER SHARE represents the sum of the interim cash flow per share in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies.


18266 Trailing twelve months dividends per share

Stock Data; Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS DIVIDENDS PER SHARE represents the regular dividends declared during the last twelve months. It is based on the "gross" dividend of a security, before withholding tax is deducted at a country’s basic rate, but excluding the special tax credit available in some countries. This tax credit is due to the imputation system of corporate income tax under which shareholders are entitled to credit a certain proportion of the corporate income tax on distributed profits against the income tax imposed on the dividends received.

For companies with more than one type of common ordinary share, dividends per share are shown for the share type identified in field 06005 Type of Share.

This item is populated for the quarterly, semi-annual and trimester time series. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level for 1998 and subsequent years.


18267 Trailing twelve months gross margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Trailing Twelve Months Gross Income / Trailing Twelve Months Net Sales/Revenue This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998. |


18268 Trailing twelve months net margin

Profitability Ratio, Annual Item

Applies to | Description | Footnotes
All Industries | Trailing Twelve Months Net Profit / Trailing Twelve Months Net Sales/Revenue This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998. |


18269 Trailing twelve months interest expense

Supplementary (Expense) Data; Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS INTEREST EXPENSE represents the sum of the interim interest expense reported in the last twelve months, before the deduction of interest capitalized.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


18270 Trailing twelve months income taxes

Supplementary (Expense) Data; Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS INCOME TAXES represents the sum of the interim income taxes reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


18271 Trailing twelve months pretax income

Supplementary (Income); Annual Item

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS PRETAX INCOME represents the sum of the interim pretax income reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998


18272 Company founded date

Descriptive Date, Current Item

Applies to | Description | Footnotes
All Industries | COMPANY FOUNDED DATE represents the date the company was founded. |


18273 Date of incorporation

Descriptive Date, Current Item

Applies to | Description | Footnotes
All Industries | DATE OF INCORPORATION represents the date the company was incorporated. |


18274 Impairment of Property, Plant and Equipment

Supplementary (Expense) Data, Historic Item, Annual Time Series

Applies to

Description

Footnotes

All Industries

IMPAIRMENT OF PROPERTY, PLANT & EQUIPMENT represents the loss due to impairment of property, plant and equipment.

This item is populated for the annual, quarterly, semi-annual, trimester, quarterly-cumulative and trimester-cumulative time series.

Data for this field is generally not available prior to 2002.

It includes but is not restricted to:

All impairment/write-offs or write-downs of property, plant and equipment (including any amount described as exceptional/extraordinary)


18275 Impairment of financial fixed assets

Supplementary (Expense) Data, Historic Item, Annual Time Series

Applies to

Description

Footnotes

All Industries

IMPAIRMENT OF FINANCIAL FIXED ASSETS represents the loss due to impairment/write-downs or write-offs of the company’s financial fixed assets investments.

This item is populated for the annual, quarterly, semi-annual, trimester, quarterly-cumulative and trimester-cumulative time series.

Data for this field is generally not available prior to 2001.

It includes but is not restricted to:

All impairment/write-offs or write-downs of the company’s financial fixed assets investments (including any amount described as exceptional/extraordinary)


18280 Goodwill/cost in excess of assets purchased

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
All Industries | GOODWILL/COST IN EXCESS OF ASSETS PURCHASED represents the excess cost over the fair market value of the net assets purchased. It is included in other intangible assets. Data for this field is generally not available prior to 1992. | A. No standard text


18281 Non-convertible debt

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | NON-CONVERTIBLE DEBT represents the total amount of a company's long term debt that is not convertible into common or preferred stock. Data for this field is generally not available prior to 1991. |


18282 Convertible debt

Liability Data, Annual Item

Applies to | Description | Footnotes
All Industries | CONVERTIBLE DEBT represents the total amount of a company's long term debt which can be converted into common or preferred stock at a set rate and at a set date. Data for this field is generally not available prior to 1991. |


18283 Debt greater than i year and less than 5 years

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

DEBT GREATER THAN I YEAR AND LESS THAN 5 YEARS represents the amount of long term debt due to be paid in a period greater than one year and less than five years.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Capitalized Leases

A. No standard text

B. May include debt greater than five years

C. Includes interest on capitalized leases


18284 Debt greater than 5 years and less than 10 years

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

DEBT GREATER THAN 5 YEARS AND LESS THAN 1 0 YEARS represents the amount of long term debt due to be paid in a period greater than five years and less than 1 0 years.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Capitalized Leases

A. No standard text

B. May include debt greater than ten years

C. Includes interest on capitalized leases


18285 Debt greater than 10 years

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

DEBT GREATER THAN 10 YEARS represents the amount of long term debt due to be paid in a period greater than ten years.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

It includes but is not restricted to:

Capitalized Leases

A. No standard text

B. Includes interest on capitalized leases


18289 Non-redeemable preferred stock

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

NON-REDEEMABLE PREFERRED STOCK represents a security of a company which cannot be paid off before maturity even if the company can afford to do so. This stock is not subject to call and is shown at involuntary liquidation value.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18290 Redeemable preferred stock

Supplementary (Liability) Data, Annual Item

Applies to

Description

Footnotes

All Industries

REDEEMABLE PREFERRED STOCK represents stock which carries a higher dividend rate than other preferred and is callable by the company at a stated call or redemption price. The call price is usually higher than the par value. This is done in order to compensate the owner for the involuntary loss of his investment. The redemption provision may merely establish the right to call the stock or may require the establishment of a sinking fund for the redemption of a specified amount of the stock each year. This item is shown at involuntary liquidation value.

Data for this field is generally not available prior to 1996 for non-U.S. companies and 1991 for U.S. companies.

A. No standard text


18297 Trade receivables - net

18297 Trade receivables – net

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Industrials | TRADE RECEIVABLES - NET represent claims against customers for merchandise sold or services performed in the ordinary course of business. Data for this field is generally not available prior to 1992. | A. No standard text B. Gross trade receivables


18298 Provision for bad debt

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Industrials | PROVISION FOR BAD DEBT represents the provision for possible uncollectable accounts receivable. This item may also be referred to as the allowance for doubtful accounts. Data for this field is generally not available prior to 1992. | A. No standard text


18301 Foreign currency translation adjustment - retained earnings

18301 Foreign currency translation adjustment – retained earnings

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | FOREIGN CURRENCY TRANSLATION ADJUSTMENT - RETAINED EARNINGS represent the current year's portion of the foreign currency translation adjustments included in the retained earnings. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Exchange rate translation differences | A. No standard text


18302 Goodwill written off - revaluation reserves

18302 Goodwill written off – revaluation reserves

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | GOODWILL WRITTEN OFF - REVALUATION RESERVES represent the portion of goodwill written off to the revaluation reserve account. The sum of goodwill written off to retained earnings plus goodwill written off to revaluation reserves equal total goodwill written off. This item is not available when it is unclear which portion of equity goodwill is written off against. | A. No standard text


18303 Goodwill written off - retained earnings

18303 Goodwill written off – retained earnings

Supplementary (Liability) Data, Annual Item

Applies to | Description | Footnotes
All Industries | GOODWILL WRITTEN OFF - RETAINED EARNINGS represent the portion of goodwill written off to the retained earnings account. The sum of goodwill written off to retained earnings plus goodwill written off to revaluation reserves equal total goodwill written off. This item is not available when it is unclear which portion of equity goodwill is written off against. | A. No standard text


18304 Trailing twelve months pretax margin

Profitability Ratio, Historic Item, Interim Time Series

Applies to | Description | Footnotes
All Industries | Trailing Twelve Months Pretax Income / Trailing Twelve Months Net Sales/Revenue * 100 This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998. |


18305 Trailing twelve months operating profit

Supplementary Income Statement Data, Historic Data, InterimTime Series

Applies to

Description

Footnotes

All Industries

TRAILING TWELVE MONTHS OPERATING PROFIT represents the sum of the interim operating profit reported in the last twelve months.

This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998.


18306 Trailing twelve months operating margin

Profitability Ratio, Historic Item, Interim Time Series

Applies to | Description | Footnotes
All Industries | Trailing Twelve Months Operating Profit / Trailing Twelve Months Net Sales/Revenue * 100 This item is populated for the quarterly, semi-annual and trimester time series based on the availability of underlying data. It is not available prior to 1998. |


18352 Unfunded pension liabilities

Supplementary (Liability) Data; Annual Item

Applies to | Description | Footnotes
All Industries | UNFUNDED PENSION LIABILITIES result from the failure to provide adequate funds to cover the pension plan. The failure by the employer to fund the pension plan will result in a deferred pension credit. Data for this field is generally not available prior to 1992. | A. No standard text


18356 Investor relations – e-mail address

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INVESTOR RELATIONS – E-MAIL ADDRESS represents the e-mail address of the investor relations contact. |


18357 Investor relations - name

18357 Investor relations – name

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INVESTOR RELATIONS - NAME represents the person who is responsible for the maintenance of relations between the company and the investment community. The investor relations officer is responsible for supplying reports and information requested by shareholders, professional investors, brokers, and the financial media. |


18358 Investor relations - address

18358 Investor relations – address

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INVESTOR RELATIONS - ADDRESS represents the location of the investor relations office. If the address is the same as the company then this field will not be available. If the company employs an outside public relations firm this firm's address is shown in this field. | A. See company address


18359 Investor relations - phone/fax

18359 Investor relations – phone/fax

Descriptive Data, Current Item

Applies to | Description | Footnotes
All Industries | INVESTOR RELATIONS - PHONE/FAX represents the phone number/fax number at which the investor relations officer can be reached. Footnote: A. See company phone company |


18370 Major shareholders

Stock Data, Current Item

Applies to

Description

Footnotes

All Industries

Major shareholders represent any individual or company that owns more than the local legal disclosure requirement of the outstanding shares of a company. The name of the individual or group along with the percent of outstanding shares held are shown in this fields. This is a free text field; shareholders are separated by a semi-colon.

This field replaces historic fields 18360 – 18369 Major Shareholders 1 – 10, which restricted collection to ten shareholders.


18375 Land

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | LAND represents the real estate without buildings held for productive use. Land is recorded at its purchase price plus any costs related to its purchase such as lawyer's fees, escrow fees, title and recording fees. Data for this field is generally not available prior to 1992. | A. No standard text C. Net of depreciation D. Includes other


18376 Buildings

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financials | BUILDINGS represent the architectural structure used in a business such as a factory, office complex or warehouse. It includes but is not restricted to: Oil/drilling rigs Houses Revaluation of buildings | A. No standard text B. Includes land C. Net of Depreciation D. Includes Other


18377 Machinery and equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | MACHINERY AND EQUIPMENT represents the machines and machine parts needed by the company to produce its products. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Tools | A. No standard text C. Net of depreciation D. Includes other


18378 Rental/leased property

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | RENTAL/LEASED PROPERTY represents assets that the company owns and rents or leases to others. Data for this field is generally not available prior to 1989. It excludes: Equipment under capitalized leases | A. No standard text C. Net of depreciation D. Includes other


18379 Property, plant & equipment - other

18379 Property, plant & equipment – other

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | PROPERTY, PLANT & EQUIPMENT - OTHER represents all other property, plant and equipment besides land, buildings, machinery & equipment, rental/lease property, transportation equipment and property, plant & equipment under capital leases. Data for this field is generally not available prior to 1992. It includes but is not restricted to: Leasehold improvements | A. No standard text C. Net of depreciation


18380 Transportation equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | TRANSPORTATION EQUIPMENT represents the cars, ships, planes or any other type of transportation equipment that is part of the company's property, plant and equipment. Data for this field is generally not available prior to 1992. It excludes: Transportation equipment leased to others | A. No standard text C. Net of depreciation D. Includes other


18381 Property, plant & equipment under capital leases

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | PROPERTY, PLANT & EQUIPMENT UNDER CAPITAL LEASES represents the property, plant and equipment leased by the company for use in its operations. Data for this field is generally not available prior to 1992. | A. No standard text C. Net of depreciation D. Includes other


18383 Accumulated depreciation - land

18383 Accumulated depreciation – land

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - LAND represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of land. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18384 Accumulated depreciation - buildings

18384 Accumulated depreciation – buildings

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - BUILDINGS represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of the plant, office complex or warehouse from the wear and tear on those buildings. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18385 Accumulated depreciation - machinery and equipment

18385 Accumulated depreciation – machinery and equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - MACHINERY AND EQUIPMENT represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of machinery and equipment. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18386 Accumulated depreciation - rental/leased equipment

18386 Accumulated depreciation – rental/leased equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - RENTAL/LEASED EQUIPMENT represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of rental/leased property. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18387 Accumulated depreciation - other property, plant and equipment

18387 Accumulated depreciation – other property, plant and equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - OTHER PROPERTY, PLANT AND EQUIPMENT represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of any item not included in land, buildings, machinery and equipment, rental/leased equipment, and transportation equipment. Data for this field is generally not available prior to 1992. | A. No standard text


18388 Accumulated depreciation - transportation equipment

18388 Accumulated depreciation – transportation equipment

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED DEPRECIATION - TRANSPORTATION EQUIPMENT represents the portion of accumulated depreciation that relates to the reduction in the useful economic life of transportation equipment. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18389 Accumulated amortization - property, plant and equipment under capitalized leases

Asset Data, Annual Item

Applies to | Description | Footnotes
Industrials, Other Financial Companies | ACCUMULATED AMORTIZATION – PROPERTY, PLANT AND EQUIPMENT UNDER CAPITALIZED LEASES represents the portion of accumulated amortization that relates to the reduction in the useful economic life of property, plant and equipment under capitalized leases. Data for this field is generally not available prior to 1992. | A. No standard text D. Includes other


18420 Earnings per share (EPS) - fiscal period - basic

18420 Earnings per share (EPS) – fiscal period – basic

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) – FISCAL PERIOD – BASIC represents net income after preferred dividends divided by average common shares outstanding for the period. Net income is stated before extraordinary items disclosed by the company after tax. Exceptional/extraordinary items reported pre–tax are included. The equivalent annual time series item is 05210– Earnings Per Share (EPS) – Basic. Please note, for US companies, field 05210 is presented on a calendar basis.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18426 Earnings per share (EPS) - included extra cr/chg after tax - basic

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) - INCLUDED EXTRA CR/CHG AFTER TAX – BASIC represents the after tax per share amount of an as reported pre-tax non-recurring gain/loss included in EPS- Fiscal-Basic (field 18420). If not reported, it is calculated based on average basic shares for the period.

This item is populated for quarterly, semi-annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18428 Earnings per share (EPS) - included extra pretax cr/chg - basic

18428 Earnings per share (EPS) – included extra pretax cr/chg – basic

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) – INCLUDED EXTRA PRETAX CR/CHG – BASIC represents the pre–tax per share amount of non–recurring gain/loss included in EPS– Fiscal– Basic (field 18420). If not reported, it is calculated based on average basic shares for the period. This field is only updated if the company has not disclosed the associated tax amount of exceptional gain/loss and as such field 18426 could not be populated.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18440 Earnings per share (EPS) - fiscal period - fully diluted

18440 Earnings per share (EPS) – fiscal period – fully diluted

Stock Data, Historic Item, Interim Time Series

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) – FISCAL PERIOD – FULLY DILUTED represents net income after preferred dividends adjusted to reflect conversion of common stock equivalents divided by average common shares and common share equivalents for the period. Net income is stated before extraordinary items disclosed by the company after tax. Exceptional/extraordinary items reported pre–tax are included. The equivalent annual time series item is 05290– Earnings Per Share (EPS) –Fully Diluted Year. Please note, for US companies, field 05290 is presented on a calendar basis.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18446 Earnings per share (EPS) - included extra cr/chg after tax - fully diluted

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) - INCLUDED EXTRA CR/CHG AFTER TAX - FULLY DILUTED represents the fully diluted after tax per share amount of an as reported pre-tax non-recurring gain/loss net of taxes included in EPS- Fiscal-Fully Diluted (field 18440). If not reported, it is calculated based on average fully diluted shares for the period.

This item is populated for quarterly, semi-annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18448 Earnings per share (EPS) included extra pretax cr/chg - fully diluted

18448 Earnings per share (EPS) included extra pretax cr/chg – fully diluted

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) INCLUDED EXTRA PRETAX CR/CHG – FULLY DILUTED represents the pre–tax fully diluted per share amount of nonrecurring gain/loss included in EPS– Fiscal– Fully Diluted (field 18440). If not reported, it is calculated based on average diluted shares for the period. This field is only updated if the company has not disclosed the associated tax amount of exceptional gain/loss and as such field 18446 could not be populated.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 1998 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18453 Earnings per share (EPS) included extra cr/chg after tax - basic - revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) INCLUDED EXTRA CR/CHG AFTER TAX - BASIC – REVISED represents the after tax per share amount of an as reported non-recurring gain/loss net of taxes included in EPS- Fiscal-Basic (18469). If not reported, it is calculated based on average basic shares for the period or revised shares where applicable. Revised fields are use to account for the restatement of values due to changes that occur during the year or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months value. These fields are also used for hyper-inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi-annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18454 Earnings per share (EPS) included extra cr/chg after tax - fully diluted - revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) INCLUDED EXTRA CR/CHG AFTER TAX - FULLY DILUTED – REVISED represents the fully diluted after tax per share amount of an as reported pre-tax non-recurring gain/loss net of taxes included in EPS- Fiscal-Fully Diluted-Revised (item 18470). If not reported, it is calculated based on average fully diluted shares for the period or revised shares where applicable. Revised fields are use to account for the restatement of values due to changes that occur during the year or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months value. These fields are also used for hyper-inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi-annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18457 Earnings per share (EPS) included extra pretax cr/chg - basic - revised

18457 Earnings per share (EPS) included extra pretax cr/chg – basic – revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) INCLUDED EXTRA PRETAX CR/CHG – BASIC – REVISED represents the pre–tax per share amount of an as reported pre–tax non–recurring gain/loss included in EPS– Fiscal– Basic (18469). If not reported, it is calculated based on average basic shares or revised shares where applicable for the period. Only updated if the associated tax amount of an exceptional profit/loss has not been disclosed. Revised fields are use to account for the restatement of values due to changes that occur during the year or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months values. These fields are also used for hyper–inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18458 Earnings per share (EPS) included extra pretax cr/chg - fully diluted - revised

18458 Earnings per share (EPS) included extra pretax cr/chg – fully diluted – revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) INCLUDED EXTRA PRETAX CR/CHG – FULLY DILUTED – REVISED represents the pre–tax per share amount of non–recurring gain/loss included in EPS– Fiscal– Fully Diluted revised (18470). If not reported, it is calculated based on average diluted shares for the period or revised shares where applicable. Only updated if the associated tax amount of an exceptional profit/loss has not been disclosed. Revised fields are use to account for the restatement figures or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months. These fields are also used for hyper–inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18469 Earnings per share (EPS) - fiscal period - basic - revised

18469 Earnings per share (EPS) – fiscal period – basic – revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) – FISCAL PERIOD – BASIC – REVISED represents revised net income after preferred dividends divided by average common shares outstanding for the period or revised shares where applicable. Net income is stated before extraordinary items disclosed by the company after tax. Exceptional/extraordinary items reported pre–tax are included. Revised fields are use to account for the restatement of values due to changes that occur during the year or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months value. These fields are also used for hyper–inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18470 Earnings per share (EPS) - fiscal period - fully diluted - revised

18470 Earnings per share (EPS) – fiscal period – fully diluted – revised

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE (EPS) – FISCAL PERIOD – FULLY DILUTED – REVISED represents revised net income after preferred dividends adjusted to reflect conversion of common stock equivalents divided by revised average common shares and common share equivalents shares outstanding for the period or revised shares where applicable. Net income is stated before extraordinary items disclosed by the company after tax. Exceptional/extraordinary items reported pre–tax are included. Revised fields are use to account for the restatement of values due to changes that occur during the year or if, for example, reported Q1 and reported Q2 do not add to the reported 6 months value. These fields are also used for hyper–inflationary countries such as Mexico, where the reported interim amounts will not add to the annual figures.

This item is populated for quarterly, semi–annual and trimester time series only. It is not available prior to 2001 and is shown per 1,000 shares for Brazilian companies. It is also available at the security level.


18701 Bonds below investment grade

Supplementary (Asset) Data, Annual Item

Applies to | Description | Footnotes
Insurance Companies | BONDS BELOW INVESTMENT GRADE represent those bonds with an investment rating of BB or lower. This type of bond usually pays higher yields but it is extremely volatile. Also referred to as junk bonds or high-yield bonds. Data for this field is generally not available prior to 1991. |


19101 Interim sales - quarter 1

19101 Interim sales – quarter 1

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTERIM SALES - QUARTER 1, 2, 3, 4 represent the amount of net sales/revenues generated during the quarter as reported by the company. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1992.

It excludes:

Excise taxes

Windfall profit taxes

Value added taxes

General and service taxes

A. Gross total sales or revenue

B. Net sales include value-added, excise, windfall profit or sales tax

BA Major accounting standards switch

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation and one other country to worldwide consolidation

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consolidation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ. Change from domestic consolidation to unconsolidated reports

BK. Includes investment income

BL. Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization - change in perimeter of consolidation

BP. Change in accounting method for domestic companies to full consolidation to equity method.

BQ. Substantial change in forms of financial statements

C. Includes deferred profit on installment sales

G. Six months

I. Value-added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J. Four month sales

K. Eight month sales

L. No standard text

M. Includes equity in pretax income which cannot be separated

N. Nine months

Q. Revenue attributable to banking business is not disclosed

R. Net of interest expense

W. Includes other income

Z. Holding company


19102 Interim sales - quarter 2

19102 Interim sales – quarter 2

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTERIM SALES - QUARTER 1, 2, 3, 4 represent the amount of net sales/revenues generated during the quarter as reported by the company. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1992.

It excludes:

Excise taxes

Windfall profit taxes

Value added taxes

General and service taxes

A. Gross total sales or revenue

B. Net sales include value-added, excise, windfall profit or sales tax

BA Major accounting standards switch

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation and one other country to worldwide consolidation

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consolidation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ. Change from domestic consolidation to unconsolidated reports

BK. Includes investment income

BL. Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization - change in perimeter of consolidation

BP. Change in accounting method for domestic companies to full consolidation to equity method.

BQ. Substantial change in forms of financial statements

C. Includes deferred profit on installment sales

G. Six months

I. Value-added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J. Four month sales

K. Eight month sales

L. No standard text

M. Includes equity in pretax income which cannot be separated

N. Nine months

Q. Revenue attributable to banking business is not disclosed

R. Net of interest expense

W. Includes other income

Z. Holding company


19103 Interim sales - quarter 3

19103 Interim sales – quarter 3

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTERIM SALES - QUARTER 1, 2, 3, 4 represent the amount of net sales/revenues generated during the quarter as reported by the company. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1992.

It excludes:

Excise taxes

Windfall profit taxes

Value added taxes

General and service taxes

A. Gross total sales or revenue

B. Net sales include value-added, excise, windfall profit or sales tax

BA Major accounting standards switch

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation and one other country to worldwide consolidation

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consolidation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ. Change from domestic consolidation to unconsolidated reports

BK. Includes investment income

BL. Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization - change in perimeter of consolidation

BP. Change in accounting method for domestic companies to full consolidation to equity method.

BQ. Substantial change in forms of financial statements

C. Includes deferred profit on installment sales

G. Six months

I. Value-added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J. Four month sales

K. Eight month sales

L. No standard text

M. Includes equity in pretax income which cannot be separated

N. Nine months

Q. Revenue attributable to banking business is not disclosed

R. Net of interest expense

W. Includes other income

Z. Holding company


19104 Interim sales - quarter 4

19104 Interim sales – quarter 4

Supplementary (Income) Data, Annual Item

Applies to

Description

Footnotes

All Industries

INTERIM SALES - QUARTER 1, 2, 3, 4 represent the amount of net sales/revenues generated during the quarter as reported by the company. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations.

Data for these fields are generally not available prior to 1992.

It excludes:

Excise taxes

Windfall profit taxes

Value added taxes

General and service taxes

A. Gross total sales or revenue

B. Net sales include value-added, excise, windfall profit or sales tax

BA Major accounting standards switch

BB. Change from unconsolidated to consolidated reports

BC. Major reorganization

BD. Change from domestic consolidation to worldwide consolidation

BE. Major accounting standards switch and major reorganization

BF. Change from domestic consolidation and one other country to worldwide consolidation

BG. Change from domestic consolidation and one other country to worldwide consolidation

BH. Change from worldwide consolidation to domestic consolidation

BI. Major accounting standards switch and change from domestic consolidation to worldwide consolidation

BJ. Change from domestic consolidation to unconsolidated reports

BK. Includes investment income

BL. Change from worldwide consolidation to unconsolidated reports

BN. Major reorganization - change in perimeter of consolidation

BP. Change in accounting method for domestic companies to full consolidation to equity method.

BQ. Substantial change in forms of financial statements

C. Includes deferred profit on installment sales

G. Six months

I. Value-added, excise, windfall profit or sales tax has been subtracted along with an undeterminable amount of other taxes which could not be separated

J. Four month sales

K. Eight month sales

L. No standard text

M. Includes equity in pretax income which cannot be separated

N. Nine months

Q. Revenue attributable to banking business is not disclosed

R. Net of interest expense

W. Includes other income

Z. Holding company


19105 Interim pretax income - quarter 1

19105 Interim pretax income – quarter 1

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM PRETAX EARNINGS - QUARTER 1, 2, 3, 4 represent the income/loss before any federal, state or local taxes generated during each quarter. It is total revenue minus both operating and non-operating expenses. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net of income taxes B. No standard text G. Six months K. Eight months L. Four months N. Nine months


19106 Interim pretax income - quarter 2

19106 Interim pretax income – quarter 2

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM PRETAX EARNINGS - QUARTER 1, 2, 3, 4 represent the income/loss before any federal, state or local taxes generated during each quarter. It is total revenue minus both operating and non-operating expenses. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net of income taxes B. No standard text G. Six months K. Eight months L. Four months N. Nine months


19107 Interim pretax income - quarter 3

19107 Interim pretax income – quarter 3

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM PRETAX EARNINGS - QUARTER 1, 2, 3, 4 represent the income/loss before any federal, state or local taxes generated during each quarter. It is total revenue minus both operating and non-operating expenses. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net of income taxes B. No standard text G. Six months K. Eight months L. Four months N. Nine months


19108 Interim pretax income - quarter 4

19108 Interim pretax income – quarter 4

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM PRETAX EARNINGS - QUARTER 1, 2, 3, 4 represent the income/loss before any federal, state or local taxes generated during each quarter. It is total revenue minus both operating and non-operating expenses. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net of income taxes B. No standard text G. Six months K. Eight months L. Four months N. Nine months


19109 Interim net profit - quarter 1

19109 Interim net profit – quarter 1

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM NET PROFIT - QUARTER 1, 2, 3, 4 represents the quarterly income/loss before extraordinary items and preferred and common dividends, but after operating and non-operating income and expenses, minority interest and equity in earnings. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net income is before the effect of minority interest C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Six months H. Changed reporting practice to exclude the effect of allocations to untaxed reserves I. No standard text J. Includes extraordinary item K. Eight months L. Four months N. Nine months


19110 Interim net profit - quarter 2

19110 Interim net profit – quarter 2

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM NET PROFIT - QUARTER 1, 2, 3, 4 represents the quarterly income/loss before extraordinary items and preferred and common dividends, but after operating and non-operating income and expenses, minority interest and equity in earnings. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net income is before the effect of minority interest C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Six months H. Changed reporting practice to exclude the effect of allocations to untaxed reserves I. No standard text J. Includes extraordinary item K. Eight months L. Four months N. Nine months


19111 Interim net profit - quarter 3

19111 Interim net profit – quarter 3

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM NET PROFIT - QUARTER 1, 2, 3, 4 represents the quarterly income/loss before extraordinary items and preferred and common dividends, but after operating and non-operating income and expenses, minority interest and equity in earnings. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net income is before the effect of minority interest C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Six months H. Changed reporting practice to exclude the effect of allocations to untaxed reserves I. No standard text J. Includes extraordinary item K. Eight months L. Four months N. Nine months


19112 Interim net profit - quarter 4

19112 Interim net profit – quarter 4

Supplementary (Income) Data, Annual Item

Applies to | Description | Footnotes
All Industries | INTERIM NET PROFIT - QUARTER 1, 2, 3, 4 represents the quarterly income/loss before extraordinary items and preferred and common dividends, but after operating and non-operating income and expenses, minority interest and equity in earnings. Interim periods are determined on a calendar basis for U.S. corporations and a fiscal basis for non-U.S. corporations. Data for these fields are generally not available prior to 1992. | A. Net income is before the effect of minority interest C. Before capital contribution and state guarantees by government or interest on same D. Profit before appropriations and tax F. Profit before tax G. Six months H. Changed reporting practice to exclude the effect of allocations to untaxed reserves I. No standard text J. Includes extraordinary item K. Eight months L. Four months N. Nine months


19500 Product segment 1 - description

19500 Product segment 1 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19501 Product segment 1 - sales

19501 Product segment 1 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19502 Product segment 1 - operating income

19502 Product segment 1 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19503 Product segment 1 - assets

19503 Product segment 1 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19504 Product segment 1 - capital expenditures

19504 Product segment 1 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19505 Product segment 1 - depreciation

19505 Product segment 1 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19506 Product segment 1 - SIC code

19506 Product segment 1 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19510 Product segment 2 - description

19510 Product segment 2 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19511 Product segment 2 - sales

19511 Product segment 2 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19512 Product segment 2 - operating income

19512 Product segment 2 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19513 Product segment 2 - assets

19513 Product segment 2 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19514 Product segment 2 - capital expenditures

19514 Product segment 2 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19515 Product segment 2 - depreciation

19515 Product segment 2 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19516 Product segment 2 - SIC code

19516 Product segment 2 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19520 Product segment 3 - description

19520 Product segment 3 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19521 Product segment 3 - sales

19521 Product segment 3 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19522 Product segment 3 - operating income

19522 Product segment 3 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19523 Product segment 3 - assets

19523 Product segment 3 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19524 Product segment 3 - capital expenditures

19524 Product segment 3 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19525 Product segment 3 - depreciation

19525 Product segment 3 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19526 Product segment 3 - SIC code

19526 Product segment 3 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19530 Product segment 4 - description

19530 Product segment 4 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19531 Product segment 4 - sales

19531 Product segment 4 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19532 Product segment 4 - operating income

19532 Product segment 4 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19533 Product segment 4 - assets

19533 Product segment 4 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19534 Product segment 4 - capital expenditures

19534 Product segment 4 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19535 Product segment 4 - depreciation

19535 Product segment 4 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19536 Product segment 4 - SIC code

19536 Product segment 4 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19540 Product segment 5 - description

19540 Product segment 5 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19541 Product segment 5 - sales

19541 Product segment 5 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19542 Product segment 5 - operating income

19542 Product segment 5 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19543 Product segment 5 - assets

19543 Product segment 5 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19544 Product segment 5 - capital expenditures

19544 Product segment 5 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19545 Product segment 5 - depreciation

19545 Product segment 5 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19546 Product segment 5 - SIC code

19546 Product segment 5 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19550 Product segment 6 - description

19550 Product segment 6 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19551 Product segment 6 - sales

19551 Product segment 6 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19552 Product segment 6 - operating income

19552 Product segment 6 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19553 Product segment 6 - assets

19553 Product segment 6 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19554 Product segment 6 - capital expenditures

19554 Product segment 6 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19555 Product segment 6 - depreciation

19555 Product segment 6 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19556 Product segment 6 - SIC code

19556 Product segment 6 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19560 Product segment 7 - description

19560 Product segment 7 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19561 Product segment 7 - sales

19561 Product segment 7 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19562 Product segment 7 - operating income

19562 Product segment 7 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19563 Product segment 7 - assets

19563 Product segment 7 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19564 Product segment 7 - capital expenditures

19564 Product segment 7 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19565 Product segment 7 - depreciation

19565 Product segment 7 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19566 Product segment 7 - SIC code

19566 Product segment 7 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19570 Product segment 8 - description

19570 Product segment 8 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19571 Product segment 8 - sales

19571 Product segment 8 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19572 Product segment 8 - operating income

19572 Product segment 8 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19573 Product segment 8 - assets

19573 Product segment 8 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19574 Product segment 8 - capital expenditures

19574 Product segment 8 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19575 Product segment 8 - depreciation

19575 Product segment 8 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19576 Product segment 8 - SIC code

19576 Product segment 8 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19580 Product segment 9 - description

19580 Product segment 9 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19581 Product segment 9 - sales

19581 Product segment 9 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19582 Product segment 9 - operating income

19582 Product segment 9 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19583 Product segment 9 - assets

19583 Product segment 9 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19584 Product segment 9 - capital expenditures

19584 Product segment 9 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19585 Product segment 9 - depreciation

19585 Product segment 9 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19586 Product segment 9 - SIC code

19586 Product segment 9 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19590 Product segment 10 - description

19590 Product segment 10 – description

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DESCRIPTION represents the product line as reported by the company. A description of the product is added if necessary.

A. Includes other income

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

G. Reflects market segment breakdown

H. Includes share of associate companies

J. Includes discontinued operations

K. Based on premiums only


19591 Product segment 10 - sales

19591 Product segment 10 – sales

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. SALES represents the total revenues from the product line updated in the respective description. | A. Includes other income B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text G. Reflects market segment breakdown H. Includes share of associate companies J. Includes discontinued operations K. Based on premiums only


19592 Product segment 10 - operating income

19592 Product segment 10 – operating income

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

OPERATING INCOME represents the operating income generated from the product line updated in the respective description.

A. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and taxes


19593 Product segment 10 - assets

19593 Product segment 10 – assets

Product Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data. ASSETS represents the total assets from the product line updated in the respective description. | A. Reflects net operating assets C. No standard text D. No standard text F. Net Assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19594 Product segment 10 - capital expenditures

19594 Product segment 10 – capital expenditures

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19595 Product segment 10 - depreciation

19595 Product segment 10 – depreciation

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

DEPRECIATION represents the depreciation expense resulting from the product line updated in the respective description.

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19596 Product segment 10 - SIC code

19596 Product segment 10 – SIC code

Product Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten product segments of a company. If a company has only one product line data is updated to the product segment 1 fields. If a company has more than ten product segments the remaining segments are included with the Product Segment 10 data.

SIC CODES represents the Standard Industry Classification of the product line updated in the respective description.

Data for these fields are generally not available prior to 1990.


19600 Geographic segment data 1 - description

19600 Geographic segment data 1 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19601 Geographic segment data 1 - sales

19601 Geographic segment data 1 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19602 Geographic segment data 1 - operating income

19602 Geographic segment data 1 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19603 Geographic segment data 1 - assets

19603 Geographic segment data 1 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19604 Geographic segment data 1 - capital expenditures

19604 Geographic segment data 1 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19605 Geographic segment data 1 - depreciation

19605 Geographic segment data 1 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19610 Geographic segment data 2 - description

19610 Geographic segment data 2 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19611 Geographic segment data 2 - sales

19611 Geographic segment data 2 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19612 Geographic segment data 2 - operating income

19612 Geographic segment data 2 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19613 Geographic segment data 2 - assets

19613 Geographic segment data 2 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19614 Geographic segment data 2 - capital expenditures

19614 Geographic segment data 2 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19615 Geographic segment data 2 - depreciation

19615 Geographic segment data 2 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19620 Geographic segment data 3 - description

19620 Geographic segment data 3 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19621 Geographic segment data 3 - sales

19621 Geographic segment data 3 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19622 Geographic segment data 3 - operating income

19622 Geographic segment data 3 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19623 Geographic segment data 3 - assets

19623 Geographic segment data 3 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19624 Geographic segment data 3 - capital expenditures

19624 Geographic segment data 3 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19625 Geographic segment data 3 - depreciation

19625 Geographic segment data 3 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19630 Geographic segment data 4 - description

19630 Geographic segment data 4 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19631 Geographic segment data 4 - sales

19631 Geographic segment data 4 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19632 Geographic segment data 4 - operating income

19632 Geographic segment data 4 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19633 Geographic segment data 4 - assets

19633 Geographic segment data 4 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19634 Geographic segment data 4 - capital expenditures

19634 Geographic segment data 4 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19635 Geographic segment data 4 - depreciation

19635 Geographic segment data 4 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19640 Geographic segment data 5 - description

19640 Geographic segment data 5 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19641 Geographic segment data 5 - sales

19641 Geographic segment data 5 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19642 Geographic segment data 5 - operating income

19642 Geographic segment data 5 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19643 Geographic segment data 5 - assets

19643 Geographic segment data 5 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19644 Geographic segment data 5 - capital expenditures

19644 Geographic segment data 5 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19645 Geographic segment data 5 - depreciation

19645 Geographic segment data 5 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19650 Geographic segment data 6 - description

19650 Geographic segment data 6 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19651 Geographic segment data 6 - sales

19651 Geographic segment data 6 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19652 Geographic segment data 6 - operating income

19652 Geographic segment data 6 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19653 Geographic segment data 6 - assets

19653 Geographic segment data 6 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19654 Geographic segment data 6 - capital expenditures

19654 Geographic segment data 6 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19655 Geographic segment data 6 - depreciation

19655 Geographic segment data 6 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19660 Geographic segment data 7 - description

19660 Geographic segment data 7 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19661 Geographic segment data 7 - sales

19661 Geographic segment data 7 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19662 Geographic segment data 7 - operating income

19662 Geographic segment data 7 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19663 Geographic segment data 7 - assets

19663 Geographic segment data 7 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19664 Geographic segment data 7 - capital expenditures

19664 Geographic segment data 7 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19665 Geographic segment data 7 - depreciation

19665 Geographic segment data 7 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19670 Geographic segment data 8 - description

19670 Geographic segment data 8 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19671 Geographic segment data 8 - sales

19671 Geographic segment data 8 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19672 Geographic segment data 8 - operating income

19672 Geographic segment data 8 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19673 Geographic segment data 8 - assets

19673 Geographic segment data 8 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19674 Geographic segment data 8 - capital expenditures

19674 Geographic segment data 8 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19675 Geographic segment data 8 - depreciation

19675 Geographic segment data 8 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19680 Geographic segment data 9 - description

19680 Geographic segment data 9 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19681 Geographic segment data 9 - sales

19681 Geographic segment data 9 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19682 Geographic segment data 9 - operating income

19682 Geographic segment data 9 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19683 Geographic segment data 9 - assets

19683 Geographic segment data 9 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19684 Geographic segment data 9 - capital expenditures

19684 Geographic segment data 9 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19685 Geographic segment data 9 - depreciation

19685 Geographic segment data 9 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19690 Geographic segment data 10 - description

19690 Geographic segment data 10 – description

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. DESCRIPTION represents the geographic region as reported by the company. | A. Includes non-domestic operations which cannot be separated B. Includes excise taxes, windfall profit taxes and/or other income C. No standard text D. No standard text F. Includes other income G. Reflects Market Segment Breakdown H. Includes share of associate companies I. May include export sales which cannot be subtracted out J. Includes discontinued operations K. Based on premiums only


19691 Geographic segment data 10 - sales

19691 Geographic segment data 10 – sales

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

SALES represents the total revenues from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Includes excise taxes, windfall profit taxes and/or other income

C. No standard text

D. No standard text

F. Includes other income

G. Reflects Market Segment Breakdown

H. Includes share of associate companies

I. May include export sales which cannot be subtracted out

J. Includes discontinued operations

K. Based on premiums only


19692 Geographic segment data 10 - operating income

19692 Geographic segment data 10 – operating income

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

OPERATING INCOME represents the operating income generated from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

B. Reflects pretax income

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations

K. As reported

N. Net income before interest and tax


19693 Geographic segment data 10 - assets

19693 Geographic segment data 10 – assets

Geographic Data, Annual Items

Applies to | Description | Footnotes
All Industries | The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields. Data for these fields are generally not available prior to 1990. ASSETS represents the total assets from the geographic region updated in the respective description. | A. Includes non-domestic operations which cannot be separated B. Reflects net-operating assets C. No standard text D. No standard text F. Net assets H. Includes share of associate companies J. Includes discontinued operations L. Reflects capital employed


19694 Geographic segment data 10 - capital expenditures

19694 Geographic segment data 10 – capital expenditures

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

CAPITAL EXPENDITURES represents the capital expenditures resulting from the geographic region updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


19695 Geographic segment data 10 - depreciation

19695 Geographic segment data 10 – depreciation

Geographic Data, Annual Items

Applies to

Description

Footnotes

All Industries

The following information is given for up to ten geographic segments of a company. For companies that have only domestic operations data is found in Geographic Segment 1 fields. If a company has more than ten geographic segments the remaining segments are included in Geographic Segment 10 fields.

Data for these fields are generally not available prior to 1990.

DEPRECIATION represents the depreciation expense resulting from the geographic segment updated in the respective description.

A. Includes non-domestic operations which cannot be separated

C. No standard text

D. No standard text

H. Includes share of associate companies

J. Includes discontinued operations


20001 Type of share - mult share 1

20001 Type of share – mult share 1

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20002 Par value - mult share 1

20002 Par value – mult share 1

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20003 Worldscope identifier - mult share 1

20003 Worldscope identifier – mult share 1

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20005 Sedol number - mult share 1

20005 SEDOL number – mult share 1

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20006 CUSIP - mult share 1

20006 CUSIP – mult share 1

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20007 ISIN number - mult share 1

20007 ISIN number – mult share 1

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20008 Ticker symbol - mult share 1

20008 Ticker symbol – mult share 1

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20009 Stock exchange(s) listed - mult share 1

20009 Stock exchange(s) listed – mult share 1

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20011 Inactive date (security) - mult share 1

20011 Inactive date (security) – mult share 1

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20020 Common shares outstanding - current - mult share 1

20020 Common shares outstanding – current – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20021 Market price - current - mult share 1

20021 Market price – current – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20022 Date of current price - mult share 1

20022 Date of current price – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20023 Market capitalization - current - mult share 1

20023 Market capitalization – current – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20024 Earnings per share - last 12 months - mult share 1

20024 Earnings per share – last 12 months – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20025 Dividends per share - last 12 months - mult share 1

20025 Dividends per share – last 12 months – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20026 Price/earnings ratio - current - mult share 1

20026 Price/earnings ratio – current – mult share 1

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20027 Price/book value ratio - current - mult share 1

20027 Price/book value ratio – current – mult share 1

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20028 Dividend yield - current - mult share 1

20028 Dividend yield – current – mult share 1

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20040 Common shares outstanding - mult share 1

20040 Common shares outstanding – mult share 1

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20041 Market capitalization - mult share 1

20041 Market capitalization – mult share 1

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20042 Market price - year end - mult share 1

20042 Market price – year end – mult share 1

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20043 Earnings per share - mult share 1

20043 Earnings per share – mult share 1

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20044 Dividends per share - mult share 1

20044 Dividends per share – mult share 1

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20045 Book value - mult share 1

20045 Book value – mult share 1

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20046 Price/earnings ratio - close - mult share 1

20046 Price/earnings ratio – close – mult share 1

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20047 Price/book value ratio - close - mult share 1

20047 Price/book value ratio – close – mult share 1

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20048 Dividend yield - close - mult share 1

20048 Dividend yield – close – mult share 1

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20101 Type of share - mult share 2

20101 Type of share – mult share 2

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20102 Par value - mult share 2

20102 Par value – mult share 2

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20103 Worldscope identifier - mult share 2

20103 Worldscope identifier – mult share 2

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20105 Sedol number - mult share 2

20105 SEDOL number – mult share 2

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20106 CUSIP - mult share 2

20106 CUSIP – mult share 2

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20107 ISIN number - mult share 2

20107 ISIN number – mult share 2

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20108 Ticker symbol - mult share 2

20108 Ticker symbol – mult share 2

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20109 Stock exchange(s) listed - mult share 2

20109 Stock exchange(s) listed – mult share 2

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20111 Inactive date (security) - mult share 2

20111 Inactive date (security) – mult share 2

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20120 Common shares outstanding - current - mult share 2

20120 Common shares outstanding – current – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20121 Market price - current - mult share 2

20121 Market price – current – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20122 Date of current price - mult share 2

20122 Date of current price – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20123 Market capitalization - current - mult share 2

20123 Market capitalization – current – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20124 Earnings per share - last 12 months - mult share 2

20124 Earnings per share – last 12 months – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20125 Dividends per share - last 12 months - mult share 2

20125 Dividends per share – last 12 months – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20126 Price/earnings ratio - current - mult share 2

20126 Price/earnings ratio – current – mult share 2

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20127 Price/book value ratio - current - mult share 2

20127 Price/book value ratio – current – mult share 2

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20128 Dividend yield - current - mult share 2

20128 Dividend yield – current – mult share 2

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20140 Common shares outstanding - mult share 2

20140 Common shares outstanding – mult share 2

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20141 Market capitalization - mult share 2

20141 Market capitalization – mult share 2

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20142 Market price - year end - mult share 2

20142 Market price – year end – mult share 2

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20143 Earnings per share - mult share 2

20143 Earnings per share – mult share 2

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20144 Dividends per share - mult share 2

20144 Dividends per share – mult share 2

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20145 Book value - mult share 2

20145 Book value – mult share 2

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20146 Price/earnings ratio - close - mult share 2

20146 Price/earnings ratio – close – mult share 2

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20147 Price/book value ratio - close - mult share 2

20147 Price/book value ratio – close – mult share 2

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20148 Dividend yield - close - mult share 2

20148 Dividend yield – close – mult share 2

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20201 Type of share - mult share 3

20201 Type of share – mult share 3

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20202 Par value - mult share 3

20202 Par value – mult share 3

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20203 Worldscope identifier - mult share 3

20203 Worldscope identifier – mult share 3

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20205 Sedol number - mult share 3

20205 SEDOL number – mult share 3

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20206 CUSIP - mult share 3

20206 CUSIP – mult share 3

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20207 ISIN number - mult share 3

20207 ISIN number – mult share 3

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20208 Ticker symbol - mult share 3

20208 Ticker symbol – mult share 3

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20209 Stock exchange(s) listed - mult share 3

20209 Stock exchange(s) listed – mult share 3

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20211 Inactive date (security) - mult share 3

20211 Inactive date (security) – mult share 3

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20220 Common shares outstanding - current - mult share 3

20220 Common shares outstanding – current – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20221 Market price - current - mult share 3

20221 Market price – current – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20222 Date of current price - mult share 3

20222 Date of current price – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20223 Market capitalization - current - mult share 3

20223 Market capitalization – current – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20224 Earnings per share - last 12 months - mult share 3

20224 Earnings per share – last 12 months – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20225 Dividends per share - last 12 months - mult share 3

20225 Dividends per share – last 12 months – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20226 Price/earnings ratio - current - mult share 3

20226 Price/earnings ratio – current – mult share 3

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20227 Price/book value ratio - current - mult share 3

20227 Price/book value ratio – current – mult share 3

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20228 Dividend yield - current - mult share 3

20228 Dividend yield – current – mult share 3

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20240 Common shares outstanding - mult share 3

20240 Common shares outstanding – mult share 3

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20241 Market capitalization - mult share 3

20241 Market capitalization – mult share 3

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20242 Market price - year end - mult share 3

20242 Market price – year end – mult share 3

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20243 Earnings per share - mult share 3

20243 Earnings per share – mult share 3

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20244 Dividends per share - mult share 3

20244 Dividends per share – mult share 3

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20245 Book value - mult share 3

20245 Book value – mult share 3

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20246 Price/earnings ratio - close - mult share 3

20246 Price/earnings ratio – close – mult share 3

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20247 Price/book value ratio - close - mult share 3

20247 Price/book value ratio – close – mult share 3

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20248 Dividend yield - close - mult share 3

20248 Dividend yield – close – mult share 3

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20301 Type of share - mult share 4

20301 Type of share – mult share 4

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20302 Par value - mult share 4

20302 Par value – mult share 4

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20303 Worldscope identifier - mult share 4

20303 Worldscope identifier – mult share 4

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20305 Sedol number - mult share 4

20305 SEDOL number – mult share 4

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20306 CUSIP - mult share 4

20306 CUSIP – mult share 4

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20307 ISIN number - mult share 4

20307 ISIN number – mult share 4

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20308 Ticker symbol - mult share 4

20308 Ticker symbol – mult share 4

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20309 Stock exchange(s) listed - mult share 4

20309 Stock exchange(s) listed – mult share 4

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20311 Inactive date (security) - mult share 4

20311 Inactive date (security) – mult share 4

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20320 Common shares outstanding - current - mult share 4

20320 Common shares outstanding – current – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20321 Market price - current - mult share 4

20321 Market price – current – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20322 Date of current price - mult share 4

20322 Date of current price – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20323 Market capitalization - current - mult share 4

20323 Market capitalization – current – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20324 Earnings per share - last 12 months - mult share 4

20324 Earnings per share – last 12 months – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20325 Dividends per share - last 12 months - mult share 4

20325 Dividends per share – last 12 months – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20326 Price/earnings ratio - current - mult share 4

20326 Price/earnings ratio – current – mult share 4

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20327 Price/book value ratio - current - mult share 4

20327 Price/book value ratio – current – mult share 4

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20328 Dividend yield - current - mult share 4

20328 Dividend yield – current – mult share 4

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20340 Common shares outstanding - mult share 4

20340 Common shares outstanding – mult share 4

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20341 Market capitalization - mult share 4

20341 Market capitalization – mult share 4

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20342 Market price - year end - mult share 4

20342 Market price – year end – mult share 4

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20343 Earnings per share - mult share 4

20343 Earnings per share – mult share 4

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20344 Dividends per share - mult share 4

20344 Dividends per share – mult share 4

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20345 Book value - mult share 4

20345 Book value – mult share 4

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20346 Price/earnings ratio - close - mult share 4

20346 Price/earnings ratio – close – mult share 4

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20347 Price/book value ratio - close - mult share 4

20347 Price/book value ratio – close – mult share 4

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20348 Dividend yield - close - mult share 4

20348 Dividend yield – close – mult share 4

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20401 Type of share - mult share 5

20401 Type of share – mult share 5

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20402 Par value - mult share 5

20402 Par value – mult share 5

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20403 Worldscope identifier - mult share 5

20403 Worldscope identifier – mult share 5

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20405 Sedol number - mult share 5

20405 SEDOL number – mult share 5

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20406 CUSIP - mult share 5

20406 CUSIP – mult share 5

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20407 ISIN number - mult share 5

20407 ISIN number – mult share 5

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20408 Ticker symbol - mult share 5

20408 Ticker symbol – mult share 5

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20409 Stock exchange(s) listed - mult share 5

20409 Stock exchange(s) listed – mult share 5

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20411 Inactive date (security) - mult share 5

20411 Inactive date (security) – mult share 5

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20420 Common shares outstanding - current - mult share 5

20420 Common shares outstanding – current – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20421 Market price - current - mult share 5

20421 Market price – current – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20422 Date of current price - mult share 5

20422 Date of current price – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20423 Market capitalization - current - mult share 5

20423 Market capitalization – current – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20424 Earnings per share - last 12 months - mult share 5

20424 Earnings per share – last 12 months – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20425 Dividends per share - last 12 months - mult share 5

20425 Dividends per share – last 12 months – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20426 Price/earnings ratio - current - mult share 5

20426 Price/earnings ratio – current – mult share 5

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20427 Price/book value ratio - current - mult share 5

20427 Price/book value ratio – current – mult share 5

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20428 Dividend yield - current - mult share 5

20428 Dividend yield – current – mult share 5

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20440 Common shares outstanding - mult share 5

20440 Common shares outstanding – mult share 5

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20441 Market capitalization - mult share 5

20441 Market capitalization – mult share 5

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20442 Market price - year end - mult share 5

20442 Market price – year end – mult share 5

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20443 Earnings per share - mult share 5

20443 Earnings per share – mult share 5

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20444 Dividends per share - mult share 5

20444 Dividends per share – mult share 5

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20445 Book value - mult share 5

20445 Book value – mult share 5

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20446 Price/earnings ratio - close - mult share 5

20446 Price/earnings ratio – close – mult share 5

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20447 Price/book value ratio - close - mult share 5

20447 Price/book value ratio – close – mult share 5

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20448 Dividend yield - close - mult share 5

20448 Dividend yield – close – mult share 5

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20501 Type of share - mult share 6

20501 Type of share – mult share 6

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20502 Par value - mult share 6

20502 Par value – mult share 6

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20503 Worldscope identifier - mult share 6

20503 Worldscope identifier – mult share 6

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20505 Sedol number - mult share 6

20505 SEDOL number – mult share 6

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20506 CUSIP - mult share 6

20506 CUSIP – mult share 6

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20507 ISIN number - mult share 6

20507 ISIN number – mult share 6

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20508 Ticker symbol - mult share 6

20508 Ticker symbol – mult share 6

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20509 Stock exchange(s) listed - mult share 6

20509 Stock exchange(s) listed – mult share 6

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20511 Inactive date (security) - mult share 6

20511 Inactive date (security) – mult share 6

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20520 Common shares outstanding - current - mult share 6

20520 Common shares outstanding – current – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20521 Market price - current - mult share 6

20521 Market price – current – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20522 Date of current price - mult share 6

20522 Date of current price – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20523 Market capitalization - current - mult share 6

20523 Market capitalization – current – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20524 Earnings per share - last 12 months - mult share 6

20524 Earnings per share – last 12 months – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20525 Dividends per share - last 12 months - mult share 6

20525 Dividends per share – last 12 months – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20526 Price/earnings ratio - current - mult share 6

20526 Price/earnings ratio – current – mult share 6

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20527 Price/book value ratio - current - mult share 6

20527 Price/book value ratio – current – mult share 6

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20528 Dividend yield - current - mult share 6

20528 Dividend yield – current – mult share 6

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20540 Common shares outstanding - mult share 6

20540 Common shares outstanding – mult share 6

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20541 Market capitalization - mult share 6

20541 Market capitalization – mult share 6

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20542 Market price - year end - mult share 6

20542 Market price – year end – mult share 6

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20543 Earnings per share - mult share 6

20543 Earnings per share – mult share 6

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20544 Dividends per share - mult share 6

20544 Dividends per share – mult share 6

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20545 Book value - mult share 6

20545 Book value – mult share 6

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20546 Price/earnings ratio - close - mult share 6

20546 Price/earnings ratio – close – mult share 6

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20547 Price/book value ratio - close - mult share 6

20547 Price/book value ratio – close – mult share 6

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20548 Dividend yield - close - mult share 6

20548 Dividend yield – close – mult share 6

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20601 Type of share - mult share 7

20601 Type of share – mult share 7

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | TYPE OF SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the name of the security for each type of common/ordinary share of a company. The share names are generally shown in the language of the country in which the company is domiciled. |


20602 Par value - mult share 7

20602 Par value – mult share 7

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | PAR VALUE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the per share value that is arbitrarily assigned to each class of common/ordinary shares of a company. It is the nominal or face value of a security. Data for these fields is generally not available prior to 1991. |


20603 Worldscope identifier - mult share 7

20603 Worldscope identifier – mult share 7

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | WORLDSCOPE IDENTIFIER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a nine digit code assigned by Worldscope for each type of common/ordinary share of a company. This identifier provides a link to the detailed information for each security. See definition for WORLDSCOPE IDENTIFIER for information on how this identifier is derived. |


20605 Sedol number - mult share 7

20605 SEDOL number – mult share 7

Descriptive Data, Current Items

Applies to

Description

Footnotes

All Industries

SEDOL NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the seven digit security identifier assigned for each type of common/ordinary security by the London Stock Exchange.

For companies with more than one type of common/ordinary share, the SEDOL shown is for the share identified in field 6005 - Type of Share.


20606 CUSIP - mult share 7

20606 CUSIP – mult share 7

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | CUSIP represents the national security identification number for U.S. and Canadian companies. The first six digits of this number represent the company. The next two digits represent the security and the last digit is a check digit. CUSIPs are assigned by Standard and Poor's Corporation. |


20607 ISIN number - mult share 7

20607 ISIN number – mult share 7

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | ISIN NUMBER - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a 12 digit alphanumeric identifier assigned to each type of common/ordinary share by the International Standards Organization (ISO) in order to provide worldwide standardization of securities identification. |


20608 Ticker symbol - mult share 7

20608 Ticker symbol – mult share 7

Descriptive Data, Current Item

Applies to

Description

Footnotes

All Industries

TICKER SYMBOL - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents a symbol used to identify each type of common/ordinary share on the stock exchanges where it is listed. Local Ticker symbols are used for non-US corporations. Quick Code is used for Japanese companies.

For companies with more than one type of common/ordinary shares, the ticker shown is for the share identified in field 06005 - Type of Share.


20609 Stock exchange(s) listed - mult share 7

20609 Stock exchange(s) listed – mult share 7

Stock Data, Current Item

Applies to | Description | Footnotes
All Industries | STOCK EXCHANGE(S) LISTED - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the stock exchange(s) that each common/ordinary share of a company. See the definition of STOCK EXCHANGE(S) LISTED for more information about this field. |


20611 Inactive date (security) - mult share 7

20611 Inactive date (security) – mult share 7

Descriptive Data, Current Items

Applies to | Description | Footnotes
All Industries | INACTIVE DATE (SECURITY) - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date that the share of a company ceases to exist. | AB. Exchange/cancellation shares AC. Merger of shares, multiple share information. Information no longer provided.


20620 Common shares outstanding - current - mult share 7

20620 Common shares outstanding – current – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the most recent common shares available in the database for each type of common/ordinary share of a company. It is the difference between issue shares and treasury shares. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20621 Market price - current - mult share 7

20621 Market price – current – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | MARKET PRICE - CURRENT - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the most recent price within the last sixty days for each type of common/ordinary share of the company. Where trade prices are not available bid prices are taken. This item is shown per 1,000 shares for Brazilian companies. | A. Trading temporarily suspended NL. Not Listed


20622 Date of current price - mult share 7

20622 Date of current price – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DATE OF CURRENT PRICE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the date on which the current price was reported for each type of common/ordinary share of the company. This field is in YYYYMMDD format. |


20623 Market capitalization - current - mult share 7

20623 Market capitalization – current – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current * Common Shares Outstanding-Current; for each type of common/ordinary share |


20624 Earnings per share - last 12 months - mult share 7

20624 Earnings per share – last 12 months – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | EARNINGS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim earnings reported for each type of common/ordinary share in the latest twelve months. If interim data is not available it is the most recent earnings per share reported in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20625 Dividends per share - last 12 months - mult share 7

20625 Dividends per share – last 12 months – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - LAST 12 MONTHS - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the sum of the interim dividends per share, including extras, declared by the company for each type of common/ordinary share in the last twelve months. If interim data is not available it is the most recent dividends per share reported by the company in the last two years. This item is shown per 1,000 shares for Brazilian companies. |


20626 Price/earnings ratio - current - mult share 7

20626 Price/earnings ratio – current – mult share 7

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Earnings Per Share-Last 12 Months; for each type of common/ordinary share |


20627 Price/book value ratio - current - mult share 7

20627 Price/book value ratio – current – mult share 7

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Market Price-Current / Book Value Per Share-Current; for each type of common/ordinary share |


20628 Dividend yield - current - mult share 7

20628 Dividend yield – current – mult share 7

Stock Performance Ratio, Current Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share-Last 12 Months/Market Price-Current * 100; for each type of common/ordinary share |
Exceptions | U.S./Canadian Companies: Indicated Dividend Rate/Market Price-Current * 100; for each type of common/ordinary share |


20640 Common shares outstanding - mult share 7

20640 Common shares outstanding – mult share 7

Stock Data, Current Items

Applies to | Description | Footnotes
All Industries | COMMON SHARES OUTSTANDING - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the number of shares outstanding for each type of common/ordinary share at the company's fiscal year end. It is the difference between issued shares and treasury shares. Data for these fields are generally not available prior to 1987. Refer to the definition of COMMON SHARES OUTSTANDING for applicable footnotes. |


20641 Market capitalization - mult share 7

20641 Market capitalization – mult share 7

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End * Common Shares Outstanding; for each type of common/ordinary share If Common Shares Outstanding is not available for the current year or prior year, then Common Shares Outstanding-Current is used. Data for these fields is generally not available prior to 1987. |


20642 Market price - year end - mult share 7

20642 Market price – year end – mult share 7

Stock Data, Annual Item

Applies to | Description | Footnotes
All Industries | MARKET PRICE - YEAR END - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the closing price of each type of common/ordinary share at December 31 for U.S. Corporations. For non-U.S. corporations, this item represents the closing price for each type of common/ordinary share at company's fiscal year end. Where trade prices are not available bid prices are taken. Data for these fields are generally not available prior to 1987. These items are shown per 1,000 shares for Brazilian companies. See definition for MARKET PRICE - YEAR END for a list of available footnotes for this item. |


20643 Earnings per share - mult share 7

20643 Earnings per share – mult share 7

Stock Data, Annual Items

Applies to

Description

Footnotes

All Industries

EARNINGS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represent the earnings for each type of common/ordinary share for the 12 months ended the last calendar quarter of the year for U.S. corporations and the fiscal year for non-U.S. corporations.

Data for these fields are generally not available prior to 1987 and are shown per 1,000 shares for Brazilian companies

Refer to the definition of EARNINGS PER SHARE for more details and applicable footnotes.


20644 Dividends per share - mult share 7

20644 Dividends per share – mult share 7

Stock Data, Annual Items

Applies to | Description | Footnotes
All Industries | DIVIDENDS PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the total dividends per share declared for each type of common/ordinary share during the calendar year for U.S. corporations and fiscal year for non-U.S. corporations. It includes extra dividends declared during the year. These items are shown per 1,000 shares for Brazilian companies. Data for these fields are generally not available prior to 1987. Refer to the definition of DIVIDENDS PER SHARE for more details and applicable footnotes. |


20645 Book value - mult share 7

20645 Book value – mult share 7

Stock Data, Annual Item

Applies to

Description

Footnotes

All Industries

BOOK VALUE PER SHARE - MULT SHARE 1, 2, 3, 4, 5, 6, 7 represents the book value (proportioned common equity divided by outstanding shares) for each class of common/ordinary share.

These items are shown per 1,000 shares for Brazilian companies.

Refer to the definition for BOOK VALUE PER SHARE for specific information regarding the calculation of this item and applicable footnotes.


20646 Price/earnings ratio - close - mult share 7

20646 Price/earnings ratio – close – mult share 7

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Earnings Per Share; for each type of common/ordinary share Data for these fields are generally not available prior to 1987. |


20647 Price/book value ratio - close - mult share 7

20647 Price/book value ratio – close – mult share 7

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Market Price-Year End / Book Value Per Share; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |


20648 Dividend yield - close - mult share 7

20648 Dividend yield – close – mult share 7

Stock Performance Ratio, Annual Items

Applies to | Description | Footnotes
All Industries | Dividends Per Share/Market Price-Year End * 100; for each type of common/ordinary share Data for these fields is generally not available prior to 1987. |